<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BOMBSHELL - THE LATEST WORST DISASTER IN 25 YEARS - KA SIONG&#039;S LRT INTERRUPTION FINAL PROOF ISMAIL SABRI-MUHYIDDIN&#039;S BN-PN BACKDOOR GOVT THE WORST IN HISTORY - AND THEY WANT TO POINT FINGERS AT MAHATHIR&#039;S PAKATAN GOVT - YET THE BIGGEST JOKE IS PAKATAN ALLOWS THEM TO - WITH &#039;TIN KOSONG&#039; ANWAR LEADING THE CHARGE TO BADMOUTH THE PAKATAN GOVT JUST TO MAKE SURE DR M DOESN&#039;T PIP HIM TO THE PM POST ONCE AGAIN!" />
<meta property="og:description" content="Worst LRT Disaster In 25 Years – Another Proof People Suffer Under 33-Month PN-BN Backdoor Government Wee Ka Siong, MCA president and Transport Minister, was nowhere to be found when the service of Light Rail" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=221454" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-11-12T17:01:41+00:00" />
<meta property="article:published_time" content="2022-11-12T17:01:41+00:00" />
<meta property="article:modified_time" content="2022-11-12T17:01:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="BOMBSHELL - THE LATEST WORST DISASTER IN 25 YEARS - KA SIONG&#039;S LRT INTERRUPTION FINAL PROOF ISMAIL SABRI-MUHYIDDIN&#039;S BN-PN BACKDOOR GOVT THE WORST IN HISTORY - AND THEY WANT TO POINT FINGERS AT MAHATHIR&#039;S PAKATAN GOVT - YET THE BIGGEST JOKE IS PAKATAN ALLOWS THEM TO - WITH &#039;TIN KOSONG&#039; ANWAR LEADING THE CHARGE TO BADMOUTH THE PAKATAN GOVT JUST TO MAKE SURE DR M DOESN&#039;T PIP HIM TO THE PM POST ONCE AGAIN!" />
<meta name="twitter:description" content="Worst LRT Disaster In 25 Years – Another Proof People Suffer Under 33-Month PN-BN Backdoor Government Wee Ka Siong, MCA president and Transport Minister, was nowhere to be found when the service of Light Rail" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/11/1482291-LAPTOP-1FN96FNF-32.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/11/1482291-LAPTOP-1FN96FNF-32.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="345" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; BOMBSHELL &#8211; THE LATEST WORST DISASTER IN 25 YEARS &#8211; KA SIONG&#8217;S LRT INTERRUPTION FINAL PROOF ISMAIL SABRI-MUHYIDDIN&#8217;S BN-PN BACKDOOR GOVT THE WORST IN HISTORY &#8211; AND THEY WANT TO POINT FINGERS AT MAHATHIR&#8217;S PAKATAN GOVT &#8211; YET THE BIGGEST JOKE IS PAKATAN ALLOWS THEM TO &#8211; WITH &#8216;TIN KOSONG&#8217; ANWAR LEADING THE CHARGE TO BADMOUTH THE PAKATAN GOVT JUST TO MAKE SURE DR M DOESN&#8217;T PIP HIM TO THE PM POST ONCE AGAIN! Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=221454" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=6.0.3" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=6.0.3" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=6.0.3' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=6.0.3' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=6.0.3" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/221454" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=221454" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=221454' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D221454" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D221454&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-221454 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-221454 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics grow-content-body">
	<header class="post-header">			
		<h1 class="entry-title">BOMBSHELL &#8211; THE LATEST WORST DISASTER IN 25 YEARS &#8211; KA SIONG&#8217;S LRT INTERRUPTION FINAL PROOF ISMAIL SABRI-MUHYIDDIN&#8217;S BN-PN BACKDOOR GOVT THE WORST IN HISTORY &#8211; AND THEY WANT TO POINT FINGERS AT MAHATHIR&#8217;S PAKATAN GOVT &#8211; YET THE BIGGEST JOKE IS PAKATAN ALLOWS THEM TO &#8211; WITH &#8216;TIN KOSONG&#8217; ANWAR LEADING THE CHARGE TO BADMOUTH THE PAKATAN GOVT JUST TO MAKE SURE DR M DOESN&#8217;T PIP HIM TO THE PM POST ONCE AGAIN!</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">November 12, 2022 5:01 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/11/1482291-LAPTOP-1FN96FNF-32.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/11/1482291-LAPTOP-1FN96FNF-32.jpg" alt="" title="1482291-LAPTOP-1FN96FNF" /></a>
</div>
		<h3 id="post-36221" class="h1"><a title="Permanent Link to Worst LRT Disaster In 25 Years – Another Proof People Suffer Under 33-Month PN-BN Backdoor Government" href="http://www.financetwitter.com/2022/11/worst-lrt-disaster-in-25-years-another-proof-people-suffer-under-33-month-pn-bn-backdoor-government.html" rel="bookmark">Worst LRT Disaster In 25 Years – Another Proof People Suffer Under 33-Month PN-BN Backdoor Government</a></h3>
<p>Wee Ka Siong, MCA president and Transport Minister, was nowhere to be found when the service of Light Rail Trains (LRT) was crippled on Tuesday (Nov 8). The worst service interruption in the history of LRT since its operations started in 1996 had <strong>knocked out</strong> 16 stations. As chaos erupted in the Klang Valley, transport provider Rapid KL announced a 7-day suspension till Nov 15.</p>
<p>Without explaining the reason for the <strong>7-day interruption</strong> from Ampang Park to Kelana Jaya, the Rapid KL’s notice on Facebook triggered more anger and frustration among commuters, who depend entirely on the transportation to either go to work or school, especially so during the current rainy season. Never had they experienced such a disaster and incompetency under a government or transport ministry in the last 25 years.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p><span style="color: #ff0000;"><strong>Massive long queues of people were seen scrambling for the limited number of buses, made worse by a sudden influx of vehicles jamming bus stations to pick up their love ones. It was like a war-zone on Tuesday evening. Social media users went nuclear on Twitter, slamming Mr Wee as the “most useless transport minister ever”, comparing him with former transport minister Anthony Loke. </strong></span></p>
<p><span style="color: #ff0000;"><strong>So, where was Wee Ka Siong, as demanded by angry commuters? Apparently, he was confining himself in his Ayer Hitam constituency, as do other Barisan Nasional election candidates, comprising UMNO, MCA and MIC component parties. He had won only 303 vote majority in the 2018 General Election, hence his top priority was to campaign every day to keep his seat.</strong></span></p>
<p><img class="alignnone size-medium" src="http://www.financetwitter.com/wp-content/uploads/2021/03/MCA-President-Wee-Ka-Siong-67th-MCA-General-Assembly.jpg" width="510" height="340" /></p>
<p>To engage with young voters, the MCA chief was also busy making short videos to promote himself on <strong>TikTok.</strong> Following a constitutional amendment that lowered the voting age from 21 to 18, known as the “Undi18 Bill”, this will be the first general election where young people aged 18 to 20 cast their ballots. Incompetent Wee would rather play TikTok and other social media than face angry LRT users.</p>
<p><span style="color: #ff0000;"><strong>His Facebook showed Wee and caretaker Prime Minister Ismail Sabri was in Ayer Hitam on Tuesday – fishing for votes. The transport minister was said to have had gone to a temple in Johor, seeking help from a shaman. The president of the Malaysian Chinese Association (MCA) had also shamelessly bragged how his hair turned white from black over the years taking care of the people.</strong></span></p>
<p><img loading="lazy" class="alignnone size-medium" src="http://www.financetwitter.com/wp-content/uploads/2021/12/Malaysia-Flash-Flood-Clueless-PM-Ismail-Sabri-1.jpg" width="510" height="340" /></p>
<p>It was only after his Facebook was flooded with angry comments and grilled by the Opposition that Wee reluctantly faced the LRT crisis. Even then, the Transport Minister has the cheek to claim that Prasarana Malaysia Sdn Bhd, which owns and operates the country’s urban rail services that include three LRT networks and the KL Monorail as well as operating the MRT line, was not under his <strong>jurisdiction.</strong></p>
<p><span style="color: #ff0000;"><strong>Passing the buck, the disgraced Wee Ka Siong has cooked a half-baked excuse that Prasarana is owned by the Finance Ministry, therefore it is not his ministry that should take the responsibility of the LRT service disruption affecting hundreds of thousands of users.</strong></span> <span style="color: #ff00ff;"><strong>He conveniently ignored the fact that Prasarana reports directly to his Transport Ministry over operations issue.</strong></span></p>
<p><span style="color: #ff0000;"><strong>Hilariously, Wee whined, moaned and bitched that he had to take responsibility as part of the government even though Prasarana is under the Ministry of Finance – suggesting that either Finance Minister Tengku Zafrul was useless or the entire government of Ismail Sabri was hopeless. Even though the LRT disaster was clearly Wee’s responsibility, he had to twist and spin it to claim credit. </strong></span></p>
<p>Strangely though, when the transport minister finally chaired a meeting to discuss the LRT disaster, those attended were senior officials of the Transport Ministry and the management of Prasarana as well as CEO of Rapid Rail. Should not there be <strong>representatives</strong> from the finance ministry if indeed the LRT was its responsibility, as claimed by the genius Wee Ka Siong?</p>
<p>In actuality, there had been several disruptions since Saturday (Nov 5), three days before the train service collapsed. Prasarana president and group CEO Mohd Azharuddin Mat Sah was forced to admit that they still <strong>don’t know</strong> what caused the problem when they abruptly shut down the LRT on Tuesday. Their engineers were unable to diagnose the issue, let alone solve it.</p>
<p>Prasarana only knew something was wrong with the automated train system (ATC), so much so the company had to seek help from foreign experts – Thales Group – from Canada and even Turkey to fix the problem that would affect 1.4 million commuters over the seven days. When tens of thousands of people were stranded on Tuesday, many had asked why Prasarana did not even try to operate the trains <strong>manually.</strong></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.8" class="mmt-primary mmt-flight">
<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.8-pos">
<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.8-ad" data-google-query-id="COqXz4uTqPsCFVhHnQkdWUIP3Q">
<div id="google_ads_iframe_/20842576,22553828769/CU701M/CU701M-DDL.H_0__container__">Manual operation was supposed to be the backup plan in case of a disaster, the same way any business has its own DRP (Disaster Recovery Plan) or BRP (Business Recovery Plan). Curiously, Transport Minister Wee said Prasarana was <strong>not confident</strong> to operate LRT manually. The question should be asked whether Prasarana had ever conducted any annual DRP test over the last 25 years.</div>
</div>
</div>
</div>
<p>All business and mission critical systems should have established its own framework to identify and plan for the execution of a suite of <strong>recovery</strong><strong> options</strong> to restore its system. The DRP has become a new standard since the September 11, 2001 terrorist attack. Prasarana operation should not have problem operating the train manually because they were supposed to be well trained and well prepared.</p>
<p>Prasarana CEO Azharuddin has argued that they dared not do anything after the major disruptions for fear of another collision between trains. While it was an excellent excuse to let hundreds of thousands of commuters stranded high and dry, not to mention chocked the already jammed traffic for 7 days, it’s also an <strong>admission</strong> that Prasarana had never prepared for such disaster.</p>
<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.10" class="mmt-primary mmt-flight">
<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.10-pos">
<div id="mmt-biacdsid-f2ic-jitb-kmil-ictoamttthtc.10-ad" data-google-query-id="CNKz65iTqPsCFQK0jwodlWgPhA">
<div id="google_ads_iframe_/20842576,22553828769/CU701M/CU701M-DDL.J_0__container__">In May 2021, during which backdoor Prime Minister Mahiaddin Yassin was plagued with mismanagement of the economy and <a href="http://www.financetwitter.com/2021/05/malaysia-is-now-worse-than-india-the-clueless-backdoor-government-prefers-people-die-than-its-own-demise.html">mishandling the Coronavirus pandemic</a>, two LRT trains which stunningly travelled in opposite directions, but on the same track <strong>collided</strong> in an underground tunnel near the Petronas Twin Towers in the capital city Kuala Lumpur.</div>
<div><img loading="lazy" class="alignnone size-medium" src="http://www.financetwitter.com/wp-content/uploads/2022/11/LRT-Light-Rail-Transit-Massive-Disruption-Waiting-For-Bus.jpg" width="510" height="340" /></div>
</div>
</div>
</div>
<p>The collision – the worst disaster in the history of LRT – injured 213 passengers with at least 47 severely hurt. The collision happened between an empty carriage (travelling at 20-kmh) and another one carrying passengers (running at 40-kmh). To pacify angry people, Prasarana quickly offered <strong>RM1,000 compensation</strong> package to all the 213 passengers affected.</p>
<p>Exactly how could two trains travelling in opposite directions were on the same track? Dang Wangi police chief Mohamad Zainal Abdullah had blamed the “head-on” collision between the driverless passenger train with an empty manually-driven train on “miscommunication” at the control centre. Wee, however, said it was due to <strong>negligence, </strong>blaming the driver who was manually driving “Train 40”.</p>
<p>The transport ministry ordered an investigation over the collision. As expected, a month later (June 10), Wee blamed the disaster on technical issues and communication failure between the Operations Control Centre (OCC) and the driver – leading to accusations of <strong>“cover-up”.</strong> It would take an entire year till May 2022 for the train collision investigations to conclude.</p>
<p>Wee Ka Siong said in May 2022 that his ministry had submitted its report of investigations to the Attorney-General’s Chambers. Also revealed were several initiatives to improve safety and security by Prasarana. The best part was that the transport ministry had allocated a whopping <strong>RM450 million</strong> for the so-called initiatives. However, since then, no one has been prosecuted.</p>
<p>Yet, after spending hundreds of millions, the feedback now is Prasarana has no confidence to operate the trains manually even during an emergency. So, why bother spending half a billion to <strong>upgrade</strong> or improve the safety of the system in the first place? If the LRT operator does not trust the very system it has been running for the past 25 years, how do they expect LRT passengers to trust it?</p>
<p>While the train collision in May 2021 could be due to human error or safety procedures, the current service interruption has more to do with preventive <strong>maintenance.</strong> Wee reportedly had instructed his ministry and Pasarana to find out the best solution, as well as to review its schedule for periodic maintenance work and switch to a more dynamic system with better safety.</p>
<p><span style="color: #ff0000;"><strong>Wee’s statement provides hints that the problems were due to maintenance. This means Prasarana could be plagued with third world mentality where maintenance was not done according to schedule, allowing wear-and-tear to continue till everything broke down.  It could also mean parts were not serviced or replaced because allocation has leaked and ended in someone’s pocket.</strong></span></p>
<p><span style="color: #ff0000;"><strong>Worse, Wee Ka Siong also seems to propose another major system change, which means new projects or contracts for the corrupt minister and his cronies</strong></span>. If indeed the LRT system had reached its lifespan as claimed by the Prasarana president Azharuddin, the perception created is that the transport ministry has been sleeping on the job. <span style="color: #ff0000;"><strong>Why didn’t they upgrade it during the Covid-19 lockdown?</strong></span></p>
<p>It seems nothing much has changed since former Prasarana Chairman Tajuddin Abdul Rahman, once known as “<a href="http://www.financetwitter.com/2015/10/before-slapping-chinese-tajuddin-should-first-slap-najib-here-is-why.html">The Six Million Dollar Man</a>” and one of the most corrupt UMNO warlords, was fired for joking that the train collision in May 2021 was merely two trains “kissing each other”. In Prasarana and Transport Ministry, it’s <strong>business as usual </strong>until the next disaster strikes.</p>
<p><strong><span style="color: #ff0000;"> Both disasters – train collision and service interruption – happened under the 33-month backdoor government of PM Muhyiddin Yassin and PM Ismail Sabri.</span></strong> These are just some of the proof that the Perikatan Nasional (PN) and Barisan Nasional (BN) government combined is <strong>worse</strong> than the 22-month under Pakatan Harapan (PH) government – the democratically elected government that was stolen.</p>
<p>Caretaker PM Ismail Sabri, already <a href="http://www.financetwitter.com/2021/12/top-ten-dumbest-things-sabri-government-said-or-done-during-after-the-massive-flood.html">screwed up during massive flood last year</a>, the same way Wee Ka Siong was trying to <strong>run away</strong> from the LRT crisis, has again pretended that the train disruptions have nothing to do with him. <span style="color: #ff0000;"><strong>Heck, he can’t even solve a problem as simple as chicken egg shortage, let alone a sophisticated issue like massive train shut down.</strong></span></p>
<p>FINANCE TWITTER</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1" style="min-height:40px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D221454&#038;t=BOMBSHELL%20-%20THE%20LATEST%20WORST%20DISASTER%20IN%2025%20YEARS%20-%20KA%20SIONG%27S%20LRT%20INTERRUPTION%20FINAL%20PROOF%20ISMAIL%20SABRI-MUHYIDDIN%27S%20BN-PN%20BACKDOOR%20GOVT%20THE%20WORST%20IN%20HISTORY%20-%20AND%20THEY%20WANT%20TO%20POINT%20FINGERS%20AT%20MAHATHIR%27S%20PAKATAN%20GOVT%20-%20YET%20THE%20BIGGEST%20JOKE%20IS%20PAKATAN%20ALLOWS%20THEM%20TO%20-%20WITH%20%27TIN%20KOSONG%27%20ANWAR%20LEADING%20THE%20CHARGE%20TO%20BADMOUTH%20THE%20PAKATAN%20GOVT%20JUST%20TO%20MAKE%20SURE%20DR%20M%20DOESN%27T%20PIP%20HIM%20TO%20THE%20PM%20POST%20ONCE%20AGAIN%21" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=BOMBSHELL%20-%20THE%20LATEST%20WORST%20DISASTER%20IN%2025%20YEARS%20-%20KA%20SIONG%27S%20LRT%20INTERRUPTION%20FINAL%20PROOF%20ISMAIL%20SABRI-MUHYIDDIN%27S%20BN-PN%20BACKDOOR%20GOVT%20THE%20WORST%20IN%20HISTORY%20-%20AND%20THEY%20WANT%20TO%20POINT%20FINGERS%20AT%20MAHATHIR%27S%20PAKATAN%20GOVT%20-%20YET%20THE%20BIGGEST%20JOKE%20IS%20PAKATAN%20ALLOWS%20THEM%20TO%20-%20WITH%20%27TIN%20KOSONG%27%20ANWAR%20LEADING%20THE%20CHARGE%20TO%20BADMOUTH%20THE%20PAKATAN%20GOVT%20JUST%20TO%20MAKE%20SURE%20DR%20M%20DOESN%27T%20PIP%20HIM%20TO%20THE%20PM%20POST%20ONCE%20AGAIN%21&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D221454" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D221454&#038;title=BOMBSHELL%20-%20THE%20LATEST%20WORST%20DISASTER%20IN%2025%20YEARS%20-%20KA%20SIONG%27S%20LRT%20INTERRUPTION%20FINAL%20PROOF%20ISMAIL%20SABRI-MUHYIDDIN%27S%20BN-PN%20BACKDOOR%20GOVT%20THE%20WORST%20IN%20HISTORY%20-%20AND%20THEY%20WANT%20TO%20POINT%20FINGERS%20AT%20MAHATHIR%27S%20PAKATAN%20GOVT%20-%20YET%20THE%20BIGGEST%20JOKE%20IS%20PAKATAN%20ALLOWS%20THEM%20TO%20-%20WITH%20%27TIN%20KOSONG%27%20ANWAR%20LEADING%20THE%20CHARGE%20TO%20BADMOUTH%20THE%20PAKATAN%20GOVT%20JUST%20TO%20MAKE%20SURE%20DR%20M%20DOESN%27T%20PIP%20HIM%20TO%20THE%20PM%20POST%20ONCE%20AGAIN%21&#038;summary=Worst%20LRT%20Disaster%20In%2025%20Years%20%E2%80%93%20Another%20Proof%20People%20Suffer%20Under%2033-Month%20PN-BN%20Backdoor%20Government%20Wee%20Ka%20Siong%2C%20MCA%20president%20and%20Transport%20Minister%2C%20was%20nowhere%20to%20be%20found%20when%20the%20service%20of%20Light%20Rail&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=221454" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=221457" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=221463" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221461">GE15 LOOKS SET TO BOIL DOWN TO ZAHID-ANWAR TIE-UP VS ISMAIL SABRI-KHAIRY COMBO &#8211; ANNUAR MUSA THE LATEST TO WEIGH IN WITH WARNING LETTER TO ZAHID &#8211; &#8216;THIS IS AN UPHILL BATTLE &#038; BN SHOULD NOT BE OVERCONFIDENT BECAUSE THE OTHER PARTIES ARE PUTTING UP A GREAT FIGHT&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221451">KHAIRY, THE THORN IN CROOKED ZAHID&#8217;S FLESH, DROPS ANOTHER BOMBSHELL &#8211; TO MAKE SURE ISMAIL SABRI RETURNED AS PM &#8211; THEN TO &#8216;CLEAN UP&#8217; UMNO &#038; BN &#8211; &#8216;UMNO HAS LOST ITS WAY &#038; NEEDS TO GO BACK TO ITS ROOTS. UMNO HAS TO BE FIXED,&#8217; SAYS KHAIRY, PERHAPS AS &#8216;REFORMIST&#8217; AS CAN BE FOR NOW IN INTRIGUE-LADEN, CORRUPTION-FILLED UMNO</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221463">CAN &#8216;TIN KOSONG&#8217; ANWAR BE TRUSTED! &#8211; JUST DAYS AFTER BRAGGING ABOUT PAKATAN LOOKING TO SABAH &#038; SARAWAK PARTIES TO FORM COALITION GOVT &#8211; ANWAR NOW QUICKLY PLAYS DOWN TALK OF PARTNERSHIP WITH GPS &#8211; MUST HAVE GOTTEN A NICE REBUFF FROM ABANG JO &#038; CO FOR USING THEM TO PERHAPS DEFLECT ATTENTION FROM INTENSIFYING RUMOURS OF A POST-GE15 ALLIANCE WITH ZAHID&#8217;S UMNO</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221454" aria-current="page">BOMBSHELL &#8211; THE LATEST WORST DISASTER IN 25 YEARS &#8211; KA SIONG&#8217;S LRT INTERRUPTION FINAL PROOF ISMAIL SABRI-MUHYIDDIN&#8217;S BN-PN BACKDOOR GOVT THE WORST IN HISTORY &#8211; AND THEY WANT TO POINT FINGERS AT MAHATHIR&#8217;S PAKATAN GOVT &#8211; YET THE BIGGEST JOKE IS PAKATAN ALLOWS THEM TO &#8211; WITH &#8216;TIN KOSONG&#8217; ANWAR LEADING THE CHARGE TO BADMOUTH THE PAKATAN GOVT JUST TO MAKE SURE DR M DOESN&#8217;T PIP HIM TO THE PM POST ONCE AGAIN!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221457">CAN KEDAH MB SANUSI, KNOWN FOR HIS RACIST &#038; CHAUVINISTIC VIEWS, GET PREGNANT &#038; CARRY CHILDREN &#8211; IF NOT, WHY DIDN&#8217;T GOD FAVOR HIM? &#8211; &#8216;TRY TYING A &#8216;COCONUT&#8217; AROUND YOUR STOMACH FOR 9 MONTHS &#038; SEE IF YOU CAN MANAGE IT, PAKATAN&#8217;S LATIFAH LAMBAST PAS MAN FOR HIS &#8216;BETTER TO VOTE FOR A MAN&#8217; COMMENTS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221448">&#8216;VOTE FOR BN OR PAKATAN &#038; YOU WILL END UP IN HELL&#8217; &#8211; PAS LEADER APOLOGISES FOR SHOCK CLAIM IN VIRAL VIDEO &#8211; &#8216;WHAT I MEANT WAS, IT IS ABOUT DOING GOOD OR BAD&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221434">BOMBSHELL &#8211; MALAY VOTERS LIKELY TO SWING TOWARDS &#8216;VICTIM&#8217; MUHYIDDIN&#8217;S PN &#8211; WITH PAS EXPECTED TO &#8216;SWEEP ALL THE SEATS&#8217; WITH AT LEAST 70% MALAY VOTERS &#8211; TRUE OR NOT, SURVEY PREDICTS &#8216;FATAL OUTCOME&#8217; FOR UMNO-BN IF PN SNATCHES 50% OF MALAY VOTES &#8211; INDEED, ZAHID&#8217;S OVERLY HASTY MOVE TO CASTRATE ISMAIL SABRI&#8217;S FACTION MIGHT ALSO RESULT IN INTERNAL UMNO SABOTAGE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221431">SABOTAGE AGAINST THE CORRUPT &#8216;GAJI BUTAs&#8217; THE CAUSE FOR LRT BREAKDOWNS? &#8211; TRUE OR NOT, MALAYSIANS SUFFER AGAIN FOR VOTING IN 60 YEARS OF UMNO-BN RULE, CULTURE &#038; MINDLESS EDUCATION SYSTEM</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221446">NOT TO WORRY, HADI &#8211; DAP&#8217;S MALAY CANDIDATES &#8216;GAMBIT&#8217; IS NOT WORKING ANYWAY &#8211; SO LONG AS THERE ARE MALAY LEADERS LIKE HADI, MALAYSIA WILL BE TORN BY EXTREMISM &#038; RACISM</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=221444">FROM &#8216;FORMIDABLE SUPPORT&#8217; TO &#8216;AUTHENTIC INFORMATION&#8217;, &#8216;TIN KOSONG&#8217; ANWAR ROLLS INTO HIS NEXT DISASTER &#8211; CLAIMS AGAINST MILITARY PERSONNEL RECEIVING RM300 EACH TO VOTE A &#8216;MALICIOUS ACCUSATION&#8217;, ISMAIL SABRI DEMANDS APOLOGY</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
