<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAJIB = MANDELA??! - BIGGEST JOKE IN THE HISTORY OF THE WORLD - NO WONDER, NAJIB&#039;S FOOLISH SON NIZAR GOT A BLASTING LEFT, RIGHT &amp; CENTRE - &#039;WHICH MANDELA DID THIS GUY READ ABOUT?&#039; ... &#039;WHAT AN UTTER INSULT TO COMPARE NAJIB WITH MANDELA&#039;" />
<meta property="og:description" content="Don&#039;t compare Najib to Mandela, ex-PM&#039;s son told PETALING JAYA: Datuk Seri Najib Razak’s eldest son - Datuk Nizar Najib - should not compare his father&#039;s imprisonment to that of the late Nelson Mandela, says" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=220057" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-09-06T17:18:27+00:00" />
<meta property="article:published_time" content="2022-09-06T17:18:27+00:00" />
<meta property="article:modified_time" content="2022-09-06T17:18:27+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NAJIB = MANDELA??! - BIGGEST JOKE IN THE HISTORY OF THE WORLD - NO WONDER, NAJIB&#039;S FOOLISH SON NIZAR GOT A BLASTING LEFT, RIGHT &amp; CENTRE - &#039;WHICH MANDELA DID THIS GUY READ ABOUT?&#039; ... &#039;WHAT AN UTTER INSULT TO COMPARE NAJIB WITH MANDELA&#039;" />
<meta name="twitter:description" content="Don&#039;t compare Najib to Mandela, ex-PM&#039;s son told PETALING JAYA: Datuk Seri Najib Razak’s eldest son - Datuk Nizar Najib - should not compare his father&#039;s imprisonment to that of the late Nelson Mandela, says" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/09/1482291-LAPTOP-1FN96FNF-6-4.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/09/1482291-LAPTOP-1FN96FNF-6-4.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; NAJIB = MANDELA??! &#8211; BIGGEST JOKE IN THE HISTORY OF THE WORLD &#8211; NO WONDER, NAJIB&#8217;S FOOLISH SON NIZAR GOT A BLASTING LEFT, RIGHT &#038; CENTRE &#8211; &#8216;WHICH MANDELA DID THIS GUY READ ABOUT?&#8217; &#8230; &#8216;WHAT AN UTTER INSULT TO COMPARE NAJIB WITH MANDELA&#8217; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=220057" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=6.0.2" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=6.0.2" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=6.0.2' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=6.0.2' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=6.0.2" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/220057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=220057" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=220057' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D220057" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D220057&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-220057 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-220057 post type-post status-publish format-standard has-post-thumbnail hentry category-politics grow-content-body">
	<header class="post-header">			
		<h1 class="entry-title">NAJIB = MANDELA??! &#8211; BIGGEST JOKE IN THE HISTORY OF THE WORLD &#8211; NO WONDER, NAJIB&#8217;S FOOLISH SON NIZAR GOT A BLASTING LEFT, RIGHT &#038; CENTRE &#8211; &#8216;WHICH MANDELA DID THIS GUY READ ABOUT?&#8217; &#8230; &#8216;WHAT AN UTTER INSULT TO COMPARE NAJIB WITH MANDELA&#8217;</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">September 6, 2022 5:18 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/09/1482291-LAPTOP-1FN96FNF-6-4.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/09/1482291-LAPTOP-1FN96FNF-6-4-620x348.jpg" alt="" title="1482291-LAPTOP-1FN96FNF-6" /></a>
</div>
		<p>Don&#8217;t compare Najib to Mandela, ex-PM&#8217;s son told</p>
<p>PETALING JAYA: Datuk Seri Najib Razak’s eldest son &#8211; Datuk Nizar Najib &#8211; should not compare his father&#8217;s imprisonment to that of the late Nelson Mandela, says an activist.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>North-South Initiative executive director and co-founder Adrian Pereira said that Nizar’s use of Mandela in his comparison shows a lack of understanding of what Mandela fought for.</p>
<p>“To insinuate or make a comparison to Nelson Mandela shows that Nizar may not understand the anti-racism struggle of Mandela compared to Malaysian policies which are still race-based,” he said, adding that it seemed Nizar was living in another universe.</p>
<p>Pereira suggested that if Nizar truly believed that his father (Najib) was wronged by the system, he (Nizar) should work towards changing the system from the inside through a fair election process.</p>
<p>“Nizar is welcome to join politics, become a policy maker and reform the system which he feels did injustice to his father,” Pereira said.</p>
<p>Meanwhile, others took to social media with similar comments</p>
<p>“Which Mandela did this guy read about? Mandela only became President after serving 27 yrs in prison. Najib was the opposite. He was in power first, but got thrown in prison,” said Twitter user @farahzain9.</p>
<p>“What an utter insult to compare Najib with Mandela. Mandela fought for the end of apartheid &amp; inspired billions across globe on freedom,” added another Twitter user &#8211; @amir1611_</p>
<p>ANN</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1" style="min-height:40px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D220057&#038;t=NAJIB%20%3D%20MANDELA%3F%3F%21%20-%20BIGGEST%20JOKE%20IN%20THE%20HISTORY%20OF%20THE%20WORLD%20-%20NO%20WONDER%2C%20NAJIB%27S%20FOOLISH%20SON%20NIZAR%20GOT%20A%20BLASTING%20LEFT%2C%20RIGHT%20%26%20CENTRE%20-%20%27WHICH%20MANDELA%20DID%20THIS%20GUY%20READ%20ABOUT%3F%27%20...%20%27WHAT%20AN%20UTTER%20INSULT%20TO%20COMPARE%20NAJIB%20WITH%20MANDELA%27" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=NAJIB%20%3D%20MANDELA%3F%3F%21%20-%20BIGGEST%20JOKE%20IN%20THE%20HISTORY%20OF%20THE%20WORLD%20-%20NO%20WONDER%2C%20NAJIB%27S%20FOOLISH%20SON%20NIZAR%20GOT%20A%20BLASTING%20LEFT%2C%20RIGHT%20%26%20CENTRE%20-%20%27WHICH%20MANDELA%20DID%20THIS%20GUY%20READ%20ABOUT%3F%27%20...%20%27WHAT%20AN%20UTTER%20INSULT%20TO%20COMPARE%20NAJIB%20WITH%20MANDELA%27&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D220057" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D220057&#038;title=NAJIB%20%3D%20MANDELA%3F%3F%21%20-%20BIGGEST%20JOKE%20IN%20THE%20HISTORY%20OF%20THE%20WORLD%20-%20NO%20WONDER%2C%20NAJIB%27S%20FOOLISH%20SON%20NIZAR%20GOT%20A%20BLASTING%20LEFT%2C%20RIGHT%20%26%20CENTRE%20-%20%27WHICH%20MANDELA%20DID%20THIS%20GUY%20READ%20ABOUT%3F%27%20...%20%27WHAT%20AN%20UTTER%20INSULT%20TO%20COMPARE%20NAJIB%20WITH%20MANDELA%27&#038;summary=Don%27t%20compare%20Najib%20to%20Mandela%2C%20ex-PM%27s%20son%20told%20PETALING%20JAYA%3A%20Datuk%20Seri%20Najib%20Razak%E2%80%99s%20eldest%20son%20-%20Datuk%20Nizar%20Najib%20-%20should%20not%20compare%20his%20father%27s%20imprisonment%20to%20that%20of%20the%20late%20Nelson%20Mandela%2C%20says&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=220057" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=220044" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=220060" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220067">U.K. STAYS ON TRACK FOR DOOM &#8211; ANTI-CHINA WHACKO LIZ TRUSS TAKES OVER &#8211; AS &#8216;BROWNIE PM&#8217; RISHI SUNAK NOWHERE ACCEPTABLE FOR A STILL VERY RACIST BRITISH EMPIRE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220060">BOMBSHELL &#8211; NAJIB TO BECOME PM AGAIN THIS YEAR? &#8211; EVEN FOOLISH &#038; NOT-SO-SQUEAKY-CLEAN SINGAPORE BETTED ON THE WRONG HORSE &#8211; NOW HSIEN LOONG WILL HAVE TO WAIT 12 YEARS TO EAT DURIAN WITH NAJIB</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220057" aria-current="page">NAJIB = MANDELA??! &#8211; BIGGEST JOKE IN THE HISTORY OF THE WORLD &#8211; NO WONDER, NAJIB&#8217;S FOOLISH SON NIZAR GOT A BLASTING LEFT, RIGHT &#038; CENTRE &#8211; &#8216;WHICH MANDELA DID THIS GUY READ ABOUT?&#8217; &#8230; &#8216;WHAT AN UTTER INSULT TO COMPARE NAJIB WITH MANDELA&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220044">REMBAU RAID &#8211; THE PROBLEM IS MAT HASAN IS NOT &#8216;ANAK JANTAN&#8217; ENOUGH TO GO AFTER ANWAR IN PD &#8211; EVEN THOUGH THE ODDS ARE VERY HIGH UMNO NO.2 WILL TROUNCE PKR&#8217;S NO.1 &#8216;TIN KOSONG&#8217; &#8211; IF KHAIRY IS FIELDED IN PD, IT&#8217;S ALMOST CERTAIN HE WILL WIN &#8211; AN ALREADY-QUIVERING ANWAR MUST SURELY BE CONSIDERING &#8216;FLIGHT OPTIONS&#8217; BACK TO PERMATANG PAUH!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220049">ALL EYES ON AGONG, PARDONS BOARD &#8211; AS NAJIB FILES PETITION TO BE PARDONED &#8211; WILL THE KING BRUSH ASIDE ALL SAFEGUARDS &#038; FREE NAJIB? &#8211; WILL PARDONS BOARD SIT ON NAJIB&#8217;S PETITION, ALLOWING HIM TO STAY AS PEKAN MP TILL GE15?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220040">STOUT-LOOKING NAJIB APPEARS IN COURT &#8211; DESPITE ALL TYPES OF RUMOURS, DELIBERATELY LEAKED OR NOT &#8211; WHETHER &#8216;INTESTINAL BLEEDING&#8217; OR JUST CONSTIPATION DUE TO LACK OF VEGETABLES IN HIS PRISON DIET, NAJIB SHOULD KNOW IT&#8217;S WORSE TO DELAY HIS 1MDB TRIAL &#8211; NOW THAT HE&#8217;S ALREADY IN JAIL FOR 12 YEARS OVER SRC THIEVERY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220035">BOMBSHELL &#8211; IT WAS ALL A FAKE, US$40 BIL WORTH OF LIES CATCH UP WITH WASHINGTON &#8211; U.S. MOON LANDINGS WERE JUST &#8216;HOLLYWOOD MOVIES&#8217; THAT FOOLED A THEN IGNORANT WORLD &#8211; THE CONSPIRACY THEORIES RETURN &#8211; WHY IS U.S. STRUGGLING TO ORBIT THE MOON NOW &#8211; IF IT HAD NO PROBLEM LANDING IN 1969??! &#8211; &#8216;EVEN THE SPACESUIT NEEDED TO LAND ON THE MOON’S SURFACE ARE UNLIKELY TO BE READY BEFORE 2026, AT THE EARLIEST. WHAT HAPPENED TO THE OLD SPACESUIT? HOW IS IT POSSIBLE THAT THE U.S. DOES NOT HAVE THE TECHNOLOGIES TODAY WHEN IT DID BACK IN 1969?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220054">AHEAD OF YEAR-END FLOODS &#8211; YOUNG, ENERGETIC &#038; PRE-EMPTIVE MUDA SUGGESTS MILITARY-STYLE EXERCISES TO GET THE GOVT UNITS PREPARED &#8211; WHILE PAS MINISTER, SLOW &#038; NO IDEAS DESPITE ITS POWER BASES BEING THE MOST BADLY AFFECTED AREAS, CAN ONLY WHINE RM400 BIL NEEDED UNTIL 2100 TO OVERCOME FLOOD ISSUES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220032">BUNG MOKTAR, WHO UNDERWENT KIDNEY TRANSPLANT, DENIES RUMORS HE&#8217;S ILL AGAIN &#8211; BUT IN LATEST PIC, EVEN WITH THUMBS-UP &#038; BIG SMILE, HE DOES LOOK OLD &#038; NOT TOO GOOD</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=220038">NO WAY OUT FOR BALING MP &#8211; AZEEZ HAS TO FACE THE MUSIC &#8211; APPEALS COURT UPHOLDS 9 MONEY LAUNDERING &#038; CORRUPTION CHARGES AGAINST UMNO MAN</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
