<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IN UMNO, NAJIB NOW AS SMELLY AS COW DUNG - &#039;THE WHOLE OF UMNO HAS GONE QUIET. THIS EVERY MAN FOR HIMSELF CULTURE IS CANCER TO UMNO&#039; - YET THE LEADER WHO WANTS OTHER UMNO LEADERS TO SPEAK UP &amp; DEMAND &#039;FAIR TRIAL&#039; FOR NAJIB, IS HIMSELF REFUSING TO GO ON RECORD &amp; WANTS TO STAY ANNONYMOUS!" />
<meta property="og:description" content="Umno’s silence as Najib fights for fair trial wrong, says insider Najib Razak seems to be alone in his fight for a fair trial, says an Umno leader. PETALING JAYA: An Umno leader has questioned" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=219530" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-08-17T18:02:59+00:00" />
<meta property="article:published_time" content="2022-08-17T18:02:59+00:00" />
<meta property="article:modified_time" content="2022-08-17T18:02:59+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="IN UMNO, NAJIB NOW AS SMELLY AS COW DUNG - &#039;THE WHOLE OF UMNO HAS GONE QUIET. THIS EVERY MAN FOR HIMSELF CULTURE IS CANCER TO UMNO&#039; - YET THE LEADER WHO WANTS OTHER UMNO LEADERS TO SPEAK UP &amp; DEMAND &#039;FAIR TRIAL&#039; FOR NAJIB, IS HIMSELF REFUSING TO GO ON RECORD &amp; WANTS TO STAY ANNONYMOUS!" />
<meta name="twitter:description" content="Umno’s silence as Najib fights for fair trial wrong, says insider Najib Razak seems to be alone in his fight for a fair trial, says an Umno leader. PETALING JAYA: An Umno leader has questioned" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/08/1261996-1.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/08/1261996-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="338" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IN UMNO, NAJIB NOW AS SMELLY AS COW DUNG &#8211; &#8216;THE WHOLE OF UMNO HAS GONE QUIET. THIS EVERY MAN FOR HIMSELF CULTURE IS CANCER TO UMNO&#8217; &#8211; YET THE LEADER WHO WANTS OTHER UMNO LEADERS TO SPEAK UP &#038; DEMAND &#8216;FAIR TRIAL&#8217; FOR NAJIB, IS HIMSELF REFUSING TO GO ON RECORD &#038; WANTS TO STAY ANNONYMOUS! Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=219530" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=6.0.1" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=6.0.1" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=6.0.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=6.0.1' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=6.0.1" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/219530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=219530" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=219530' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D219530" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D219530&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-219530 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-219530 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics grow-content-body">
	<header class="post-header">			
		<h1 class="entry-title">IN UMNO, NAJIB NOW AS SMELLY AS COW DUNG &#8211; &#8216;THE WHOLE OF UMNO HAS GONE QUIET. THIS EVERY MAN FOR HIMSELF CULTURE IS CANCER TO UMNO&#8217; &#8211; YET THE LEADER WHO WANTS OTHER UMNO LEADERS TO SPEAK UP &#038; DEMAND &#8216;FAIR TRIAL&#8217; FOR NAJIB, IS HIMSELF REFUSING TO GO ON RECORD &#038; WANTS TO STAY ANNONYMOUS!</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">August 17, 2022 6:02 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/08/1261996-1.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/08/1261996-1.jpg" alt="" title="1261996" /></a>
</div>
		<div class="td-post-header">
<header class="td-post-title">
<p class="entry-title">Umno’s silence as Najib fights for fair trial wrong, says insider</p>
</header>
</div>
<div class="td-post-content tagdiv-type">
<figure id="attachment_2119235" class="wp-caption aligncenter"><figcaption class="wp-caption-text">Najib Razak seems to be alone in his fight for a fair trial, says an Umno leader.</figcaption></figure>
<p>PETALING JAYA: An Umno leader has questioned the silence of party leaders as its former president and former prime minister Najib Razak faces an uphill battle in his SRC International appeal at Federal Court.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p><span style="color: #ff0000;"><strong>“The whole of Umno has gone quiet. No one is saying anything about what happened,” said the leader, who spoke on condition of anonymity.</strong></span></p>
<div id="div-gpt-ad-1608712148585-0" data-google-query-id="CM_v4b3MzfkCFcpJKwodKSsAjg">
<div id="aff92cqlvvnfknwpvcdcswqj_div-gpt-ad-1608712148585-0" data-google-query-id="CI625bPNzfkCFYNofQodjG4NaA">
<div id="google_ads_iframe_/21930596546,1009103/IP_RevMedia_freemalaysiatoday.com_ALL_Multisize_RON_Both_HVR_MC_1__container__">The Umno leader was referring to the Federal Court’s decision to reject Najib’s bid to adduce fresh evidence relating to trial judge Nazlan Ghazali’s past employment with a bank.</div>
</div>
</div>
<p data-kiosked-context-name="kskdUIContext_01gankaa3mcrd52zmp0jjtcv3j">Najib had said he was “shocked and bitterly disappointed” with the court’s decision but, according to the Umno leader, there was “nothing” on party chat groups.</p>
<div class="AV62a991ef5c8ea76b8f4e06c7">
<div id="aniBox">
<div id="aniplayer_AV62a991ef5c8ea76b8f4e06c7-1660729763026">
<div id="aniplayer_AV62a991ef5c8ea76b8f4e06c7-1660729763026gui">
<div id="av-caption">
<div id="av-close-btn-overlay" class="av-pos-top-right"></div>
</div>
</div>
</div>
</div>
</div>
<p><iframe title="​​Umno’s silence as Najib fights for fair trial wrong, says insider" src="https://www.youtube.com/embed/C29DF_Egrjs?feature=oembed" width="100%" height="522" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>“I think they don’t want to get involved. Some share his belief that he isn’t getting a fair trial, but they don’t think anything they say or do will change the outcome,” the leader told FMT.</p>
<p><span style="color: #ff0000;"><strong>The insider said the fact that no Umno leaders came out to demand that Najib gets a fair trial sets a bad precedent for the party.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“He (Najib) was alone in this fight and the rest (party leaders) are comfortable doing nothing just as they did during the Pakatan Harapan (PH) and Perikatan Nasional (PN) era.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“When everyone else was quiet, he dared take them (PH and PN) on. To me, the grassroots need to think carefully about who they choose to lead Umno. This ‘every man for himself’ culture is cancer to Umno.”</strong></span></p>
<p data-kiosked-context-name="kskdUIContext_01gankaa3mcrd52zmp0jjtcv3j">Still, the leader said, he doubts the situation will lead to a split in the party as “Najib himself would not allow it”.</p>
<p>Meanwhile, an Umno Supreme Council member who also declined to be named confirmed that some of the party’s WhatsApp groups were silent on the Federal Court’s decision.</p>
<p>“I think people are taking a wait-and-see approach.”</p>
<p>Another Supreme Council member, Puad Zarkashi, said he was worried that Najib was not getting a fair trial.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>“I don’t understand why the court does not want to allow him to present new evidence that he feels is vital to his case.</p>
<p>“The court should let him adduce the new evidence and make their decision based on all the evidence presented. This will help in avoiding the perception that our justice system is flawed,” Puad told FMT.</p>
<p data-kiosked-context-name="kskdUIContext_01gankaa3mcrd52zmp0jjtcv3j">Yesterday, a five-member panel of the apex court chaired by Chief Justice Tengku Maimun Tuan Mat dismissed Najib’s application to adduce additional evidence in his final appeal to prove that Nazlan was under a serious conflict of interest when presiding over the SRC trial two years ago.</p>
<p>She said the application to adduce additional evidence did not fulfil the requirements of the law.</p>
<p>Najib’s appeal hearing resumes on Thursday.</p>
<p>FREE MALAYSIA TODAY</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1" style="min-height:40px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D219530&#038;t=IN%20UMNO%2C%20NAJIB%20NOW%20AS%20SMELLY%20AS%20COW%20DUNG%20-%20%27THE%20WHOLE%20OF%20UMNO%20HAS%20GONE%20QUIET.%20THIS%20EVERY%20MAN%20FOR%20HIMSELF%20CULTURE%20IS%20CANCER%20TO%20UMNO%27%20-%20YET%20THE%20LEADER%20WHO%20WANTS%20OTHER%20UMNO%20LEADERS%20TO%20SPEAK%20UP%20%26%20DEMAND%20%27FAIR%20TRIAL%27%20FOR%20NAJIB%2C%20IS%20HIMSELF%20REFUSING%20TO%20GO%20ON%20RECORD%20%26%20WANTS%20TO%20STAY%20ANNONYMOUS%21" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=IN%20UMNO%2C%20NAJIB%20NOW%20AS%20SMELLY%20AS%20COW%20DUNG%20-%20%27THE%20WHOLE%20OF%20UMNO%20HAS%20GONE%20QUIET.%20THIS%20EVERY%20MAN%20FOR%20HIMSELF%20CULTURE%20IS%20CANCER%20TO%20UMNO%27%20-%20YET%20THE%20LEADER%20WHO%20WANTS%20OTHER%20UMNO%20LEADERS%20TO%20SPEAK%20UP%20%26%20DEMAND%20%27FAIR%20TRIAL%27%20FOR%20NAJIB%2C%20IS%20HIMSELF%20REFUSING%20TO%20GO%20ON%20RECORD%20%26%20WANTS%20TO%20STAY%20ANNONYMOUS%21&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D219530" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D219530&#038;title=IN%20UMNO%2C%20NAJIB%20NOW%20AS%20SMELLY%20AS%20COW%20DUNG%20-%20%27THE%20WHOLE%20OF%20UMNO%20HAS%20GONE%20QUIET.%20THIS%20EVERY%20MAN%20FOR%20HIMSELF%20CULTURE%20IS%20CANCER%20TO%20UMNO%27%20-%20YET%20THE%20LEADER%20WHO%20WANTS%20OTHER%20UMNO%20LEADERS%20TO%20SPEAK%20UP%20%26%20DEMAND%20%27FAIR%20TRIAL%27%20FOR%20NAJIB%2C%20IS%20HIMSELF%20REFUSING%20TO%20GO%20ON%20RECORD%20%26%20WANTS%20TO%20STAY%20ANNONYMOUS%21&#038;summary=Umno%E2%80%99s%20silence%20as%20Najib%20fights%20for%20fair%20trial%20wrong%2C%20says%20insider%20Najib%20Razak%20seems%20to%20be%20alone%20in%20his%20fight%20for%20a%20fair%20trial%2C%20says%20an%20Umno%20leader.%20PETALING%20JAYA%3A%20An%20Umno%20leader%20has%20questioned&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=219530" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=219505" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219530" aria-current="page">IN UMNO, NAJIB NOW AS SMELLY AS COW DUNG &#8211; &#8216;THE WHOLE OF UMNO HAS GONE QUIET. THIS EVERY MAN FOR HIMSELF CULTURE IS CANCER TO UMNO&#8217; &#8211; YET THE LEADER WHO WANTS OTHER UMNO LEADERS TO SPEAK UP &#038; DEMAND &#8216;FAIR TRIAL&#8217; FOR NAJIB, IS HIMSELF REFUSING TO GO ON RECORD &#038; WANTS TO STAY ANNONYMOUS!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219505">BOMBSHELL &#8211; &#8216;PRISONER-IN-WAITING&#8217; NAJIB FACES THE INEVITABLE &#8211; &#8216;HE THOUGHT HE WAS TOO CUNNING BUT THE CHIEF JUSTICE WAS EVEN CLEVERER&#8217; &#8211; FEDERAL COURT DESTROYS ALL DELAY TACTICS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219539">FURIOUS PUTIN SPEAKS UP ON CHINA, VOWS AN END TO U.S. HEGEMONY &#8211; &#8216;THE AMERICAN ADVENTURE IN TAIWAN WASN&#8217;T JUST A TRIP BY AN IRRESPONSIBLE POLITICIAN. IT WAS PART OF A DELIBERATE U.S. STRATEGY TO DESTABILIZE &#038; CREATE CHAOS IN THE REGION &#038; ENTIRE WORLD&#8217; &#8211; SCOLDS BIDEN FOR PROLONGING UKRAINE WAR &#8211; &#8216;THEY NEED CONFLICTS TO RETAIN THEIR HEGEMONY&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219532">FROM PIED-PIPER TO TROUBLE-MAKER &#8211; U.S. INFLUENCE STARTS TO WANE, EVEN AT THE U.N. &#8211; &#8216;COUNTRIES ARE ASKING: IS IT REALLY SO WISE TO BE AMONG THOSE WHO BEAT DOWN RUSSIA?&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219514">&#8216;JUSTICE IS A LONG ROAD. SOMETIMES IF YOU CAN&#8217;T GET IT HERE YOU CAN GET IT ELSEWHERE&#8217; &#8211; SPECULATION OF A ROYAL PARDON FOR NAJIB SWIRLS IN WAKE OF ZAID&#8217;S DEFIANCE OVER LATEST COURT SETBACK</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219519">&#8216;TABIK TO THE JUDICIARY &#038; THE FEDERAL COURT!&#8217; &#8211; PRAISES RING IN FOR THE BRAVE 5 WHO DARED TO SAY &#8216;NO&#8217; TO POWERFUL EX-PM NAJIB &#8211; CJ MAIMUN &#038; TEAM REINSTILLS SOME CONFIDENCE &#038; FAITH IN A JUDICIARY &#038; LEGAL SYSTEM, LONG SQUEEZED DRY OF CREDIBILITY BY GREEDY &#038; CORRUPT OFFICIALS &#038; POLITICIANS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219536">ISMAIL SABRI &#8211; PM OF MALAYSIA CUM &#8216;PR CONSULTANT&#8217; FOR SON-IN-LAW&#8217;S FASHION PRODUCTS? &#8211; AIDE&#8217;S MISTAKE SPARKS SCRUTINY OF INDONESIAN NATIONAL JOVIAN&#8217;S INCREASING INFLUENCE OVER ISMAIL</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219541">JOHOR TO REVERT TO SATURDAY &#038; SUNDAY WEEKEND, OFFICIAL ANNOUNCEMENT SOON &#8211; CLAIMS REPORT QUOTING SOURCES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219527">DECLASSIFIED REPORT BLOWS ZAHID&#8217;S &#8216;TRUTH&#8217; TO PIECES &#8211; &#8216;SILA LAKSANAKAN&#8217; IN ZAHID&#8217;S OWN HANDWRITING SHOWS HIS DIRECT INVOLVEMENT IN CORRUPT COMBAT SHIPS PROCUREMENT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219517">SURELY ZAHID BELITTES CJ MAIMUN &#038; THE FEDERAL COURT OVER NAJIB &#8211; &#8216;THERE ARE 3 TYPES OF TRUTH. MY TRUTH, YOUR TRUTH &#038; THE TRUTH. TRUTH IS GOD&#8217;S WORD&#8217; &#8211; SO IS ZAHID SAYING THE TRUTH AS FOUND BY APEX COURT IS NOT THE TRUTH &#038; NO BETTER THAN HIS TRUTH &#038; NAJIB&#8217;S TRUTH</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
