<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HERE, HERE NANCY! - CHINA REVEALS &#039;AIRCRAFT CARRIER KILLER&#039; - THE DREADED DF-17 HYPERSONIC MISSILE FOR THE FIRST TIME - PERHAPS TIPPING THE BALANCE FOR PELOSI&#039;S SUNDAY DECISION TO LEAVE OUT TAIWAN IN ITINERARY - BUT WHO&#039;S TO SAY SHE WON&#039;T SNEAK IN A TRIP - WITH WASHINGTON STUCK IN &#039;LOSER MINDSET&#039; MODE, BELIEVING THEY CAN ALWAYS THROW THE BLAME TO OTHERS IF THEY SPARK ANOTHER PROXY WAR AFTER UKRAINE" />
<meta property="og:description" content="China reveals footage of launch of missile resembling ‘aircraft carrier killer’ hypersonic weapon celebrating Army Day amid Taiwan Straits tension State broadcaster China Central Television on Saturday released a video titled &quot;The capabilities of the" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=218984" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-07-31T20:39:33+00:00" />
<meta property="article:published_time" content="2022-07-31T20:39:33+00:00" />
<meta property="article:modified_time" content="2022-07-31T20:39:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="HERE, HERE NANCY! - CHINA REVEALS &#039;AIRCRAFT CARRIER KILLER&#039; - THE DREADED DF-17 HYPERSONIC MISSILE FOR THE FIRST TIME - PERHAPS TIPPING THE BALANCE FOR PELOSI&#039;S SUNDAY DECISION TO LEAVE OUT TAIWAN IN ITINERARY - BUT WHO&#039;S TO SAY SHE WON&#039;T SNEAK IN A TRIP - WITH WASHINGTON STUCK IN &#039;LOSER MINDSET&#039; MODE, BELIEVING THEY CAN ALWAYS THROW THE BLAME TO OTHERS IF THEY SPARK ANOTHER PROXY WAR AFTER UKRAINE" />
<meta name="twitter:description" content="China reveals footage of launch of missile resembling ‘aircraft carrier killer’ hypersonic weapon celebrating Army Day amid Taiwan Straits tension State broadcaster China Central Television on Saturday released a video titled &quot;The capabilities of the" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/07/1482291-LAPTOP-1FN96FNF-69.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/07/1482291-LAPTOP-1FN96FNF-69.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="372" />
<!-- Grow Social by Mediavine v.1.20.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; HERE, HERE NANCY! &#8211; CHINA REVEALS &#8216;AIRCRAFT CARRIER KILLER&#8217; &#8211; THE DREADED DF-17 HYPERSONIC MISSILE FOR THE FIRST TIME &#8211; PERHAPS TIPPING THE BALANCE FOR PELOSI&#8217;S SUNDAY DECISION TO LEAVE OUT TAIWAN IN ITINERARY &#8211; BUT WHO&#8217;S TO SAY SHE WON&#8217;T SNEAK IN A TRIP &#8211; WITH WASHINGTON STUCK IN &#8216;LOSER MINDSET&#8217; MODE, BELIEVING THEY CAN ALWAYS THROW THE BLAME TO OTHERS IF THEY SPARK ANOTHER PROXY WAR AFTER UKRAINE Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=218984" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.2.css?ver=1.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=6.0.1" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=6.0.1" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=6.0.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=6.0.1' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=6.0.1" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/218984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=218984" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=218984' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D218984" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D218984&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-218984 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-218984 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics grow-content-body">
	<header class="post-header">			
		<h1 class="entry-title">HERE, HERE NANCY! &#8211; CHINA REVEALS &#8216;AIRCRAFT CARRIER KILLER&#8217; &#8211; THE DREADED DF-17 HYPERSONIC MISSILE FOR THE FIRST TIME &#8211; PERHAPS TIPPING THE BALANCE FOR PELOSI&#8217;S SUNDAY DECISION TO LEAVE OUT TAIWAN IN ITINERARY &#8211; BUT WHO&#8217;S TO SAY SHE WON&#8217;T SNEAK IN A TRIP &#8211; WITH WASHINGTON STUCK IN &#8216;LOSER MINDSET&#8217; MODE, BELIEVING THEY CAN ALWAYS THROW THE BLAME TO OTHERS IF THEY SPARK ANOTHER PROXY WAR AFTER UKRAINE</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">July 31, 2022 8:39 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/07/1482291-LAPTOP-1FN96FNF-69.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/07/1482291-LAPTOP-1FN96FNF-69-620x348.jpg" alt="" title="1482291-LAPTOP-1FN96FNF" /></a>
</div>
		<div class="article_top">
<p class="article_title">China reveals footage of launch of missile resembling ‘aircraft carrier killer’ hypersonic weapon celebrating Army Day amid Taiwan Straits tension</p>
</div>
<p>State broadcaster China Central Television <span style="color: #ff0000;"><strong>on Saturday released</strong></span> a video titled &#8220;The capabilities of the Chinese troops shown in 81 seconds&#8221;, celebrating the upcoming China&#8217;s Army Day, which falls on August 1.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>A scene in the video, showing live-fire launch of a missile from a transporter erector launcher on a highway in a desert, attracted particular attention by military enthusiasts, who said the missile resembles the DF-17 hypersonic missile, which has been publicly displayed at the National Day military parade on October 1, 2019 in Beijing.</p>
<div>
<div style="width: 620px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><br />
<video class="wp-video-shortcode" id="video-218984-1" width="620" height="349" preload="metadata" controls="controls"><source type="video/mp4" src="http://1253985869.vod2.myqcloud.com/ee20c49fvodtransgzp1253985869/32fa2049387702304083828302/v.f100040.mp4?_=1" /><a href="http://1253985869.vod2.myqcloud.com/ee20c49fvodtransgzp1253985869/32fa2049387702304083828302/v.f100040.mp4">http://1253985869.vod2.myqcloud.com/ee20c49fvodtransgzp1253985869/32fa2049387702304083828302/v.f100040.mp4</a></video></div>
</div>
<div class="article_content">
<div class="article_right"><center></center><center></center><em>Shortly prior to the 95th founding anniversary of the Chinese People&#8217;s Liberation Army (PLA) on Monday, China for the first time revealed a video featuring the launch of what resembles a DF-17 missile, in a move experts said on Sunday displayed the flexibility of the &#8220;aircraft carrier killer&#8221; hypersonic weapon that is almost impossible to intercept, at a time when tension is rising in the Taiwan Straits amid US House Speaker Nancy Pelosi&#8217;s possible visit to the island of Taiwan.</em></p>
<p>If the missile shown in the video is indeed a DF-17, this would be the first time China has publicly revealed a footage on the DF-17&#8217;s live-fire launch, observers said.</p>
<p>Being able to launch on a highway in a desert demonstrated that the new-type missile does not require a preset launch position to launch, Song Zhongping, a Chinese military expert and TV commentator, told the Global Times on Sunday.</p>
<p><center><img id="413819" src="https://www.globaltimes.cn/Portals/0/attachment/2019/2019-10-01/4cd54b05-c58d-4dfa-92c9-1ef8ea93c1ca.jpg" alt="Making their debut in the general public for the first time, DF-17 missiles join the National Day parade held in Beijing on October 1, 2019. Photo: Fan Lingzhi/GT" /></center></p>
<p class="picture"><em>Making their debut in the general public for the first time, DF-17 missiles join the National Day parade held in Beijing on October 1, 2019. Photo: Fan Lingzhi/GT</em></p>
<p>The missile can be launched independently at any time and any place, making it very agile and flexible, Song said.</p>
<p>It also means that enemies will have a hard time locating this road-mobile missile and hitting it before launch, analysts said. After launch, since the DF-17 uses a hypersonic glider as its warhead, which flies faster than Mach 5 with an unpredictable trajectory, it is almost impossible to intercept for contemporary missile defense systems, they said.</p>
<p>The DF-17 will play a vital role in safeguarding China&#8217;s territorial integrity, as regions including the South China Sea, the Taiwan Straits and Northeast Asia are all within its striking range, Yang Chengjun, a Chinese missile expert, told the Global Times when the missile made its debut in 2019.</p>
<p>In addition to stationary targets, the DF-17 can likely also hit slowly moving targets, Song said, referring to aircraft carriers.</p></div>
<div class="article_right">
With Pelosi&#8217;s possible visit to the island of Taiwan on the horizon, tension in the Taiwan Straits has been rising. The PLA, in showing its capabilities, is telling the US that if it insists on provocation, the PLA will take every manner of countermeasures, Song said.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>Taiwan is an inalienable part of China, and the PLA is unequivocal on this question that it can fight and win, Song said.  Global Times</p></div>
</div>
<div>
<header class="article-header">
<h1 class="headline">Nancy Pelosi&#8217;s Asia visit itinerary leaves out mention of possible stop in Taiwan</h1>
<p class="sub-headline speakable"><em>China has warned the U.S. over the House Speaker potentially visiting Taiwan while she is in Asia</em></p>
</header>
<div class="article-content-wrap sticky-columns">
<div class="article-content">
<div class="article-body">
<p class="speakable"><a href="https://www.foxnews.com/category/person/nancy-pelosi" target="_blank" rel="noopener">House Speaker Nancy Pelosi&#8217;s</a> office <span style="color: #ff0000;"><strong>announced early Sunday morning</strong></span> that she plans to visit at least four Asian countries during her trip to the region, but a stop in Taiwan was notably left out.</p>
<p class="speakable">Pelosi is leading a Congressional delegation to the Indo-Pacific region that includes stops in Singapore, Malaysia, South Korea and Japan. The trip will center on mutual security, economic partnership and democratic governance in the Indo-Pacific region, her office said in a press release.</p>
<p>&#8220;Today, our Congressional delegation travels to the Indo-Pacific to reaffirm America’s strong and unshakeable commitment to our allies and friends in the region,&#8221; Pelosi said in the release.</p>
<div class="image-ct inline">
<div class="m"><picture><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/343/192/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/686/384/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1 2x" media="(max-width: 767px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/672/378/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/1344/756/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1 2x" media="(min-width: 767px) and (max-width: 1023px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/931/523/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/1862/1046/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1024px) and (max-width: 1279px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/720/405/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/1440/810/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1280px)" /><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/05/640/320/Nancy-Pelosi-Gun-Bills.jpg?ve=1&amp;tl=1" alt="Pelosi is leading a Congressional delegation to the Indo-Pacific region that includes stops in Singapore, Malaysia, South Korea and Japan." /></picture></div>
<div class="caption">
<p><em>Pelosi is leading a Congressional delegation to the Indo-Pacific region that includes stops in Singapore, Malaysia, South Korea and Japan. <span class="copyright">(AP Photo/Jacquelyn Martin)</span></em></p>
</div>
</div>
<p>&#8220;In Singapore, Malaysia, South Korea and Japan, our delegation will hold high-level meetings to discuss how we can further advance our shared interests and values, including peace and security, economic growth and trade, the COVID-19 pandemic, the climate crisis, human rights and democratic governance,&#8221; she continued.</p>
<p>Pelosi added, &#8220;Under the strong leadership of President Biden, America is firmly committed to smart, strategic engagement in the region, understanding that a free and flourishing <a href="https://www.foxnews.com/category/world/world-regions/asia" target="_blank" rel="noopener">Indo-Pacific</a> is crucial to prosperity in our nation and around the globe.&#8221;</p>
<p>The Congressional delegation will include Reps. Gregory Meeks of New York, Mark Takano of California, Suzan DelBene of Washington, Raja Krishnamoorthi of Illinois and Andy Kim of New Jersey.</p>
<div class="image-ct inline">
<div class="m"><picture><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/343/192/AP19283191917268.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/686/384/AP19283191917268.jpg?ve=1&amp;tl=1 2x" media="(max-width: 767px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/672/378/AP19283191917268.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/1344/756/AP19283191917268.jpg?ve=1&amp;tl=1 2x" media="(min-width: 767px) and (max-width: 1023px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/931/523/AP19283191917268.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/1862/1046/AP19283191917268.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1024px) and (max-width: 1279px)" /><source srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/720/405/AP19283191917268.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/1440/810/AP19283191917268.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1280px)" /><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/10/640/320/AP19283191917268.jpg?ve=1&amp;tl=1" alt="Taiwan President Tsai Ing-wen delivers a speech during National Day celebrations in front of the Presidential Building in Taipei, Taiwan, Thursday, Oct. 10, 2019. " /></picture></div>
<div class="caption">
<p><em>Taiwan President Tsai Ing-wen delivers a speech during National Day celebrations in front of the Presidential Building in Taipei, Taiwan, Thursday, Oct. 10, 2019.  <span class="copyright">(AP Photo/Chiang Ying-ying)</span></em></p>
</div>
</div>
<p>Pelosi&#8217;s announcement comes after President Joe Biden said earlier this month that U.S. military officials believe a visit to Taiwan from the Speaker is &#8220;not a good idea.&#8221;</p>
<p>The <a href="https://www.foxnews.com/category/world/world-regions/china" target="_blank" rel="noopener">People&#8217;s Republic of China</a> sees Taiwan as part of its territory. The Chinese military has frequently sent planes into Taiwan&#8217;s airspace to test the region&#8217;s air defense zone and the country has warned the U.S. against Pelosi visiting. She would be the highest-ranking U.S. official to visit the island county since 1997.</p>
<div class="ad-container desktop ad-h-50 ad-w-300">
<div id="desktop_desk-art-pol-lb3" class="ad gam" data-iu="lb3" data-ad-size="728x90,300x250,320x50,300x50,1x1,fluid" data-ad-lz="1" data-hot-unit=""><img class="ad-uvl-2" src="https://global.fncstatic.com/static/v/all/img/clear.gif" alt="placeholder" data-src="//global.fncstatic.com/static/v/all/img/clear.gif" data-lz-init="1" data-lz-done="0" />Chinese President <a href="https://www.foxnews.com/politics/biden-xi-call-take-place-thursday-morning" target="_blank" rel="noopener"><u>Xi Jinping warned Biden</u></a> in a phone call Thursday that the U.S. must not &#8220;play with fire&#8221; on Taiwan.</div>
</div>
<p>&#8220;Those who <span style="color: #ff0000;"><strong>play with fire will perish by it</strong></span>. It is hoped that the US will be clear-eyed about this,&#8221; a Chinese readout of the Biden-Xi call said.</p>
<p>While the U.S. does not have official relations with Taiwan, it has increased engagements with the island and has tried to discourage China from invading.</p>
<p>Pelosi&#8217;s trip will center on mutual security, economic partnership and democratic governance in the Indo-Pacific region, her office said in a press release. <span class="copyright">(Tom Williams/CQ-Roll Call, Inc via Getty Images)</span></p>
<p>China has become angered over the potential of Pelosi visiting Taiwan, with Beijing warning that there will be consequences if the Speaker stops on the island. Chinese officials have said Pelosi visiting Taiwan would violate the One China Policy and would constitute aiding an illegal rebellion.<u></u></p>
<p>A Chinese state media personality even suggested shooting down the Speaker&#8217;s plane if she does visit.</p>
<div class="ad-container desktop ad-h-50 ad-w-300">
<div id="desktop_desk-art-pol-lb4" class="ad gam" data-iu="lb4" data-ad-size="728x90,300x250,320x50,300x50,1x1,fluid" data-ad-lz="1" data-hot-unit="" data-ad-init="1">
<div id="google_ads_iframe_/4145/fnc/desk/art/pol/lb4_0__container__">On Saturday, China held live-fire military exercises in the Taiwan Strait.  FOX NEWS</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article_content">
<p>https://www.globaltimes.cn/page/202207/1271794.shtml  / FOX NEWS</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div></div>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1" style="min-height:40px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D218984&#038;t=HERE%2C%20HERE%20NANCY%21%20-%20CHINA%20REVEALS%20%27AIRCRAFT%20CARRIER%20KILLER%27%20-%20THE%20DREADED%20DF-17%20HYPERSONIC%20MISSILE%20FOR%20THE%20FIRST%20TIME%20-%20PERHAPS%20TIPPING%20THE%20BALANCE%20FOR%20PELOSI%27S%20SUNDAY%20DECISION%20TO%20LEAVE%20OUT%20TAIWAN%20IN%20ITINERARY%20-%20BUT%20WHO%27S%20TO%20SAY%20SHE%20WON%27T%20SNEAK%20IN%20A%20TRIP%20-%20WITH%20WASHINGTON%20STUCK%20IN%20%27LOSER%20MINDSET%27%20MODE%2C%20BELIEVING%20THEY%20CAN%20ALWAYS%20THROW%20THE%20BLAME%20TO%20OTHERS%20IF%20THEY%20SPARK%20ANOTHER%20PROXY%20WAR%20AFTER%20UKRAINE" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=HERE%2C%20HERE%20NANCY%21%20-%20CHINA%20REVEALS%20%27AIRCRAFT%20CARRIER%20KILLER%27%20-%20THE%20DREADED%20DF-17%20HYPERSONIC%20MISSILE%20FOR%20THE%20FIRST%20TIME%20-%20PERHAPS%20TIPPING%20THE%20BALANCE%20FOR%20PELOSI%27S%20SUNDAY%20DECISION%20TO%20LEAVE%20OUT%20TAIWAN%20IN%20ITINERARY%20-%20BUT%20WHO%27S%20TO%20SAY%20SHE%20WON%27T%20SNEAK%20IN%20A%20TRIP%20-%20WITH%20WASHINGTON%20STUCK%20IN%20%27LOSER%20MINDSET%27%20MODE%2C%20BELIEVING%20THEY%20CAN%20ALWAYS%20THROW%20THE%20BLAME%20TO%20OTHERS%20IF%20THEY%20SPARK%20ANOTHER%20PROXY%20WAR%20AFTER%20UKRAINE&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D218984" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D218984&#038;title=HERE%2C%20HERE%20NANCY%21%20-%20CHINA%20REVEALS%20%27AIRCRAFT%20CARRIER%20KILLER%27%20-%20THE%20DREADED%20DF-17%20HYPERSONIC%20MISSILE%20FOR%20THE%20FIRST%20TIME%20-%20PERHAPS%20TIPPING%20THE%20BALANCE%20FOR%20PELOSI%27S%20SUNDAY%20DECISION%20TO%20LEAVE%20OUT%20TAIWAN%20IN%20ITINERARY%20-%20BUT%20WHO%27S%20TO%20SAY%20SHE%20WON%27T%20SNEAK%20IN%20A%20TRIP%20-%20WITH%20WASHINGTON%20STUCK%20IN%20%27LOSER%20MINDSET%27%20MODE%2C%20BELIEVING%20THEY%20CAN%20ALWAYS%20THROW%20THE%20BLAME%20TO%20OTHERS%20IF%20THEY%20SPARK%20ANOTHER%20PROXY%20WAR%20AFTER%20UKRAINE&#038;summary=China%20reveals%20footage%20of%20launch%20of%20missile%20resembling%20%E2%80%98aircraft%20carrier%20killer%E2%80%99%20hypersonic%20weapon%20celebrating%20Army%20Day%20amid%20Taiwan%20Straits%20tension%20State%20broadcaster%20China%20Central%20Television%20on%20Saturday%20released%20a%20video%20titled%20%22The%20capabilities%20of%20the&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=218984" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=218967" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=218992" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218995">&#8216;CONFUSED&#8217; MALAYSIA IN A NUTSHELL &#8211; WHEN COPS BOW LOW TO BOOTLICK &#038; KISS THE HANDS OF CRIMINALS, EVEN THOSE AS FELONIOUS &#038; ALREADY FOUND GUILTY AS NAJIB!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218992">U.S. IS THE MAIN THREAT TO RUSSIA &#8211; PUTIN SINGLES OUT FIRE-POKING U.S. IN NO UNCERTAIN TERMS, PROMISES USE OF HYPERSONIC MISSILES &#8211; EVEN AS WASHINGTON TRIES TO PROD ANOTHER PROXY WAR IN TAIWAN AGAINST CHINA &#8211; &#8216;THE KEY THING HERE IS THE CAPABILITY OF THE RUSSIAN NAVY. THAT IT IS ABLE TO RESPOND WITH LIGHTNING SPEED TO ALL WHO DECIDES TO INFRINGE ON OUR SOVEREIGNTY &#038; FREEDOM,&#8217; WARNS PUTIN</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218984" aria-current="page">HERE, HERE NANCY! &#8211; CHINA REVEALS &#8216;AIRCRAFT CARRIER KILLER&#8217; &#8211; THE DREADED DF-17 HYPERSONIC MISSILE FOR THE FIRST TIME &#8211; PERHAPS TIPPING THE BALANCE FOR PELOSI&#8217;S SUNDAY DECISION TO LEAVE OUT TAIWAN IN ITINERARY &#8211; BUT WHO&#8217;S TO SAY SHE WON&#8217;T SNEAK IN A TRIP &#8211; WITH WASHINGTON STUCK IN &#8216;LOSER MINDSET&#8217; MODE, BELIEVING THEY CAN ALWAYS THROW THE BLAME TO OTHERS IF THEY SPARK ANOTHER PROXY WAR AFTER UKRAINE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218967">WAR ON THE HORIZON &#8211; THE &#8216;THINGS&#8217; CHINA CAN DO WITH NANCY PELOSI &#8211; BETS ARE ON &#8216;LEGACY-CRAZED&#8217; PELOSI WILL FLY TO TAIWAN &#8211; PLUNGING THE WORLD ECONOMY IN NEVER-BEFORE-SEEN CHAOS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218999">ALL THE WAY TO SPACE, &#8216;SORE LOSER&#8217; U.S. TRIES TO PULL CHINA DOWN &#8211; BEIJING FIRES BACK AS U.S. TRIES TO SCAREMONGER DEBRIS FROM CHINA&#8217;S LONG MARCH ROCKET SPOTTED FALLING OVER SARAWAK SKIES &#8211; &#8216;HOW COULD U.S. SAY THEY DO NOT KNOW WHERE THE DEBRIS WOULD FALL AFTER CHINA MADE PUBLIC THE RELEVANT PARAMETERS&#8217; &#8211; &#8216; IT IS AGAINST THE LAW IN THE U.S. FOR CHINA TO REPORT SPACE INFO TO THE COUNTRY. THEREFORE CHINA HAS NO OBLIGATION TO DISCLOSE DIRECTLY TO THE U.S. BUT CHINA HAS ALWAYS MADE ITS SPACE INFO AVAILABLE TO THE INTERNATIONAL COMMUNITY&#8217; &#8211; INDEED, EVEN MALAYSIA&#8217;S SCIENCE MINISTRY CONFIRMED IT WAS INFORMED BY CHINA&#8217;S SPACE AGENCY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218977">WHETHER ISMAIL SABRI LIKES IT OR NOT &#8211; UMNO ASSIGNS TOP 5 TO &#8216;ASSIST&#8217; HIM ON SETTING GE15 DATE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=219002">EX-MB KHALID IBRAHIM DIES AT AGE 76 DUE TO AN INFECTION IN THE HEART VALVE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218990">STOP POKING YOUR NOSE INTO THE AFFAIRS OF NON-MUSLIMS &#8211; DAP MP TICKS OFF PAS BUSYBODY IDRIS AHMAD &#8211; &#8216;MUSLIMS SHOULD NOT BE INTERFERING IN THE LIVELIHOOD AS WELL AS THE BUSINESS &#038; CULTURAL AFFAIRS OF NON-MUSLIMS. SUCH INTERFERENCE IS AGAINST THE TEACHINGS OF ISLAM. PLUS, THE FREEDOM TO CONDUCT NON-HALAL BUSINESS ACTIVITIES BY NON-MUSLIMS IS PROTECTED UNDER THE FEDERAL CONSTITUTION&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218987">IN KEY SPEECH, XI SAYS CRITICAL FOR CHINA TO PROMOTE UNITY AMONG CHINESE AT HOME &#038; ABROAD TO &#8216;POOL STRENGTH&#8217; TO REJUVENATE NATION</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=218974">BATTLE STATIONS, CHINA! &#8211; IN TYPICAL HOLLYWOOD FASHION, BIDEN SUDDENLY CATCHES COVID AGAIN &#8211; A SIGN HE&#8217;S NOT GOING TO STOP NANCY PELOSI &#038; IS RUSHING OFF INTO HIDING AHEAD OF HER RECKLESS TAIWAN TRIP &#8211; BUT WHAT IF WAR IS TRIGGERED? &#8211; WILL KAMALA HARRIS BE THE PRESIDENT TO LEAD U.S. INTO WAR WITH CHINA?</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
