<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.20.0 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="POPULAR HK ACTOR TSANG KONG FOUND DEAD AT QUARANTINE HOTEL IN TSIM TSA TSUI" />
<meta property="og:description" content="Actor Kenneth Tsang Kong was found dead at a hotel in Hong Kong today (April 27). He was 86. According to dimsumdailyhk website, staff at the hotel found the actor unconscious and called the paramedics. Tsang was" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=216372" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-04-27T19:36:53+00:00" />
<meta property="article:published_time" content="2022-04-27T19:36:53+00:00" />
<meta property="article:modified_time" content="2022-04-27T19:36:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="POPULAR HK ACTOR TSANG KONG FOUND DEAD AT QUARANTINE HOTEL IN TSIM TSA TSUI" />
<meta name="twitter:description" content="Actor Kenneth Tsang Kong was found dead at a hotel in Hong Kong today (April 27). He was 86. According to dimsumdailyhk website, staff at the hotel found the actor unconscious and called the paramedics. Tsang was" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/04/1482291-21.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/04/1482291-21.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="342" />
<!-- Grow Social by Mediavine v.1.20.0 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; POPULAR HK ACTOR TSANG KONG FOUND DEAD AT QUARANTINE HOTEL IN TSIM TSA TSUI Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=216372" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.20.0.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.4" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.4" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.4' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.4' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.4" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/216372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=216372" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=216372' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D216372" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D216372&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-216372 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-216372 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-social">
	<header class="post-header">			
		<h1 class="entry-title">POPULAR HK ACTOR TSANG KONG FOUND DEAD AT QUARANTINE HOTEL IN TSIM TSA TSUI</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>, <a href="https://www.malaysia-chronicle.com/?cat=4" rel="category">Social</a>  |  
			<span class="updated">April 27, 2022 7:36 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/04/1482291-21.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/04/1482291-21.jpg" alt="" title="1482291" /></a>
</div>
		<p>Actor Kenneth Tsang Kong was found dead at a hotel in Hong Kong today (April 27). He was 86.</p>
<p>According to <em>dimsumdailyhk</em> website, staff at the hotel found the actor unconscious and called the paramedics. Tsang was pronounced dead at the scene. The cause of death was not determined.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p><em>South China Morning Post </em>reported that Tsang had just returned to Hong Kong from Singapore on Monday (April 25) and was undergoing the seven-day quarantine at a hotel in Tsim Tsa Tsui.</p>
<p>On April 16, Tsang was spotted at the <a href="https://www.thestar.com.my/news/nation/2022/04/19/hong-kong-star-savours-pipa-duck-in-baling" target="_blank" rel="noopener">Kong Heng Restaurant in Baling, Kedah</a>, to savour its famous charcoal-grilled pipa duck.</p>
<p>According to the restaurant operator, Tsang was accompanied by his assistant from Hong Kong and a couple who are believed to be Malaysians.</p>
<p>The actor was said to be in a jovial mood at the restaurant, obliging fans with photos.<span class="embeded-image inline-image-center"><img src="https://apicms.thestar.com.my/uploads/images/2022/04/27/1566573.jpg" alt="Tsang also appeared in 2002 James Bond flick 'Die Another Day'." /><em><span class="inline-caption">Tsang also appeared in 2002 James Bond flick &#8216;Die Another Day&#8217;.</span></em></span></p>
<p>“Tsang is still quite fit. Although he is aided by a walking stick, he does not look 86 years old,” restaurant operator Liu Ai Yu said.</p>
<p>“He is very friendly and humorous. I never thought I would meet Tsang in person. I have watched his shows since I was young. He is like a kind father to me,” Liu added.</p>
<p>Tsang started his career in showbiz in the 1950s and starred in more than 100 movies and TV series. He also acted in Hollywood films such as <em>The Replacement Killers </em>(with Chow Yun Fat),<em> Rush Hour 2 </em>(with Jackie Chan), <em>Anna And The King </em>and the Bond flick <em>Die Another Day. </em>Tsang won the Best Supporting Actor Award at the 34th Hong Kong Film Awards in 2015.</p>
<p>ANN</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1" style="min-height:40px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D216372&#038;t=POPULAR%20HK%20ACTOR%20TSANG%20KONG%20FOUND%20DEAD%20AT%20QUARANTINE%20HOTEL%20IN%20TSIM%20TSA%20TSUI" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=POPULAR%20HK%20ACTOR%20TSANG%20KONG%20FOUND%20DEAD%20AT%20QUARANTINE%20HOTEL%20IN%20TSIM%20TSA%20TSUI&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D216372" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D216372&#038;title=POPULAR%20HK%20ACTOR%20TSANG%20KONG%20FOUND%20DEAD%20AT%20QUARANTINE%20HOTEL%20IN%20TSIM%20TSA%20TSUI&#038;summary=Actor%20Kenneth%20Tsang%20Kong%20was%20found%20dead%20at%20a%20hotel%20in%20Hong%20Kong%20today%20%28April%2027%29.%20He%20was%2086.%20According%20to%C2%A0dimsumdailyhk%C2%A0website%2C%20staff%20at%20the%20hotel%20found%20the%20actor%20unconscious%20and%20called%20the%20paramedics.%20Tsang%20was&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:40px" >	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=216372" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=216358" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=216375" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216365">IN A REAL WARNING TO THE LIKES OF ZAHID &#038; NAJIB CAMPS &#8211; CJ MAIMUN WALLOPS BACK IN RARE REBUKE TO POLITICIANS SEEKING &#8216;TO FURTHER THEIR OWN ENDS&#8217; &#8211; YOU CAN CRITICISE BUT NOT TO A &#8216;LEVEL UNFOUNDED WITH SCURRILOUS ATTACKS AGAINST THE JUDICIARY OR A PARTICULAR JUDGE&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216315">BOMBSHELL &#8211; GAME OVER FOR &#8216;INCREDIBLY &#038; INCREASINGLY SCREWED-UP&#8217; MALAYSIA &#8211; RACIST UMNO&#8217;S DESTRUCTION OF THE ECONOMY IS COMPLETE  &#8211; THE RINGGIT WILL NEVER SEE 2.5 TO US$1 EVER AGAIN WITH MUHYIDDIN &#038; ISMAIL SABRI DRIVING THE LAST NAIL INTO THE COFFIN &#8211; BRAIN DRAIN &#038; FLEEING FDI HAVE THE LAST LAUGH ON DISCRIMINATIVE, HALF-PAST-SIX, CORRUPT POLICIES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216361">IS IT DELIBERATE &#8211; WILL MALAYSIA TRY TO EXPORT ITS WAY OUT OF TROUBLE? &#8211; RINGGIT HEADED FOR STEEPEST MONTHLY DECLINE SINCE 2016 &#8211; HIT BY TIGHTER U.S. INTEREST RATES &#038; SLOWER THAN EXPECTED CHINA GROWTH &#8211; &#8216;THE RINGGIT&#8217;S DROP IS CERTAINLY MORE THAN EXPECTED&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216320">BOMBSHELL &#8211; SCORPENES &#038; ALTANTUYA CATCH UP WITH NAJIB AGAIN &#8211; FRANCE CHARGES DEFENCE GROUP THALES WITH COMPLICITY IN BRIBERY OVER 2002 SUBMARINES DEAL WITH MALAYSIA &#8211; &#8216;NAJIB&#8217;S ASSOCIATE RAZAK BAGINDA ACCUSED OF DISGUISING OVER €114 MILLION IN KICKBACKS&#8230;THE MONEY WAS THE ALLEGEDLY GIVE TO NAJIB&#8217; &#8211; WHY IS BOSSKU SO HORRIFYINGLY CORRUPT!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216354">ANOTHER PLAN &#8216;KOSONG&#8217; FROM ANWAR TO BECOME PM &#8211; NOW PKR SAYS MOVE TO CHASE MPs FROM OTHER PARTIES TO BACK ANWAR IS NOT TANTAMOUNT TO ENDORSING PARTY HOPPING &#8211; TRUE OR NOT, IT SURE SMACKS OF ANOTHER &#8216;BACKDOOR&#8217; THRUST FROM &#8216;TIN KOSONG&#8217; ANWAR &#8211; IMAGINE HOW CHEATED VOTERS WOULD FEEL IF THE MPs THEY VOTED FOR IN THE BELIEF THAT THOSE MPs&#8217; PARTY &#038; PM CANDIDATE WOULD FORM THE NEW GOVT, SUDDENLY STOOD BEHIND ANWAR &#8211; IS THIS NOT &#8216;POTONG JALAN&#8217; &#038; THE PM POST HIJACKED IN THE MOST DECEITFUL &#038; UNSCRUPULOUS WAY &#8211; NOT TO MENTION, WHY WOULD RIVAL MPs WANT TO SUPPORT ANWAR WHEN EVEN MPs FROM HIS OWN PAKATAN PACT WANT A MORE CAPABLE LEADER &#8211; WHAT IS ANWAR GOING TO OFFER THESE RIVAL MPs? MONEY, POSITIONS, PROJECTS? WHAT&#8217;S THE DIFFERENCE THEN FROM MUHYIDDIN&#8217;S BERSATU &#038; CORRUPT OLD UMNO?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216326">&#8216;BLOOD OF CHINESE PEOPLE CANNOT BE SHED IN VAIN&#8217; &#8211; CHINA CONDEMNS TERRORIST ATTACK IN KARACHI &#8211; &#8216;THOSE BEHIND THIS WILL PAY THE PRICE&#8217; &#8211; EVEN AS PAKISTAN PM HASTENS TO VISIT CHINESE EMBASSY WITH VOW TO &#8216;BRING PERPETRATORS TO JUSTICE&#8217; &#8211; BUT WHO ARE THE COWARDS BEHIND THE ATTACKS? THOSE AGAINST PAKISTAN&#8217;S RULING REGIME &#8211; AND BACKED BY &#8216;THIRD PARTIES&#8217; ENVIOUS OF PAKISTAN&#8217;S &#8216;IRON BROTHER&#8217; TIES WITH CHINA &#8211; AND WISHFUL OF HALTING THE MASSIVE MODERNISATION &#038; DEVELOPMENT ONGOING IN THE CHINA-PAKISTAN ECONOMIC CORRIDOR?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216378">FOUR BUYERS IN EUROPE HAVE ALREADY PAID IN RUBLES FOR RUSSIA&#8217;S GAS &#8211; EVEN AS EU CONTINUES TO PLAY VICTIM WITH &#8216;BLACKMAIL&#8217; RHETORIC AFTER PUTIN CUTS OFF POLAND &#038; BULGARIA &#8211; AND EUROPEAN GAS PRICES SURGE 24% &#8211; PERHAPS PUTIN IS RIGHT &#8216;UNFRIENDLY NATIONS ONLY HAVE THEMSELVES TO BLAME&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216349">UKRAINE TO BREAK UP INTO SEVERAL STATES &#8211; INDEED, A &#8216;CARVE-UP&#8217; WAS ON THE CARDS THE MOMENT RUSSIA SUDDENLY DECIDED TO HALT ITS CHARGE INTO KIEV &#8211; AND THE &#8216;ALLIES&#8217; WHO BARKED &#038; SABRE-RATTLED AT PUTIN THE MOST, THE FIRST TO SELL OUT UKRAINIANS &#8211; WITH RUSSIA NOW SET TO TAKE OVER THE &#8216;WHOLE OF THE EAST &#038; SOUTH&#8217; OF UKRAINE &#8211; LEAVING KIEV AS A FACE-SAVER FOR WHAT WOULD BE A &#8216;NEW&#8217; &#038; ENTIRELY LANDLOCKED UKRAINE WITHOUT ANY COASTAL BORDERS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216333">FINALLY, WASHINGTON STOPS PRETENDING &#8211; &#8216;WE WANT TO SEE RUSSIA WEAKENED&#8217; &#8211; &#8221;IN THE EYES OF THE U.S., UKRAINE IS JUST A PAWN. UKRAINIANS&#8217; BLOODLETTING IS JUST AN INSTRUMENT TO SERVE WASHINGTON&#8217;S INTENT OF DETERRING RUSSIA&#8230;THERE ARE THOSE WITHIN NATO THAT WANT THE WAR TO CONTINUE, LET THE WAR CONTINUE AND RUSSIA GETS WEAKER. THEY DON&#8217;T CARE MUCH ABOUT UKRAINE&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=216347">RUSSIA WARNS BORIS JOHNSON, WHO HAS BEEN THROWING STONES LIKE A YAPPY LITTLE BOY TO DEFLECT ATTENTION FROM HIS OWN DOMESTIC UNPOPULARITY, OF &#8216;RETALIATORY STRIKES&#8217; WITH &#8216;HIGH-PRECISION, LONG-RANGE WEAPONS&#8217; &#8211; AFTER BRITAIN ENCOURAGED UKRAINE TO STRIKE TARGETS INSIDE RUSSIA USING THE WEAPONS SENT BY U.K., NATO &#038; THE U.S. &#8211; MIGHT AS WELL BORIS &#038; THE U.K. DECLARE WAR ON RUSSIA INSTEAD OF COWARDLY HIDING BEHIND &#038; MAKING USE OF UKRAINE AS A PROXY ARMY</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
