<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ZAHID&#039;S SCHOOL OF POLITICS - WILL KLEPTOCRACY, THIEVERY, &#039;ENGRISH&#039; &amp; COMEDY ALSO BE OFFERED AS PhDs?" />
<meta property="og:description" content="Battle looms within Umno IN all his speeches at the recently concluded Umno general assembly, Prime Minister Ismail Sabri Yaakob has proven to be the better leader, despite playing third fiddle to Ahmad Zahid Hamidi" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=215351" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-03-21T13:12:26+00:00" />
<meta property="article:published_time" content="2022-03-21T13:02:41+00:00" />
<meta property="article:modified_time" content="2022-03-21T13:12:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ZAHID&#039;S SCHOOL OF POLITICS - WILL KLEPTOCRACY, THIEVERY, &#039;ENGRISH&#039; &amp; COMEDY ALSO BE OFFERED AS PhDs?" />
<meta name="twitter:description" content="Battle looms within Umno IN all his speeches at the recently concluded Umno general assembly, Prime Minister Ismail Sabri Yaakob has proven to be the better leader, despite playing third fiddle to Ahmad Zahid Hamidi" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/02/1261996-28.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/02/1261996-28.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="353" />
<!-- Grow Social by Mediavine v.1.19.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; ZAHID&#8217;S SCHOOL OF POLITICS &#8211; WILL KLEPTOCRACY, THIEVERY, &#8216;ENGRISH&#8217; &#038; COMEDY ALSO BE OFFERED AS PhDs? Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=215351" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.4" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.4" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.4' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.4' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.4" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/215351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=215351" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=215351' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D215351" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D215351&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-215351 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-215351 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics">
	<header class="post-header">			
		<h1 class="entry-title">ZAHID&#8217;S SCHOOL OF POLITICS &#8211; WILL KLEPTOCRACY, THIEVERY, &#8216;ENGRISH&#8217; &#038; COMEDY ALSO BE OFFERED AS PhDs?</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">March 21, 2022 1:02 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/02/1261996-28.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/02/1261996-28-620x348.jpg" alt="" title="1261996" /></a>
</div>
		<div class="row">
<div class="small-12 columns">
<p class="main-title">Battle looms within Umno</p>
</div>
</div>
<div class="news-ads">
<div id="article-primary-leaderboard" data-google-query-id="CNXWyt601vYCFQr0jwodjF8H-g">
<div id="google_ads_iframe_/1582411174/up_lb_section_0__container__">IN all his speeches at the recently concluded Umno general assembly, Prime Minister Ismail Sabri Yaakob has proven to be the better leader, despite playing third fiddle to Ahmad Zahid Hamidi and Mohamad Hasan in the party hierarchy.</div>
</div>
</div>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01fynd7sagkz37hvhpswb5spwe">Ismail looked and sounded like a statesman giving the delegates his views on the general state of affairs in the country, peppering it with the necessary statistics and announcing the new initiatives of his government.This includes raising the minimum monthly wage from RM1,200 to RM1,500 effective May 1, thus putting money in the pockets of the vulnerable group at a time when cost of living is going up.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>Under his watch, the economy grew 3.6% in the last quarter of last year compared to a contraction of 4.5% in the previous quarter, while foreign direct investment was worth RM24.7 billion in the fourth quarter of last year compared to RM12.8 billion in the third quarter.</p>
<div class="news-ads m-reg">
<div id="article-mreg" data-google-query-id="CNbWyt601vYCFQr0jwodjF8H-g">
<div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">“This is proof of foreign investors’ confidence in the Umno-led government,” he said amid applause from the delegates.</div>
</div>
</div>
<p>“Today, I will like to announce a new investment of RM32 billion to develop the Automative High-Technology Valley in Proton City, Tanjong Malim Perak.</p>
<p>“This investment from DRB-Hicom will generate 370,000 employment opportunities during the development phase and 161,000 employment during the operational phase,” he added to a standing ovation.</p>
<p><span style="color: #ff0000;"><strong>Compare this with the speeches of Zahid and Mohamad, who are all about the parochial outlook of Umno, Umno and Umno, not even BN. </strong></span></p>
<p>One initiative announced by <span style="color: #ff0000;"><strong>Zahid is the launch of Umno’s own school of politics</strong></span> to boost the political education of its future members and spread its ideology.</p>
<p>This is a mere intensification of the indoctrination of the rakyat, which will only benefit Umno. And what is Umno’s ideology? The so-called court and minister clusters will have different views of it.</p>
<p><span style="color: #ff0000;"><strong>Mohamad’s speech consisted of nothing more than a call to further hurt the enemies when they are weak by holding a general election (GE15) soon.</strong></span></p>
<p>This sounds more like a page taken from Sun Tzu’s The Art of War, but Mohamad may have missed the part where Sun Tzu said such a strategy should not be openly declared lest your weakened enemies know and make some countermoves that will leave you bleeding profusely.</p>
<p><span style="color: #ff0000;"><strong>Thus, it is clear if an Umno-led government helmed by a member of the court cluster as its PM were the reality, the greatest beneficiary will be Umno and its cronies, just like what it was for some 60 years ago.</strong></span></p>
<p>On the contrary, if an Umno-led government is helmed by a member of the minister cluster, the greatest beneficiary will immensely be the rakyat including all Umno members.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>There is now an intermission in the looming battle in Umno as the court cluster failed to push through a call for the dissolution of parliament.</p>
<p>The court cluster is at pains to convince the delegates that everything is all right and that there is no split in Umno when the opposite is true for all to see.</p>
<p>The court cluster is under the delusion the big win in the Johor election was a victory of its making when it was the work of the party as a whole, the prime minister and his cabinet, and the menteris besar and chief ministers.</p>
<p>Even opposition parties such as Muda, Warisan and Pejuang had played a “positive” role in contributing to the landslide win. Thus it is good that the Johor royalty knocks some sense into the head of the court cluster by appointing a different MB than the one it prefers.</p>
<p>This has stifled the court cluster’s clamour for elections and was also why Umno Youth delegates from Johor were not allowed to speak abut the MB issue.</p>
<p>The battle in Umno started on election night when Umno and BN supporters shouted “Bubar parlimen” (Dissolve parliament) at Ismail as he walked past a jubilant crowd at the Johor Umno headquarters to await the official results of the state elections.</p>
<p><span style="color: #ff0000;"><strong>All comments that night were like guns trained on Ismail Sabri, along with the snubbing he received from Zahid, who allowed a small group of people to shout “bubar parlimen” at the PM, and who made no mention of the PM while thanking BN leaders for the big win in Johor in his victory speech.</strong></span></p>
<p><span style="color: #ff0000;"><strong>The battle lines were clearly drawn that night. The court cluster is no longer limited to just those with court cases but also includes those who are “sick” of Najib Razak being associated with the 1MDB issue and those who want the GE15 to be held quickly.</strong></span></p>
<p>To his credit, Ismail took all the snubs in his stride and remained quiet throughout and responded only the next day with firmness that only BN would decide when to call an election and not a small group of people “screaming” for it.</p>
<p>“What is important is that the rakyat’s interests need to be taken care of, which is why I said, it is not yet time for the general election. Let us wait,” added Ismail.</p>
<p>The PM’s approach is also praiseworthy because it is in line with the Islamic concept of “musyawarah” (consultation), unlike the decision of the Johor Umno to dissolve the state assembly.</p>
<p>There has been only one real moment of unity between the court and minister clusters and it took place when they closed ranks and were united in nominating their vice-president Ismail as the new PM way back in August last year.</p>
<p>This unity paved the way for an Umo/BN victory in the sudden Malacca elections, in which the leader of the court cluster, Najib played a key role.</p>
<p>The talk then was that Najib was tipped to be appointed economic adviser to the government. But when this did not materialise, the court cluster continued to scheme, which has led to the battle presently taking shape.</p>
<p>MPs have even brought the matter up in Parliament as the delay in the reappointment is irregular and could raise many questions over the fate of the court cluster.</p>
<p><span style="color: #ff0000;"><strong>But the court cluster has an ace up their sleeves and that is the resolution to approve a motion to postpone party elections to six months after GE15.</strong></span></p>
<p><span style="color: #ff0000;"><strong>This means that Zahid will be in an important position to decide who will be Umno/BN candidates in GE15.</strong></span></p>
<p><span style="color: #800080;"><strong>And note the defiance in Mohamad’s warning to Ismail: “I also ask the PM to please pay attention to this matter. If we write (about this motion) to the RoS, no one should obstruct our party’s decision.” </strong></span></p>
<p>As for Zahid, he seemed to have made an awkward compromise when in his address, he implied that Ismail would be allowed to remain PM should the Umno-led BN coalition return to power after GE15.</p>
<p>THE MALAYSIAN INSIGHT</p>
<p>.</p>
<p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</article>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D215351&#038;t=ZAHID%27S%20SCHOOL%20OF%20POLITICS%20-%20WILL%20KLEPTOCRACY%2C%20THIEVERY%2C%20%27ENGRISH%27%20%26%20COMEDY%20ALSO%20BE%20OFFERED%20AS%20PhDs%3F" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=ZAHID%27S%20SCHOOL%20OF%20POLITICS%20-%20WILL%20KLEPTOCRACY%2C%20THIEVERY%2C%20%27ENGRISH%27%20%26%20COMEDY%20ALSO%20BE%20OFFERED%20AS%20PhDs%3F&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D215351" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D215351&#038;title=ZAHID%27S%20SCHOOL%20OF%20POLITICS%20-%20WILL%20KLEPTOCRACY%2C%20THIEVERY%2C%20%27ENGRISH%27%20%26%20COMEDY%20ALSO%20BE%20OFFERED%20AS%20PhDs%3F&#038;summary=Battle%20looms%20within%20Umno%20IN%20all%20his%20speeches%20at%20the%20recently%20concluded%20Umno%20general%20assembly%2C%20Prime%20Minister%20Ismail%20Sabri%20Yaakob%20has%20proven%20to%20be%20the%20better%20leader%2C%20despite%20playing%20third%20fiddle%20to%20Ahmad%20Zahid%20Hamidi&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=215351" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=215349" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=215355" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215359">WHAT HAPPENED TO ANTI-HOPPING BILL? &#8211; ISMAIL SABRI TABLES CONSTITUTIONAL AMENDMENT BILL ON STATUS OF ROYAL HOUSEHOLDS AS VOTERS &#8211; WILL HE RENEGE ON PROMISE IN MOU</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215357">DAP DASHES THE HOPES OF AZMIN CARTEL, MUHYIDDIN &#038; CO: &#8216;COMMON UNITED FRONT&#8217; BETWEEN PAKATAN &#038; PN POSSIBLE &#8211; BUT TO SLEEP WITH TRAITORS LIKE BERSATU &#038; PAS EVER AGAIN, FORGET IT!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215355">SO IRONIC &#8211; ISMAIL SABRI IN VIETNAM ONLY DARES TO SAY MOU WITH OPPOSITION HAS &#8216;BROUGHT POLITICAL STABILITY&#8217; &#8211; WHICH HE DIDN&#8217;T DARE SAY IN FRONT OF UMNO AGM IN KL &#8211; YET TELLS MALAYSIANS IN HANOI &#8211; &#8216;ALHAMDULILLAH, OUR POLITICS IS STABLE. YOU CAN COME BACK TO MALAYSIA&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215351" aria-current="page">ZAHID&#8217;S SCHOOL OF POLITICS &#8211; WILL KLEPTOCRACY, THIEVERY, &#8216;ENGRISH&#8217; &#038; COMEDY ALSO BE OFFERED AS PhDs?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215349">AGONG SHOULD INDEED MAKE LIM KIT SIANG A &#8216;TUN&#8217; &#8211; FOR HIS DECADES OF CONTRIBUTION TO MALAYSIA &#8211; DON&#8217;T BANK ON ISMAIL SABRI, UMNO, MAHATHIR, MUHYIDDIN TO HAVE THE HONESTY &#038; DECENCY TO THANK KIT SIANG, LET ALONE PROPOSE A &#8216;TUN-SHIP&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215342">A GREAT ERA ENDS, ANOTHER BEGINS IN DAP &#8211; ANTHONY LOKE TAKES OVER FROM GUAN ENG AS SEC-GEN &#8211; AS THE STRUGGLE FOR A BETTER MALAYSIA CONTINUES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215336">PLAUDITS POUR IN FOR MALAYSIA&#8217;S LEGENDARY POLITICIAN &#8211; MR &#8216;MALAYSIA FOR ALL MALAYSIANS&#8217; LIM KIT SIANG &#8211; INDEED FOR KIT SIANG, MALAYSIA ALWAYS COMES FIRST &#8211; &#8216;PERHAPS, IT’S HIS GOOD INTENTION TO GET YOUNGER LEADERS TO COME TO THE FORE. IF NOT, ALL THE REST WILL BE IN HIS SHADOWS &#038; THEY WON’T BE ABLE TO DISPLAY THEIR TALENTS OR CAPABILITIES&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215326">YES GUAN ENG, YOU HAVE DONE WELL &#8211; DAP HAS INDEED PROVEN IT CAN GOVERN MALAYSIA &#8211; BUT DUE TO RACISM IS NOT ALLOWED TO &#8211; &#8216;I AM PROUD THAT I HANDED OVER A STRONGER DAP TO THE NEXT SECRETARY-GENERAL BECAUSE DAP IS NOW THE LARGEST PARTY IN PARLIAMENT,&#8217; SAYS GUAN ENG IN SWANSONG &#8211; EVEN AS DAD KIT SIANG ANNOUNCES RETIREMENT IN POLITICS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215311">ANOTHER STAR FLICKERS OUT IN MALAYSIA &#8211; BRAVO KIT SIANG FOR THE GIFT OF NEW HOPE TO THE PEOPLE &#8211; DAP SUPREMO ANNOUNCES HIS RETIREMENT FROM POLITICS &#8211; IF ONLY BIGGEST LIABILITY ANWAR CAN MAKE THE SAME SELFLESS SACRIFICE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=215330">P. RAMLEE WOULD BE SHOCKED TO SEE THESE GUYS STILL AROUND &#8211; MAHATHIR, MUHYIDDIN &#038; NAJIB STILL SQUABBLING &#038; SABRE-RATTLING &#8211; WHILE ANWAR STILL HUNGERING TO BE PM &#8211; LUCKILY KU LI HAS STOPPED SHOWING UP!</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
