<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THERE IS NO WAY ISMAIL SABRI CAN HOLD ON TO POWER UNTIL 2023 - LANDSLIDE OR SMALL WIN OR EVEN A SHOCK LOSS FOR UMNO, THE URGENCY OF NAJIB-ZAHID COURT CLUSTER AND THE HUGE EGOS OF KEY MALAY POWER-BROKERS WILL FORCE A SNAP GE15 IN 2022" />
<meta property="og:description" content="Analysts: Winning big in Johor will give Umno confidence to call for early national polls KUALA LUMPUR ― A clear-cut victory in Umno’s birthplace of Johor will likely boost morale and embolden calls for an" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=214191" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-02-05T12:07:58+00:00" />
<meta property="article:published_time" content="2022-02-05T12:06:54+00:00" />
<meta property="article:modified_time" content="2022-02-05T12:07:58+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="THERE IS NO WAY ISMAIL SABRI CAN HOLD ON TO POWER UNTIL 2023 - LANDSLIDE OR SMALL WIN OR EVEN A SHOCK LOSS FOR UMNO, THE URGENCY OF NAJIB-ZAHID COURT CLUSTER AND THE HUGE EGOS OF KEY MALAY POWER-BROKERS WILL FORCE A SNAP GE15 IN 2022" />
<meta name="twitter:description" content="Analysts: Winning big in Johor will give Umno confidence to call for early national polls KUALA LUMPUR ― A clear-cut victory in Umno’s birthplace of Johor will likely boost morale and embolden calls for an" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/11/TEST8-20.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/11/TEST8-20.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="332" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; THERE IS NO WAY ISMAIL SABRI CAN HOLD ON TO POWER UNTIL 2023 &#8211; LANDSLIDE OR SMALL WIN OR EVEN A SHOCK LOSS FOR UMNO, THE URGENCY OF NAJIB-ZAHID COURT CLUSTER AND THE HUGE EGOS OF KEY MALAY POWER-BROKERS WILL FORCE A SNAP GE15 IN 2022 Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=214191" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.3" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.3" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.3' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.3' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.3" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/214191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=214191" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=214191' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D214191" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D214191&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-214191 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-214191 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">THERE IS NO WAY ISMAIL SABRI CAN HOLD ON TO POWER UNTIL 2023 &#8211; LANDSLIDE OR SMALL WIN OR EVEN A SHOCK LOSS FOR UMNO, THE URGENCY OF NAJIB-ZAHID COURT CLUSTER AND THE HUGE EGOS OF KEY MALAY POWER-BROKERS WILL FORCE A SNAP GE15 IN 2022</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">February 5, 2022 12:06 pm</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/11/TEST8-20.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/11/TEST8-20.jpg" alt="" title="TEST8" /></a>
</div>
		<div class="row">
<div class="col-12">
<p>Analysts: Winning big in Johor will give Umno confidence to call for early national polls</p>
</div>
</div>
<div class="row">
<div class="col-12 col-md-7 col-lg-8 primary">
<article>KUALA LUMPUR ― A clear-cut victory in Umno’s birthplace of Johor will likely boost morale and embolden calls for an early general election, political analysts said.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<div class="ads-container">
<div id="mm-story-outstream" class="my-3 ads text-center " data-google-query-id="CM_OgbHW5_UCFawhKwodm3gHUA">
<div id="google_ads_iframe_/32246135/MM-1x1-Outstream_0__container__">The faction led by party president Datuk Seri Ahmad Zahid Hamidi is said to be eyeing an early general election, which rivals claim to be motivated by hopes that returning Barisan Nasional (BN) to power could affect the corruption trials of several party leaders.</div>
</div>
</div>
<p>So far, all signs have been positive. The Umno-led BN trampled rivals in the Melaka state elections with a supermajority, while its Borneon allies, the Coalition of Sarawak Parties (GPS), decimated Pakatan Harapan to retain power in a state polls held just months prior, bagging more seats than it won in the previous polls.</p>
<div class="ads-container">
<div id="mm-teads" class="my-3 ads text-center " data-google-query-id="CNHOgbHW5_UCFawhKwodm3gHUA">
<div id="google_ads_iframe_/32246135/1x1-teads_0__container__">GPS members were formerly BN component members but left after the coalition lost in the 2018 general election. Still, it has remained friendly with Umno since.</div>
</div>
</div>
<div class="mb-3">
<div class="ads-container">
<div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CIekg7HW5_UCFawhKwodm3gHUA">
<div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">Should Umno succeed in replicating the Melaka election results in Johor, where it secured 21 of the 28 legislative assembly seats, pundits believe Zahid’s faction would likely press Prime Minister Datuk Seri Ismail Sabri Yaakob to call for elections quickly, as it seeks to capitalise on the momentum.</div>
</div>
</div>
</div>
<p>“The indicator in Johor would be a clear-cut victory like Melaka,” said Kartini Aboo Talib, political analyst with Universiti Kebangsaan Malaysia.</p>
<p>“I’m sure the battle will be interesting to see, especially among the Malay political parties (that are facing) division and disintegration,” she added, referring to the rumours about tension between Ismail and Zahid’s camps.</p>
<p>Pundits like Oh Ei Sun, a fellow at the Singapore Institute of International Affairs, believed that Ismail, a party vice-president who was seen as open to working with rivals Parti Pribumi Bersatu Malaysia, would likely try to delay calling for early elections in a bid to consolidate his position.</p>
<p>“With yet another supermajority win in Johor after Melaka, a momentum within Umno, or at least its mainstream faction headed by Zahid, would be created, such that the prevalent sentiment would be Umno should ride this winning streak into a snap poll,” Oh said.</p>
<p>“But if Ismail were to resist this call, he would be seen as working against the interest of the party.”</p>
<p>The party has dismissed the rumour as an attempt to drive a wedge between Umno’s top leaders.</p>
<p>Its information chief, Shahril Hamdan, who is also economic adviser to the prime minister, said the decision to nominate Ismail as prime minister received the unanimous support of the supreme council, and that Zahid had made several public statements indicating his disinterest in the post.</p>
<p><span style="color: #0000ff;"><strong>Another landslide?</strong></span></p>
<p>Analysts polled by <em>Malay Mail</em> have rated the prospect of Umno scoring huge in Johor highly, despite some pointing to the possibility of PAS and Bersatu splitting the Malay votes.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>“Umno-BN is going all out to repeat what happens in Melaka to Johor,” according to Kartini.</p>
<p>“PAS has no ground in Johor despite the state being Muslim-Malay majority. The intra-ethnic Malays groups are diverse in Johor thus the idea of Bangsa Johor is strongly advocated by the Istana and Umno,” she added.</p>
<p>“Meanwhile, Bersatu as a splinter of Umno, might have a difficult time convincing the people they betrayed in 14th GE, So, even if PAS-Bersatu maintains its Perikatan Nasional alliance, it will not do much to sway Bangsa Johor.”</p>
<p>State polls and by-elections, although not necessarily reflecting the national mood, have always provided useful insight for political strategists to gauge and predict voting sentiment.</p>
<p>That means Umno will likely have been buoyed by the spate of by-election victories post 2018 and its resurgence in the Sabah and Melaka polls, according to James Chin, political analyst with the University of Tasmania.</p>
<p>A two-thirds majority in Johor would then be enough to convince the leadership to force an early general election as it seeks to ride on the momentum.</p>
<p>“Momentum is a very important factor in the way elections are called for in Malaysia, you need momentum and that means they would try and go for a two-thirds majority in Johor,” Chin said.</p>
<p>Still, the analyst believes the mainstream Umno faction led by Zahid would still prefer to hold a national polls quick notwithstanding the Johor state election results, given the volatility of the present political alignment at the federal level, in which Umno is forced to govern in the same coalition of rivals Bersatu and PAS.</p>
<p><span style="color: #ff0000;"><strong>“It’s very likely to be held regardless of the Johor results. The reason is because the current federal government is not stable, at most they have a majority of three,” Chin said.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“There is no way they can hang on to power until next year, somewhere along the way someone is likely to throw a challenge or a tantrum so in some ways they have to call a general election to solve this issue.”</strong></span></p>
<p>MALAY MAIL</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</article>
</div>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D214191&#038;t=THERE%20IS%20NO%20WAY%20ISMAIL%20SABRI%20CAN%20HOLD%20ON%20TO%20POWER%20UNTIL%202023%20-%20LANDSLIDE%20OR%20SMALL%20WIN%20OR%20EVEN%20A%20SHOCK%20LOSS%20FOR%20UMNO%2C%20THE%20URGENCY%20OF%20NAJIB-ZAHID%20COURT%20CLUSTER%20AND%20THE%20HUGE%20EGOS%20OF%20KEY%20MALAY%20POWER-BROKERS%20WILL%20FORCE%20A%20SNAP%20GE15%20IN%202022" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=THERE%20IS%20NO%20WAY%20ISMAIL%20SABRI%20CAN%20HOLD%20ON%20TO%20POWER%20UNTIL%202023%20-%20LANDSLIDE%20OR%20SMALL%20WIN%20OR%20EVEN%20A%20SHOCK%20LOSS%20FOR%20UMNO%2C%20THE%20URGENCY%20OF%20NAJIB-ZAHID%20COURT%20CLUSTER%20AND%20THE%20HUGE%20EGOS%20OF%20KEY%20MALAY%20POWER-BROKERS%20WILL%20FORCE%20A%20SNAP%20GE15%20IN%202022&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D214191" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D214191&#038;title=THERE%20IS%20NO%20WAY%20ISMAIL%20SABRI%20CAN%20HOLD%20ON%20TO%20POWER%20UNTIL%202023%20-%20LANDSLIDE%20OR%20SMALL%20WIN%20OR%20EVEN%20A%20SHOCK%20LOSS%20FOR%20UMNO%2C%20THE%20URGENCY%20OF%20NAJIB-ZAHID%20COURT%20CLUSTER%20AND%20THE%20HUGE%20EGOS%20OF%20KEY%20MALAY%20POWER-BROKERS%20WILL%20FORCE%20A%20SNAP%20GE15%20IN%202022&#038;summary=Analysts%3A%20Winning%20big%20in%20Johor%20will%20give%20Umno%20confidence%20to%20call%20for%20early%20national%20polls%20KUALA%20LUMPUR%20%E2%80%95%20A%20clear-cut%20victory%20in%20Umno%E2%80%99s%20birthplace%20of%20Johor%20will%20likely%20boost%20morale%20and%20embolden%20calls%20for%20an&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=214191" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=214187" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214191" aria-current="page">THERE IS NO WAY ISMAIL SABRI CAN HOLD ON TO POWER UNTIL 2023 &#8211; LANDSLIDE OR SMALL WIN OR EVEN A SHOCK LOSS FOR UMNO, THE URGENCY OF NAJIB-ZAHID COURT CLUSTER AND THE HUGE EGOS OF KEY MALAY POWER-BROKERS WILL FORCE A SNAP GE15 IN 2022</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214187">ON HIS POLITICAL DEATHBED, TREACHEROUS MUHYIDDIN DEALT ANOTHER BLOW &#8211; JOHOR BERSATU DIVISION SET TO COLLAPSE AFTER AN EXODUS TO WARISAN &#8211; &#8216;MANY OF US ARE ATTRACTED TO JOIN WARISAN AS IT IS A FAIRLY NEW POLITICAL PLATFORM THAT AIMS TO BE AN INCLUSIVE PARTY REGARDLESS OF RACE OR RELIGION&#8217; &#8211; INDEED, MUHYIDDIN &#038; AZMIN CARTEL BETRAYED MORE THAN JUST PAKATAN &#8211; THEY BETRAYED ALL THE NON-MALAYS IN THE COUNTRY &#8211; HOW CAN MALAYSIA EVER PROSPER WHEN THE RACES ARE IRREPARABLY DIVIDED!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214184">CALLED A &#8216;DUCK&#8217; BY HADI, ENRAGED ZAHID &#038; CO GO ON RAMPAGE &#8211; BREAKING SOPs AT OVER-CROWDED JOHOR LAUNCH &#8211; WILL PM ISMAIL SABRI &#038; HEALTH MINISTER KHAIRY DARE PUNISH THEIR NOW HIGH-RIDING &#038; ARROGANT PARTY CHIEF &#038; COLLEAGUES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214182">WRITING ON THE WALL FOR ISMAIL SABRI &#8211; CORNERED BY HIS OWN UMNO PARTY! &#8211; &#8216;RETURN MANDATE TO THE PEOPLE&#8217; CALLS START TO RING OUT IN PUBLIC, LED BY UMNO YOUTH CHIEF</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214180">WRONG, GUAN ENG! STABILITY NOT ENOUGH &#8211; MALAYSIANS ALSO WANT A FORWARD-MOVING GOVT &#8211; THEY WANT TO SEE PROGRESS IN THE COUNTRY &#8211; IF THEY FEEL THEY CAN GET THESE, THEY WILL COME OUT &#038; VOTE &#8211; OTHERWISE ONLY UMNO DIEHARDS &#038; THE &#8216;LET ME BE SUPREME &#038; THE COUNTRY CAN DIE&#8217; WILL RUSH TO BALLOT &#8211; SO INSTEAD OF AVOIDING THE ISSUE, DUMP &#8216;TIN KOSONG&#8217; ANWAR &#038; HIS DEADWOOD &#8216;ANWAR MUST BE PM&#8217; GANG &#8211; OR EVENTUALLY FACE THE SAME FATE AS &#8216;TWICE ZERO&#8217; PKR</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214174">SPITTING &#038; HISSING LIKE SNAKES, NAJIB &#038; ZAHID ARE BACK ON RAMPAGE &#8211; MALAYSIA DROWNS AGAIN UNDER &#8216;CORRUPTOCRACY&#8217; &#8211; AND UMNO IS NOT EVEN FULLY RETURNED TO POWER YET!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214178">NOW, UMNO CLAIMS IT NEVER WANTED TO FORM A &#8216;BACKDOOR GOVT&#8217; &#8211; YET ZAHID &#038; CO HAD RUSHED TO SHERATON TO SUPPORT MUHYIDDIN &#038; AZMIN&#8217;S &#8216;EVIL&#8217; PLOT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214171">AS &#8216;FULL OF THEMSELVES&#8217; ZAHID &#038; UMNO SWAGGER &#038; BOASTS OF RECLAIMING &#8216;BIRTHPLACE&#8217; JOHOR &#8211; DAP KICKS OFF ROADSHOW TO UNVEIL CANDIDATES ONE BY ONE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214163">NAJIB VS MUHYIDDIN &#8211; IT&#8217;S A DRAW! &#8211; BOTH ARE EQUALLY UNSCRUPULOUS &#038; OUT TO DESTROY THE OTHER &#8211; MASTERS AT TELLING LIES, TWISTING &#038; TURNING THE TRUTH &#8211; THEY NOW EXPOSE EACH OTHER FOR THEIR OWN POLITICAL ADVANTAGE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=214166">I&#8217;M ON GOOD TERMS WITH MUHYIDDIN, CLAIMS ZURAIDA &#8211; BUT SO WHAT? BERSATU&#8217;S SUPREME COUNCIL WANTS HER SACKED &#8211; &#8216;NOTHING HAS BEEN COMMUNICATED TO ME OFFICIALLY OR UNOFFICIALLY&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
