<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ISN&#039;T THIS LIKE NAJIB SAYING HE&#039;S WILLING TO BE INVESTIGATED PROVIDED THE PROBE IS DONE BY ROSMAH? - THICK-SKINNED OR NOT, MACC CHIEF NOW SAYS WILLING TO BE PROBED BY INTERNAL COMPLAINTS PANEL - BUT WON&#039;T THAT BE HIS SUBORDINATES WHO HAVE ALREADY DISGRACED THEMSELVES WITH A MASSIVE SHOW OF BIAS A DAY AGO" />
<meta property="og:description" content="Ketua SPRM yang masih bertugas sedia disiasat oleh JK Aduan SPRM di bawahnya. Sekian. TWITTER.COM Azam victim of ‘revenge politics’, say MACC top guns PETALING JAYA: Three Malaysian Anti-Corruption Commission (MACC) top guns have come" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=213579" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2022-01-10T11:04:25+00:00" />
<meta property="article:published_time" content="2022-01-10T11:04:25+00:00" />
<meta property="article:modified_time" content="2022-01-10T11:04:25+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ISN&#039;T THIS LIKE NAJIB SAYING HE&#039;S WILLING TO BE INVESTIGATED PROVIDED THE PROBE IS DONE BY ROSMAH? - THICK-SKINNED OR NOT, MACC CHIEF NOW SAYS WILLING TO BE PROBED BY INTERNAL COMPLAINTS PANEL - BUT WON&#039;T THAT BE HIS SUBORDINATES WHO HAVE ALREADY DISGRACED THEMSELVES WITH A MASSIVE SHOW OF BIAS A DAY AGO" />
<meta name="twitter:description" content="Ketua SPRM yang masih bertugas sedia disiasat oleh JK Aduan SPRM di bawahnya. Sekian. TWITTER.COM Azam victim of ‘revenge politics’, say MACC top guns PETALING JAYA: Three Malaysian Anti-Corruption Commission (MACC) top guns have come" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/01/TEST9-21.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2022/01/TEST9-21.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="345" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; ISN&#8217;T THIS LIKE NAJIB SAYING HE&#8217;S WILLING TO BE INVESTIGATED PROVIDED THE PROBE IS DONE BY ROSMAH? &#8211; THICK-SKINNED OR NOT, MACC CHIEF NOW SAYS WILLING TO BE PROBED BY INTERNAL COMPLAINTS PANEL &#8211; BUT WON&#8217;T THAT BE HIS SUBORDINATES WHO HAVE ALREADY DISGRACED THEMSELVES WITH A MASSIVE SHOW OF BIAS A DAY AGO Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=213579" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.3" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.3" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.3' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.3' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.3" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/213579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=213579" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=213579' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D213579" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D213579&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-213579 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-213579 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">ISN&#8217;T THIS LIKE NAJIB SAYING HE&#8217;S WILLING TO BE INVESTIGATED PROVIDED THE PROBE IS DONE BY ROSMAH? &#8211; THICK-SKINNED OR NOT, MACC CHIEF NOW SAYS WILLING TO BE PROBED BY INTERNAL COMPLAINTS PANEL &#8211; BUT WON&#8217;T THAT BE HIS SUBORDINATES WHO HAVE ALREADY DISGRACED THEMSELVES WITH A MASSIVE SHOW OF BIAS A DAY AGO</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">January 10, 2022 11:04 am</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2022/01/TEST9-21.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2022/01/TEST9-21.jpg" alt="" title="TEST9" /></a>
</div>
		<p>Ketua SPRM yang masih bertugas sedia disiasat oleh JK Aduan SPRM di bawahnya.</p>
<p>Sekian.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">What? <a href="https://t.co/J6Uin6wLal">https://t.co/J6Uin6wLal</a></p>
<p>&mdash; Ambiga Sreenevasan (@Ambiga_S) <a href="https://twitter.com/Ambiga_S/status/1480354297749540866?ref_src=twsrc%5Etfw">January 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>TWITTER.COM</p>
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Azam victim of ‘revenge politics’, say MACC top guns</h1>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p>PETALING JAYA: Three Malaysian Anti-Corruption Commission (MACC) top guns have come out in support of their chief Azam Baki over his ownership of shares, saying he is a victim of “revenge politics”.</p>
<p>The trio, Ahmad Khusairi Yahaya, Norazlan Mohd Razali and Junipah Wandi are MACC’s deputy chief commissioners.</p>
<div id="div-gpt-ad-1608712148585-0" data-google-query-id="CP3B1ImZpvUCFbuIZgIduMYH2w">
<div id="google_ads_iframe_/1009103/FMT_In_Article_Midrec_0__container__">In a statement released today, they said the recent accusations against Azam were also aimed at undermining the image and credibility of the anti-graft agency.</div>
</div>
<p>The said all quarters should not create further confusion on the issue and let the due legal process take its course in a fair, transparent way.</p>
<figure id="attachment_1935914" class="wp-caption alignleft"><img loading="lazy" class="size-full wp-image-1935914" src="https://s3media.freemalaysiatoday.com/wp-content/uploads/2022/01/azam-baki-sprm-mugshot.jpg" sizes="(max-width: 200px) 100vw, 200px" srcset="https://s3media.freemalaysiatoday.com/wp-content/uploads/2022/01/azam-baki-sprm-mugshot.jpg 200w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2022/01/azam-baki-sprm-mugshot-150x150.jpg 150w" alt="" width="200" height="200" /><figcaption class="wp-caption-text">Azam Baki.</figcaption></figure>
<p>“MACC staff remain united in defending the institution of the chief commissioner and the MACC in our fight against corruption in our beloved country,” the statement said.</p>
<p>Federal CID director Abdul Jalil Hassan last night confirmed that a police report had been received pertaining to Azam allowing his brother to use his trading account to buy shares.</p>
<p>“The report has been referred to the Securities Commission Malaysia for further action,” he said in a statement.</p>
<p>Azam’s ownership of one million shares in a public-listed company came to light in mid-December, which led to criticism of the MACC’s Anti-Corruption Advisory Board when it exonerated Azam, saying the purchase of shares by his brother was not a conflict of interest.</p>
<div class="code-block code-block-7 ai-viewport-1 ai-viewport-2"></div>
<p><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ffreemalaysiatoday%2Fvideos%2F491492189060345%2F&amp;show_text=0&amp;width=476" width="476" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>Azam had also told the media that he had willingly allowed his younger brother to use his trading account.</p>
<p>However, six members of the advisory board distanced themselves from the statement by board chairman Abu Zahar Ujang, saying Abu Zahar had merely given his personal view in clearing Azam about his corporate shareholding.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>Prime Minister Ismail Sabri Yaakob said the people should wait for the investigations to be completed. FMT</p>
<p>TWITTER.COM / FREE MALAYSIA TODAY</p>
</div>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D213579&#038;t=ISN%27T%20THIS%20LIKE%20NAJIB%20SAYING%20HE%27S%20WILLING%20TO%20BE%20INVESTIGATED%20PROVIDED%20THE%20PROBE%20IS%20DONE%20BY%20ROSMAH%3F%20-%20THICK-SKINNED%20OR%20NOT%2C%20MACC%20CHIEF%20NOW%20SAYS%20WILLING%20TO%20BE%20PROBED%20BY%20INTERNAL%20COMPLAINTS%20PANEL%20-%20BUT%20WON%27T%20THAT%20BE%20HIS%20SUBORDINATES%20WHO%20HAVE%20ALREADY%20DISGRACED%20THEMSELVES%20WITH%20A%20MASSIVE%20SHOW%20OF%20BIAS%20A%20DAY%20AGO" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=ISN%27T%20THIS%20LIKE%20NAJIB%20SAYING%20HE%27S%20WILLING%20TO%20BE%20INVESTIGATED%20PROVIDED%20THE%20PROBE%20IS%20DONE%20BY%20ROSMAH%3F%20-%20THICK-SKINNED%20OR%20NOT%2C%20MACC%20CHIEF%20NOW%20SAYS%20WILLING%20TO%20BE%20PROBED%20BY%20INTERNAL%20COMPLAINTS%20PANEL%20-%20BUT%20WON%27T%20THAT%20BE%20HIS%20SUBORDINATES%20WHO%20HAVE%20ALREADY%20DISGRACED%20THEMSELVES%20WITH%20A%20MASSIVE%20SHOW%20OF%20BIAS%20A%20DAY%20AGO&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D213579" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D213579&#038;title=ISN%27T%20THIS%20LIKE%20NAJIB%20SAYING%20HE%27S%20WILLING%20TO%20BE%20INVESTIGATED%20PROVIDED%20THE%20PROBE%20IS%20DONE%20BY%20ROSMAH%3F%20-%20THICK-SKINNED%20OR%20NOT%2C%20MACC%20CHIEF%20NOW%20SAYS%20WILLING%20TO%20BE%20PROBED%20BY%20INTERNAL%20COMPLAINTS%20PANEL%20-%20BUT%20WON%27T%20THAT%20BE%20HIS%20SUBORDINATES%20WHO%20HAVE%20ALREADY%20DISGRACED%20THEMSELVES%20WITH%20A%20MASSIVE%20SHOW%20OF%20BIAS%20A%20DAY%20AGO&#038;summary=Ketua%20SPRM%20yang%20masih%20bertugas%20sedia%20disiasat%20oleh%20JK%20Aduan%20SPRM%20di%20bawahnya.%20Sekian.%20TWITTER.COM%20Azam%20victim%20of%20%E2%80%98revenge%20politics%E2%80%99%2C%20say%20MACC%20top%20guns%20PETALING%20JAYA%3A%20Three%20Malaysian%20Anti-Corruption%20Commission%20%28MACC%29%20top%20guns%20have%20come&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=213579" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=213577" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=213581" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213597">BOMBSHELL &#8211; A CASE OF &#8216;YOU CATCH ME, I CATCH YOU&#8217;? &#8211; AS SC SWOOPS DOWN ON AZAM BAKI, REPORT LODGED WITH MACC AGAINST SC BOARD OVER RM28 MIL GRAFT &#8216;INVOLVING TOP POLITICIANS HOLDING GOVT POSITIONS&#8217; &#8211; IS MALAYSIA DOOMED TO BE A &#8216;BANGSA RASUAH&#8217; TRAPPED IN A NEVERENDING CIRCLE OF CORRUPTION OF ITS OWN MAKING</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213600">SURELY MUHYIDDIN IS NOT TRYING TO PASS THE AZAM BUCK TO THE AGONG? &#8211; EX-PM&#8217;S TOP AIDE AS GOOD AS TELLS AZALINA &#8211; NO NEED FOR MUHYIDDIN TO DO &#8216;DUE DILIGENCE&#8217; ON MACC CHIEF, AZAM WAS APPOINTED BY THE KING &#8211; &#8216;THE APPOINTMENT PROCESS WAS DONE PROPERLY, BASED ON SET RULES &#038; PROCEDURES&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213595">TREACHEROUS AZMIN CARTEL MAKES A FOOL OF EQUALLY TREACHEROUS MUHYIDDIN &#8211; TOO WEAK TO DO ANYTHING, BERSATU HAS NO CHOICE BUT TO SWALLOW THE LOSS OF SOME REPS &#038; LEADERS TO PBM &#8211; BUT IF SNEAKY AZMIN &#038; ZURAIDA THINK THEY HAVE &#8216;WON&#8217;, THEY MAY BE IN FOR SOME &#8216;BACKSTABBING SURPRISES&#8217; IN THE NEAR FUTURE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213590">YES, NAJIB IS &#8216;ACTING DUMB&#8217; &#8211; BUT IT&#8217;S NOT SO &#8216;WEIRD&#8217; AFTER ALL &#8211; PERHAPS FEARING TO SHOW HIS HAND AGAINST ISMAIL SABRI FOR NOW &#8211; AND TOO CHICKEN TO GRILL MUHYIDDIN &#8211; NAJIB ASKS PAKATAN, WHICH IS ALREADY OUT OF THE GOVT, WHY IT IS SILENT ON &#8216;THOSE BRIBED BY GOLDMAN SACHS&#8217; &#8211; WHY SHOULD PAKATAN ENTERTAIN THE NO.1 MASTERMIND &#8211; WHEN HE HIMSELF SAYS PUTRAJAYA HAS REFUSED TO REVEAL INFO ON RM16 BIL SETTLEMENT &#8211; IF HE KNOWS, WHY DOESN&#8217;T HE NAME THEM OR ASK HIS UMNO MATE PM TO TAKE ACTION &#8211; OR IS MR MO1 TRYING TO DEFLECT UNCOMFORTABLE ATTENTION ON HIMSELF FROM THE AZAM BAKI FALLOUT?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213584">WANTED BY NONE, SNUBBED BY ALL &#8211; AZMIN-LINKED PBM LOOKS SET FOR A QUICK DEMISE &#8211; TOO LATE NOW FOR ITS MEMBERS, MOSTLY FROGS &#038; THE TAINTED, TO REGRET BELIEVING AZMIN WAS SET TO BE THE NEXT DPM OR PM OR WHAT-NOT &#8211; IF THEY OPENED THEIR FOOLISH EYES, THEY WOULD REALIZE TREACHEROUS AZMIN &#038; ZURAIDA ARE STILL IN BERSATU &#8211; AND THE DUO WON&#8217;T HESITATE TO CUT OFF ANY LINKS IF IT ENDANGERS THEIR OWN SURVIVAL</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213581">&#8216;LAST CHANCE&#8217; FOR ISMAIL SABRI TO SALVAGE HIS POST AS PM? &#8211; BUT IS KIT SIANG SERIOUS, WILL DAP WITHDRAW FROM MOU OVER AZAM BAKI &#038; &#8216;KAKISTOCRACY&#8217; &#8211; LEAVING ALREADY WEAK &#038; &#8216;HIBERNATING&#8217; ISMAIL AT NAJIB &#038; ZAHID&#8217;S MERCY? &#8211; INDEED, WHY ARE ISMAIL&#8217;S OWN MINISTERS SO KEEN TO DEFEND MACC CHIEF? &#8211; DOES HE KNOW SOMETHING ABOUT THEM OR HAVE CLOSE TIES WITH THEM?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213579" aria-current="page">ISN&#8217;T THIS LIKE NAJIB SAYING HE&#8217;S WILLING TO BE INVESTIGATED PROVIDED THE PROBE IS DONE BY ROSMAH? &#8211; THICK-SKINNED OR NOT, MACC CHIEF NOW SAYS WILLING TO BE PROBED BY INTERNAL COMPLAINTS PANEL &#8211; BUT WON&#8217;T THAT BE HIS SUBORDINATES WHO HAVE ALREADY DISGRACED THEMSELVES WITH A MASSIVE SHOW OF BIAS A DAY AGO</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213577">NO MATTER HOW SILLY, EVERYONE IN MALAYSIA INCLUDING RAJA BOMOH HAS THE RIGHT TO HAVE THEIR OWN SUPERSTITIONS &#8211; PERAK SULTAN SHOULD INTERVENE &#8211; IBRAHIM MAT ZIN SHOULD NOT BE PERSECUTED OR BE ARRESTED OVER &#8216;MUMBO-JUMBO&#8217; &#8211; AFTER ALL, ARE THE &#8216;MORAL POLICE&#8217; &#038; THE LIKES OF PAS ULTRAS ANY SMARTER OR LESS HUMAN?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213570">ASRI VS HADI ON AZAM BAKI &#8211; WHO IS RIGHT? &#8211; ABOUT TIME MUSLIMS TOOK A STAND ON CORRUPTION &#8211; HOW DO THEY WANT THE GOVT TO DEAL WITH IT &#8211; WITH HYPOCRISY, COVER UP &#038; &#8216;FORGIVENESS&#8217; FOR THE POLITICAL ELITE &#038; THEIR OWN COMMUNITY &#8211; OR ONE LAW FOR ALL?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=213565">STOP &#8216;REVENGE POLITICS&#8217;? &#8211; &#8216;MACC OFFICIALS WILL STAND FIRM TO DEFEND THE CHIEF COMMISSIONERS&#8230;?&#8217; &#8211; WITH SUCH &#8216;PREMATURE&#8217; BIAS, FOR SURE AZAM&#8217;S REPLACEMENT SHOULD NOT COME FROM HIS DEPUTIES &#8211; OR THE ROT WILL NEVER GET FIXED</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
