<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IN MALAYSIA, STILL USING RELIGION TO &#039;DUMB DOWN&#039; &amp; DIVIDE THE MASSES? - DELAY IN ARRESTING PREACHER WHO WARN OF NON-MUSLIMS &#039;SCRAMBLING TOGETHER TO KILL MUSLIMS&#039; TRIGGER OUTRAGE" />
<meta property="og:description" content="Groups question police delay in arresting preacher who disparaged non-Muslims NEARLY 60 multiracial civil society groups have signed a memorandum that will be handed to Bukit Aman today, questioning their delay in arresting Islamic preacher" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=212937" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-12-15T10:44:06+00:00" />
<meta property="article:published_time" content="2021-12-15T10:43:21+00:00" />
<meta property="article:modified_time" content="2021-12-15T10:44:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="IN MALAYSIA, STILL USING RELIGION TO &#039;DUMB DOWN&#039; &amp; DIVIDE THE MASSES? - DELAY IN ARRESTING PREACHER WHO WARN OF NON-MUSLIMS &#039;SCRAMBLING TOGETHER TO KILL MUSLIMS&#039; TRIGGER OUTRAGE" />
<meta name="twitter:description" content="Groups question police delay in arresting preacher who disparaged non-Muslims NEARLY 60 multiracial civil society groups have signed a memorandum that will be handed to Bukit Aman today, questioning their delay in arresting Islamic preacher" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/12/TEST9-21.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/12/TEST9-21.jpg" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="329" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IN MALAYSIA, STILL USING RELIGION TO &#8216;DUMB DOWN&#8217; &#038; DIVIDE THE MASSES? &#8211; DELAY IN ARRESTING PREACHER WHO WARN OF NON-MUSLIMS &#8216;SCRAMBLING TOGETHER TO KILL MUSLIMS&#8217; TRIGGER OUTRAGE Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=212937" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.2" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.2" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.2' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.2' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.2" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/212937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=212937" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=212937' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D212937" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D212937&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-212937 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-212937 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">IN MALAYSIA, STILL USING RELIGION TO &#8216;DUMB DOWN&#8217; &#038; DIVIDE THE MASSES? &#8211; DELAY IN ARRESTING PREACHER WHO WARN OF NON-MUSLIMS &#8216;SCRAMBLING TOGETHER TO KILL MUSLIMS&#8217; TRIGGER OUTRAGE</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">December 15, 2021 10:43 am</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/12/TEST9-21.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/12/TEST9-21.jpg" alt="" title="TEST9" /></a>
<span class="wp-caption-text">Muda president, Syed Saddiq Syed Abdul Rahman speaks to the Muda supporters after KL Hight Cour ordered the Home Ministry to register Muda in 14 days at the Kuala Lumpur High court, Kuala Lumpur, December 14, 2021 - Picture by Shafwan Zadion</span>
</div>
		<div class="row">
<div class="small-12 columns">
<p class="main-title">Groups question police delay in arresting preacher who disparaged non-Muslims</p>
</div>
</div>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01fpxxx7qtpz4by9dym5s4tafy">
<p class="7315_2404:160:8022:dfee:4542:bf56:7503:eb89">NEARLY 60 multiracial civil society groups have signed a memorandum that will be handed to Bukit Aman today, questioning their delay in arresting Islamic preacher Syakir Nasoha, who is accused of insulting non-Muslims.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>Global Human Rights Federation president S. Shashi Kumar said it has been more than two months since the first round of police reports were lodged against the preacher, but no action has been taken since then.</p>
<p>The groups include those that are Sabah- and Sarawak-based, as Syakir’s remarks were also made against the Dayak, who are the indigenous people of Sarawak.</p>
<p>“A memorandum on Syakir will be handed over to Bukit Aman who insulted and defamed non-Muslims, as well as the Dayak community.</p>
<div class="news-ads m-reg">
<div id="article-mreg" data-google-query-id="CJ7i2-7d5PQCFVoNtwAdwNoBsQ">
<div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">“He said believers of other religions besides Islam are dangerous and a threat to Islam and Muslims in Malaysia and around the world.</div>
</div>
</div>
<p>“It has been more than 70 days now but police have yet to take action against him,” Shashi told The Malaysian Insight.</p>
<p>The gathering was initially scheduled for December 8 but was postponed to today.</p>
<p>Shashi said it is not meant to be a protest, but a peaceful gathering with the intention of submitting the memorandum.</p>
<p>Most of the groups will send a representative each to the gathering and the numbers will be kept low, Shashi added.</p>
<p>On October 3, some <a href="https://www.themalaysianinsight.com/s/342930">3,000 reports</a> were lodged nationwide against Syakir after a video showing him making comments against other religions and the Dayak community went viral.</p>
<p><span style="color: #ff0000;"><strong>In the one-minute clip, the preacher is heard saying that “at the end of time, disciples of non-Muslim religions will be scrambling together to kill Muslims in the world”.</strong></span></p>
<p><span style="color: #ff0000;"><strong>He also claimed that the killing of Muslims in India and Thailand is being carried out by Hindus and Buddhists.</strong></span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>He also made similar statements against the Dayak community, alleging its members have butchered and raped Muslims in Indonesia and Papua New Guinea.</p>
<p>Syakir has since said his speech was <a href="https://www.themalaysianinsight.com/s/343677">misunderstood</a>.</p>
<p>However, another <a href="https://www.themalaysianinsight.com/s/344330">wave of reports</a> was filed against the preacher after more videos of him making incendiary comments surfaced online.</p>
<p>Shashi said the law should be applied equally to every Malaysian citizen, regardless of their race or religion, and the authorities should not practise any double standards.</p>
<p>“The act of preachers insulting and defaming followers of non-Islamic faiths in Malaysia is becoming more rampant and neither the government nor Jakim seems to have any control over it,” he said, referring to the Department of Islamic Development Malaysia.</p>
<p>Shashi said police’s failure to apprehend the preacher even after more than 5,000 reports were lodged has eroded the public’s trust in law enforcement.</p>
<p>Beside handing over the memorandum, the groups will also demand that the racial and religious hatred bill be tabled in Parliament immediately.</p>
<p>The bill was mooted by the Pakatan Harapan (PH) government after it won federal power in 2018 and was aimed at addressing insults and hate speech concerning all religions.</p>
<p>However, the following year, a PH deputy minister said the government would instead <a href="https://www.freemalaysiatoday.com/category/nation/2019/11/28/no-plans-for-laws-to-deal-with-religious-racial-hatred-says-deputy-minister/">strengthen existing laws</a> to deal with hate speech as it did not want to “over-regulate” society.</p>
<p>The PH government was then ousted in February last year.</p>
<p>THE MALAYSIAN INSIGHT</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</article>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D212937&#038;t=IN%20MALAYSIA%2C%20STILL%20USING%20RELIGION%20TO%20%27DUMB%20DOWN%27%20%26%20DIVIDE%20THE%20MASSES%3F%20-%20DELAY%20IN%20ARRESTING%20PREACHER%20WHO%20WARN%20OF%20NON-MUSLIMS%20%27SCRAMBLING%20TOGETHER%20TO%20KILL%20MUSLIMS%27%20TRIGGER%20OUTRAGE" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=IN%20MALAYSIA%2C%20STILL%20USING%20RELIGION%20TO%20%27DUMB%20DOWN%27%20%26%20DIVIDE%20THE%20MASSES%3F%20-%20DELAY%20IN%20ARRESTING%20PREACHER%20WHO%20WARN%20OF%20NON-MUSLIMS%20%27SCRAMBLING%20TOGETHER%20TO%20KILL%20MUSLIMS%27%20TRIGGER%20OUTRAGE&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D212937" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D212937&#038;title=IN%20MALAYSIA%2C%20STILL%20USING%20RELIGION%20TO%20%27DUMB%20DOWN%27%20%26%20DIVIDE%20THE%20MASSES%3F%20-%20DELAY%20IN%20ARRESTING%20PREACHER%20WHO%20WARN%20OF%20NON-MUSLIMS%20%27SCRAMBLING%20TOGETHER%20TO%20KILL%20MUSLIMS%27%20TRIGGER%20OUTRAGE&#038;summary=Groups%20question%20police%20delay%20in%20arresting%20preacher%20who%20disparaged%20non-Muslims%20NEARLY%2060%20multiracial%20civil%20society%20groups%20have%20signed%20a%20memorandum%20that%20will%20be%20handed%20to%20Bukit%20Aman%20today%2C%20questioning%20their%20delay%20in%20arresting%20Islamic%20preacher&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=212937" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=212927" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=212929" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212933">MAHATHIR&#8217;S &#8216;MALAY DILEMMA&#8217; NO BETTER THAN HITLER&#8217;S &#8216;MEIN KAMPF&#8217;? &#8211; AGREE OR NOT, THE DAMAGE IS DONE &#038; TOO DEEPLY EMBEDDED IN MALAY PSYCHE FOR MALAYSIA TO SURVIVE &#8211; THE DANGER &#038; COLLATERAL DAMAGE OF ALLOWING A MAN WITH HALF-PAST-SIX INTELLECT SUCH AS DR M TO LEAD A COUNTRY FOR MORE THAN 2 DECADES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212943">MALAYSIA TO BUY CHINA&#8217;S MACH 1.6 JF17 FIGHTER JETS? IS THIS WHY U.S. SEC OF STATE BLINKEN IS HOTFOOTING IT TO KL?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212935">SHAFIE &#038; SYED SADDIQ VS ANWAR &#8211; WARISAN MOVES INTO &#8216;MALAYA&#8217; &#8211; AS CENTRIST &#038; MODERATE MALAYSIANS REJECT &#8216;TIN KOSONG&#8217; ANWAR, LOOK FOR REPLACEMENTS TO FILL THE GAPING VOID IN PAKATAN&#8217;S RUDDERLESS LEADERSHIP &#8211; WITH &#8216;PRIMA DONNA&#8217; ANWAR BLOCKING ANY DEALS WITH SHAFIE, DAP IS AT RISK UNLESS IT WISES UP FAST &#8211; AS THE PIE SHRINKS FOR &#8216;ZERO&#8217; PKR, AZMIN CARTEL&#8217;S PBM &#038; UMNO&#8217;S MCA &#038; MIC</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212941">&#8216;IT’S ABOUT HYPOCRISY, THE BIGGEST HYPOCRISY IN MALAYSIA&#8217; &#8211; SYED SADDIQ LASHES OUT AT POLITICIANS &#038; THEIR HANGERS-ON WHO USE ISLAM FOR &#8216;THEIR OWN PERSONAL INTEREST&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212946">ALREADY ISMAIL SABRI HAS ONE &#8216;LEGACY&#8217; &#8211; THE KING OF SPECIAL ADVISERS!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212929">WITH A &#8216;HEADLESS&#8217; HEAD IN &#8216;ZERO&#8217; ANWAR, &#8216;RUDDERLESS&#8217; PKR IS A HEADLESS CHICKEN IN SARAWAK POLLS &#8211; &#8216;WHETHER IT IS GIVEN A SEATS OR F SEATS, PKR IS A PALE SHADOW OF ITSELF. WHAT MAKES ANWAR THINK PKR IS VERY STRONG WHEN IT COULD WIN ONLY 3 SEATS AT ITS HEIGHT&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212937" aria-current="page">IN MALAYSIA, STILL USING RELIGION TO &#8216;DUMB DOWN&#8217; &#038; DIVIDE THE MASSES? &#8211; DELAY IN ARRESTING PREACHER WHO WARN OF NON-MUSLIMS &#8216;SCRAMBLING TOGETHER TO KILL MUSLIMS&#8217; TRIGGER OUTRAGE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212927">WHO SAYS OMICRON IS NOT DEADLY? UK CONFIRMS FIRST GLOBAL DEATH FROM NEW VARIANT &#8211; &#8216;THE IDEA THAT THIS IS SOMEHOW A MILDER VERSION OF THE VIRUS, THAT&#8217;S SOMETHING WE NEED TO SET ON ONE SIDE,&#8217; WARNS PM BORIS JOHNSON &#8211; AS OMICRON NOW FORMS 20% OF CASES IN ENGLAND</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212922">MAHATHIR VS ANWAR &#8211; BOTH A WASTE OF OXYGEN &#8211; AND ONE MORE USELESS THAN THE OTHER &#8211; BUT WHEN PUSH COMES SHOVE, INDEED &#8216;BAIK MAHATHIR DARI ANWAR&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=212915">SYED SADDIQ &#8211; IS HE THE ONE? : MALAYSIA A HOUSE DIVIDED, A NATION ON ITS LAST LEGS &#8211; WILL SADDIQ BE THE ONE TO SAVE MALAYSIA &#8211; SO FAR, NO ONE ELSE HAS &#8216;STAKED OUT A LEADERSHIP POSITION OF EMPOWERING THE YOUTH TO BE AGENTS OF CHANGE TO HELP PULL THE NATION BACK FROM THE ABYSS OF DESPAIR&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
