<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AFTER UNLEASHING THE MOST RACIST BUDGET EVER - HYPOCRITE ISMAIL SABRI SAYS GOVT TO MAKE NOVEMBER THE &#039;MALAYSIAN FAMILY MONTH&#039;" />
<meta property="og:description" content="PM: National family month in November now called Malaysian Family month KUALA LUMPUR (Bernama): The National Family Month will be called Malaysian Family Month (BKM) beginning this year, said Datuk Seri Ismail Sabri Yaakob. The" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=211904" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-11-07T12:28:52+00:00" />
<meta property="article:published_time" content="2021-11-07T12:28:52+00:00" />
<meta property="article:modified_time" content="2021-11-07T12:28:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="AFTER UNLEASHING THE MOST RACIST BUDGET EVER - HYPOCRITE ISMAIL SABRI SAYS GOVT TO MAKE NOVEMBER THE &#039;MALAYSIAN FAMILY MONTH&#039;" />
<meta name="twitter:description" content="PM: National family month in November now called Malaysian Family month KUALA LUMPUR (Bernama): The National Family Month will be called Malaysian Family Month (BKM) beginning this year, said Datuk Seri Ismail Sabri Yaakob. The" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1261996-17.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1261996-17.jpg" />
<meta property="og:image:width" content="617" />
<meta property="og:image:height" content="346" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; AFTER UNLEASHING THE MOST RACIST BUDGET EVER &#8211; HYPOCRITE ISMAIL SABRI SAYS GOVT TO MAKE NOVEMBER THE &#8216;MALAYSIAN FAMILY MONTH&#8217; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=211904" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.1" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.1" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.1' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.1" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/211904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=211904" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=211904' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D211904" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D211904&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-211904 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-211904 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics">
	<header class="post-header">			
		<h1 class="entry-title">AFTER UNLEASHING THE MOST RACIST BUDGET EVER &#8211; HYPOCRITE ISMAIL SABRI SAYS GOVT TO MAKE NOVEMBER THE &#8216;MALAYSIAN FAMILY MONTH&#8217;</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">November 7, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1261996-17.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1261996-17.jpg" alt="" title="1261996" /></a>
</div>
		<p>PM: National family month in November now called Malaysian Family month</p>
<p>KUALA LUMPUR (Bernama): The National Family Month will be called Malaysian Family Month (BKM) beginning this year, said Datuk Seri Ismail Sabri Yaakob.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>The Prime Minister said the event, celebrated in November, would be a platform to strengthen family ties and embrace the spirit of inclusion among the Malaysian Family.</p>
<p>&#8220;At the same time this will ensure prosperity and unity of a large family,&#8221; he said in his speech at the launch of BKM 2020 Celebration at Taman Botani Perdana here on Sunday (Nov 7).</p>
<p>The event was organised by the Women, Family and Community Development Ministry through the Population and Family Development Board (LPPKN). &#8211; Bernama</p>
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Budget 2022: Racially configured, election targeted</h1>
<div class="td-module-meta-info"></div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p>Perhaps the most depressing takeaway from the budget presented in the Dewan Rakyat on Oct 29 is that it is the most racially-configured of budgets in the nation’s history.</p>
<p>Former de facto law minister Zaid Ibrahim tweeted: “Nice to be Bumiputeras… billions set aside. (This) must be the only country in the world where (the) Budget is race-specific” soon after the budget was tabled. He added that it was also “nice” to be a civil servant since they were “always getting cash handouts”.</p>
<p>According to official estimates, Budget 2022’s allocation for the Bumiputera community comes up to RM11.4 billion, while the amount for the non-Bumiputera communities is about RM300 million or a 2.6% equivalent. This works out to about RM577 per Bumiputera vs RM15 per Chinese and RM75 per Indian.</p>
<p>It is possible that even this lopsided Bumiputera figure may be an under-estimate. Does it, for example, include the allocations of RM1.5 billion for the management and development of Islamic affairs, RM140 million for Islamic and “pondok” school maintenance, and various other Bumiputera allocations “accidentally” missed out, hidden or disguised?</p>
<p>We know how official data is manipulated to support the impression of even-handedness and fairness on racial issues. The current budget statistics may be no exception to the racial sleight of hand routinely practiced by the policymakers to reinforce the official picture of an inclusive and non-discriminatory society and government.</p>
<p>Also unjustifiable and unconscionable is the so-called “one-off” RM700 for civil servants. Some 1.3 million civil servants are to receive this, besides being given five extra days of unrecorded leave. Amounting to over RM1 billion, this is not the first handout to civil servants during the pandemic period.</p>
<div id="div-gpt-ad-1608712148585-0" data-google-query-id="CKqCwuqzhfQCFZCArAIdDkYFDA">
<div id="google_ads_iframe_/1009103/FMT_In_Article_Midrec_0__container__"><span style="color: #ff0000;"><strong>“More money for less work” seems to be the new motto that the government is advocating for the nation’s civil servants.</strong></span></div>
</div>
<p><span style="color: #0000ff;"><strong>Election targeting</strong></span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>There are other reasons to be concerned about the budget. Development expenditure of RM75.6 billion is the largest amount budgeted under this heading in Malaysian history and as noted it will be financed broadly from borrowings.</p>
<p>The claimed rationale offered is that “pump priming” on this scale is needed to jump-start the economy and accelerate growth. In brief, the multiplier effects from public sector investment are needed to boost economic recovery. These expectations are simplistic and flawed.</p>
<p>In the first place, not all of the projected development expenditure will go into real (physical) investment as a sizeable chunk will be monetary transfers to loss-making GLCs and other entities.</p>
<p>Furthermore, the implementation capacity in place is inadequate to take on and deliver projects. The historical record bears testimony to this contention.</p>
<p>Additionally, the desired multiplier effects are unlikely to be available in full as a sizeable portion of the development expenditure will be devoted to procurements from abroad, for example on aircraft, weaponry, heavy equipment, and so on.</p>
<p>The government takes an over-optimistic view regarding private investment.</p>
<p>Many of the SMEs that have suffered egregiously as a result of the pandemic are unlikely to be able to get into a recovery mode rapidly; new enterprises are likely to emerge at a slow pace; and, there are uncertainties about foreign direct investment (FDI) inflows.</p>
<p>The macro-economic picture has been painted to show gross domestic product (GDP) growth rising 5.5%-6.5% in 2022, up from 3%-4% in 2021. This optimistic growth rate needs to be interpreted with caution as it incorporates the statistical effects of a low base. The issue is: where is the growth going to come from?</p>
<p>The feel good budget was purely and simply crafted with an eye on the general election taking place in 2022 or early 2023. Other concerns include:</p>
<p>For the private sector, it represents business as usual with big projects to keep the cronies and the current elite happy and uncomplaining;</p>
<p>The budget has focused on spending but ignored any effort to try and fix the revenue side;</p>
<p>No new policies were announced, for example, rationalisation of loss-making GLCs, labour market reforms, fixing the problems linked with household debt, and addressing the looming challenges associated with an aging population;</p>
<p>Inadequate attention to the needs of SMEs in need of revival;</p>
<p>As with the 12th Malaysia Plan, it has missed opportunities to restructure the economy, to make it more competitive, to reform education, and also failed to deliver relief packages for those in dire need due to the impact from the Covid-19 crisis.</p>
<p><span style="color: #0000ff;"><strong>Conclusion</strong></span></p>
<p>It is also time to take a close look at how the budget is formulated. Ministries send in their funding estimates each year by just increasing their requests in the expectation that the finance ministry will cut down minimally and approve without rigorous assessment.</p>
<p>There needs to be a more holistic and rigorous scrutiny of spending by a core overviewing team that could utilize “zero-based budgeting” scrutiny of ministry and agency requests.</p>
<p>The borrowing needed to formulate Budget 2022 will not be repaid by this generation of politicians. They are leaving the future generation of Malaysian public and taxpayers with the burden of repaying the debt.</p>
<p>Part of the budget is geared towards rewarding the unworthy and making the wrong people pay.</p>
<p>Those who have been working within a bloated bureaucracy with security have been rewarded, while citizens who have felt the brunt of the Covid-19 crisis are basically left to fend for themselves. Successful corporations that have made profits from innovation are punished.</p>
<p>This largest budget opens the door to greater scope for abuse, wastage and corruption.</p>
<p>On Oct 28, auditor-general Nik Azman Nik Abdul Majid revealed that RM620.07 million in public funds was lost or wasted in 2020 because of the non-compliance of federal ministries and departments with financial management. The fear is that recent court decisions are likely to encourage greater mismanagement and political hijacking of the budget.</p>
<p>Finally, the budget fails to address the looming challenges the nation faces. It avoids taking on much needed reforms.</p>
<p>No thought has been given to addressing how the nation is to cope under stark circumstances when 97% of ageing citizens will face a dire future without savings to sustain themselves. Nor was there a hint in the budget or in its surrounding ministerial hoop-la that the government intends to reform the 50-year-old failed New Economic Policy (NEP).</p>
<p>In brief, the budget serves neither the short-term nor the long-term needs of the nation. It is also disappointing that the opposition Pakatan Harapan has condoned the crafting of this budget.</p>
<p><em>Murray Hunter is an independent researcher and former professor with the Prince of Songkla University and Universiti Malaysia Perlis.</em></p>
<p><em>Ramesh Chander is a former chief statistician of Malaysia and a senior statistical adviser at the World Bank in Washington DC.</em></p>
<p><em>Lim Teck Ghee is a former senior official with the United Nations and World Bank.</em></p>
<p>ANN / FREE MALAYSIA TODAY</p>
</div>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D211904&#038;t=AFTER%20UNLEASHING%20THE%20MOST%20RACIST%20BUDGET%20EVER%20-%20HYPOCRITE%20ISMAIL%20SABRI%20SAYS%20GOVT%20TO%20MAKE%20NOVEMBER%20THE%20%27MALAYSIAN%20FAMILY%20MONTH%27" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=AFTER%20UNLEASHING%20THE%20MOST%20RACIST%20BUDGET%20EVER%20-%20HYPOCRITE%20ISMAIL%20SABRI%20SAYS%20GOVT%20TO%20MAKE%20NOVEMBER%20THE%20%27MALAYSIAN%20FAMILY%20MONTH%27&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D211904" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D211904&#038;title=AFTER%20UNLEASHING%20THE%20MOST%20RACIST%20BUDGET%20EVER%20-%20HYPOCRITE%20ISMAIL%20SABRI%20SAYS%20GOVT%20TO%20MAKE%20NOVEMBER%20THE%20%27MALAYSIAN%20FAMILY%20MONTH%27&#038;summary=PM%3A%20National%20family%20month%20in%20November%20now%20called%20Malaysian%20Family%20month%20KUALA%20LUMPUR%20%28Bernama%29%3A%20The%20National%20Family%20Month%20will%20be%20called%20Malaysian%20Family%20Month%20%28BKM%29%20beginning%20this%20year%2C%20said%20Datuk%20Seri%20Ismail%20Sabri%20Yaakob.%20The&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=211904" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=211895" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=211898" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211918">&#8216;BOTTOM-OF-THE-BARREL SCRAPER&#8217; ANWAR EYEING 8 REPS DROPPED BY MALACCA UMNO TO BREATHE LIFE INTO HIS FADING CAREER? IS THIS WHY HE IS HOLDING OUT FOR SACKED-FROM-UMNO HARON IDRIS TO BE PAKATAN&#8217;S CM CANDIDATE &#8211; BUT WILL THE DROPPED REPS DARE TO CONTEST AS INDEPENDENTS &#038; RISK BEING FIRED FROM UMNO LIKE IDRIS?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211914">MUAFAKAT IS DEAD &#8211; KU LI READS THE LAST RITES &#8211; &#8216;THIS ACCORD IS IN THE GRAVE. THEY&#8217;RE LYING TO US. THE TRUTH IS MN DOES NOT EXIST ANYMORE&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211911">SERVES HIM RIGHT! DAP&#8217;S TREACHEROUS FROG NORHIZAM TO GO IT ALONE &#8211; UNWANTED &#038; SHUNNED BY ALL PARTIES IN MALACCA, IT&#8217;S GOODBYE &#038; GOOD RIDDANCE TO BAD RUBBISH TO A MAN WHO BROUGHT DOWN 2 STATE GOVTS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211908">SHIFT IN POWER &#8211; AS POWER-CRAZED &#8216;NEW&#8217; PAS VEERS AWAY FROM THE BENEVOLENCE OF THE LATE NIK AZIZ &#8211; BIG NAMES NIK ABDUH, ZHUDI &#038; KHAIRUDDIN MISSING FROM NEW LINEUP</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211898">LANGKAWI, MAHATHIR&#8217;S FRANKENSTEIN &#8211; WHERE MANY LOCALS THINK IT&#8217;S THEIR RIGHT TO BE RUDE, DICTATED BY &#8216;BANGSA, AGAMA &#038; NEGARA&#8217; &#8211; INDEED AFTER POURING BILLIONS OF MALAYSIAN MONEY INTO HIS PET ISLAND, DR M HAS TO FACE UP TO HIS MONSTER &#8211; FIRST WORLD FACILITIES, THIRD WORLD MENTALITY &#038; A DWINDLING FUTURE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211904" aria-current="page">AFTER UNLEASHING THE MOST RACIST BUDGET EVER &#8211; HYPOCRITE ISMAIL SABRI SAYS GOVT TO MAKE NOVEMBER THE &#8216;MALAYSIAN FAMILY MONTH&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211895">A &#8216;PINTU BELAKANG&#8217; IN PAKATAN &#8211; ANWAR MAKES A MOCKERY OF DAP&#8217;S ANTI-HOPPING RHETORIC &#8211; IT&#8217;S TIME TO LEAVE ANWAR &#038; HIS SEX SCANDALS BEHIND, RETURN TO THE &#8216;ROCKET&#8217; IF NEED BE &#8211; AN OPEN &#038; TRANSPARENT &#8216;MOU&#8217; WITH UMNO IS STILL BETTER THAN BEING STUCK IN A GOING-NOWHERE RELATIONSHIP WITH A SINKING SHIP &#8216;TIN KOSONG&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211902">KIT SIANG FEARS THE WORST IN MALACCA &#8211; VOTER TURNOUT OF LESS THAN 30% &#8211; &#8216;THERE IS A SENSE OF APATHY, HOPELESSNESS &#038; DESPAIR THAT NOT MUCH CHANGE HAD TAKEN PLACE IN THE 22-MONTH PAKATAN GOVT, FORGETTING THAT PH GOVT WAS MEANT TO LAST FOR 5 YEARS UNTIL IT WAS UNDEMOCRATICALLY TOPPLED BY SHERATON MOVE&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211906">BIG BREAK FOR &#8216;INDEPENDENTS&#8217; IN MALACCA? IF VOTERS DUMP PAKATAN BECAUSE OF ANWAR, THEY MAY TURN TO BN OR PN &#8211; A REPEAT OF SABAH &#8216;FROG-RAMA&#8217; IS UNLIKELY IN MALACCA</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=211891">IT&#8217;S OVER EVEN BEFORE IT BEGINS &#8211; DAP THE COLLATERAL DAMAGE FOR &#8216;TIN KOSONG&#8217; ANWAR &#038; AMANAH&#8217;S POLITICAL GREED IN MALACCA &#8211; &#8216;AT THE MINIMUM, VOTERS WILL PUNISH THEM EVEN IF IT MEANS TORPEDOING A PAKATAN STATE GOVT&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
