<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAZIR RAZAK &#039;MOONLIGHTS&#039; AS E-HAILING RIVER FOR A DAY - MAKES RM67 AFTER 4-HOUR DRIVE BUT CAN EARN RM250 IF HE WORKS FULL DAY - &#039;SO IT&#039;S A PRETTY GOOD LIVING, I THINK&#039;" />
<meta property="og:description" content="Nazir Razak &#039;moonlights&#039; as e-hailing driver for a day PETALING JAYA: A few airasia Ride customers on Merdeka Day (Aug 31) were surprised by their driver that day, who turned out to be none other" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=210443" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-09-17T19:04:54+00:00" />
<meta property="article:published_time" content="2021-09-17T18:51:37+00:00" />
<meta property="article:modified_time" content="2021-09-17T19:04:54+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NAZIR RAZAK &#039;MOONLIGHTS&#039; AS E-HAILING RIVER FOR A DAY - MAKES RM67 AFTER 4-HOUR DRIVE BUT CAN EARN RM250 IF HE WORKS FULL DAY - &#039;SO IT&#039;S A PRETTY GOOD LIVING, I THINK&#039;" />
<meta name="twitter:description" content="Nazir Razak &#039;moonlights&#039; as e-hailing driver for a day PETALING JAYA: A few airasia Ride customers on Merdeka Day (Aug 31) were surprised by their driver that day, who turned out to be none other" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1258293-41.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1258293-41.jpg" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="345" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; NAZIR RAZAK &#8216;MOONLIGHTS&#8217; AS E-HAILING RIVER FOR A DAY &#8211; MAKES RM67 AFTER 4-HOUR DRIVE BUT CAN EARN RM250 IF HE WORKS FULL DAY &#8211; &#8216;SO IT&#8217;S A PRETTY GOOD LIVING, I THINK&#8217; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=210443" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.8.1" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.8.1" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.8.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.8.1' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.8.1" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/210443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=210443" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=210443' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D210443" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D210443&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
	<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-210443 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						


			
			
			
			
			

  <!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-210443 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics">
	<header class="post-header">			
		<h1 class="entry-title">NAZIR RAZAK &#8216;MOONLIGHTS&#8217; AS E-HAILING RIVER FOR A DAY &#8211; MAKES RM67 AFTER 4-HOUR DRIVE BUT CAN EARN RM250 IF HE WORKS FULL DAY &#8211; &#8216;SO IT&#8217;S A PRETTY GOOD LIVING, I THINK&#8217;</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=3" rel="category">Business</a>, <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">September 17, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1258293-41.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/09/1258293-41.jpg" alt="" title="1258293" /></a>
</div>
		<div id="story-body" class="story bot-15 relative">
<p>Nazir Razak &#8216;moonlights&#8217; as e-hailing driver for a day</p>
<p>PETALING JAYA: A few airasia Ride customers on Merdeka Day (Aug 31) were surprised by their driver that day, who turned out to be none other than prominent banker Datuk Seri Nazir Razak.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>In an almost nine minute-long video on YouTube, Nazir, who is also former CIMB chairman and group CEO, is seen picking up passengers over a four-hour &#8216;shift&#8217;.</p>
<p>&#8220;I have Datuk Seri Nazir driving me, that&#8217;s unusual,&#8221; a female passenger is heard saying on the video as she updates her social media feed.</p>
<p>Nazir also gives financial tips to passengers and shares memories of his late father Tun Abdul Razak Hussein.</p>
<p>Nazir also obliges to take selfies with passengers when asked.</p>
<p>Further in the video, Nazir picks up airasia Group executive chairman Datuk Kamarudin Meranun.</p>
<p>Nazir tells Kamarudin that passengers who chose him as their driver would get a free ride.</p>
<p>&#8220;The advantage of requesting for me is that it&#8217;s free. Apparently I&#8217;m not licensed, so I cannot charge,&#8221; Nazir says.</p>
<p>The duo also talk about Malaysia post-Merdeka and the state of the country today.</p>
<p>They also discuss race and religion and the importance of education.</p>
<p><span style="color: #ff0000;"><strong>Later Nazir talks to the camera and says he &#8220;earned&#8221; RM67, without tips, after driving for more than four hours.</strong></span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p><span style="color: #ff0000;"><strong>&#8220;So, I think if I really put my back into it, I could probably do RM250 a day. Work six to seven days.67</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;So, it&#8217;s a pretty good living, I think,&#8221; he says.</strong></span></p>
<div>
<div class="embed-responsive embed-responsive-16by9"><iframe loading="lazy" id="responsiveIframe1" class="embed-responsive-item" title="YouTube video player" src="https://www.youtube.com/embed/U6CEPnYCb1I" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div>Nazir also says he had many interesting conversations and customers on his drive.</div>
<div>
<p>&#8220;I asked them questions and they bantered. If I have free time, I&#8217;d be quite happy to ask Tony Fernandes (airasia Group chief executive officer) to arrange it again,&#8221; he says.</p>
<p>Airasia Ride services were also extended to Langkawi as of Thursday, and there are plans to launch at other cities across the nation in future.</p>
<p>Airasia Ride is the newest e-hailing service in town and has received more than 5,000 driver applications.</p>
</div>
<div id="related-stories-links" class="story">ANN</div>
</div>
</div>
<div class="row">
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D210443&#038;t=NAZIR%20RAZAK%20%27MOONLIGHTS%27%20AS%20E-HAILING%20RIVER%20FOR%20A%20DAY%20-%20MAKES%20RM67%20AFTER%204-HOUR%20DRIVE%20BUT%20CAN%20EARN%20RM250%20IF%20HE%20WORKS%20FULL%20DAY%20-%20%27SO%20IT%27S%20A%20PRETTY%20GOOD%20LIVING%2C%20I%20THINK%27" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=NAZIR%20RAZAK%20%27MOONLIGHTS%27%20AS%20E-HAILING%20RIVER%20FOR%20A%20DAY%20-%20MAKES%20RM67%20AFTER%204-HOUR%20DRIVE%20BUT%20CAN%20EARN%20RM250%20IF%20HE%20WORKS%20FULL%20DAY%20-%20%27SO%20IT%27S%20A%20PRETTY%20GOOD%20LIVING%2C%20I%20THINK%27&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D210443" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D210443&#038;title=NAZIR%20RAZAK%20%27MOONLIGHTS%27%20AS%20E-HAILING%20RIVER%20FOR%20A%20DAY%20-%20MAKES%20RM67%20AFTER%204-HOUR%20DRIVE%20BUT%20CAN%20EARN%20RM250%20IF%20HE%20WORKS%20FULL%20DAY%20-%20%27SO%20IT%27S%20A%20PRETTY%20GOOD%20LIVING%2C%20I%20THINK%27&#038;summary=Nazir%20Razak%20%27moonlights%27%20as%20e-hailing%20driver%20for%20a%20day%20PETALING%20JAYA%3A%20A%20few%20airasia%20Ride%20customers%20on%20Merdeka%20Day%20%28Aug%2031%29%20were%20surprised%20by%20their%20driver%20that%20day%2C%20who%20turned%20out%20to%20be%20none%20other&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=210443" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=210454" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=210446" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210427">REMEMBER HOW THEY MADE YOU FEEL &#8211; AND VOTE THEM OUT! INDEED, AMBIGA IS RIGHT &#8211; REFLECT &#038; REMEMBER WHO MADE US FEEL THERE&#8217;S NO HOPE LEFT IN MALAYSIA &#8211; ONLY DISHONOR, DISHONESTY, DECEIT &#038; TREACHERY &#8211; REMEMBER WHO MADE US FEEL WE&#8217;RE UNWANTED 2ND OR 3RD-CLASS BAGGAGE &#8211; WITH NO WAY OUT &#038; NOTHING WE CAN DO TO SAVE OURSELVES &#038; OUR FAMILIES &#8211; EVEN AS THE COVID COFFINS PILE UP OUTSIDE OUR DOORS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210430">GOODBYE MALAYSIA, THERE ARE BETTER OPTIONS! INDEED WITH &#8216;FRIENDS&#8217; LIKE HOME MINISTER HAMZAH &#8211; MALAYSIA DOESN&#8217;T NEED ENEMIES! WHEN &#8216;PENDATANGS&#8217; &#038; FOREIGNERS ARE NOT WELCOME &#8211; THE RACIAL ARROGANCE WILL BACKFIRE!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210446">EVEN WEST MALAYSIANS ARE ROOTING FOR A PRIME MINISTER TO COME FROM SABAH OR SARAWAK &#8211; WHAT DOES THIS SAY ABOUT THE LEADERS FROM MALAYA!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210443" aria-current="page">NAZIR RAZAK &#8216;MOONLIGHTS&#8217; AS E-HAILING RIVER FOR A DAY &#8211; MAKES RM67 AFTER 4-HOUR DRIVE BUT CAN EARN RM250 IF HE WORKS FULL DAY &#8211; &#8216;SO IT&#8217;S A PRETTY GOOD LIVING, I THINK&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210454">MALAYSIAN-BORN TECH GEEK ALAN CHEW HELPS TO BUILD NEW ZEALAND&#8217;S FIRST COVID-19 TRACER APP</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210441">MALAYSIA IN TERMINAL STAGE OF RACIAL CANCER &#8211; NOW, EVEN YOUTHS COMPLAIN OF DISCRIMINATION AT SCHOOLS &#8211; GROUP WANTS GOVT TO RESPOND IMMEDIATELY &#8211; BUT SO EXTENSIVE &#038; DEEPLY EMBEDDED IS THE RAVAGE, IT MAY BE TOO LITTLE, TOO LATE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210436">NO NEED TO SIGN MOU &#8211; WARISAN REBUFFS KIT SIANG, WANTS TO STAY OPPOSITION TO PRESSURE PN GOVT AS GE15 LOOMS &#8211; &#8216;WE ARE NOT INTERESTED IN CHANGING THE PM OR GOVT ANY MORE THIS TERM. SO, IT DOES NOT MATTER IF WE DO NOT SIGN THE MOU&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210434">&#8216;PATHETIC&#8217; HAMZAH &#8211; IRATE JOHOR SULTAN TO MEET ISMAIL SABRI OVER MM2H TERMS, FEARS &#8216;ENORMOUS&#8217; LOSS IN REVENUE FOR JOHOR</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210450">NO SURPRISES &#8211; ISMAIL SABRI&#8217;S BROTHER &#8216;ELECTED&#8217; AS HEAD OF FARMERS GUILD NAFAS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=210421">COME ON, SIGN UP GUYS &#8211; KIT SIANG URGES WARISAN, PEJUANG &#038; MUDA TO INK &#8216;CSR MOU&#8217; WITH ISMAIL &#8211; &#8216;THERE&#8217;S NO G&#8217;TEE IT CAN SUCCESSFULLY USHER MALAYSIA INTO A NEW POLITICAL LANDSCAPE &#8230;BUT WE DO NOT WANT MALAYSIA TO END UP AS A KLEPTOCRACY, KAKISTOCRACY &#038; A FAILED STATE&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
