<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AGONG DECREES NEW PM MUST TABLE CONFIDENCE VOTE IN PARLIAMENT &#039;AS SOON AS POSSIBLE&#039; - SURELY ISMAIL SABRI WON&#039;T BE SO DAFT AS MUHYIDDIN AS TO INTERPRET &#039;ASAP&#039; BASED ON HIS OWN POLITICAL WHIMS" />
<meta property="og:description" content="Agong decrees new PM must immediately prove he has majority THE new prime minister appointed by Yang di-Pertuan Agong Al-Sultan Abdullah Ri’ayatuddin Al-Mustafa Billah Shah must face a vote of confidence in the Dewan Rakyat" />
<meta property="og:url" content="https://www.malaysia-chronicle.com/?p=209445" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-08-18T14:44:28+00:00" />
<meta property="article:published_time" content="2021-08-18T14:02:55+00:00" />
<meta property="article:modified_time" content="2021-08-18T14:44:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="AGONG DECREES NEW PM MUST TABLE CONFIDENCE VOTE IN PARLIAMENT &#039;AS SOON AS POSSIBLE&#039; - SURELY ISMAIL SABRI WON&#039;T BE SO DAFT AS MUHYIDDIN AS TO INTERPRET &#039;ASAP&#039; BASED ON HIS OWN POLITICAL WHIMS" />
<meta name="twitter:description" content="Agong decrees new PM must immediately prove he has majority THE new prime minister appointed by Yang di-Pertuan Agong Al-Sultan Abdullah Ri’ayatuddin Al-Mustafa Billah Shah must face a vote of confidence in the Dewan Rakyat" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/05/TEST9-123.jpg" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/05/TEST9-123.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="346" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; AGONG DECREES NEW PM MUST TABLE CONFIDENCE VOTE IN PARLIAMENT &#8216;AS SOON AS POSSIBLE&#8217; &#8211; SURELY ISMAIL SABRI WON&#8217;T BE SO DAFT AS MUHYIDDIN AS TO INTERPRET &#8216;ASAP&#8217; BASED ON HIS OWN POLITICAL WHIMS Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=209445" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.7.2" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.7.2" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.7.2' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.7.2' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.7.2" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/209445" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=209445" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=209445' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D209445" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D209445&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-209445 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-209445 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">AGONG DECREES NEW PM MUST TABLE CONFIDENCE VOTE IN PARLIAMENT &#8216;AS SOON AS POSSIBLE&#8217; &#8211; SURELY ISMAIL SABRI WON&#8217;T BE SO DAFT AS MUHYIDDIN AS TO INTERPRET &#8216;ASAP&#8217; BASED ON HIS OWN POLITICAL WHIMS</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">August 18, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/05/TEST9-123.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/05/TEST9-123.jpg" alt="" title="TEST9" /></a>
</div>
		<div class="row">
<div class="small-12 columns">
<p class="main-title">Agong decrees new PM must immediately prove he has majority</p>
</div>
</div>
<div class="news-ads">
<div id="article-primary-leaderboard" data-google-query-id="CIet_8nvufICFQtXjwodjSkOUw">
<p id="google_ads_iframe_/1582411174/up_lb_section_0__container__">THE new prime minister appointed by Yang di-Pertuan Agong Al-Sultan Abdullah Ri’ayatuddin Al-Mustafa Billah Shah must face a vote of confidence in the Dewan Rakyat as soon as possible, a statement from Istana Negara said.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

</div>
</div>
<p class="news-body" data-kiosked-context-name="kskdUIContext_01fdbwtbd3y0n829dz0esawttc"><span style="color: #ff0000;"><strong>“The King decrees that the prime minister he appoints according to Article 40(2)(a) and 43(2)(a) of the federal constitution must as soon as possible table a vote of confidence in the Dewan Rakyat to show that he has the legitimacy and majority support of the Dewan Rakyat,” the statement said.</strong></span></p>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01fdbwtbd3y0n829dz0esawttc"><img src="https://www.therocket.com.my/en/wp-content/uploads/2021/06/FA5DC25A-CDF6-4109-A820-EEC913F18A8C.jpeg" alt="The Rocket" />The statement issued by Comptroller for the Royal Household of Istana Negara, Ahmad Fadil Shamsuddin, said the statutory declarations that each of the 220 MPs had been asked to submit to the palace by 4pm stating one prime minister candidate will help the king decide on the appointment.The appointment will be discussed when Yang Di Pertuan Agong Al-Sultan Abdullah Ri’ayatuddin Al-Mustafa Billah Shah chairs a meeting of the Conference of Rulers on Friday.</p>
<div class="news-ads m-reg">
<div id="article-mreg" data-google-query-id="CM60_cnvufICFQtXjwodjSkOUw">
<div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">The palace said that the representatives of political parties who had an audience with the king and the Deputy Yang Di-Pertuan Agong, Sultan of Perak Sultan Nazrin Muizzuddin Shah, yesterday, were reminded that all MPs should show bipartisanship and remain united for the country even if their choice of prime minister was not appointed.</div>
</div>
</div>
<p>“Those who win must extend a hand to work with those who did not succeed and all parties must be willing to work as a team.</p>
<p>“In other words, it is time to stop the winner-takes-all approach in politics,” the palace said. TMI</p>
<div class="jsx-4153358339 jsx-521369898">
<div class="jsx-4153358339 jsx-521369898">
<h1 class="jsx-4153358339 jsx-521369898">Palace: New PM must seek confidence vote, winner should reach out to loser</h1>
</div>
</div>
<div class="jsx-1025161539">
<div class="jsx-1025161539">
<div class="jsx-1643120679 article-content">
<div id="full-content-container" class="jsx-1643120679 content">
<p>The Yang di-Pertuan Agong has decreed that the new prime minister must seek a vote of confidence as soon as possible.</p>
<p>In a statement today, Comptroller of the Royal Household Ahmad Fadil Shamsuddin said this was necessary to determine the legitimacy of the new premier.</p>
<p class="">The Agong made the decree to fulfil Article 40(2)(a) and 43(2)(a) of the Federal Constitution.</p>
<div id="adComponent">
<div class="jsx-3162716037 adunit-placeholder">
<div id="div-gpt-ad-is" class="jsx-3162716037 adUnit" data-google-query-id="CMr_nfrzufICFWSySwUd_P8E5A">
<div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">MPs have until <a href="https://www.malaysiakini.com/news/587505" target="_blank" rel="noopener noreferrer">4pm</a> today to submit a statutory declaration to Istana Negara that will communicate their choice of prime minister.</div>
</div>
</div>
</div>
<p>Ahmad Fadil said the Agong will exercise his constitutional duty to the best of His Majesty&#8217;s ability in determining the next premier.</p>
<p>The king will also chair a special Conference of Rulers meeting this Friday to discuss &#8220;current affairs&#8221;, he added.</p>
<p><span style="color: #0000ff;"><b>MPs must work together</b></span></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>Yesterday, the Agong and His Majesty&#8217;s deputy met leaders of all major political parties.</p>
<p>Both rulers conveyed to the parties that they and their MPs have to work together to focus on the Covid-19 response and economic recovery.</p>
<p><span style="color: #ff0000;"><strong>&#8220;Before concluding the audience, His Majesty reminded the heads and representatives of major parties that to ensure harmony, the MPs who win must reach out to those who did not.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;Everyone should be working as a team. In other words, the winner does not win everything while the loser does not lose everything.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;His Majesty also hoped that he will be able to grant audiences to the MPs from time to time,&#8221; Ahmad Fadil said.</strong></span></p>
<div class="medium-insert-images">
<figure><img class="" src="https://icf.newscdn.net/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2021/07/58e1e5e7469ce11574fd142d856a3558.jpg" alt="" /><figcaption class="">Yang di-Pertuan Agong Sultan Abdullah Sultan Ahmad Shah</figcaption></figure>
</div>
<p><span style="color: #0000ff;"><b>Prioritise the people</b></span></p>
<p>According to Ahmad Fadil, the Agong had informed the heads of parties yesterday of His Majesty&#8217;s wish to form a stable government as soon as possible.</p>
<p>The king also decreed that the public must not bear the consequences of a political crisis at a time when the country was dealing with the Covid-19 pandemic.</p>
<p>The MPs were reminded by the Agong that policy making &#8211; particularly in mass immunisation and economic recovery &#8211; must be prioritised, Ahmad Fadil added.</p>
<p><span style="color: #ff0000;"><strong>&#8220;The majority of frontliners are fatigued because they are facing thousands of new Covid-19 patients daily.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;Moreover, health facilities in the country are in a worrying state,&#8221; he said in summarising the Agong&#8217;s message to the head of parties.</strong></span></p>
</div>
</div>
</div>
</div>
<p>THE MALAYSIAN INSIGHT</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</article>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D209445&#038;t=AGONG%20DECREES%20NEW%20PM%20MUST%20TABLE%20CONFIDENCE%20VOTE%20IN%20PARLIAMENT%20%27AS%20SOON%20AS%20POSSIBLE%27%20-%20SURELY%20ISMAIL%20SABRI%20WON%27T%20BE%20SO%20DAFT%20AS%20MUHYIDDIN%20AS%20TO%20INTERPRET%20%27ASAP%27%20BASED%20ON%20HIS%20OWN%20POLITICAL%20WHIMS" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Facebook</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=AGONG%20DECREES%20NEW%20PM%20MUST%20TABLE%20CONFIDENCE%20VOTE%20IN%20PARLIAMENT%20%27AS%20SOON%20AS%20POSSIBLE%27%20-%20SURELY%20ISMAIL%20SABRI%20WON%27T%20BE%20SO%20DAFT%20AS%20MUHYIDDIN%20AS%20TO%20INTERPRET%20%27ASAP%27%20BASED%20ON%20HIS%20OWN%20POLITICAL%20WHIMS&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D209445" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">Twitter</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D209445&#038;title=AGONG%20DECREES%20NEW%20PM%20MUST%20TABLE%20CONFIDENCE%20VOTE%20IN%20PARLIAMENT%20%27AS%20SOON%20AS%20POSSIBLE%27%20-%20SURELY%20ISMAIL%20SABRI%20WON%27T%20BE%20SO%20DAFT%20AS%20MUHYIDDIN%20AS%20TO%20INTERPRET%20%27ASAP%27%20BASED%20ON%20HIS%20OWN%20POLITICAL%20WHIMS&#038;summary=Agong%20decrees%20new%20PM%20must%20immediately%20prove%20he%20has%20majority%20THE%20new%20prime%20minister%20appointed%20by%20Yang%20di-Pertuan%20Agong%20Al-Sultan%20Abdullah%20Ri%E2%80%99ayatuddin%20Al-Mustafa%20Billah%20Shah%20must%20face%20a%20vote%20of%20confidence%20in%20the%20Dewan%20Rakyat&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon "><br />
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
	</span><br />
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=209445" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=209442" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209445" aria-current="page">AGONG DECREES NEW PM MUST TABLE CONFIDENCE VOTE IN PARLIAMENT &#8216;AS SOON AS POSSIBLE&#8217; &#8211; SURELY ISMAIL SABRI WON&#8217;T BE SO DAFT AS MUHYIDDIN AS TO INTERPRET &#8216;ASAP&#8217; BASED ON HIS OWN POLITICAL WHIMS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209442">&#8216;I&#8217;M ANGRY WITH THE WHOLE THING&#8217; &#8211; PUBLIC ANGER STARTS TO SWELL AS IT BECOMES APPARENT ISMAIL SABRI SET TO BECOME THE NEXT PM &#8211; MEANING THERE IS LITTLE HOPE OF ANY CHANGE &#8211; SUCH A COMPLEX PLOT TO UNSEAT MUHYIDDIN &#038; YET NAJIB &#038; ZAHID COULD PULL IT OFF &#8211; WHILE ANWAR WHO JUST NEEDED ANOTHER 6 MPs STILL FAILED &#8211; SOMETHING IS DEFINITELY WRONG WITH THE OPPOSITION &#8211; INDEED, THEY SHOULD HAVE LISTENED TO TONY PUA &#038; ACCEPTED MUHYIDDIN&#8217;S REFORMS OFFER &#8211; BUT ANWAR WANTED TO BE PM &#038; NOT SENIOR MINISTER &#8211; SO NOW, &#8216;FAILED GOVT&#8217; PLUS &#8216;FAILED OPPOSITION&#8217; EQUALS &#8216;FAILED STATE&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209440">CENTRE OF GRAVITY SHIFTS TO UMNO HQ &#8211; NO LONGER PUBLIKA OR BERSATU HQ: BN, PAS LEADERS ARRIVE FOR FINAL BIG POW-WOW &#8211; EVEN AS NAJIB GETS LEAVE FROM 1MDB TRIAL FOR MEETING CHAIRED BY ZAHID TO DECIDE ON NEW PM TO REPLACE MUHYIDDIN</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209438">NAJIB &#038; ZAHID TO BE MADE &#8216;MINISTERS MENTOR&#8217; &#8211; ALONG WITH MUHYIDDIN? HOW ELSE CAN ISMAIL SABRI JUSTIFY TO HIS PARTY LEADERSHIP &#8211; IF HE FAVORS MUHYIDDIN BUT THEY GET NOTHING?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209436">ONE THING WILL LEAD TO ANOTHER &#8211; ONCE UMNO MAN BECOMES PM, BERSATU REPS WILL FLOCK BACK TO MOTHER-SHIP UMNO &#8211; ANALYSTS WARN OF A BERSATU HOLLOWING-OUT &#8211; EVEN AS UMNO YOUTH CHIEF MINCES NO WORDS WITH ISMAIL SABRI &#8211; &#8216;INTERIM PM MUST NOT KEEP PN&#8217;S CABINET STRUCTURE&#8217; &#8211; OR BE TOPPLED AGAIN AT CONFIDENCE VOTE IN PARLIAMENT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209434">HOUSES AT HALF-PRICE, ANYONE?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209429">BOMBSHELL &#8211; &#8216;THE OPPOSITION HAS NOT GOT ITS ACT TOGETHER STILL&#8217; &#8211; INDEED, IT&#8217;S NOW DO OR DIE &#8211; UNLESS DAP &#038; AMANAH REIN IN SELFISH ANWAR &#038; LET SHAFIE HAVE A GO &#8211; IT&#8217;S CURTAINS FOR PAKATAN-PLUS &#8211; FED-UP VOTERS WILL SURELY SAVAGE ANWAR &#038; HIS PKR AT GE15, DAP &#038; AMANAH TOO WILL GET HIT FOR BEING PROVEN A &#8216;FAILED OPPOSITION&#8217; AGAIN &#038; AGAIN &#8211; EVEN AT LAST YEAR&#8217;S BUDGET, WHY DID ANWAR MYSTERIOUSLY HOLD BACK WHEN THE OPPOSITION HAD A GOLDEN CHANCE TO KNOCK OUT MUHYIDDIN &#8211; AND NOW HE&#8217;S STILL REFUSING TO MAKE WAY? NAJIB &#038; ZAHID MUST SURELY LOVE THEIR &#8216;FORMIDABLE SUPPORT&#8217;, GULLIBLE OLD BUDDY!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209409">IS IT TOO LATE &#8211; SHAFIE RACES TO SALVAGE A WIN FOR THE OPPOSITION BLOC &#8211; EVEN AS UMNO-BN DECLARES &#8216;VICTORY&#8217; FOR ISMAIL SABRI: AS ANWAR, WHO IS DISLIKED BY MANY PARTIES, PREENS &#038; HOGS THE LIMELIGHT &#8211; SHAFIE REVEALS BOTH HE &#038; ANWAR ARE THE OPPOSITION&#8217;S PICKS WITH THE FINAL DECISION TO GO TO WHOEVER COULD MUSTER THE MOST SUPPORT &#8211; BUT WITH THE CLOCK TICKING DOWN TO A 4PM DEADLINE &#8211; EVEN PEJUANG&#8217;S SHOCK STATEMENT IT WAS WILLING TO BACK ISMAIL SABRI BUT WOULD GIVE PRIORITY TO ANWAR OR SHAFIE MIGHT BE TOO LATE &#8211; ESPECIALLY WITH PRIMADONNA ANWAR STILL SILENT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209427">GOOD NEWS FOR MUHYIDDIN, NIGHTMARE FOR MALAYSIA &#8211; FALLEN PM, WITH 35 SDs IN HAND, TO MAKE ANNOUNCEMENT ON BERSATU&#8217;S CHOICE OF PM CANDIDATE TO REPLACE HIM &#8211; AND IRONICALLY, IT WON&#8217;T BE FROM HIS WEAK PARTY BUT MOST LIKELY UMNO&#8217;S ISMAIL SABRI &#8211; SO MUCH FOR NOT WANTING TO WORK WITH KLEPTOCRATS &#8211; AFTER ALL, HOW COULD ISMAIL GET UMNO&#8217;S &#8216;UNANIMOUS&#8217; BACKING WITHOUT THE ENDORSEMENT OF ZAHID &#038; NAJIB</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=209424">MALAYSIA FROM BIGGEST WINNER AFTER MUHYIDDIN&#8217;S RESIGNATION &#8211; MAY END UP LOSER AGAIN IF ISMAIL SABRI WINS &#8211; PAVING THE WAY FOR HEGEMONIC &#038; EVEN MORE GREEDY UMNO-BN TO RETURN TO POWER</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
