<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="BOMBSHELL - TOO LATE FOR MALAYSIA - APOCALYPSE &amp; WIPEOUT HAVE ARRIVED - AS &#039;LAUGHING STOCK OF INCOMPETENCE&#039; MUHYIDDIN REGIME CONGRATULATE THEMSELVES OVER 400K JABS &#039;RECORD&#039;, DOCTORS NO LONGER MINCE THEIR WORDS - &#039;IF YOU THINK THE SHIP IS STILL SAILING, IT HAS SUNK. WE ARE DROWNING&#039; - AND BIGGEST JOKE, 204 WORKERS AT VACCINATION CENTRE ITSELF TEST POSITIVE" />
<meta property="og:description" content="The ship has sunk, say Covid-19 doctors in Klang Valley DRIVEN by fear and frustration, a group of front-line doctors from hospitals in the Klang Valley narrated the grim and heartbreaking working conditions they faced" />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=207547" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-07-13T12:05:42+00:00" />
<meta property="article:published_time" content="2021-07-13T12:05:42+00:00" />
<meta property="article:modified_time" content="2021-07-13T12:05:42+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/06/TEST9-1.jpg" />
<meta property="og:image:width" content="626" />
<meta property="og:image:height" content="343" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="BOMBSHELL - TOO LATE FOR MALAYSIA - APOCALYPSE &amp; WIPEOUT HAVE ARRIVED - AS &#039;LAUGHING STOCK OF INCOMPETENCE&#039; MUHYIDDIN REGIME CONGRATULATE THEMSELVES OVER 400K JABS &#039;RECORD&#039;, DOCTORS NO LONGER MINCE THEIR WORDS - &#039;IF YOU THINK THE SHIP IS STILL SAILING, IT HAS SUNK. WE ARE DROWNING&#039; - AND BIGGEST JOKE, 204 WORKERS AT VACCINATION CENTRE ITSELF TEST POSITIVE" />
<meta name="twitter:description" content="The ship has sunk, say Covid-19 doctors in Klang Valley DRIVEN by fear and frustration, a group of front-line doctors from hospitals in the Klang Valley narrated the grim and heartbreaking working conditions they faced" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/06/TEST9-1.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; BOMBSHELL &#8211; TOO LATE FOR MALAYSIA &#8211; APOCALYPSE &#038; WIPEOUT HAVE ARRIVED &#8211; AS &#8216;LAUGHING STOCK OF INCOMPETENCE&#8217; MUHYIDDIN REGIME CONGRATULATE THEMSELVES OVER 400K JABS &#8216;RECORD&#8217;, DOCTORS NO LONGER MINCE THEIR WORDS &#8211; &#8216;IF YOU THINK THE SHIP IS STILL SAILING, IT HAS SUNK. WE ARE DROWNING&#8217; &#8211; AND BIGGEST JOKE, 204 WORKERS AT VACCINATION CENTRE ITSELF TEST POSITIVE Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=207547" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.7.2" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.7.2" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.7.2' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.7.2' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.7.2" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/207547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=207547" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=207547' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D207547" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D207547&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-207547 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-207547 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">BOMBSHELL &#8211; TOO LATE FOR MALAYSIA &#8211; APOCALYPSE &#038; WIPEOUT HAVE ARRIVED &#8211; AS &#8216;LAUGHING STOCK OF INCOMPETENCE&#8217; MUHYIDDIN REGIME CONGRATULATE THEMSELVES OVER 400K JABS &#8216;RECORD&#8217;, DOCTORS NO LONGER MINCE THEIR WORDS &#8211; &#8216;IF YOU THINK THE SHIP IS STILL SAILING, IT HAS SUNK. WE ARE DROWNING&#8217; &#8211; AND BIGGEST JOKE, 204 WORKERS AT VACCINATION CENTRE ITSELF TEST POSITIVE</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">July 13, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/06/TEST9-1.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/06/TEST9-1-620x343.jpg" alt="" title="TEST9" /></a>
</div>
		<div class="row">
<div class="small-12 columns">
<p class="main-title">The ship has sunk, say Covid-19 doctors in Klang Valley</p>
</div>
</div>
<div class="news-ads">
<div id="article-primary-leaderboard" data-google-query-id="CKq_vMSN3_ECFahCnQkd1xoHPA">
<div id="google_ads_iframe_/1582411174/up_lb_section_0__container__">DRIVEN by fear and frustration, a group of front-line doctors from hospitals in the Klang Valley narrated the grim and heartbreaking working conditions they faced everyday battling the Covid-19 pandemic in an online discussion now going viral.</div>
</div>
</div>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01faeyk8sejrv28m0mkycre04x"><span style="color: #ff0000;"><strong>“The ship has sunk, we are drowning,” the doctors said, adding that Malaysia is facing an apocalypse like the recent situation in India and the one in Italy in 2020.</strong></span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>The doctors spoke to the Projek #Bangsa Malaysia platform on condition of anonymity. Many of them were sobbing when they told their horror stories in the video entitled <a href="https://youtu.be/8E3Smk06MJo">The Pleas of Our Frontliners</a>, which was recorded on July 9.</p>
<p>Projek #Bangsa Malaysia had altered the pitch of their voices to conceal their identities. Their faces and the hospitals they work in were not revealed.</p>
<div class="news-ads m-reg">
<div id="article-mreg" data-google-query-id="CKu_vMSN3_ECFahCnQkd1xoHPA">
<div id="google_ads_iframe_/1582411174/stories_mrec_0__container__"><span style="color: #ff0000;"><strong>“If you think the ship is still sailing, I think it has sunk. If you think houses are not yet burning it is already burning,” one doctor said.</strong></span></div>
</div>
</div>
<p>Another one claimed the number of Covid-19 cases were under-reported as, based on the positivity rate, one in 10 people could already have contracted the virus.</p>
<p>“Even the death rate of Covid-19 we announce in the mass media is not exactly reflective of the death rate we are seeing,” one doctor said.</p>
<p>“The deaths are much higher. MoH (Health Ministry) does not report if the patient dies of something else with Covid-19, or if a patient is already past the 14 days and then they suffer from blood clot in the lungs or blood clot in the legs or heart attack or stroke.”</p>
<p>They said Covid-19 deaths were happening due to limited resources.</p>
<p>Hospitals are also suffering from limited oxygen supply while intensive care units (ICU) are being “clogged up” as some patients take a very long time to recover. The recovery process could stretch for months in some cases.</p>
<p>“We need more equipment. We need more oxygen tanks. For the past few weeks, we are dealing with shortages of major medications that we use to treat Covid-19 patients.</p>
<p>“We’re not receiving help from HQ (ministry) and we are basically dying in this battle,” one doctor said.</p>
<p>The doctor said they cannot afford to submit proposals at budget meetings for funds to buy oxygen tanks as there is not enough time due to the paperwork involved. She added that their efforts to carry out fundraising were also shunned by the authorities.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>A houseman on the video said she had to handle four to five wards on different levels while she was on call at night.</p>
<p>“We don’t have enough specialists, consultants, MOs (medical officers), housemen. When are we getting enough manpower to support us? When are the new people coming in? It is really stressful,” she said while sobbing uncontrollably.</p>
<p>“I am a houseman but they just put me to cover four to five wards. It is on different levels and I just have to juggle here and there.”</p>
<p>Two other doctors said the manpower crunch is further exacerbated as more doctors, nurses and medical assistants contract the virus, crippling operations.</p>
<div class="inline-media"><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/8E3Smk06MJo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
<p><strong>Half-baked MCO</strong></p>
<p>They also slammed authorities for the poor policymaking and half-baked movement-control order (MCO).</p>
<p>“We still remember the Sabah elections. Those who came back did not quarantine, the MCO was half-baked, MPs were breaching the standard operating procedure. We remember all of that,” one doctor said.</p>
<p>Another lamented the gag order imposed on MoH staff.</p>
<p>“I know my colleagues are still fighting hard and I think what is even more frustrating is they can’t say anything,” he said.</p>
<p>“Right now, every time we try to expose it, they will tell everyone and the mass media that the situation is under control when we are like ‘Hello we are drowning here’.</p>
<p>“Instead of recruiting new doctors we are recruiting new teachers. The schools are closed and we are recruiting new teachers?” another doctor said.</p>
<p>One doctor also urged the government to learn from countries such as New Zealand, Singapore and Taiwan, which have successfully implemented a strategy to contain the virus.</p>
<p>Klang Valley hospitals have been packed to the brim over the last few months as Covid-19 cases mount.</p>
<p>Malaysia yesterday recorded 8,574 new infections, taking the cumulative total to 844,870 since the start of the pandemic.</p>
<p>Active cases increased to 91,272 with 964 in the ICU and, of this number, 452 needed respiratory assistance.</p>
<p>Meanwhile, 102 patients succumbed to the virus yesterday, taking the number of fatalities to 6,260.  TMI</p>
<div class="row">
<div class="small-12 columns">
<h2 class="main-title">204 workers at Shah Alam jab centre positive for Covid-19</h2>
</div>
</div>
<div class="news-ads">A TOTAL of 204 workers at the Ideal Convention Centre (IDCC) vaccination centre in Shah Alam, Selangor have tested positive for Covid-19, Khairy Jamaluddin said today.</div>
</article>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01faezbnxfkvk46vf3wnj4tq93">The coordinating minister for the National Covid-19 Immunisation Programme said in a press conference that the positive cases were detected following a mass screening exercise.</p>
<p>The vaccination centre was shut down <a href="https://www.themalaysianinsight.com/s/327019">today</a> for sanitisation works.  TMI</p>
<div class="row">
<div class="small-12 columns">
<h2 class="main-title">More than 400,000 jabs given yesterday</h2>
</div>
</div>
<div class="story-cover">
<figure class="cover"><img src="https://turbo.themalaysianinsight.com/resources/stories_images/327025/maeps_050321_tmi_17__full.jpg" alt="" width="100%" /><figcaption>A total of 421,479 Covid-19 vaccine doses were administered yesterday, the highest daily number since the national rollout began. – The Malaysian Insight file pic, July 13, 2021.</figcaption></figure>
</div>
<div class="news-ads">
<div id="article-primary-leaderboard" data-google-query-id="CNjxtv6Q3_ECFVcS1Qod7y0EJQ">
<div id="google_ads_iframe_/1582411174/up_lb_section_0__container__">MORE than 400,000 doses of the Covid-19 vaccine were administered yesterday, the highest number of daily vaccinations since the vaccination programme began, the Special Committee for Ensuring Access to Covid-19 Vaccine Supply said.</div>
</div>
</div>
</article>
<article class="news-body" data-kiosked-context-name="kskdUIContext_01faezfmgjrxj8ta55fgcar01e">The committee said 421,479 jabs were administered yesterday compared with 291,217 the previous day.</p>
<p>Vaccination numbers have stayed above the 300,000 mark for six consecutive days before the dip on Sunday.</p>
<p>On July 5, 313,761 doses were administered, 340,043 (July 6), 375,842 (July 7), 376,909 (July 8), 337,478 (July 9) and 324,745 (July 10).</p>
<div class="news-ads m-reg">
<div id="article-mreg" data-google-query-id="CNnxtv6Q3_ECFVcS1Qod7y0EJQ">
<div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">Of the 421,479 doses administered yesterday, 264,034 were for the first dose while 157,445 received their second dose.  TMI</div>
<p>THE MALAYSIAN INSIGHT</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</div>
</div>
</article>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D207547&#038;t=BOMBSHELL%20-%20TOO%20LATE%20FOR%20MALAYSIA%20-%20APOCALYPSE%20%26%20WIPEOUT%20HAVE%20ARRIVED%20-%20AS%20%27LAUGHING%20STOCK%20OF%20INCOMPETENCE%27%20MUHYIDDIN%20REGIME%20CONGRATULATE%20THEMSELVES%20OVER%20400K%20JABS%20%27RECORD%27%2C%20DOCTORS%20NO%20LONGER%20MINCE%20THEIR%20WORDS%20-%20%27IF%20YOU%20THINK%20THE%20SHIP%20IS%20STILL%20SAILING%2C%20IT%20HAS%20SUNK.%20WE%20ARE%20DROWNING%27%20-%20AND%20BIGGEST%20JOKE%2C%20204%20WORKERS%20AT%20VACCINATION%20CENTRE%20ITSELF%20TEST%20POSITIVE" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=BOMBSHELL%20-%20TOO%20LATE%20FOR%20MALAYSIA%20-%20APOCALYPSE%20%26%20WIPEOUT%20HAVE%20ARRIVED%20-%20AS%20%27LAUGHING%20STOCK%20OF%20INCOMPETENCE%27%20MUHYIDDIN%20REGIME%20CONGRATULATE%20THEMSELVES%20OVER%20400K%20JABS%20%27RECORD%27%2C%20DOCTORS%20NO%20LONGER%20MINCE%20THEIR%20WORDS%20-%20%27IF%20YOU%20THINK%20THE%20SHIP%20IS%20STILL%20SAILING%2C%20IT%20HAS%20SUNK.%20WE%20ARE%20DROWNING%27%20-%20AND%20BIGGEST%20JOKE%2C%20204%20WORKERS%20AT%20VACCINATION%20CENTRE%20ITSELF%20TEST%20POSITIVE&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D207547" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D207547&#038;title=BOMBSHELL%20-%20TOO%20LATE%20FOR%20MALAYSIA%20-%20APOCALYPSE%20%26%20WIPEOUT%20HAVE%20ARRIVED%20-%20AS%20%27LAUGHING%20STOCK%20OF%20INCOMPETENCE%27%20MUHYIDDIN%20REGIME%20CONGRATULATE%20THEMSELVES%20OVER%20400K%20JABS%20%27RECORD%27%2C%20DOCTORS%20NO%20LONGER%20MINCE%20THEIR%20WORDS%20-%20%27IF%20YOU%20THINK%20THE%20SHIP%20IS%20STILL%20SAILING%2C%20IT%20HAS%20SUNK.%20WE%20ARE%20DROWNING%27%20-%20AND%20BIGGEST%20JOKE%2C%20204%20WORKERS%20AT%20VACCINATION%20CENTRE%20ITSELF%20TEST%20POSITIVE&#038;summary=The%20ship%20has%20sunk%2C%20say%20Covid-19%20doctors%20in%20Klang%20Valley%20DRIVEN%20by%20fear%20and%20frustration%2C%20a%20group%20of%20front-line%20doctors%20from%20hospitals%20in%20the%20Klang%20Valley%20narrated%20the%20grim%20and%20heartbreaking%20working%20conditions%20they%20faced&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=207547" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=207545" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=207549" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207554">GAME OVER FOR MALAYSIA? TAKE YOUR PICK &#8211; AN &#8216;ISMAIL SABRI&#8217; GOVT OR A MAHATHIR &#8216;MAGERAN 2.0&#8217; &#8211; ALREADY CAUGHT BETWEEN A ROCK &#038; HARD PLACE, MALAYSIA HEADED FOR A HARD LANDING INTO POLITICAL DOOM &#038; REFORM HELL! UMNO&#8217;S TAJUDDIN, WHO WAS RECENTLY ARRESTED BY MACC, NOW ROOTS FOR &#8216;KERAJAAN GAGAL 2.0&#8217; LED BY &#8216;AIRHEAD BUT TO UMNO AN INTELLECTUAL&#8217; ISMAIL SABRI &#8211; WHILE PEJUANG DENIES RED-HOT RUMOURS DR M TO RETURN TO PN TO FORM A RUTHLESS, &#8216;TAKE NO PRISIONERS&#8217; DE-FACTO EMERGENCY GOVT IN THE GUISE OF &#8216;NATIONAL RECOVERY COUNCIL&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207552">MALAYSIA&#8217;S PATH OF DESTRUCTION MOVES INTO WARP SPEED &#8211; ALL EYES ON MACHIAVELLI MAHATHIR TO RETURN TO BAIL OUT AILING MUHYIDDIN &#8211; WITH NATIONAL RECOVERY COUNCIL AKA MAGERAN 2.0 &#8211; TO BE HEADED BY HIMSELF &#038; PERHAPS DIE-HARD LOYALIST RAFIDAH AZIZ?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207549">RUMORS ABOUT MUHYIDDIN&#8217;S ILL-HEALTH EXPLODE AGAIN &#8211; AS HE STAYS SILENT WHILE THE COUNTRY COLLAPSES UNDER THE WEIGHT OF COVID-19 &#8211; IS HE HIDING IN HOSPITAL OR DEADLY SICK, QUESTIONS REPORT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207547" aria-current="page">BOMBSHELL &#8211; TOO LATE FOR MALAYSIA &#8211; APOCALYPSE &#038; WIPEOUT HAVE ARRIVED &#8211; AS &#8216;LAUGHING STOCK OF INCOMPETENCE&#8217; MUHYIDDIN REGIME CONGRATULATE THEMSELVES OVER 400K JABS &#8216;RECORD&#8217;, DOCTORS NO LONGER MINCE THEIR WORDS &#8211; &#8216;IF YOU THINK THE SHIP IS STILL SAILING, IT HAS SUNK. WE ARE DROWNING&#8217; &#8211; AND BIGGEST JOKE, 204 WORKERS AT VACCINATION CENTRE ITSELF TEST POSITIVE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207545">BOMBSHELL &#8211; MAHATHIR TO BAIL OUT MUHYIDDIN WITH MAGERAN 2.0 BY ANOTHER NAME? AS BERSATU LEADERS INCLUDING ZAFRUL &#038; AZMIN START TO &#8216;KISS&#8217; HIS HAND AGAIN, MAHATHIR WANTS &#8216;ORGANISATION WITH SPECIAL POWERS TO FIGHT COVID-19&#8217; &#8211; BUT MAKE NO MISTAKE, WITH MACHIAVELLI MAHATHIR THERE IS NOTHING THAT IS NOT POLITICAL</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207539">&#8216;BODOH SOMBONG&#8217; MALAYSIA&#8217;S LEADERS ANGER INVESTORS &#8211; STUNNING INCOMPETENCE, LAZINESS &#038; INEFFICIENCY &#8211; THE CHICKENS COME HOME TO ROOST! WITH THE RINGGIT ALREADY WEAK, INVESTORS THREATEN TO PULL OUT &#8211; AS LEADERSHIP CRISIS, COVID CONFUSION INTENSIFY WITH NO SOLUTIONS, NO END IN SIGHT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207536">MUHYIDDIN&#8217;S MINISTER GOES ON LUXURY OVERSEAS WORKING TRIPS &#8211; WHILE THE PEOPLE HAVE TO WAVE WHITE &#038; BLACK FLAGS JUST TO GET FOOD TO EAT &#038; MAKE HIM RESIGN! AZMIN &#8216;&#038; FAMILY&#8217; GETS TOUR OF HISTORICAL HAGIA SOPHIA WHILE IN TURKEY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207530">ADHAM BABA &#8211; PERHAPS THINKING TOO MUCH ABOUT SEX OR WRESTLING OR BOTH &#8211; MAKES ANOTHER WORLD-SHOCKING GAFFE &#8211; NOW SAYS &#8216;SPANISHY FLY&#8217; KILLED 1 MILLION PEOPLE WHEN IT WAS ACTUALLY THE &#8216;SPANISH FLU&#8217; &#8211; THIS AFTER HIS INFAMOUS &#8216;WARM WATER CURE&#8217; FOR COVID-19</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207527">NOT TO BE OUTDONE BY ZAFRUL &#8211; SLIMY RODENT OR NOT, AZMIN TOO RUSHES TO &#8216;REACH OUT&#8217; TO MAHATHIR &#8211; BUT VIA THE BACKDOOR AGAIN, THROUGH HIS WIFE TO DR M&#8217;S WIFE SITI HASMAH WITH BIRTHDAY WISHES &#8211; IN SURE SIGN MUHYIDDIN&#8217;S ROTTEN PN SHIP IS SINKING MUCH FASTER THAN ANTICIPATED</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=207520">&#8216;YOU WANT US TO FOLLOW THE PARTY’S DECISION? WE KNOW, LAH!&#8217; &#8211; UMNO&#8217;S TAJUDDIN TELLS &#8216;FRIED RICE&#8217; AHMAD MASLAN &#8211; &#8216;UMNO MPs NOT THAT STUPID&#8217; &#8211; REALLY? BUT ANNUAR MUSA JUST GOT FINED BY COPS AFTER BOASTING ON TWITTER HE VISITED PAK LAH FOR LUNCH WHEN IT&#8217;S AGAINST SOPs &#8211; AND WAS NOT TAJUDDIN HIMSELF SACKED FOR MAKING FOOLISH &#8216;KISSING&#8217; COMMENTS OVER LRT HEAD-ON CRASH</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
