<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="ANY HOPES OF MUHYIDDIN REGIME REINING IN COVID-19 DASHED - AS NEW INFECTIONS SOAR TO 3,332 - AND EVEN MINISTER SAIFUDDIN ABDULLAH TESTS POSITIVE" />
<meta property="og:description" content="Saifuddin Abdullah tests positive for Covid-19 KUALA LUMPUR — Communications and Multimedia Minister Datuk Saifuddin Abdullah has tested positive for Covid-19. In a statement today, his office said that Saifuddin, who received his results yesterday," />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=204283" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-04-29T19:43:26+00:00" />
<meta property="article:published_time" content="2021-04-29T19:43:26+00:00" />
<meta property="article:modified_time" content="2021-04-29T19:43:26+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/04/TEST9-82.jpg" />
<meta property="og:image:width" content="617" />
<meta property="og:image:height" content="347" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ANY HOPES OF MUHYIDDIN REGIME REINING IN COVID-19 DASHED - AS NEW INFECTIONS SOAR TO 3,332 - AND EVEN MINISTER SAIFUDDIN ABDULLAH TESTS POSITIVE" />
<meta name="twitter:description" content="Saifuddin Abdullah tests positive for Covid-19 KUALA LUMPUR — Communications and Multimedia Minister Datuk Saifuddin Abdullah has tested positive for Covid-19. In a statement today, his office said that Saifuddin, who received his results yesterday," />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/04/TEST9-82.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; ANY HOPES OF MUHYIDDIN REGIME REINING IN COVID-19 DASHED &#8211; AS NEW INFECTIONS SOAR TO 3,332 &#8211; AND EVEN MINISTER SAIFUDDIN ABDULLAH TESTS POSITIVE Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=204283" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.7.1" id='jquery-js'></script>
<script type='text/javascript' src="https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.7.1" id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.7.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.7.1' id='news-ticker-js'></script>
<script type='text/javascript' src="https://cdn.innity.net/admanager.js?ver=5.7.1" id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/204283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=204283" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=204283' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D204283" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D204283&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body class="post-template-default single single-post postid-204283 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-204283 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">ANY HOPES OF MUHYIDDIN REGIME REINING IN COVID-19 DASHED &#8211; AS NEW INFECTIONS SOAR TO 3,332 &#8211; AND EVEN MINISTER SAIFUDDIN ABDULLAH TESTS POSITIVE</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">April 29, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/04/TEST9-82.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/04/TEST9-82.jpg" alt="" title="DATUK SAIFUDDIN ABDULLAH" /></a>
<span class="wp-caption-text">PUTRAJAYA, 9 Jun -- Menteri Komunikasi dan Multimedia Datuk Saifuddin Abdullah ketika mempengerusikan Mesyuarat Majlis Perundingan Komunikasi dan Multimedia di Kementerian Komunikasi dan Multimedia hari ini.
-- fotoBERNAMA (2020) HAK CIPTA TERPELIHARA</span>
</div>
		<p>Saifuddin Abdullah tests positive for Covid-19</p>
<p>KUALA LUMPUR — Communications and Multimedia Minister Datuk Saifuddin Abdullah has tested positive for Covid-19.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>In a statement today, his office said that Saifuddin, who received his results yesterday, will observe mandatory home quarantine while being monitored by the Ministry of Health (MoH) before being transferred to hospital.</p>
<p>“Datuk Saifuddin is undergoing quarantine as recommended and closely monitored by the Ministry of Health Malaysia (MOH).</p>
<div class="ml-lg-0 ml-sm-2 mb-3">
<div class="ads-container">
<div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CKupl-Wso_ACFcgEtwAd6ckGhQ">
<div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">“At present, he is in home quarantine while awaiting admission to a hospital ward,” the statement read.</div>
</div>
</div>
</div>
<p>It also said that Saifuddin will continue to keep track of all ministry affairs and ensure they continue to run smoothly.</p>
<p>When contacted by <em>Malay Mail</em>, Saifuddin’s aide confirmed that he did not attend yesterday’s Cabinet meeting or breaking of fast gathering for the Cabinet as hosted by Prime Minister Tan Sri Muhyiddin Yassin in Putrajaya.</p>
<p>On April 18, Saifuddin announced that he had voluntarily deferred his Covid-19 vaccine jab as he wished to be inoculated with members of the media.</p>
<p>He said that his ministry had requested that all media personnel receive their vaccine jabs as early as possible in phase two of the National Covid-19 Immunisation Programme because they are also frontliners.</p>
<p>Yesterday, the number of Covid-19 infections in Malaysia continued their upward trajectory, with the Health Ministry recording 3,142 cases in the latest 24-hour period, for a total of 26,719 active cases nationwide.</p>
<h1>Malaysia’s new Covid-19 cases rise to 3,332 as minister Saifuddin also infected</h1>
<p>KUALA LUMPUR ― Another 3,332 more Covid-19 infections have been added to Malaysia’s tally, making it a second day above the 3,000-case mark.</p>
<p>Today’s case numbers also came after Communications and Multimedia Minister Datuk Saifuddin Abdullah confirmed that he has contracted Covid-19.</p>
<p>Health director-general Tan Sri Dr Noor Hisham Abdullah disclosed that Selangor remained the state with the most new cases at 1,083, ahead of Sarawak with 522 and Kelantan with 401.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>Other states that recorded new cases are Kuala Lumpur (359), Johor (207), Penang (158), Sabah (131), Negri Sembilan (111), Kedah (105), Pahang (92), Perak (91), Melaka (43), Terengganu (19), Putrajaya (nine) and Perlis (one).</p>
<div class="ml-lg-0 ml-sm-2 mb-3">
<div class="ads-container">
<div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CLX07siso_ACFSLTcwEdAXECiA">
<div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">This brings the total number of active Covid-19 cases in Malaysia to 28,093.</div>
</div>
</div>
</div>
<p>Dr Noor Hisham also announced that there have been 15 new deaths from Covid-19 recorded today, bringing the total number of deaths in the country to 1,492.</p>
<p>Of the 15 deaths, 14 were locals between the ages of 47 and 91 with the majority of them having severe pre-existing health conditions like diabetes and high blood pressure.</p>
<p>“There are currently 309 Covid-19 patients being treated in the ICU, with 147 of them needing a ventilator to help them breathe,” he said.</p>
<p>On a positive note, Dr Noor Hisham said that 1,943 Covid-19 patients have recovered from the virus, bringing the cumulative number of recoveries to 375,340.</p>
<p>Dr Noor Hisham added that 12 new Covid-19 clusters were discovered today.</p>
<p>He said that three of the 12 new clusters involve educational institutions, namely the Tabuan Jaya, Batu Lada and Jalan Abdul Rahman Andak clusters, with a total of 55 positive cases among them.</p>
<p>The remaining new clusters are called the Sileng Dayak, Kampung Pemanok, Raub Jaya, Jalan RP Tiga, Jalan Tiga Belas-Tiga, Jalan Adika Raja, Kampung Parit Bunga and Jalan Pokok Assam clusters.</p>
<p>MALAY MAIL</p>
<p>.</p>
<p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D204283&#038;t=ANY%20HOPES%20OF%20MUHYIDDIN%20REGIME%20REINING%20IN%20COVID-19%20DASHED%20-%20AS%20NEW%20INFECTIONS%20SOAR%20TO%203%2C332%20-%20AND%20EVEN%20MINISTER%20SAIFUDDIN%20ABDULLAH%20TESTS%20POSITIVE" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=ANY%20HOPES%20OF%20MUHYIDDIN%20REGIME%20REINING%20IN%20COVID-19%20DASHED%20-%20AS%20NEW%20INFECTIONS%20SOAR%20TO%203%2C332%20-%20AND%20EVEN%20MINISTER%20SAIFUDDIN%20ABDULLAH%20TESTS%20POSITIVE&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D204283" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D204283&#038;title=ANY%20HOPES%20OF%20MUHYIDDIN%20REGIME%20REINING%20IN%20COVID-19%20DASHED%20-%20AS%20NEW%20INFECTIONS%20SOAR%20TO%203%2C332%20-%20AND%20EVEN%20MINISTER%20SAIFUDDIN%20ABDULLAH%20TESTS%20POSITIVE&#038;summary=Saifuddin%20Abdullah%20tests%20positive%20for%20Covid-19%20KUALA%20LUMPUR%20%E2%80%94%20Communications%20and%20Multimedia%20Minister%20Datuk%20Saifuddin%20Abdullah%20has%20tested%20positive%20for%20Covid-19.%20In%20a%20statement%20today%2C%20his%20office%20said%20that%20Saifuddin%2C%20who%20received%20his%20results%20yesterday%2C&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=204283" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=204286" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204283" aria-current="page">ANY HOPES OF MUHYIDDIN REGIME REINING IN COVID-19 DASHED &#8211; AS NEW INFECTIONS SOAR TO 3,332 &#8211; AND EVEN MINISTER SAIFUDDIN ABDULLAH TESTS POSITIVE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204286">KL, THE COUNTRY&#8217;S BUSIEST CITY, HAS HIGHEST INCIDENCE OF COVID-19 &#8211; EVEN AS NEXT HIGHEST SELANGOR CALLS FOR SPECIAL STATE NATIONAL SECURITY TASK FORCE MEETING</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204272">BOMBSHELL &#8211; DAP MALCONTENT RONNIE LIU MAKES A STARTLING PROPOSAL &#8211; TO MERGE ALL PAKATAN PARTIES INTO A SINGLE &#8216;PROGRESSIVE ENTITY&#8217; &#8211; IS HE PREPARING FOR THE EXODUS FALLOUT FROM PKR IF ANWAR TIES UP WITH UMNO? CAN DAP, ALREADY INFIGHTING, WITHSTAND THE PRESSURE FROM SUCH A MERGER &#8211; OR IS HE JUST TRYING TO PRY LOOSE THE GRIP THE CURRENT TOP LEADERS IN DAP HAVE ON THEIR PARTY?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204268">BOMBSHELL &#8211; BILLIONS &#038; BILLIONS BEING SQUANDERED OR POCKETED? MUHYIDDIN REGIME COMES UNDER SCUTINY AGAIN &#8211; WHY ARE THEY SO BUSY STITCHING THIS MEGA DEAL &#038; THAT, DIGGING INTO KWAN FUNDS &#8211; WHEN LESS THAN 2% OF MALAYSIANS HAVE BEEN VACCINATED &#8211; WHY AREN&#8217;T THEY FOCUSING ON THE COVID-19 VACCINATION PROGRAM ABOVE ALL ELSE?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204278">POLITICAL STORM BLOWS INTO MALAYSIA&#8217;S CONTROVERSIAL POLICE FORCE: FROM THE WAY THE WIND IS BLOWING &#8211; IGP HAMID&#8217;S TERM UNLIKELY TO BE EXTENDED BY MUHYIDDIN &#038; CO &#8211; EVEN IF THEY DID, IT&#8217;S LIKELY TO BE A SHORT STOP-GAP!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204276">NO WAY, NO ASTRAZENECA FOR US &#8211; SARAWAK REJECTS USE OF CONTROVERSIAL VACCINE &#8211; &#8216;IF YOU WANT IT, GET IT IN SELANGOR &#038; KUALA LUMPUR, NOT IN SARAWAK&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204270">HADI ADMITTED TO HOSPITAL AGAIN &#8211; AIDE TELLS SUPPORTERS TO PRAY FOR HIS REOVERY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204221">ONE LAST &#8216;JOLLY&#8217; BEFORE RAYA FOR AZMIN &#8211; MUHYIDDIN&#8217;S DESPICABLE NO.2 CAUGHT GOING ON &#8216;FISHING TRIP&#8217; TO SAUDI ARABIA &#8211; TO CATCH &#8216;PRINCELY DONATIONS&#8217; FOR MUHYIDDIN&#8217;S ELECTION WAR CHEST?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204252">SO GENTING CASINO &#038; RESORTS STAFF ARE NOW FRONTLINERS? KHAIRY CONFIRMS GENTING STAFF HAVE RECEIVED 1ST DOSE OF VACCINATION &#8211; BUT DENIES GIVING THE ORDER</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=204229">BOMBSHELL &#8211; TURNING POINT FOR PAS SUPPORTERS &#8211; PAS &#8216;MUSLIM VALUES&#8217; NOW ALL ABOUT GETTING ITS TOP PARTY LEADERS FAT SALARIES &#038; BIG CARS &#8211; WHILE MUSLIM BURGER &#038; ROJAK SELLERS FROM THEIR OWN HEARTLAND SLAPPED WITH RM50K FINES: THIS IS WHAT THEY GET FOR VOTING PAS &#038; SUPPORTING A BACKDOOR GOVT</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
