<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<meta name='robots' content='max-image-preview:large' />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;WE WISH TO REMIND YOU MALAYSIA IS A SECULAR FEDERATION... IF YOU NEED ANY ASSURANCE ON THIS, WAIT FOR THE RESULTS ON GE15 ELECTION NIGHT&#039; - ZAHID &amp; HADI GET A THUNDERING SLAP FROM SABAH, SARAWAK PARTIES" />
<meta property="og:description" content="Leaders of the United Progressive Kinabalu Organisation (Upko) said Umno president Ahmad Zahid Hamidi should be prepared for a full renegotiation of the federal set-up for Malaysia so that Sabah and Sarawak can gain more" />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=203092" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-03-29T17:06:53+00:00" />
<meta property="article:published_time" content="2021-03-29T17:06:53+00:00" />
<meta property="article:modified_time" content="2021-03-29T17:06:53+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-15.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;WE WISH TO REMIND YOU MALAYSIA IS A SECULAR FEDERATION... IF YOU NEED ANY ASSURANCE ON THIS, WAIT FOR THE RESULTS ON GE15 ELECTION NIGHT&#039; - ZAHID &amp; HADI GET A THUNDERING SLAP FROM SABAH, SARAWAK PARTIES" />
<meta name="twitter:description" content="Leaders of the United Progressive Kinabalu Organisation (Upko) said Umno president Ahmad Zahid Hamidi should be prepared for a full renegotiation of the federal set-up for Malaysia so that Sabah and Sarawak can gain more" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-15.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; &#8216;WE WISH TO REMIND YOU MALAYSIA IS A SECULAR FEDERATION&#8230; IF YOU NEED ANY ASSURANCE ON THIS, WAIT FOR THE RESULTS ON GE15 ELECTION NIGHT&#8217; &#8211; ZAHID &#038; HADI GET A THUNDERING SLAP FROM SABAH, SARAWAK PARTIES Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=203092" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.malaysia-chronicle.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.7' id='jquery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.7' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.7' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.7' id='news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.innity.net/admanager.js?ver=5.7' id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/203092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=203092" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=203092' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D203092" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D203092&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-203092 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-203092 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">&#8216;WE WISH TO REMIND YOU MALAYSIA IS A SECULAR FEDERATION&#8230; IF YOU NEED ANY ASSURANCE ON THIS, WAIT FOR THE RESULTS ON GE15 ELECTION NIGHT&#8217; &#8211; ZAHID &#038; HADI GET A THUNDERING SLAP FROM SABAH, SARAWAK PARTIES</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">March 29, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-15.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-15.jpg" alt="" title="TEST2" /></a>
</div>
		<p class="">Leaders of the United Progressive Kinabalu Organisation (Upko) said Umno president Ahmad Zahid Hamidi should be prepared for a full renegotiation of the federal set-up for Malaysia so that Sabah and Sarawak can gain more autonomy.</p>
<p>They said this in response to Zahid&#8217;s call to push for the <a href="https://www.malaysiakini.com/news/568450" target="_blank" rel="noopener noreferrer">amendment</a> of the Federal Constitution to strengthen syariah law at the Umno general assembly yesterday.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p><strong><span style="color: #ff0000;">&#8220;We wish to reiterate that not only was the Federation of Malaya established as a secular federation where Islam as the &#8216;religion of the federation&#8217; plays only ceremonial roles, but more importantly, Sabah and Sarawak, which have never been part of the ‘Negeri-negeri Melayu’ proudly embrace their diverse ethnic and religious heritage.</span></strong></p>
<p><span style="color: #ff0000;"><strong>&#8220;Malaysia is a secular federation, and no party should mistake Malaysia as an expansion of the Persekutuan Tanah Melayu.</strong></span></p>
<div id="adComponent">
<div class="jsx-3162716037 adunit-placeholder">&#8220;Umno must remember that Malaysia was formed in 1963 through a merger of four countries &#8211; the independent Federation of Malaya (a former British protectorate) and three former British colonies, namely, North Borneo (later known as Sabah), Sarawak and Singapore,&#8221; Upko president Wilfred Madius Tangau, deputy president Donald Mojuntin and vice-president Ewon Benedict said in a joint statement today.</div>
</div>
<p>They said that the commitment to a secular and liberal society is reflected in the Malaysia Agreement 1963 (MA63) and enshrined in the Federal Constitution, which all Malaysian parliamentarians have sworn to uphold.</p>
<p>&#8220;For Sabahan natives, the social contract of becoming Malaysians is two-way traffic – loyalty for Malaysia is premised upon the guarantee of religious freedom.</p>
<p>&#8220;Constitutional changes involving the fundamental character of the Federation of Malaysia must be a package deal, and the social contract cannot be changed in a lopsided way.</p>
<p><span style="color: #ff0000;"><strong>&#8220;If Malaya wants to be more syariah-governed, then Sabah and Sarawak must be autonomous,&#8221; the leaders said.</strong></span></p>
<p><span style="color: #ff00ff;"><strong>Wilfred is Tuaran MP, Donald serves in the Dewan Negara, and Ewon is Kadamaian assemblyperson.</strong></span></p>
<p><span style="color: #ff00ff;"><strong>On March 10, the Kuala Lumpur High Court ruled that the government <a style="color: #ff00ff;" href="https://www.malaysiakini.com/news/566017" target="_blank" rel="noopener noreferrer">erred</a> in issuing the 1986 ban on the use of the word &#8220;Allah&#8221; by non-Muslims.</strong></span></p>
<p class="">The court allowed the legal challenge by Melanau Christian Jill Ireland.</p>
<p>In the long-running saga, Ireland initially instituted an action for the return of Malay-language Christian CDs and religious books seized by Customs officers at the Kuala Lumpur Low-Cost Terminal (LCCT), Sepang, in 2008.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>Putrajaya has since appealed the ruling, and Zahid&#8217;s pledge yesterday was also presented as a reaction to the court decision.</p>
<p><strong><span style="color: #ff0000;">&#8220;Had the forefathers and foremothers of Sabah and Sarawak – Christians, Muslims, Animists, Buddhists, Hindus, Taoists, Sikhs, followers of other faiths, agnostics and atheists – been told that their countries would become part of an Islamic federation where personal sins would be slapped with heavy syariah punishments, they would have outright rejected the formation of Malaysia.</span></strong></p>
<p><span style="color: #ff0000;"><strong>&#8220;There would not have been a Malaysia. Malaya would have remained just Malaya.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;As our families, clans and friends comprise of Muslims, Christians, Animists, Buddhists, Hindus, Taoists, Sikhs, followers of other faiths, agnostics and atheists &#8211; don’t try to divide us and say that this only affects the Muslims and non-Muslims should stay out.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;We are not Malaya, and we do not think like Malayans,&#8221; the Upko leaders said.</strong></span></p>
<p class=""><span style="color: #0000ff;"><b>False assurances</b></span></p>
<p>The trio said that Sabahans and Sarawakians would also not accept any false assurances that they would not be affected if the expansion of syariah law is limited to the Malayan states.</p>
<p>&#8220;As a result of regional imbalance in development after 58 years in Malaysia, more and more Sabahans and Sarawakians are now living in Malaya. Their lifestyle is affected by Islamisation in Malaya.</p>
<p>&#8220;The Allah ban is the best proof why we must not believe in the propaganda by certain Bornean leaders that &#8216;let Malaya do what they want to do, Sabah and Sarawak can stay unchanged&#8217;.</p>
<p>&#8220;If Malaya is adamant about expanding syariah laws, then Sabah and Sarawak must become autonomous regions with a substantial control of their economic resources to provide ample opportunities in employment and education, so that Sabahans and Sarawakians who do not want to be affected by the expansion of syariah laws may stay home and stay away from Malaya,&#8221; they added.</p>
<p>The Upko leaders called upon Sabah chapters of Umno and Bersatu Sabah as well as regional parties PBS and Star to stand with the rest of Sabah and Sarawak in defending the rights, freedom and lifestyle of Borneo.</p>
<p><span style="color: #ff0000;"><strong>&#8220;Regardless of faith, ethnicity, language and partisanship, Sabahans and Sarawakians must stand as one.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;We urge Umno to also consider the implication of making itself a PAS-lite to its prospect of leading the next federal government.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;Sabahans and Sarawakians do not accept PAS in our own states. We will also not accept Umno as PAS-lite to helm the federal government.</strong></span></p>
<p><span style="color: #ff0000;"><strong>&#8220;If Umno needs an assurance of that, wait for the results on the GE15 election night,&#8221; they added.</strong></span></p>
<p>MKINI</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D203092&#038;t=%27WE%20WISH%20TO%20REMIND%20YOU%20MALAYSIA%20IS%20A%20SECULAR%20FEDERATION...%20IF%20YOU%20NEED%20ANY%20ASSURANCE%20ON%20THIS%2C%20WAIT%20FOR%20THE%20RESULTS%20ON%20GE15%20ELECTION%20NIGHT%27%20-%20ZAHID%20%26%20HADI%20GET%20A%20THUNDERING%20SLAP%20FROM%20SABAH%2C%20SARAWAK%20PARTIES" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=%27WE%20WISH%20TO%20REMIND%20YOU%20MALAYSIA%20IS%20A%20SECULAR%20FEDERATION...%20IF%20YOU%20NEED%20ANY%20ASSURANCE%20ON%20THIS%2C%20WAIT%20FOR%20THE%20RESULTS%20ON%20GE15%20ELECTION%20NIGHT%27%20-%20ZAHID%20%26%20HADI%20GET%20A%20THUNDERING%20SLAP%20FROM%20SABAH%2C%20SARAWAK%20PARTIES&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D203092" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D203092&#038;title=%27WE%20WISH%20TO%20REMIND%20YOU%20MALAYSIA%20IS%20A%20SECULAR%20FEDERATION...%20IF%20YOU%20NEED%20ANY%20ASSURANCE%20ON%20THIS%2C%20WAIT%20FOR%20THE%20RESULTS%20ON%20GE15%20ELECTION%20NIGHT%27%20-%20ZAHID%20%26%20HADI%20GET%20A%20THUNDERING%20SLAP%20FROM%20SABAH%2C%20SARAWAK%20PARTIES&#038;summary=Leaders%20of%20the%20United%20Progressive%20Kinabalu%20Organisation%20%28Upko%29%20said%20Umno%20president%20Ahmad%20Zahid%20Hamidi%20should%20be%20prepared%20for%20a%20full%20renegotiation%20of%20the%20federal%20set-up%20for%20Malaysia%20so%20that%20Sabah%20and%20Sarawak%20can%20gain%20more&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=203092" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=203077" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=203111" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203116">BOMBSHELL &#8211; CONNECT THE DOTS &#8211; AND IT&#8217;S CLEAR UMNO-PKR-DAP CAN STILL FORM A GOVT WITHOUT ANY FORMAL ALLIANCE AFTER GE15 &#8211; IF UMNO CAN CHANGE ITS SPOTS, IT&#8217;LL BE GOOD FOR MALAYSIA &#8211; OTHERWISE IT&#8217;LL BE WORSE THAN MUHYIDDIN REGIME IS NOW ESPECIALLY IF DESPERADO ANWAR SELLS OUT DAP &#038; AMANAH &#8211; NO WONDER BERSATU, MCA &#038; MIC ARE PEEING IN THEIR PANTS!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203107">REBELLION IN THE HOUSE OF BN? AND WHY NOT? LONG BULLIED BY UMNO &#8211; MIC &#038; MCA STRIKE OUT FOR THEMSELVES &#8211; ANY DECISION ON MAKING US RESIGN AS MINISTERS MUST BE MADE COLLECTIVELY, SAYS KA SIONG &#8211; WHILE MIC NOT ONLY ASKS ULTRA-SENSITIVE QUESTIONS ABOUT WHO WILL BE BN&#8217;S PM-CANDIDATE &#8211; BUT ALSO IF UMNO WILL WORK WITH ITS CHIEF RIVAL DAP POST GE15</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203105">PLEDGE LOYALTY TO ME OR GET OUT OF MY CABINET? MUHYIDDIN CALLS SUDDEN MEETING WITH UMNO MINISTERS TONIGHT &#8211; WILL HE DELIVER THE DREADED ULTIMATUM &#8211; AND WHO WILL THE MINISTERS CHOOSE？THEIR OWN PARTY OR BERSATU?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203111">&#8216;NEVER GREEDY&#8217;？BUT ALWAYS RACIST, TREACHEROUS &#038; HYPOCRITICAL &#8211; UMNO NOW SAYS &#8216;OPEN TO WORKING WITH ANY PARTY OR COALITION TO FORM A GOVT AFTER GE15&#8217; &#8211; WHOEVER ITS FUTURE PARTNERS WILL HAVE TO BE VERY, VERY CAREFUL!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203092" aria-current="page">&#8216;WE WISH TO REMIND YOU MALAYSIA IS A SECULAR FEDERATION&#8230; IF YOU NEED ANY ASSURANCE ON THIS, WAIT FOR THE RESULTS ON GE15 ELECTION NIGHT&#8217; &#8211; ZAHID &#038; HADI GET A THUNDERING SLAP FROM SABAH, SARAWAK PARTIES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203077">AND ANWAR WANTED TO &#8216;SELL&#8217; PAKATAN INTO UMNO&#8217;S HANDS! SABAH &#038; SARAWAK THE MOST AT THREAT AS PAS THREATENS GERRYMANDERING TO WIN TWO-THIRDS MAJORITY &#8211; EVEN AS UMNO VOWS TO AMEND CONSTITUTION TO &#8216;EMPOWER&#8217; SHARIAH LAW</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203101">AS THE AXE FALLS ON MUHYIDDIN, A GREAT OPPORTUNITY FOR UMNO TO SEIZE THE DAY &#8211; BUT WHO WILL BE BN&#8217;S PM CANDIDATE? OF ALL PEOPLE, MIC ASKS THE BURNING QUESTION!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203096">MUHYIDDIN JUST AS &#8216;FORGETFUL&#8217; AS HIS EX-MENTOR MAHATHIR? WHERE ARE THE TOLL CUTS &#8211; IF PAKATAN STILL IN POWER, DAP WOULD BE CARRYING OUT NEXT STAGE OF CUTS &#8211; AND YET UMNO, PAS &#038; BERSATU SO FEARFUL DAP WOULD STAY IN POWER &#8211; AND DO THINGS FOR THE PEOPLE THEY COULD NEVER THEMSELVES ACHIEVE &#8211; BECAUSE THEY&#8217;RE TOO BUSY HELPING THEMSELVES TO &#8216;DEALS&#8217; GALORE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203081">LIKE IT OR NOT, MAHATHIR WILL BE AROUND FOR QUITE A WHILE YET: IF YOU DON&#8217;T TRUST HIM, THAT&#8217;S YOUR PROBLEM &#8211; NOT HIS!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=203088">UMNO STILL LOW IQ &#8211; STILL UNREPENTANT &#8211; STILL UNREFINED! SADLY FOR MALAYS, BERSATU JUST AS TALENTLESS, UNSCRUPULOUS &#038; CORRUPT &#8211; WHILE &#8216;NOVEAU RICHE&#8217; PAS ALREADY OUT TO CHEAT BIG TIME WITH GERRYMANDERING PLANS TO KEEP &#8216;ABSOLUTE POWER&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
