<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="MAHATHIR SHOCKED AT TOMMY&#039;S &#039;FANTASTIC NONSENSE&#039; - &#039;HOW CAN AGONG HAVE CONSIDERED AZIZAH WHEN HE ASKED ME TO BE INTERIM PM IMMEDIATELY AFTER I REFUSED TO WITHDRAW RESIGNATION?&#039;: INDEED, SEQUENCE OF EVENTS DO LEAN TOWARDS DR M - THE AZIZAH TWIST FROM TOMMY IS NEW TO ALMOST EVERYONE - BUT TOMMY IS NOT KNOWN TO LIE &amp; TO BE FAIR, MAHATHIR TOO SELDOM TELLS DIRECT LIES WHERE HE CAN BE CAUGHT ALTHOUGH HE MAYBE A MASTER AT SLY HALF-LIES!" />
<meta property="og:description" content="FORMER Attorney-General Tommy Thomas is spewing ‘nonsense’ when he claimed the Yang Di-Pertuan Agong had wanted to appoint former PKR president Dr Wan Azizah Wan Ismail as prime minister, said Dr Mahathir Mohamad. The former" />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=201057" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-02-03T19:06:23+00:00" />
<meta property="article:published_time" content="2021-02-03T19:06:23+00:00" />
<meta property="article:modified_time" content="2021-02-03T19:06:23+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/02/TEST2-24.jpg" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="MAHATHIR SHOCKED AT TOMMY&#039;S &#039;FANTASTIC NONSENSE&#039; - &#039;HOW CAN AGONG HAVE CONSIDERED AZIZAH WHEN HE ASKED ME TO BE INTERIM PM IMMEDIATELY AFTER I REFUSED TO WITHDRAW RESIGNATION?&#039;: INDEED, SEQUENCE OF EVENTS DO LEAN TOWARDS DR M - THE AZIZAH TWIST FROM TOMMY IS NEW TO ALMOST EVERYONE - BUT TOMMY IS NOT KNOWN TO LIE &amp; TO BE FAIR, MAHATHIR TOO SELDOM TELLS DIRECT LIES WHERE HE CAN BE CAUGHT ALTHOUGH HE MAYBE A MASTER AT SLY HALF-LIES!" />
<meta name="twitter:description" content="FORMER Attorney-General Tommy Thomas is spewing ‘nonsense’ when he claimed the Yang Di-Pertuan Agong had wanted to appoint former PKR president Dr Wan Azizah Wan Ismail as prime minister, said Dr Mahathir Mohamad. The former" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/02/TEST2-24.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; MAHATHIR SHOCKED AT TOMMY&#8217;S &#8216;FANTASTIC NONSENSE&#8217; &#8211; &#8216;HOW CAN AGONG HAVE CONSIDERED AZIZAH WHEN HE ASKED ME TO BE INTERIM PM IMMEDIATELY AFTER I REFUSED TO WITHDRAW RESIGNATION?&#8217;: INDEED, SEQUENCE OF EVENTS DO LEAN TOWARDS DR M  &#8211; THE AZIZAH TWIST FROM TOMMY IS NEW TO ALMOST EVERYONE &#8211; BUT TOMMY IS NOT KNOWN TO LIE &#038; TO BE FAIR, MAHATHIR TOO SELDOM TELLS DIRECT LIES WHERE HE CAN BE CAUGHT ALTHOUGH HE MAYBE A MASTER AT SLY HALF-LIES! Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=201057" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.malaysia-chronicle.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.6' id='jquery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.6' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.6' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.6' id='news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.innity.net/admanager.js?ver=5.6' id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/201057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=201057" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=201057' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D201057" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D201057&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-201057 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-201057 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">MAHATHIR SHOCKED AT TOMMY&#8217;S &#8216;FANTASTIC NONSENSE&#8217; &#8211; &#8216;HOW CAN AGONG HAVE CONSIDERED AZIZAH WHEN HE ASKED ME TO BE INTERIM PM IMMEDIATELY AFTER I REFUSED TO WITHDRAW RESIGNATION?&#8217;: INDEED, SEQUENCE OF EVENTS DO LEAN TOWARDS DR M  &#8211; THE AZIZAH TWIST FROM TOMMY IS NEW TO ALMOST EVERYONE &#8211; BUT TOMMY IS NOT KNOWN TO LIE &#038; TO BE FAIR, MAHATHIR TOO SELDOM TELLS DIRECT LIES WHERE HE CAN BE CAUGHT ALTHOUGH HE MAYBE A MASTER AT SLY HALF-LIES!</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">February 3, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/02/TEST2-24.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/02/TEST2-24.jpg" alt="" title="TEST2" /></a>
</div>
		<p class="7315_2404:160:8129:13dd:e062:f5ff:2978:d5b">FORMER Attorney-General Tommy Thomas is spewing ‘nonsense’ when he claimed the Yang Di-Pertuan Agong had wanted to appoint former PKR president Dr Wan Azizah Wan Ismail as prime minister, said Dr Mahathir Mohamad.</p>
<p>The former prime minister said Thomas was not in the know of the proceedings that took place in February last year, which saw a change in government from Pakatan Harapan (PH) to Perikatan Nasional (PN).</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>“Tommy knew nothing about my resignation. According to Tommy I told him that the Agong had wanted to appoint Wan Azizah as interim prime minister. This is nonsense.</p>
<p>“After reluctantly accepting my resignation, the Agong suggested I become interim prime minister. Wan Azizah could not be acting prime minister or interim prime minister because the PH Government had already collapsed,” Dr Mahathir said in a blogpost today.</p>
<p>The 96-year-old was responding to claims made by Thomas in his book My Story: Justice in the Wilderness, in which he said the Agong had suggested Wan Azizah for interim prime minister, and that this was rejected by Dr Mahathir, who instead proposed himself.</p>
<p>Dr Mahathir also dismissed this claim by Thomas as false, as he did not want the position but became interim prime minister so he would not offend the King, who suggested it.</p>
<p><span style="color: #ff0000;"><strong>“After having informed the PH coalition leaders, I expected to have an audience with the King that afternoon. I believe he had already received my resignation letter when I met him that afternoon. He at first refused to accept my resignation. I was adamant, and he then accepted it. But, immediately, he asked me to be interim prime minister.</strong></span></p>
<p>“He never proposed any other name, certainly not Wan Azizah, the (then) deputy prime minister. I never offered myself but it would be rude for me not to accept his proposal,” he said.</p>
<p>The Langkawi MP said he had a good working relationship with Thomas despite being under attack on many fronts for choosing a non-Malay AG.</p>
<p>“During the time when Tommy Thomas was A.G. I got on quite well with him. He would see me for all major issues. I trusted him and defended him when Malays condemned him. His term was ending. I recommended a Tan Sri-ship for him.</p>
<p>“PAS never directly asked me to drop him. But I had taken so much bashing because of him that I felt he should not continue after ending his term,” he said.</p>
<p>Dr Mahathir also explained that Thomas himself wanted to resign after getting to know the former Bersatu chairman had left his post after discovering the party would not support PH.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>“But when I resigned as prime minister, he came to see me to inform me that since I appointed him and since I was no longer PM he should also resign. His account about my resignation is quite fantastic,” he said.</p>
<p>Thomas’ allegation, that Dr Mahathir’s resignation was personal and should not have affected the PH government was also false, said the former prime minister.</p>
<p>“Yes. My resignation was personal. I never submitted the resignation of the cabinet. But when the PH Government fell, there was no way the cabinet could remain. It had to go down with the government.</p>
<p>“I cannot understand how a lawyer cannot understand (that) this was not a change of prime minister. The PH Government had lost. The Agong could not appoint Wan Azizah, the deputy prime minister as acting prime minister.</p>
<p>“Like me, she did not have a majority after PH was overthrown by Bersatu leaving together with Azmin’s faction of PKR. Neither did the cabinet,” he said.</p>
<p>THE MALAYSIAN INSIGHT</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D201057&#038;t=MAHATHIR%20SHOCKED%20AT%20TOMMY%27S%20%27FANTASTIC%20NONSENSE%27%20-%20%27HOW%20CAN%20AGONG%20HAVE%20CONSIDERED%20AZIZAH%20WHEN%20HE%20ASKED%20ME%20TO%20BE%20INTERIM%20PM%20IMMEDIATELY%20AFTER%20I%20REFUSED%20TO%20WITHDRAW%20RESIGNATION%3F%27%3A%20INDEED%2C%20SEQUENCE%20OF%20EVENTS%20DO%20LEAN%20TOWARDS%20DR%20M%20-%20THE%20AZIZAH%20TWIST%20FROM%20TOMMY%20IS%20NEW%20TO%20ALMOST%20EVERYONE%20-%20BUT%20TOMMY%20IS%20NOT%20KNOWN%20TO%20LIE%20%26%20TO%20BE%20FAIR%2C%20MAHATHIR%20TOO%20SELDOM%20TELLS%20DIRECT%20LIES%20WHERE%20HE%20CAN%20BE%20CAUGHT%20ALTHOUGH%20HE%20MAYBE%20A%20MASTER%20AT%20SLY%20HALF-LIES%21" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=MAHATHIR%20SHOCKED%20AT%20TOMMY%27S%20%27FANTASTIC%20NONSENSE%27%20-%20%27HOW%20CAN%20AGONG%20HAVE%20CONSIDERED%20AZIZAH%20WHEN%20HE%20ASKED%20ME%20TO%20BE%20INTERIM%20PM%20IMMEDIATELY%20AFTER%20I%20REFUSED%20TO%20WITHDRAW%20RESIGNATION%3F%27%3A%20INDEED%2C%20SEQUENCE%20OF%20EVENTS%20DO%20LEAN%20TOWARDS%20DR%20M%20-%20THE%20AZIZAH%20TWIST%20FROM%20TOMMY%20IS%20NEW%20TO%20ALMOST%20EVERYONE%20-%20BUT%20TOMMY%20IS%20NOT%20KNOWN%20TO%20LIE%20%26%20TO%20BE%20FAIR%2C%20MAHATHIR%20TOO%20SELDOM%20TELLS%20DIRECT%20LIES%20WHERE%20HE%20CAN%20BE%20CAUGHT%20ALTHOUGH%20HE%20MAYBE%20A%20MASTER%20AT%20SLY%20HALF-LIES%21&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D201057" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D201057&#038;title=MAHATHIR%20SHOCKED%20AT%20TOMMY%27S%20%27FANTASTIC%20NONSENSE%27%20-%20%27HOW%20CAN%20AGONG%20HAVE%20CONSIDERED%20AZIZAH%20WHEN%20HE%20ASKED%20ME%20TO%20BE%20INTERIM%20PM%20IMMEDIATELY%20AFTER%20I%20REFUSED%20TO%20WITHDRAW%20RESIGNATION%3F%27%3A%20INDEED%2C%20SEQUENCE%20OF%20EVENTS%20DO%20LEAN%20TOWARDS%20DR%20M%20-%20THE%20AZIZAH%20TWIST%20FROM%20TOMMY%20IS%20NEW%20TO%20ALMOST%20EVERYONE%20-%20BUT%20TOMMY%20IS%20NOT%20KNOWN%20TO%20LIE%20%26%20TO%20BE%20FAIR%2C%20MAHATHIR%20TOO%20SELDOM%20TELLS%20DIRECT%20LIES%20WHERE%20HE%20CAN%20BE%20CAUGHT%20ALTHOUGH%20HE%20MAYBE%20A%20MASTER%20AT%20SLY%20HALF-LIES%21&#038;summary=FORMER%20Attorney-General%20Tommy%20Thomas%20is%20spewing%20%E2%80%98nonsense%E2%80%99%20when%20he%20claimed%20the%20Yang%20Di-Pertuan%20Agong%20had%20wanted%20to%20appoint%20former%20PKR%20president%20Dr%20Wan%20Azizah%20Wan%20Ismail%20as%20prime%20minister%2C%20said%20Dr%20Mahathir%20Mohamad.%20The%20former&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=201057" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=201032" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=201060" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201072">THOUSANDS ON THE BRINK OF STARVATION AFTER LOSING JOBS, INCOME &#8211; BUT HEALTH DG SAYS HE&#8217;S NOT RESIGNING &#8211; WHILE MUHYIDDIN HOPS OVER TO INDONESIA FOR 2-DAY VISIT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201064">&#8216;STRONGMAN&#8217; MAHATHIR&#8217;S INEXPERIENCE OR EVEN RELUCTANCE AS A &#8216;REFORMIST PM&#8217; SHOWS: &#8216;PAS NEVER DIRECTLY ASKED ME TO DROP TOMMY BUT I HAD TAKEN SO MUCH BASHING BECAUSE OF HIM THAT I FELT HE SHOULD NOT CONTINUE AFTER ENDING HIS TERM&#8217; &#8211; BUT WHY CANNOT WITHSTAND THE PRESSURE FROM THE MALAY ULTRAS, THE DISCONTENTED UMNO &#038; PAS GROUPS? IT&#8217;S TO BE EXPECTED &#038; THE JOB OF A LEADER TO HACK THROUGH A NEW MODERATE PATH FOR A NEW MODERATE MALAYSIA</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201060">UNITY GOVT MAY BE THE ONLY WAY OUT FOR MALAYSIA &#8211; BUT NOT MAHATHIR&#8217;S &#8216;NO PARTIES, ONLY ME&#8217; VERSION: WHY BLAME KIT SIANG &#8211; WHO WOULDN&#8217;T THINK YOU&#8217;RE TRYING TO BE A DICTATOR &#8211; WHEN NAJIB&#8217;S FATHER FORMED BN, HE DIDN&#8217;T TRY TO MAKE THEM FORSAKE THEIR PARTIES &#8211; YET IT STILL LED TO THE OVEREMPOWERING OF UMNO &#038; CREATED ITS 6-DECADE HEGEMONY &#8211; UNDER MAHATHIR&#8217;S &#8216;UNITY GOVT&#8217; WHERE PARTIES HAVE NO SAY, ISN&#8217;T THAT A ONE-MAN SHOW AKA DIRECT DICTATORSHIP?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201057" aria-current="page">MAHATHIR SHOCKED AT TOMMY&#8217;S &#8216;FANTASTIC NONSENSE&#8217; &#8211; &#8216;HOW CAN AGONG HAVE CONSIDERED AZIZAH WHEN HE ASKED ME TO BE INTERIM PM IMMEDIATELY AFTER I REFUSED TO WITHDRAW RESIGNATION?&#8217;: INDEED, SEQUENCE OF EVENTS DO LEAN TOWARDS DR M  &#8211; THE AZIZAH TWIST FROM TOMMY IS NEW TO ALMOST EVERYONE &#8211; BUT TOMMY IS NOT KNOWN TO LIE &#038; TO BE FAIR, MAHATHIR TOO SELDOM TELLS DIRECT LIES WHERE HE CAN BE CAUGHT ALTHOUGH HE MAYBE A MASTER AT SLY HALF-LIES!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201032">BOMBSHELL &#8211; ALTANTUYA WILL NOT BE SILENCED! AMID TOMMY&#8217;S REVELATIONS, NAJIB NOW RUSHES TO INVITE HIMSELF TO THE WITNESS STAND OVER MALAYSIA&#8217;S MURDER OF THE CENTURY!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201028">MUHYIDDIN &#038; GANG SAVOR LOBSTERS – POOR SABAH VILLAGERS GET RM1,000 FINES FOR BUYING FOOD &#038; MEDICINE! LIKE THIS &#8211; A GOOD &#038; JUST GOVT?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201045">BOMBSHELL &#8211; &#8216;MALAYSIANS WILL DIE OF POVERTY&#8217;: IN CLEAR SHOW OF &#8216;NO CONFIDENCE&#8217; TOWARDS MUHYIDDIN&#8217;S INCOMPETENT HANDLING OF COVID-19 &#8211; INFLUENTIAL INDUSTRIES UNITE TO OPPOSE EXTENSION OF MCO &#8211; EVEN AS IT BECOMES CLEAR THE LOCKDOWN IS NOT WORKING DUE TO INEFFICIENCY, POOR EXECUTION &#038; PATCHWORK STRATEGIES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201069">AMPANG UMNO CHIEF DIES OF COVID-19 &#8211; THE FIRST POLITICAL BIGWIG TO SUCCUMB TO THE PANDEMIC</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201055">AT A LOSS ON HOW TO HANDLE COVID-19, MUHYIDDIN TREATS HIMSELF TO TRIP TO INDONESIA &#8211; EVEN AS NEW INFECTIONS SPIKE BACK UP TO 4,284 CASES: WHAT TYPE OF &#8216;EMERGENCY RULE&#8217; IS HE IMPOSING ON MALAYSIA &#8211; &#8216;YOU LOOK AFTER YOURSELVES, I JUST WANT TO SUSPEND PARLIAMENT,&#8217; IS IT?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=201050">NOW EVERYBODY IS AFTER TOMMY THOMAS &#8211; YET WHAT DID HE DO BUT SPEAK HIS MIND ON NAJIB&#8217;S TERRIBLE MISDEEDS INCLUDING ALTANTUYA SCANDAL &#8211; AND MUHYIDDIN-AZMIN&#8217;S &#8216;SHERATON MOVE&#8217;</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
