<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="BOMBSHELL - MUHYIDDIN&#039;S GREATEST DANGER - IF A UNITED OPPOSITION LED BY MAHATHIR OR KU LI TOPPLED HIM SWIFTLY &amp; CLEANLY, MALAYSIANS WOULD BE HAPPY TO SEE THE BACK OF HIS INCOMPETENCE AS MCO 2.0 IS FINALLY IN PLACE: SAD TO SAY &#039;YAPPING&#039; ANWAR ONLY WANTS TO BE PM, WHILE &#039;CROOKED&#039; NAJIB &amp; ZAHID ONLY WANT THEIR CORRUPTION CASES TO BE DROPPED - THAT&#039;S WHY SO LONG AS COVID-19 IS CONTAINED, CHANCES ARE HIGH &#039;EMERGENCY RULE&#039; WILL HELP MUHYIDDIN WIN GE15 DESPITE ALL HIS BUNGLING - WHILE UMNO WILL STAY SUBSERVIENT, PAKATAN WIPED OUT WITH ONLY DAP LEFT STANDING" />
<meta property="og:description" content="Controversial Emergency could give Muhyiddin leg up in GE15 if it leads to Covid-19 suppression, say analysts KUALA LUMPUR ― Prime Minister Tan Sri Muhyiddin Yassin’s unexpected move to seek a proclamation of Emergency could" />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=200237" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2021-01-14T07:07:39+00:00" />
<meta property="article:published_time" content="2021-01-14T07:07:39+00:00" />
<meta property="article:modified_time" content="2021-01-14T07:07:39+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-49.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="355" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="BOMBSHELL - MUHYIDDIN&#039;S GREATEST DANGER - IF A UNITED OPPOSITION LED BY MAHATHIR OR KU LI TOPPLED HIM SWIFTLY &amp; CLEANLY, MALAYSIANS WOULD BE HAPPY TO SEE THE BACK OF HIS INCOMPETENCE AS MCO 2.0 IS FINALLY IN PLACE: SAD TO SAY &#039;YAPPING&#039; ANWAR ONLY WANTS TO BE PM, WHILE &#039;CROOKED&#039; NAJIB &amp; ZAHID ONLY WANT THEIR CORRUPTION CASES TO BE DROPPED - THAT&#039;S WHY SO LONG AS COVID-19 IS CONTAINED, CHANCES ARE HIGH &#039;EMERGENCY RULE&#039; WILL HELP MUHYIDDIN WIN GE15 DESPITE ALL HIS BUNGLING - WHILE UMNO WILL STAY SUBSERVIENT, PAKATAN WIPED OUT WITH ONLY DAP LEFT STANDING" />
<meta name="twitter:description" content="Controversial Emergency could give Muhyiddin leg up in GE15 if it leads to Covid-19 suppression, say analysts KUALA LUMPUR ― Prime Minister Tan Sri Muhyiddin Yassin’s unexpected move to seek a proclamation of Emergency could" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-49.jpg" />
<!-- Grow Social by Mediavine v.1.18.2 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; BOMBSHELL &#8211; MUHYIDDIN&#8217;S GREATEST DANGER &#8211; IF A UNITED OPPOSITION LED BY MAHATHIR OR KU LI TOPPLED HIM SWIFTLY &#038; CLEANLY, MALAYSIANS WOULD BE HAPPY TO SEE THE BACK OF HIS INCOMPETENCE AS MCO 2.0 IS FINALLY IN PLACE: SAD TO SAY &#8216;YAPPING&#8217; ANWAR ONLY WANTS TO BE PM, WHILE &#8216;CROOKED&#8217; NAJIB &#038; ZAHID ONLY WANT THEIR CORRUPTION CASES TO BE DROPPED &#8211; THAT&#8217;S WHY SO LONG AS COVID-19 IS CONTAINED, CHANCES ARE HIGH &#8216;EMERGENCY RULE&#8217; WILL HELP MUHYIDDIN WIN GE15 DESPITE ALL HIS BUNGLING &#8211; WHILE UMNO WILL STAY SUBSERVIENT, PAKATAN WIPED OUT WITH ONLY DAP LEFT STANDING Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=200237" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.2.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.malaysia-chronicle.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.6' id='jquery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.6' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.6' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.6' id='news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.innity.net/admanager.js?ver=5.6' id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/200237" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=200237" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=200237' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D200237" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D200237&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-200237 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-200237 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">BOMBSHELL &#8211; MUHYIDDIN&#8217;S GREATEST DANGER &#8211; IF A UNITED OPPOSITION LED BY MAHATHIR OR KU LI TOPPLED HIM SWIFTLY &#038; CLEANLY, MALAYSIANS WOULD BE HAPPY TO SEE THE BACK OF HIS INCOMPETENCE AS MCO 2.0 IS FINALLY IN PLACE: SAD TO SAY &#8216;YAPPING&#8217; ANWAR ONLY WANTS TO BE PM, WHILE &#8216;CROOKED&#8217; NAJIB &#038; ZAHID ONLY WANT THEIR CORRUPTION CASES TO BE DROPPED &#8211; THAT&#8217;S WHY SO LONG AS COVID-19 IS CONTAINED, CHANCES ARE HIGH &#8216;EMERGENCY RULE&#8217; WILL HELP MUHYIDDIN WIN GE15 DESPITE ALL HIS BUNGLING &#8211; WHILE UMNO WILL STAY SUBSERVIENT, PAKATAN WIPED OUT WITH ONLY DAP LEFT STANDING</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">January 14, 2021</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-49.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2021/01/TEST2-49-620x348.jpg" alt="" title="TEST2" /></a>
</div>
		<p>Controversial Emergency could give Muhyiddin leg up in GE15 if it leads to Covid-19 suppression, say analysts</p>
<p>KUALA LUMPUR ― Prime Minister Tan Sri Muhyiddin Yassin’s unexpected move to seek a proclamation of Emergency could be politically advantageous if it results in the containment of Covid-19 in Malaysia, according to analysts.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>While they saw the Emergency as motivated by Muhyiddin’s desire to take the pressure off his government that was under attack from Umno, they said it could send Muhyiddin into the next general election with a surge in popularity, provided the pandemic could be defeated here.</p>
<p>In his address to explain the proclamation, Muhyiddin denied it was to avoid facing a general election, which he also pledged to call immediately after the Covid-19 pandemic was considered over.</p>
<p>However, the prime minister did not provide any metric to measure the pandemic’s status in Malaysia.</p>
<div class="ml-lg-0 ml-sm-2 mb-3">
<div class="ads-container">
<div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CIraxeP-me4CFY0ctwAdWCwH2w">
<div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">Political scientist Ahmad Fauzi Abdul Hamid said the Emergency was a political gamble but was necessary after Umno lawmakers such as Datuk Seri Ahmad Jazlan Yaakub and Datuk Seri Nazri Aziz openly withdrew support for Muhyiddin’s Perikatan Nasional government.</div>
</div>
</div>
</div>
<p>“But it&#8217;s a risk worth taking if PN is able to show to the people that government efforts have managed to contain the pandemic.</p>
<p>“They can then go for elections on a wave of newly found popularity as the Covid-19 breaker. Claim the credit. This is what all governments now will do. It&#8217;s not unique to Malaysia,” he told <em>Malay Mail</em> when contacted.</p>
<p>On the flip-side, however, Ahmad Fauzi said the move could be doubly unpopular if Muhyiddin’s government could not rein in Covid-19 infections and death in the country.</p>
<p>Citing outgoing US President Donald Trump’s close defeat in his country’s 2020 presidential election, Ahmad Fauzi said Trump was defeated in part due to his mishandling of the pandemic there.</p>
<p>Among others, the Emergency will result in the suspension of all legislatures in Malaysia as well as any state or federal election.</p>
<p>Malaysia would have faced at least one major election this year as the Sarawak state assembly will be dissolved automatically in June following the expiry of its five-year term.</p>
<p>Universiti Teknologi Malaysia geostrategist Professor Azmi Hassan said that while Muhyiddin’s move would be unpopular, especially among those eager to see a premature election, an Emergency was the logical move to avoid sending the country into a general election alongside Covid-19.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p>He also said it would also serve as a signal to Muhyiddin’s opponents about the lengths to which the prime minister would go.</p>
<p>“In a way, it’s a clear warning from the PM that he can do something unthinkable such as a proclamation of Emergency. But in this case I don’t see any difference from when the Batu Sapi and Grik emergencies were declared,” he explained.</p>
<p>The Emergency on Tuesday was unexpected as the Yang diPertuan Agong had rebuffed a similar attempt from Muhyiddin in October last year.</p>
<p>While the Emergency effectively gives Muhyiddin carte blanche to govern as he saw fit, he sought to assure Malaysians that it was strictly to prevent the country’s Covid-19 situation from deteriorating irretrievably.</p>
<p>The PM said it would allow the government to circumvent obstacles to the rapid deployment of measures to contain Covid-19 as well as mitigate the massive flooding in parts of the country.</p>
<p>However, the virtually limitless executive powers conferred upon the Muhyiddin government have discomfited parts of Malaysia who saw it as an assault on the country’s democracy.</p>
<p>Muhyiddin ended his special note yesterday on an ominous note, warning that any who tried to disrupt his government’s efforts to contain the pandemic and restore the economy would be dealt with severely for threatening national security.</p>
<p>Senior fellow at the Singapore Institute of International Affairs Oh Ei Sun interpreted this as a not-so-veiled warning to Muhyiddin’s political opponents.</p>
<p>“With wide-ranging powers that could potentially be invoked by Muhyiddin, even going against him could be viewed as undermining the pandemic fighting efforts.</p>
<p>“I think we are slipping down to a rule by diktat from a healthy parliamentary democracy,” Oh told <em>Malay Mail</em>.</p>
<p>“As for backlash, among the more educated enlightened communities there may be some but there are still a number of conservative support for the government, however if that is for Bersatu or Umno remains to be seen.”</p>
<p>MALAY MAIL</p>
<p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D200237&#038;t=BOMBSHELL%20-%20MUHYIDDIN%27S%20GREATEST%20DANGER%20-%20IF%20A%20UNITED%20OPPOSITION%20LED%20BY%20MAHATHIR%20OR%20KU%20LI%20TOPPLED%20HIM%20SWIFTLY%20%26%20CLEANLY%2C%20MALAYSIANS%20WOULD%20BE%20HAPPY%20TO%20SEE%20THE%20BACK%20OF%20HIS%20INCOMPETENCE%20AS%20MCO%202.0%20IS%20FINALLY%20IN%20PLACE%3A%20SAD%20TO%20SAY%20%27YAPPING%27%20ANWAR%20ONLY%20WANTS%20TO%20BE%20PM%2C%20WHILE%20%27CROOKED%27%20NAJIB%20%26%20ZAHID%20ONLY%20WANT%20THEIR%20CORRUPTION%20CASES%20TO%20BE%20DROPPED%20-%20THAT%27S%20WHY%20SO%20LONG%20AS%20COVID-19%20IS%20CONTAINED%2C%20CHANCES%20ARE%20HIGH%20%27EMERGENCY%20RULE%27%20WILL%20HELP%20MUHYIDDIN%20WIN%20GE15%20DESPITE%20ALL%20HIS%20BUNGLING%20-%20WHILE%20UMNO%20WILL%20STAY%20SUBSERVIENT%2C%20PAKATAN%20WIPED%20OUT%20WITH%20ONLY%20DAP%20LEFT%20STANDING" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=BOMBSHELL%20-%20MUHYIDDIN%27S%20GREATEST%20DANGER%20-%20IF%20A%20UNITED%20OPPOSITION%20LED%20BY%20MAHATHIR%20OR%20KU%20LI%20TOPPLED%20HIM%20SWIFTLY%20%26%20CLEANLY%2C%20MALAYSIANS%20WOULD%20BE%20HAPPY%20TO%20SEE%20THE%20BACK%20OF%20HIS%20INCOMPETENCE%20AS%20MCO%202.0%20IS%20FINALLY%20IN%20PLACE%3A%20SAD%20TO%20SAY%20%27YAPPING%27%20ANWAR%20ONLY%20WANTS%20TO%20BE%20PM%2C%20WHILE%20%27CROOKED%27%20NAJIB%20%26%20ZAHID%20ONLY%20WANT%20THEIR%20CORRUPTION%20CASES%20TO%20BE%20DROPPED%20-%20THAT%27S%20WHY%20SO%20LONG%20AS%20COVID-19%20IS%20CONTAINED%2C%20CHANCES%20ARE%20HIGH%20%27EMERGENCY%20RULE%27%20WILL%20HELP%20MUHYIDDIN%20WIN%20GE15%20DESPITE%20ALL%20HIS%20BUNGLING%20-%20WHILE%20UMNO%20WILL%20STAY%20SUBSERVIENT%2C%20PAKATAN%20WIPED%20OUT%20WITH%20ONLY%20DAP%20LEFT%20STANDING&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D200237" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D200237&#038;title=BOMBSHELL%20-%20MUHYIDDIN%27S%20GREATEST%20DANGER%20-%20IF%20A%20UNITED%20OPPOSITION%20LED%20BY%20MAHATHIR%20OR%20KU%20LI%20TOPPLED%20HIM%20SWIFTLY%20%26%20CLEANLY%2C%20MALAYSIANS%20WOULD%20BE%20HAPPY%20TO%20SEE%20THE%20BACK%20OF%20HIS%20INCOMPETENCE%20AS%20MCO%202.0%20IS%20FINALLY%20IN%20PLACE%3A%20SAD%20TO%20SAY%20%27YAPPING%27%20ANWAR%20ONLY%20WANTS%20TO%20BE%20PM%2C%20WHILE%20%27CROOKED%27%20NAJIB%20%26%20ZAHID%20ONLY%20WANT%20THEIR%20CORRUPTION%20CASES%20TO%20BE%20DROPPED%20-%20THAT%27S%20WHY%20SO%20LONG%20AS%20COVID-19%20IS%20CONTAINED%2C%20CHANCES%20ARE%20HIGH%20%27EMERGENCY%20RULE%27%20WILL%20HELP%20MUHYIDDIN%20WIN%20GE15%20DESPITE%20ALL%20HIS%20BUNGLING%20-%20WHILE%20UMNO%20WILL%20STAY%20SUBSERVIENT%2C%20PAKATAN%20WIPED%20OUT%20WITH%20ONLY%20DAP%20LEFT%20STANDING&#038;summary=Controversial%20Emergency%20could%20give%20Muhyiddin%20leg%20up%20in%20GE15%20if%20it%20leads%20to%20Covid-19%20suppression%2C%20say%20analysts%20KUALA%20LUMPUR%20%E2%80%95%20Prime%20Minister%20Tan%20Sri%20Muhyiddin%20Yassin%E2%80%99s%20unexpected%20move%20to%20seek%20a%20proclamation%20of%20Emergency%20could&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=200234" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200237" aria-current="page">BOMBSHELL &#8211; MUHYIDDIN&#8217;S GREATEST DANGER &#8211; IF A UNITED OPPOSITION LED BY MAHATHIR OR KU LI TOPPLED HIM SWIFTLY &#038; CLEANLY, MALAYSIANS WOULD BE HAPPY TO SEE THE BACK OF HIS INCOMPETENCE AS MCO 2.0 IS FINALLY IN PLACE: SAD TO SAY &#8216;YAPPING&#8217; ANWAR ONLY WANTS TO BE PM, WHILE &#8216;CROOKED&#8217; NAJIB &#038; ZAHID ONLY WANT THEIR CORRUPTION CASES TO BE DROPPED &#8211; THAT&#8217;S WHY SO LONG AS COVID-19 IS CONTAINED, CHANCES ARE HIGH &#8216;EMERGENCY RULE&#8217; WILL HELP MUHYIDDIN WIN GE15 DESPITE ALL HIS BUNGLING &#8211; WHILE UMNO WILL STAY SUBSERVIENT, PAKATAN WIPED OUT WITH ONLY DAP LEFT STANDING</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200234">EXCESSIVE POLITICKING = REPEATEDLY TELLING LIES &#038; CRYING WOLF WHEN YOU DON&#8217;T HAVE THE NUMBERS; TWISTING &#038; TURNING BUT NO SINCERITY OR GUTS TO REFORM YOUR RACIST WAYS &#8211; THAT&#8217;S WHY ANWAR &#038; UMNO ARE NOW THE VILLAINS WHILE MUHYIDDIN WITH ONE FELL SWOOP IS BACK ON TOP &#8211; AND PAKATAN THE COLLATERAL DAMAGE FOR FAILING TO DIFFERENTIATE FROM ANWAR</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200245">INCOMPETENT MUHYIDDIN&#8217;S STATE OF EMERGENCY &#8211; AN IRONIC WAKE UP CALL FOR THE OPPOSITION &#038; CRITICS: OF COURSE, THE WHOLE COUNTRY KNOWS IT&#8217;S POLITICAL &#8211; AND WOE BETIDE MUHYIDDIN IF HE FAILS TO CONTAIN COVID-19 &#8211; YET FOR NOW, THE RESPONSE IS RELIEF &#8211; IN CLEAR SIGNAL OF HOW OBNOXIOUS &#8216;STRADDLE 2 BOATS AT ONE TIME&#8217; UMNO &#038; &#8216;INEFFECTUAL YET MUST STILL BE PM&#8217; ANWAR HAVE BECOME TO THE PUBLIC &#8211; FIGHT &#038; BLACKMAIL EACH OTHER AT YOUR OWN TIME, WE JUST WANT TO STAY CLEAR OF COVID-19! COMPRENDO?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200243">POWERED BY COVID-19, EXACERBATED BY INCOMPTENT MUHYIDDIN &#038; CO: RECESSION, BANKRUPTCY, JOBLESSNESS &#8211; A VICIOUS CIRCLE LOOMS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200240">HOW MANY EYES WILL MUHYIDDIN CLOSE THIS TIME? DOUBLE STANDARDS EVEN DURING &#8216;STATE OF EMERGENCY&#8217; &#8211; BUT DEPUTY HEALTH MINISTER DENIES FLOUTING SOPs</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200229">SUSPICION GROWS MUHYIDDIN TAKING ADVANTAGE OF THE PEOPLE&#8217;S MISERY TO SAVE HIS OWN SKIN: MCO TO LAST 4 WEEKS AT MOST &#8211; WITH 12 WEEKS OF LOCKDOWN NEEDED TO FLATTEN COVID-19 CURVE BY MAY, SAYS HEALTH D-G &#8211; SO WHY 7-MONTH STATE OF EMERGENCY UNTIL AUG 1?</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200226">OK, YOU&#8217;VE GOT YOUR EMERGENCY RULE! NOW WHERE&#8217;S THE LONG-TERM COVID-19 PLAN? COALITION OF HEALTH GIVERS, HOSPITALS TELL MUHYIDDIN TO STEP UP HIS GAME &#8211; EVEN AS NEW INFECTIONS CONTINUE TO CLIMB WITH 2,985 CASES REPORTED TODAY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200183">NOT A MILITARY COUP? NOT A DICTATORSHIP? MUHYIDDIN&#8217;S BERSATU ALREADY SAYS QUESTIONING EMERGENCY MOTIVE IS &#8216;TREASONOUS&#8217;</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200190">BOMBSHELL &#8211; UNITY GOVT THE ONLY WAY OUT FOR MALAYSIA NOW &#8211; AND THE PM CAN STILL BE MUHYIDDIN OR MAHATHIR OR KU LI: FED UP OF ALWAYS BEING LET DOWN AFTER THE &#8216;BIG TALK&#8217;, MALAYSIANS FUME AT UMNO&#8217;S SILLY &#8216;SEPAK TAKRAW&#8217; POLITICS THAT END UP BACKIFIRING, &#8216;SERIAL DRAMA QUEEN BUT BORN LOSER&#8217; ANWAR &#038; DAP&#8217;S &#8216;HOT GAS BUT SLOW COACH&#8217; POLITICS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=200187">UMNO MPs TOLD TO JOIN PAKATAN-PLUS FOR UNITED OPPOSITION FRONT TO TAKE DOWN MUHYIDDIN &#8211; SURE, BUT WHO WANTS ANWAR TO BE PM! THAT&#8217;S THE STUMBLING BLOCK &#8211; AND THE REASON WHY THE LIKES OF &#8216;CLOAK &#038; DAGGER&#8217; MUHYIDDIN, AZMIN, NAJIB &#038; ZAHID STILL AROUND TO BRING DOWN MALAYSIA&#8217;S DESTINY</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2021 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
