<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<!-- Grow Social by Mediavine v.1.18.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="IN GE15, ONLY THE KERIS &amp; THE ROCKET WILL SURVIVE - UMNO SICKENED BY MUHYIDDIN&#039;S BERSATU TRYING TO RIDE ON ITS COAT-TAILS WITH ONE COALITION AFTER ANOTHER - AND DAP, PUSHED TO RETURN TO THE ROCKET LOGO AS &#039;PM-CRAZED&#039;ANWAR TRIES TO HOG THE PAKATAN FLAG FOR HIMSELF WHILE DENYING MAHATHIR&#039;S UNREGISTERED PEJUANG A CHANCE TO CONTEST" />
<meta property="og:description" content="JOHOR BARU — Umno’s Datuk Hasni Mohammad is Johor’s third mentri besar since 2018 and from what both his political allies and foes say, the most affable to date. State lawmakers from Pakatan Harapan (PH)" />
<meta property="og:url"	content="https://www.malaysia-chronicle.com/?p=199298" />
<meta property="og:site_name" content="Malaysia Chronicle" />
<meta property="og:updated_time" content="2020-12-22T10:43:53+00:00" />
<meta property="article:published_time" content="2020-12-22T10:43:53+00:00" />
<meta property="article:modified_time" content="2020-12-22T10:43:53+00:00" />
<meta property="og:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/11/TEST2-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="353" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="IN GE15, ONLY THE KERIS &amp; THE ROCKET WILL SURVIVE - UMNO SICKENED BY MUHYIDDIN&#039;S BERSATU TRYING TO RIDE ON ITS COAT-TAILS WITH ONE COALITION AFTER ANOTHER - AND DAP, PUSHED TO RETURN TO THE ROCKET LOGO AS &#039;PM-CRAZED&#039;ANWAR TRIES TO HOG THE PAKATAN FLAG FOR HIMSELF WHILE DENYING MAHATHIR&#039;S UNREGISTERED PEJUANG A CHANCE TO CONTEST" />
<meta name="twitter:description" content="JOHOR BARU — Umno’s Datuk Hasni Mohammad is Johor’s third mentri besar since 2018 and from what both his political allies and foes say, the most affable to date. State lawmakers from Pakatan Harapan (PH)" />
<meta name="twitter:image" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/11/TEST2-1.jpg" />
<!-- Grow Social by Mediavine v.1.18.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IN GE15, ONLY THE KERIS &#038; THE ROCKET WILL SURVIVE &#8211; UMNO SICKENED BY MUHYIDDIN&#8217;S BERSATU TRYING TO RIDE ON ITS COAT-TAILS WITH ONE COALITION AFTER ANOTHER &#8211; AND DAP, PUSHED TO RETURN TO THE ROCKET LOGO AS &#8216;PM-CRAZED&#8217;ANWAR TRIES TO HOG THE PAKATAN FLAG FOR HIMSELF WHILE DENYING MAHATHIR&#8217;S UNREGISTERED PEJUANG A CHANCE TO CONTEST Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=199298" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.18.1.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.malaysia-chronicle.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.5.3' id='jquery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.5.3' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.5.3' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.5.3' id='news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.innity.net/admanager.js?ver=5.5.3' id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/199298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TRUST &#8216;WORN OUT&#8217;ANWAR CAMP TO COME UP WITH PITIFUL &#038; STUPID SPIN &#8211; IS THERE A BETTER LEADER THAN ANWAR? BUT OF COURSE, THERE&#8217;RE THOUSANDS WITHIN PAKATAN RANKS ITSELF &#8211; ALL BEING MALIGNED &#038; KEPT DOWN SO THAT A USELESS &#038; INCAPABLE POLITICIAN WHO ROSE DUE TO HYPE BUT NO ACTION CAN HOG THE PM POST &#8211; DON&#8217;T TALK ABOUT MAHATHIR, SHAFIE, DR DZUL, KHALID SAMAD OR GOBIND &#8211; GANG ANWAR IS JEALOUS EVEN OF SYED SADDIQ &#038; NOW TERRIFIED IN CASE TOMMY THOMAS &#038; AMBIGA SUCCEEED IN WINING REGISTRATION FOR MUDA' href='https://www.malaysia-chronicle.com/?p=199300' />
<link rel='next' title='WOMEN SHAPES &#038; UNIFORMS TOO SEXUALLY CHALLENGING FOR HADI &#038; CO? MISS/MRS PLUS WORLD MALAYSIA 2020 PAGEANT – INSTEAD OF ZOOMING IN ON WOMEN &#038; SEX WHILE QUIETLY GIVING THE TACIT NOD TO &#8216;UNNATURAL ACTS OF GROSS INDECENCY&#8217; &#8211; PAS &#8216;TALIBAN-TYPES&#8217; SHOULD FOCUS ON ECONOMY &#038; INVESTMENT' href='https://www.malaysia-chronicle.com/?p=199295' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=199298" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=199298' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D199298" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D199298&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Grow Social by Mediavine"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(238,238,34,.88);}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.3.0"></script>
	

</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-199298 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
									<div class="ad-topline">
						<div class="sp-widget"> <!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script> </div>					</div>
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 

			
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
			


</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><style>#M100146ScriptRootC1017239 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017239">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017239.js" async></script>
<!-- Composite End --></div>			</div>
		
		
	 		
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-199298 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">IN GE15, ONLY THE KERIS &#038; THE ROCKET WILL SURVIVE &#8211; UMNO SICKENED BY MUHYIDDIN&#8217;S BERSATU TRYING TO RIDE ON ITS COAT-TAILS WITH ONE COALITION AFTER ANOTHER &#8211; AND DAP, PUSHED TO RETURN TO THE ROCKET LOGO AS &#8216;PM-CRAZED&#8217;ANWAR TRIES TO HOG THE PAKATAN FLAG FOR HIMSELF WHILE DENYING MAHATHIR&#8217;S UNREGISTERED PEJUANG A CHANCE TO CONTEST</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">December 22, 2020</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/11/TEST2-1.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2020/11/TEST2-1-620x348.jpg" alt="" title="TEST2" /></a>
</div>
		<article>JOHOR BARU — Umno’s Datuk Hasni Mohammad is Johor’s third mentri besar since 2018 and from what both his political allies and foes say, the most affable to date.</p>
<p>State lawmakers from Pakatan Harapan (PH) and Bersatu who spoke to <em>Malay Mail</em> described Hasni as an “MB for all Johoreans” ― no mean feat for someone harking from a party that was seen as resistant to reforms, which cost it the 14th general election.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1017224">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1017224.js" async></script>
<!-- Composite End --></div>

<p>The feel-good feeling could be attributed to his announcement of RM200,000 for all lawmakers to spend on their constituents in Budget 2021 earlier this month.</p>
<p>Coupled with calling Pakatan Harapan (PH) a “strategic partner” during his wind-up speech, the 61-year-old who was catapulted into the mentri besar position 10 months ago displayed political savvy, resulting in the unanimous approval of his maiden Budget in the state legislature.</p>
<div class="ml-lg-0 ml-sm-2 mb-3">
<div class="ads-container">
<div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="COb5l8HC4O0CFXIrtwAdyeYFCg">
<div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__"><span style="color: #0000ff;"><strong>What Pakatan lawmakers really think of Hasni</strong></span></div>
</div>
</div>
</div>
<p>Johor PKR deputy chief Jimmy Puah Wee Tse said Hasni showed he valued the Opposition lawmakers Budget 2021 input, adding that it was a promising start to bipartisanship.</p>
<p>“What Datuk Hasni did was to further improve on the allocation that is needed for our constituents due to the Covid-19 pandemic.</p>
<p>“I believe that this can hopefully be a start for a fairer and more progressive form of governance,” the Bukit Batu assemblyman said.</p>
<p>While Puah pointed out that it was the Johor PH administration that introduced equal allocation for ALL elected representatives, he admitted that it was significant for an Umno mentri besar to continue that initiative.</p>
<p>The PKR man wishes Prime Minister Tan Sri Muhyiddin Yassin who is also Gambir assemblyman would emulate Hasni’s move for the federal Perikatan Nasional (PN), saying it would improve the country’s governance as a democracy.</p>
<p><span style="color: #ff0000;"><strong>“However, the circumstances surrounding the PN federal government is complex and unlike Johor,” Puah said.</strong></span></p>
<p>DAP’s Perling assemblyman Cheo Yee How described the seasoned Umno politician as a gentleman who does not disparage the Opposition verbally.</p>
<p>He disagreed that Hasni’s gesture was tantamount to bribing the Opposition for their vote on the Budget.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018821">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018821.js" async></script>
<!-- Composite End --></div>

<p><span style="color: #ff0000;"><strong>“I won’t say it’s like a bribe. If it was, I am sure only selected parties will gain from it. What Hasni has allocated is fair to all assemblymen,” Cheo said.</strong></span></p>
<p>The Opposition lawmaker said that Hasni has shown that it is possible for people of different political ideologies to work together.</p>
<p>“In fact, I have always admired how Hasni carried himself since he was a senior state councillor and when I was an assemblyman in 2013.</p>
<p>“He was not snobbish and did not display any bad qualities.”</p>
<p><span style="color: #0000ff;"><strong>How about Bersatu, friend and rival?</strong></span></p>
<p>While the two Malay parties have an informal alliance, there have been a number of open spats between them.</p>
<p>Such conflicts even resulted in the ouster of Bersatu deputy president Datuk Seri Ahmad Faizal Azumu as Perak mentri besar just earlier this month through a no-confidence vote triggered by Umno.</p>
<p>Many political observers anticipated a similar no-confidence motion against Hasni would be tabled in the Johor assembly in the last days of its sitting ― possibly as revenge for the Perak spectacle.</p>
<p>Such rumours were fuelled by insinuations from former MB Datuk Osman Sapian from Bersatu who has repeatedly accused Hasni of sidelining his party since becoming mentri besar.</p>
<p>However, a party insider said Osman’s verbal no-confidence “threats” were a joke as it failed to material.</p>
<p>“This is not the first time that YB Kempas had courted controversy to discredit the Johor government led by Hasni,” the Johor Bersatu insider told <em>Malay Mail</em>, asking not to be named.</p>
<p>The source said Osman’s loyalty to Bersatu has been questioned by his party colleagues back in August after he was seen publicly rubbing shoulders with members of Parti Pejuang Tanah Air (Pejuang) ― Tun Dr Mahathir Mohamad’s latest political outfit ― during the Slim by-election campaign in Perak.</p>
<p><span style="color: #ff0000;"><strong>“We really don’t know his personal political direction or his loyalty as at times he can be very uncertain,” said the source regarding Osman, who is still a Bersatu member.</strong></span></p>
<p>Osman declined to comment when contacted by <em>Malay Mail</em> for his input on Hasni.</p>
<figure class="figure  float-left"><img loading="lazy" class="figure-img img-fluid rounded" title="Mazlan Bujang who is a part of Hasni’s state executive council, says Hasni is an exemplary leader. — Picture by Ben Tan" src="https://media2.malaymail.com/uploads/articles/2019/2019-04/mazlan_bujang_2_05042019.jpeg" alt="Mazlan Bujang who is a part of Hasni’s state executive council, says Hasni is an exemplary leader. — Picture by Ben Tan" width="800" height="599" /><figcaption class="figure-caption">Mazlan Bujang who is a part of Hasni’s state executive council, says Hasni is an exemplary leader. — Picture by Ben Tan</figcaption></figure>
<p>Not all Bersatu politicians are critical of Hasni despite their different party ties.</p>
<p>Mazlan Bujang who is a part of Hasni’s state executive council, had only praise for the Benut assemblyman.</p>
<p>The Puteri Wangsa assemblyman said Hasni is an exemplary leader.</p>
<p>“Politics aside, Datuk Hasni is someone who is fair in his outlook and I appreciate that I am part of his administration.</p>
<p>“Basically, what he did is an extension of how he works,” Mazlan said, referring to Hasni’s maiden Budget initiatives.</p>
<p><span style="color: #0000ff;"><strong>What a new Johor leadership signals for Malaysia</strong></span></p>
<p>Johor Umno deputy chief Datuk Nur Jazlan Mohamed too sees Hasni as a herald for the new kind of leader Malaysia needs in the current unpredictable political landscape.</p>
<p>He said that no party or coalition today will likely hold the same dominance Barisan Nasional (BN) did for over 60 years.</p>
<p><span style="color: #ff0000;"><strong>“It is more fragile. The people are now more divided than ever before.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“In a way, Datuk Hasni is preparing Umno, and in the bigger picture BN, for the new political norm in Johor and the country,” the former Pulai MP said.</strong></span></p>
<p>Like the Johor Bersatu insider, Nur Jazlan does not foresee Hasni being ousted as mentri besar any time soon.</p>
<p>Like the Johor PH lawmakers, the deputy home minister also said the federal government led by Prime Minister Tan Sri Muhyiddin Yassin should follow Hasni’s footsteps to shape parliamentary accountability and democratic legitimacy.</p>
<p><span style="color: #ff0000;"><strong>“All political parties, irrespective of their political allegiance, should contest freely on their own without any coalitions.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“The rakyat will decide who will win and the winning party will then determine whether or not to then form a coalition or announce their respective candidates after the elections.</strong></span></p>
<p><span style="color: #ff0000;"><strong>“This scenario is very likely following the trend for the past elections, especially the recent Sabah state elections,” said Nur Jazlan.</strong></span></p>
<figure class="figure  float-left"><img loading="lazy" class="figure-img img-fluid rounded" title="Johor Umno deputy chief Datuk Nur Jazlan Mohamed too sees Hasni as a herald for the new kind of leader Malaysia needs in the current unpredictable political landscape. — Picture by Shafwan Zaidon" src="https://media2.malaymail.com/uploads/articles/2018/2018-01/20180124_SYUKUR_02.JPG" alt="Johor Umno deputy chief Datuk Nur Jazlan Mohamed too sees Hasni as a herald for the new kind of leader Malaysia needs in the current unpredictable political landscape. — Picture by Shafwan Zaidon" width="800" height="533" /><figcaption class="figure-caption">Johor Umno deputy chief Datuk Nur Jazlan Mohamed too sees Hasni as a herald for the new kind of leader Malaysia needs in the current unpredictable political landscape. — Picture by Shafwan Zaidon</figcaption></figure>
<p>MALAY MAIL</p>
<p>.</p>
<p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC1018808">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.1018808.js" async></script>
<!-- Composite End -->

<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</article>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-show-on-mobile dpsp-button-style-1">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
				<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D199298&#038;t=IN%20GE15%2C%20ONLY%20THE%20KERIS%20%26%20THE%20ROCKET%20WILL%20SURVIVE%20-%20UMNO%20SICKENED%20BY%20MUHYIDDIN%27S%20BERSATU%20TRYING%20TO%20RIDE%20ON%20ITS%20COAT-TAILS%20WITH%20ONE%20COALITION%20AFTER%20ANOTHER%20-%20AND%20DAP%2C%20PUSHED%20TO%20RETURN%20TO%20THE%20ROCKET%20LOGO%20AS%20%27PM-CRAZED%27ANWAR%20TRIES%20TO%20HOG%20THE%20PAKATAN%20FLAG%20FOR%20HIMSELF%20WHILE%20DENYING%20MAHATHIR%27S%20UNREGISTERED%20PEJUANG%20A%20CHANCE%20TO%20CONTEST" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Facebook</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=IN%20GE15%2C%20ONLY%20THE%20KERIS%20%26%20THE%20ROCKET%20WILL%20SURVIVE%20-%20UMNO%20SICKENED%20BY%20MUHYIDDIN%27S%20BERSATU%20TRYING%20TO%20RIDE%20ON%20ITS%20COAT-TAILS%20WITH%20ONE%20COALITION%20AFTER%20ANOTHER%20-%20AND%20DAP%2C%20PUSHED%20TO%20RETURN%20TO%20THE%20ROCKET%20LOGO%20AS%20%27PM-CRAZED%27ANWAR%20TRIES%20TO%20HOG%20THE%20PAKATAN%20FLAG%20FOR%20HIMSELF%20WHILE%20DENYING%20MAHATHIR%27S%20UNREGISTERED%20PEJUANG%20A%20CHANCE%20TO%20CONTEST&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D199298" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">Twitter</span></p>
<p>				</a></p>
</li>
<li>
				<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D199298&#038;title=IN%20GE15%2C%20ONLY%20THE%20KERIS%20%26%20THE%20ROCKET%20WILL%20SURVIVE%20-%20UMNO%20SICKENED%20BY%20MUHYIDDIN%27S%20BERSATU%20TRYING%20TO%20RIDE%20ON%20ITS%20COAT-TAILS%20WITH%20ONE%20COALITION%20AFTER%20ANOTHER%20-%20AND%20DAP%2C%20PUSHED%20TO%20RETURN%20TO%20THE%20ROCKET%20LOGO%20AS%20%27PM-CRAZED%27ANWAR%20TRIES%20TO%20HOG%20THE%20PAKATAN%20FLAG%20FOR%20HIMSELF%20WHILE%20DENYING%20MAHATHIR%27S%20UNREGISTERED%20PEJUANG%20A%20CHANCE%20TO%20CONTEST&#038;summary=JOHOR%20BARU%20%E2%80%94%20Umno%E2%80%99s%20Datuk%20Hasni%20Mohammad%20is%20Johor%E2%80%99s%20third%20mentri%20besar%20since%202018%20and%20from%20what%20both%20his%20political%20allies%20and%20foes%20say%2C%20the%20most%20affable%20to%20date.%20State%20lawmakers%20from%20Pakatan%20Harapan%20%28PH%29&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"><br />
					<span class="dpsp-network-icon"><br />
						<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span><br />
					</span><br />
					<span class="dpsp-network-label">LinkedIn</span></p>
<p>				</a></p>
</li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=199298" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=199300" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=199295" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199295">WOMEN SHAPES &#038; UNIFORMS TOO SEXUALLY CHALLENGING FOR HADI &#038; CO? MISS/MRS PLUS WORLD MALAYSIA 2020 PAGEANT – INSTEAD OF ZOOMING IN ON WOMEN &#038; SEX WHILE QUIETLY GIVING THE TACIT NOD TO &#8216;UNNATURAL ACTS OF GROSS INDECENCY&#8217; &#8211; PAS &#8216;TALIBAN-TYPES&#8217; SHOULD FOCUS ON ECONOMY &#038; INVESTMENT</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199298" aria-current="page">IN GE15, ONLY THE KERIS &#038; THE ROCKET WILL SURVIVE &#8211; UMNO SICKENED BY MUHYIDDIN&#8217;S BERSATU TRYING TO RIDE ON ITS COAT-TAILS WITH ONE COALITION AFTER ANOTHER &#8211; AND DAP, PUSHED TO RETURN TO THE ROCKET LOGO AS &#8216;PM-CRAZED&#8217;ANWAR TRIES TO HOG THE PAKATAN FLAG FOR HIMSELF WHILE DENYING MAHATHIR&#8217;S UNREGISTERED PEJUANG A CHANCE TO CONTEST</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199300">TRUST &#8216;WORN OUT&#8217;ANWAR CAMP TO COME UP WITH PITIFUL &#038; STUPID SPIN &#8211; IS THERE A BETTER LEADER THAN ANWAR? BUT OF COURSE, THERE&#8217;RE THOUSANDS WITHIN PAKATAN RANKS ITSELF &#8211; ALL BEING MALIGNED &#038; KEPT DOWN SO THAT A USELESS &#038; INCAPABLE POLITICIAN WHO ROSE DUE TO HYPE BUT NO ACTION CAN HOG THE PM POST &#8211; DON&#8217;T TALK ABOUT MAHATHIR, SHAFIE, DR DZUL, KHALID SAMAD OR GOBIND &#8211; GANG ANWAR IS JEALOUS EVEN OF SYED SADDIQ &#038; NOW TERRIFIED IN CASE TOMMY THOMAS &#038; AMBIGA SUCCEEED IN WINING REGISTRATION FOR MUDA</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199308">REVENGE FOR PERAK MB&#8217;S OUSTER? GUAN ENG GETS &#8216;CHRISTMAS GIFT&#8217; FROM MUHYIDDIN REGIME &#8211; TO BE QUIZZED BY COPS OVER 2 PRESS STATEMENTS ON THURSDAY</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199305">EVEN IN COVID-19 VACCINES, MUHYIDDIN &#038; CO GO ON &#8216;SEMUA SAPU&#8217; BINGE? EMBATTLED PM ANNOUNCES HE&#8217;LL BE AMONG THE FIRST TO GET VACCINATED &#8211; AMID CONCERNS HIS REGIME OVERPAYING FOR THE VACCINES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199302">TOO LITTLE TOO LATE &#8211; OPPOSITION WON&#8217;T BE ABLE TO DEFEAT ABANG JO&#8217;S GPS &#8211; DESPITE RESIGNATION OF TOP ANWAR ALLY LARRY SNG AS SARAWAK PKR CHIEF</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199292">TOO LITTLE TOO LATE, ANWAR TRIES TO BACKPEDAL &#8211; BUT THE PM CANDIDATE &#038; OPPOSITION LEADER&#8217;S POSTS ARE NOT HIS BIRTHRIGHT &#8211; AND SHAME ON HIM FOR BEHAVING AS IF THEY ARE! IN LATEST DRAMA, ANWAR &#038; GANG PLAY THE SYMPATHY CARD &#8211; CITE PKR&#8217;S &#8216;TRACK RECORD OF CO-OPERATION&#8217; &#8211; AS THOUGH ITS ALLIES ARE NOT &#8211; WHEN DAP HAS SACRIFICED FOR DECADES &#038; EVEN AGREED NOT TO USE ITS PRIZED ROCKET SYMBOL IN GE14, WHEN EVEN PAS THEN UNDER NIK AZIZ CO-OPERATED &#8211; ALL FOR THE PURPOSE OF FORMING AN OPPOSITION STRONG ENOUGH TO OPPOSE HEGEMONY &#038; CORRUPTION &#8211; NONE OF THEM AS SICKENING AS &#8216;TANTRUM QUEEN&#8217; ANWAR TO THROW UP ONE OBSTACLE AFTER ANOTHER JUST TO FEED HIS PERSONAL AMBITION</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199281">RECALCITRANT ANWAR, ON THE CUSP OF TURNING ROGUE, GETS A GOOD LESSON ON HOW TO BE A GOOD OPPOSITION LEADER FROM MAT SABU: &#8216;OUR ROLE AS THE OPPOSITION IS TO CULTIVATE MORE ALLIES, NOT ENEMIES &#8211; WE NEED TO GROW STRONGER &#038; MORE PRINCIPLED&#8217; &#8211; INDEED, WITH ANWAR WILLING TO SLEEP WITH NAJIB &#038; ZAHID WHILE DESPERATELY CUTTING OUT SHAFIE &#038; MAHATHIR JUST SO HE CAN GRAB THE PM POST, EVEN MAHATHIR IS MORE PRINCIPLED THAN HIM!</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199279">BOMBSHELL &#8211; KIT SIANG THE NEXT TO DROP A BOMB ON ANWAR AFTER MAT SABU: WHETHER YOU LIKE IT OR NOT, PAKATAN MUST BRING IN NEW ALLIES TO BE AS STRONG AS POSSIBLE &#8211; AND THERE MUST BE A RESET! DAP SUPREMO REVEALS HE MET ANWAR ON FRIDAY &#038; TOLD HIM TO HIS FACE &#8211; &#8216;WE MUST SET FORTH IN A NEW DIRECTION AND CONSOLIDATE ALL OPPOSITION FORCES IN THE COUNTRY THROUGH A NEW NATIONAL CONSENSUS&#8217; &#8211; EXPRESSES SHOCK AT HOW ANWAR&#8217;S HENCHMAN SAIFUDDIN NASUTION NOW SPEAKING AS THOUGH PAKATAN BELONGS TO ANWAR</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=199290">DAP &#038; AMANAH &#8216;CAME CLOSE TO OPEN REBELLION&#8217;? BUT WHO MADE ANWAR &#8216;EMPEROR&#8217; OF PAKATAN THAT DAP &#038; AMANAH NEEDS TO &#8216;REBEL&#8217; &#8211; WHEN IT&#8217;S ANWAR WHO IS TURNING ROGUE AND HE&#8217;S JUST AN APPOINTEE OF THE PAKATAN TOP COUNCIL: ON THEIR LAST LEGS, ANWARISTAS CRY OUT &#8216;WHO ELSE CAN BE OPPOSITION LEADER EXCEPT ANWAR&#8217; &#8211; YET YOUNGER &#038; A THOUSAND TIMES MORE BRAINY &#038; CAPABLE LEADERS ABOUND WITHIN DAP &#038; AMANAH &#8211; WHY NOT GOBIND SINGH? WHY NOT KHALID SAMAD OR DR DZUL? INDEED, DAP &#038; AMANAH SHOULD DEMAND BACK THE POST &#8211; THE OPPOSITION NEEDS EXPERT ORGANIZERS, SERIOUS &#038; SINCERE POLITICIANS WHO DO THEIR WORK WELL &#8211; NOT THOSE WHO GET TOO BIG FOR THEIR BOOTS &#038; BEHAVE AS IF THE PM&#8217;S CHAIR IS THEIR BIRTHRIGHT &#8211; INDEED NEITHER GOBIND OR KHALID OR DR DZUL WOULD LUNGE LIKE WILD HYENAS OR TELL LIES ABOUT &#8216;FORMIDABLE SUPPORT&#8217; JUST TO GRAB THE PM&#8217;S POST</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
