<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
	<title>Malaysia Chronicle</title>
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans">
<link rel="stylesheet" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/style.css" media="screen">
<link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.innity.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; DISSATISFACTION &#038; DISTRUST IN MUHYIDDIN REGIME GROWS: AZMIN &#038; HAMZAH &#8211; AT THE CENTRE OF BERSATU&#8217;S SABAH CAMPAIGN &#8211; INSIST THEY TEST NEGATIVE &#8211; EVEN AS LIST OF VVIPS WHO BROUGHT COVID-19 BACK FROM SABAH SHOW SOME INCLUDING A DEPUTY MINISTER TOO INITIALLY TESTED NEGATIVE Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=195333" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malaysia-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.malaysia-chronicle.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.malaysia-chronicle.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=5.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=5.5.1' id='jquery migrate-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/scripts.js?ver=5.5.1' id='scripts-js'></script>
<script type='text/javascript' src='https://www.malaysia-chronicle.com/wp-content/themes/mnews/js/jquery-news-ticker.js?ver=5.5.1' id='news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.innity.net/admanager.js?ver=5.5.1' id='inniti-universal-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/195333" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NO NATIONWIDE LOCKDOWN FOR NOW &#8211; MUHYIDDIN ADMITS LAX SOP COMPLIANCE DURING SABAH POLLS CAMPAIGNING LED TO RECORD HIGH NEW CASES' href='https://www.malaysia-chronicle.com/?p=195327' />
<link rel='next' title='&#8216;MUHYIDDIN &#8211; GET OUT&#8217; TRENDS &#8211; YOU&#8217;RE NOT OUR DADDY &#8211; WE WANT YOU TO RESIGN! OUTRAGED MALAYSIANS CANE COUP PM WITH HIS OWN &#8216;ROTAN&#8217; &#8211;  AS COVID INFECTIONS GO OUT OF CONTROL DUE TO HIS REGIME&#8217;S POLITICAL ANTICS &#038; POWER PLAY IN SABAH POLLS' href='https://www.malaysia-chronicle.com/?p=195336' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.malaysia-chronicle.com/?p=195333" />
<link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=195333' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D195333" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D195333&#038;format=xml" />
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=195333" /><meta property="og:type"			content="article" /><meta property="og:title"			content="DISSATISFACTION &amp; DISTRUST IN MUHYIDDIN REGIME GROWS: AZMIN &amp; HAMZAH - AT THE CENTRE OF BERSATU&#039;S SABAH CAMPAIGN - INSIST THEY TEST NEGATIVE - EVEN AS LIST OF VVIPS WHO BROUGHT COVID-19 BACK FROM SABAH SHOW SOME INCLUDING A DEPUTY MINISTER TOO INITIALLY TESTED NEGATIVE" /><meta property="og:description" 	content="The aides to Azmin Ali and Hamzah Zainudin have refuted the rumours that the cabinet" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/10/test2-50-620x327.jpg" /><link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">	
		<!-- Place this code ONLY ONCE into the HEAD element of the web page -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>	
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });
</script>
	
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__infold', [1, 1], 'div-gpt-ad-1582813011202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21673142571/31__malaysia-chronicle.com__default__infold -->
<div id='div-gpt-ad-1582813011202-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582813011202-0'); });
  </script>
</div>
	
</head>
	
	<body data-rsssl=1 class="post-template-default single single-post postid-195333 single-format-standard"> 
	<div class="container">
		<header class="header-wrap">
			<div class="wrapper">
				<div class="logo-wrap" role="banner">
				<div class="logo">
<a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home">
</a>
</div>
					

					
								</div>
			</div>
			<nav class="main-nav clearfix">	
				<div class="wrapper">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-194847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194847"><a href="https://www.malaysia-chronicle.com/">Homepage</a></li>
<li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li>
<li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li>
<li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li>
<li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li>
<li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li>
<li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li>
<li id="menu-item-195089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195089"><a href="https://www.malaysia-chronicle.com/?page_id=195088">Article Page</a></li>
</ul></div>						<div class="search-box">
		<form role="search" method="get" id="searchform" action="">
			<fieldset>
				<input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text">
				<input id="searchsubmit" value="" type="submit">
			</fieldset>
		</form>
	</div>				</div>
			</nav>
						
									<!-- Place this code where this unit should show in the page body -->
<!-- Zone Tag : malaysiachronicle123 Universal Tag_EN -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});
</script> 
					

						<!--  ad tags Size: 320x480 ZoneId:1166863-->
<script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script>

</header>
	
							<div class="wrapper ad-leader1">
			<div class="sp-widget"><!-- Zone Tag : malaysiachronicle123 DESKTOP LEADERBOARD -->
<script type="text/javascript">
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94643", {"origin": "MY", "width": "728", "height": "90"});
</script></div>			</div>
		
		
			
		
		<div class="wrapper clearfix">
	<div class="content left"><article class="post-195333 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="post-header">			
		<h1 class="entry-title">DISSATISFACTION &#038; DISTRUST IN MUHYIDDIN REGIME GROWS: AZMIN &#038; HAMZAH &#8211; AT THE CENTRE OF BERSATU&#8217;S SABAH CAMPAIGN &#8211; INSIST THEY TEST NEGATIVE &#8211; EVEN AS LIST OF VVIPS WHO BROUGHT COVID-19 BACK FROM SABAH SHOW SOME INCLUDING A DEPUTY MINISTER TOO INITIALLY TESTED NEGATIVE</h1>
				<p class="meta post-meta">
			<a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a>  |  
			<span class="updated">October 7, 2020</span> by 			<span class="vcard author">
							</span>  |  0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/10/test2-50.jpg" rel="prettyPhoto"><img src="https://www.malaysia-chronicle.com/wp-content/uploads/2020/10/test2-50-620x331.jpg" alt="" title="test2" /></a>
</div>
		<div class="jsx-2456310250 jsx-3180789685">
<div class="jsx-2456310250 jsx-3180789685">
<p>The aides to Azmin Ali and Hamzah Zainudin have refuted the rumours that the cabinet ministers tested positive with Covid-19.</p>
<p>Contacted by <i>Malaysiakini</i> this evening, Azmin’s aide Dr Afif Bahardin said the senior minister in charge of economy is on a voluntary quarantine.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<!--  ad tags Size: 320x50 ZoneId:1345500-->
<script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div>

<p>&#8220;He tested negative after returning from Sabah and is now completing his 14-day self-quarantine at home.</p>
<div id="adComponent">
<div class="jsx-4024520726 adunit-placeholder">
<div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="COjSqM-aoewCFVyDrAIdtZgD0Q">
<div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">&#8220;The minister is also planning to do a voluntary test on the 13th day of his quarantine later this week,&#8221; Afif said.</div>
</div>
</div>
</div>
<p>The member of Penang state legislative assembly also said Azmin did not attend the National Security Council meeting on Saturday as he wanted to complete the quarantine process.</p>
<p>For the record, the meeting was participated by <i>de facto</i> religious affairs minister Zulkifli Mohamad Al-Bakri who <b><a href="https://www.malaysiakini.com/news/545294" target="_blank" rel="noopener noreferrer">tested positive</a></b> yesterday, which then prompted the health authorities to test other attendees for the virus.</p>
<p>Those who had been in close contact with Zulkifli were issued home surveillance order, while others who are not considered as his close contacts have been advised to conduct self-quarantine.</p>
<p>Another Azmin&#8217;s aide Hilman Idham in a tweet requested for Azmin&#8217;s privacy to be respected.</p>
<p>&#8220;I have received many inquiries about the health and situation of DS @AzminAli at this moment. I hope that all parties respect his privacy and his family. I call for all to be calm and pray for the safety and wellbeing of all Malaysians,&#8221; he tweeted.</p>
<p>Hilman, however, did not mention Azmin&#8217;s test result.</p>
<p>Meanwhile, the press secretary to Hamzah, Zulkifli Bujang, told <i>Malaysiakini</i> that the home minister is undergoing self-quarantine at his home in the Klang Valley as he had attended the Saturday meeting.</p>
<p>&#8220;The rumour saying that he has been tested positive is not true,&#8221; he said.</p>
<p>Earlier this evening, rumours were circulating on social media, claiming that two cabinet ministers, purportedly Azmin and Hamzah, had been tested positive with the novel coronavirus.</p>
<h1 class="jsx-2456310250 jsx-3180789685">The VIPs who brought the coronavirus back from Sabah</h1>
</div>
</div>
<div class="jsx-2836272715 article-content">
<div id="full-content-container" class="jsx-2836272715 content">
<p>The Covid-19 situation slid to its <a href="https://www.malaysiakini.com/news/545457" target="_blank" rel="noopener noreferrer">worst level</a> yesterday as the country recorded the highest number of infected patients under treatment since the start of the pandemic in January.</p>
<p>Minutes after Health Ministry director-general Dr Noor Hisham Abdullah announced the record-breaking figures on live television &#8211; 691 new cases and 2,936 patients under treatment &#8211; Prime Minister Muhyiddin Yassin took to the air to address the deteriorating situation.</p>
<p>There has been a backlash against politicians, who some blame for purportedly not taking enough precaution during the Sabah election and later bringing the coronavirus back to their home states.</p>
<p>Muhyiddin was mindful of this in his speech, making a point to emphasise how he had taken precautions while campaigning in Sabah and expressing disappointment at the fact that some had still managed to get infected.</p>
<div id="adComponent">
<div class="jsx-4024520726 adunit-placeholder">
<div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="CK-Z5_mZoewCFQaIcAodI1wNTQ">
<div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">On social media, the hashtag #KlusterMenteri (minister cluster) gained traction. Although not an actual cluster recognised by the Health Ministry, it is being used to present people in power who got infected with Covid-19.</div>
</div>
</div>
</div>
<p>There is a perception of double standards where quarantine rules purportedly apply only to ordinary citizens, but not to those in power &#8211; something that Muhyiddin made a point <a href="https://www.malaysiakini.com/news/545478" target="_blank" rel="noopener noreferrer">to deny</a> in his live address.</p>
<div class="medium-insert-images">
<figure><img src="https://icf.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2020/10/199da4c6ae95292c74b034adb8033328.jpg" alt="" /></figure>
</div>
<p>This perception was fuelled by images of politicians making public appearances after returning from Sabah, which has, since early September, become the new epicentre of Covid-19.</p>
<p>In fairness, it was more to do with the Health Ministry&#8217;s policy than the flouting of rules as it did not mandate Covid-19 test and quarantine until Sept 27. So, anyone arriving from Sabah before then was free to move about.</p>
<p>From Sept 27 onwards, everyone arriving from Sabah was given a swab test, tagged with a pink bracelet and had to undergo home quarantine.</p>
<p>A common misconception was that the home quarantine was for 14 days. It is not. The pink bracelet is removed, marking the end of the home quarantine order, as soon as the swab test results return negative, which only takes a few days.</p>
<p>Criticism against this policy had been raised several times, but the authorities <a href="https://www.malaysiakini.com/news/544830" target="_blank" rel="noopener noreferrer">pointed out</a> that even though many arrived by flights from Sabah, it is not considered overseas travel and the government had never, at any point of the pandemic, imposed a 14-day quarantine rule on interstate travel.</p>
<p>This meant that some travellers from Sabah slipped through the cracks. Some politicians did the bare minimum as required by regulations while others took extra precaution to self-isolate for longer.</p>
<p><i>Malaysiakini </i>takes a look a look at who are the VIPs in the latest Covid-19 wave and how they conducted themselves.</p>
<p><span style="color: #0000ff;"><b>Umno supreme council leader Mohd Razlan Rafii</b></span></p>
<p>The first sign of trouble began on Sept 20, a week into the Sabah election campaign which began on Sept 12.</p>
<p>Word from the political grapevine was that Razlan had tested positive for Covid-19. Razlan, when contacted, <a href="https://www.malaysiakini.com/news/543397" target="_blank" rel="noopener noreferrer">confirmed</a> this.</p>
<p>Just a day before, he had uploaded images on Instagram showing him campaigning for BN&#8217;s Sindumin candidate Sani Miasin at a market in Sipitang, Sabah, without wearing a face mask. He has since deleted the post.</p>
<div class="medium-insert-images">
<figure><img src="https://icf.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2019/04/a09f234406b468667fe66ecc235b118a.jpg" alt="" /></figure>
</div>
<p>On the day of Razlan&#8217;s (<i>above</i>) diagnosis, the country reported 52 new Covid-19 cases and 734 patients under treatment.</p>
<p>Cases in Sabah have been growing after an outbreak at Tawau prison managed to escape into the community.</p>
<p>More worrying was the fact that most cases at the time were concentrated in the east coast of Sabah. Razlan caught the infection on the west coast of the state.</p>
<p><span style="color: #0000ff;"><b>Umno Youth deputy chief Shahril Hamdan</b></span></p>
<p>Shahril was <a href="https://www.malaysiakini.com/news/543679" target="_blank" rel="noopener noreferrer">confirmed</a> to be Covid-19 positive on Sept 23, after returning to Kuala Lumpur.</p>
<p>Prior to his infection, Shahril had been campaigning in Tawau, where the state&#8217;s biggest Covid-19 outbreak was taking place.</p>
<p>To his credit, he took initiative to get himself tested before more stringent Covid-19 screening kicked in on Sept 27.</p>
<p>Shahril also took initiative to publicly announce his infection on social media and apologised for inconveniencing his close contacts.</p>
<p>The Health Ministry does not reveal the identities of an infected person due to privacy reasons but advocacy groups such as <a href="https://www.malaysiakini.com/news/545329" target="_blank" rel="noopener noreferrer">Gerakan Media Geramm</a> (Geramm) have argued that public figures should publicly reveal themselves so that the many people who have been in contact with them can take precautions.</p>
<div class="medium-insert-embeds tw">
<figure>
<blockquote class="twitter-tweet" data-twitter-extracted-i1602029769214122116="true">
<p dir="ltr" lang="en">Memang salah. And he should apologise bila dah keluar nanti. Tindakan dll terserah kpd pihak berkuasa. Untuk sekarang, thoughts are with him and his family, and of course other people who might have been infected through this and other non compliance.</p>
<p>— Shahril Hamdan (@ShahrilHamdan) September 23, 2020</p></blockquote>
</figure>
</div>
<p><span style="color: #0000ff;"><b>BN Pitas candidate Sufian Abdul Karim</b></span></p>
<p>Sufian was the first election candidate to become infected with Covid-19.</p>
<p>He had been campaigning in Pitas, which falls within the Kudat district in northern Sabah.</p>
<p>At the time, the Covid-19 outbreaks in Tawau and Lahad Datu had progressed across the east coast of Sabah, including Sandakan, the division neighbouring Kudat.</p>
<p>Sufian <a href="https://www.malaysiakini.com/news/544158" target="_blank" rel="noopener noreferrer">announced</a> his infection on social media on polling day (Sept 26) and apologised to those who had assisted him during the campaign.</p>
<div class="medium-insert-embeds fb">
<figure>
<div class="fb-post" data-href="https://www.facebook.com/sufianabdkarim84/posts/113918597132623" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/sufianabdkarim84/posts/113918597132623"><p>Saya, Sufian Abd. Karim, calon BN bagi N.03 DUN Pitas baru saja mendapat keputusan test covid19 dan telah disahkan&#8230;</p>
<p>Posted by Sufian Abdul Karim on Friday, 25 September 2020</p></blockquote>
</div>
</figure>
</div>
<p><span style="color: #0000ff;"><b>Ayer Limau assemblyperson Amiruddin Yusof</b></span></p>
<p>Amiruddin departed from the Kuala Lumpur International Airport on Sept 24 and helped BN campaign in Karambunai, a short distance away from Kota Kinabalu, on Sept 25.</p>
<div class="medium-insert-embeds fb">
<figure>
<div class="fb-post" data-href="https://www.facebook.com/ybamiruddin.yusof/posts/3298162683554265" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/ybamiruddin.yusof/posts/3298162683554265"><p>25 Sept 2020 Jumaat 10.00 pagi Bersama Jentera UMNO mengiringi YB Ketua Perhubungan UMNO Neg Melaka di PDM Karambunai.</p>
<p>Posted by Amiruddin Yusof on Thursday, 24 September 2020</p></blockquote>
</div>
</figure>
</div>
<p>He returned to Malacca on Sept 28 and in line with the updated screening measures that kicked in a day earlier, was given a swab test and tagged with a pink bracelet for home quarantine, pending results.</p>
<p>Strangely, Amiruddin was released from quarantine on Sept 29 and on Sept 30, he proceeded with his routine activities including a visit to Kompleks Seri Negeri, the state&#8217;s administrative headquarters.</p>
<p>Amiruddin later claimed that there had been a lapse by the Alor Gajah Health Department, which had wrongly informed him that his swab test result was negative.</p>
<p>Amiruddin told <i>Astro Awani</i> that he had contacted the district Health Department on Sept 29 and was told to pay them a visit to remove his pink bracelet as his result was negative. He complied and the bracelet was removed.</p>
<p>The BN lawmaker said it was only on Sept 30 evening that he was informed that there had been a mistake and his result was actually positive. By then he had visited several places.</p>
<p>This caused the Malacca government leadership, including Chief Minister Sulaiman Md Ali, to undergo Covid-19 tests. The state administrative building was also shut down for sanitisation.</p>
<p><span style="color: #0000ff;"><b>Lunas assemblyperson Azman Nasrudin</b></span></p>
<p>Details about Azman&#8217;s infection have mostly come from second-hand sources as he has not, to date, gone public about it.</p>
<p>His infection only became public knowledge when some <a href="https://www.malaysiakini.com/news/544797" target="_blank" rel="noopener noreferrer">600 students</a> at SK Permatang Janggus in Penang were asked to undergo a Covid-19 test after their teacher had been infected with Covid-19.</p>
<p>It turned out that the teacher was Azman&#8217;s spouse. Azman is also a state executive councillor in the Kedah government.</p>
<p>Kedah Menteri Besar Muhammad Sanusi Md Nor, on the same day, <a href="https://www.malaysiakini.com/news/544827" target="_blank" rel="noopener noreferrer">confirmed</a> a member of his exco had tested positive for Covid-19.</p>
<p>From social media posts, it can be established that Azman had been campaigning for Perikatan Nasional in Kalabakan, a district within the division of Tawau, between Sept 19 and Sept 21.</p>
<div class="medium-insert-embeds fb">
<figure>
<div class="fb-post" data-href="https://www.facebook.com/permalink.php?story_fbid=345867443511265&amp;id=105907117507300" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/permalink.php?story_fbid=345867443511265&amp;id=105907117507300"><p>21hb September 2020 Sekitar taklimat kepada Jentera Pilihanraya di JDM Ramli di Bombalai.</p>
<p>Posted by Azman Bin Nasrudin on Monday, 21 September 2020</p></blockquote>
</div>
</figure>
</div>
<p>He was back in Kedah handing out free tables and chairs to a mosque in his constituency on Sept 23. There was no testing or quarantine requirement at the time.</p>
<p>Azman was formerly a PKR assemblyperson who later defected to Bersatu. He was among two assemblypersons who facilitated <a href="https://www.malaysiakini.com/news/525219" target="_blank" rel="noopener noreferrer">the collapse</a> of the Pakatan Harapan-led Kedah government in May.</p>
<p><span style="color: #0000ff;"><b>Deputy Minister Ahmad Masrizal Muhammad</b></span></p>
<p>News about the deputy environment and water minister&#8217;s infection first surfaced on Oct 3.</p>
<p>He had been campaigning for the BN in the Kota Kinabalu area.</p>
<div class="medium-insert-embeds ig"></div>
<p>Among the events he attended was a gotong-royong (clean-up) event on Sept 25 at Tanjung Lipat beach in Kota Kinabalu where he campaigned for BN&#8217;s Likas candidate Chang Kee Ying.</p>
<p><strong><span style="color: #ff0000;">The senator told <i>The Star</i> that he returned from Sabah on Oct 1 and had tested negative for Covid-19, but was later admitted to Sungai Buloh Hospital after developing symptoms.</span></strong></p>
<p><span style="color: #0000ff;"><b>Minister Zulkifli Mohamad Al-Bakri</b></span></p>
<p>The infection of this minister in the Prime Minister&#8217;s Department is the most high-profile case to date.</p>
<p>Zulkifli publicly announced his infection on social media and apologised on Oct 5.</p>
<div class="medium-insert-embeds fb">
<figure>
<div class="fb-post" data-href="https://www.facebook.com/drzulkiflialbakri/posts/3748485681881873" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/drzulkiflialbakri/posts/3748485681881873"><p>Kepada semua rakyat Malaysia, saya kini menjalani rawatan kerana disahkan positif COVID-19 oleh Kementerian Kesihatan&#8230;</p>
<p>Posted by Datuk Dr. Zulkifli Mohamad al-Bakri on Monday, 5 October 2020</p></blockquote>
</div>
</figure>
</div>
<p>He had been handing out aid in Tuaran, on the west coast of Sabah, on Sept 24 and attended a slew of public functions after returning from Sabah, which <i>Malaysiakini </i>has detailed <a href="https://www.malaysiakini.com/news/545334" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>Zulkifli also caused the prime minister, seven ministers and six deputy ministers and the Health Ministry director-general to undergo quarantine after attending a Covid-19 meeting with them on Oct 3.</p>
<p><span style="color: #0000ff;"><b>Kampung Tunku assemblyperson Lim Yi Wei</b></span></p>
<p>Lim took to social media on Oct 5 and <a href="https://www.malaysiakini.com/news/545320" target="_blank" rel="noopener noreferrer">announced</a> that she had tested positive for Covid-19 and apologised.</p>
<p>Lim had been campaigning in Bingkor, in the interior region of Sabah, from Sept 20.</p>
<p>She returned to Selangor on Sept 27 and as per the updated SOP guidelines that came into effect on the same day, Lim was given a swab test and tagged with a pink bracelet.</p>
<p>The DAP lawmaker said she contacted the Petaling District Health Department on Sept 30 and was told to pay them a visit to have her bracelet removed as she had tested negative.</p>
<div class="medium-insert-embeds fb">
<figure>
<div class="fb-post" data-href="https://www.facebook.com/LimYiWei.MY/posts/1464743363724507" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/LimYiWei.MY/posts/1464743363724507"><p>[English Below] Kenyataan Media Dengan penuh rasa kesal, saya ingin mengumumkan bahawa saya telah didapati positif&#8230;</p>
<p>Posted by Lim Yi Wei 林怡威 on Monday, 5 October 2020</p></blockquote>
</div>
</figure>
</div>
<p><span style="color: #ff0000;"><strong>However, Lim said she was experiencing some symptoms and was asked to take a second swab test on Oct 2. Finally, on Oct 5, she was informed that she was positive for Covid-19.</strong></span></p>
<p>Lim said she had self-isolated herself throughout the period.</p>
<p><span style="color: #0000ff;"><b>Kota Damansara assemblyperson Shatiri Mansor</b></span></p>
<p>Shatiri <a href="https://www.malaysiakini.com/news/545320" target="_blank" rel="noopener noreferrer">made public</a> his infection in a video message on Oct 5, the same day he was informed of his diagnosis.</p>
<p>Shatiri, his wife and other volunteers helped to campaign for PKR in the state seat of Api-Api in Kota Kinabalu, from Sept 22.</p>
<p>They arrived at Kuala Lumpur International Airport 2 (KLIA2) on Sept 27 and in line with updated guidelines, were given swab tests and underwent home quarantine pending results.</p>
<p>On Sept 30, they were informed that his wife had tested positive and she was sent to Sungai Buloh Hospital but Shatiri himself tested negative.</p>
<p>As he was now a close contact of a Covid-19 patient, his wife, Shatiri was required to undergo a second Covid-19 test on Oct 2. He was confirmed to be Covid-19 positive on Oct 5.</p>
<p>Shatiri said they had been under home quarantine throughout the period.</p>
<p><span style="color: #0000ff;"><b>Maharani assemblyperson Nor Hayati Bachok</b></span></p>
<p>Nor Hayati had campaigned for Amanah in the state seat of Tanjung Keramat, a short distance away from Kota Kinabalu.</p>
<p>She returned from Sabah on Sept 26 and a Covid-19 test returned negative.</p>
<p>Nor Hayati, in a statement through her service centre, said she continued to self-isolate even though there was no directive from the Health Ministry at the time.</p>
<p>She took a second Covid-19 test on Oct 4 and was confirmed to be positive on Oct 5.</p>
<p>Her service centre <a href="https://www.malaysiakini.com/news/545444" target="_blank" rel="noopener noreferrer">announced</a> her infection on social media the following day, on Oct 6.</p>
<figure>
<div class="fb-post" data-href="https://www.facebook.com/N.15DUNMAHARANI/posts/1745079458983641" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/N.15DUNMAHARANI/posts/1745079458983641"><p>Kenyataan Media Pusat Khidmat Wakil Rakyat (PKWR) ADUN Maharani 1. Pihak PKWR ADUN Maharani mengambil maklum penularan&#8230;</p>
<p>Posted by Nor Hayati Bachok on Monday, 5 October 2020</p></blockquote>
</div>
</figure>
<p class="medium-insert-embeds fb">MKINI</p>
<p class="medium-insert-embeds fb">.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M100146ScriptRootC43439">
</div>
<script src="https://jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js" async></script>
<!-- Composite End --></div>

</div>
</div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content ">
<li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D195333&#038;t=DISSATISFACTION%20%26%20DISTRUST%20IN%20MUHYIDDIN%20REGIME%20GROWS%3A%20AZMIN%20%26%20HAMZAH%20-%20AT%20THE%20CENTRE%20OF%20BERSATU%27S%20SABAH%20CAMPAIGN%20-%20INSIST%20THEY%20TEST%20NEGATIVE%20-%20EVEN%20AS%20LIST%20OF%20VVIPS%20WHO%20BROUGHT%20COVID-19%20BACK%20FROM%20SABAH%20SHOW%20SOME%20INCLUDING%20A%20DEPUTY%20MINISTER%20TOO%20INITIALLY%20TESTED%20NEGATIVE" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li>
<li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=DISSATISFACTION%20%26%20DISTRUST%20IN%20MUHYIDDIN%20REGIME%20GROWS%3A%20AZMIN%20%26%20HAMZAH%20-%20AT%20THE%20CENTRE%20OF%20BERSATU%27S%20SABAH%20CAMPAIGN%20-%20INSIST%20THEY%20TEST%20NEGATIVE%20-%20EVEN%20AS%20LIST%20OF%20VVIPS%20WHO%20BROUGHT%20COVID-19%20BACK%20FROM%20SABAH%20SHOW%20SOME%20INCLUDING%20A%20DEPUTY%20MINISTER%20TOO%20INITIALLY%20TESTED%20NEGATIVE&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D195333" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li>
<li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D195333&#038;title=DISSATISFACTION%20%26%20DISTRUST%20IN%20MUHYIDDIN%20REGIME%20GROWS%3A%20AZMIN%20%26%20HAMZAH%20-%20AT%20THE%20CENTRE%20OF%20BERSATU%27S%20SABAH%20CAMPAIGN%20-%20INSIST%20THEY%20TEST%20NEGATIVE%20-%20EVEN%20AS%20LIST%20OF%20VVIPS%20WHO%20BROUGHT%20COVID-19%20BACK%20FROM%20SABAH%20SHOW%20SOME%20INCLUDING%20A%20DEPUTY%20MINISTER%20TOO%20INITIALLY%20TESTED%20NEGATIVE&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li>
</ul>
</div>
<div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=195333" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div><!-- AI CONTENT END 1 -->
	</div>
			
</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://www.malaysia-chronicle.com/?p=195327" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://www.malaysia-chronicle.com/?p=195336" rel="next">Next article &rarr;</a></div>
</nav>
 	</div>
	<aside class="sidebar sb-right">
    	<div class="sp-widget"><!-- Zone Tag : malaysiachronicle123 DESKTOP RECT -->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%";
new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "94644", {"origin": "MY", "width": "300", "height": "250"});
</script></div>
		<div class="sb-widget">
		<h4 class="widget-title">LATEST</h4>
		<ul>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195346">RAKYAT SABAH BERDEPAN COVID-19, KERAJAAN NEGERI SIBUK BERI ANUGERAH</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195345">AS SABAHANS, NOW CUT OFF &#038; ISOLATED TO FACE THE DEADLY COVID-19 ON THEIR OWN &#8211; MUHYIDDIN&#8217;S BERSATU-LED STATE GOVT BUSIES ITSELF HANDING OUT AWARDS &#038; TITLES TO THE VERY POLITICIANS WHO SPREAD THE ILLNESS THROUGOUT THEIR LAND: UPSET THEIR &#8216;LIVES ARE NOW MUHYIDDIN&#8217;S HOSTAGE&#8217; &#8211; SABAHANS CONDEMN &#8216;WEAK &#038; DUMB&#8217; CM HAJIJI FOR FAILING TO MANAGE THE DISASTER &#038; LEAVING IT ALL TO &#8216;THE PENINSULA&#8217; TO DECIDE THEIR FATES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195342">BOMBSHELL &#8211; 10% OF WORLD POPULATION OR 780 MILLION PEOPLE MAY ALREADY HAVE COVID-19 &#8211; MORE THAN 20 TIMES OF THE CURRENT CONFIRMED CASES: WORLD HEALTH ORGANISATION MAKES SHOCK REVELATION</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195339">SINGAPORE SLEDGEHAMMER OVER THE &#8216;1MDB CONNECTION&#8217;: HSIEN LONG&#8217;S MISTAKEN &#8216;SHOW OF STRENGTH&#8217; OR IS IT A &#8216;SENSE OF WEAKNESS&#8217; &#8211; WHERE INTIMIDATION IS STILL THE NAME OF THE GAME IN SINGAPORE POLITICS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195336">&#8216;MUHYIDDIN &#8211; GET OUT&#8217; TRENDS &#8211; YOU&#8217;RE NOT OUR DADDY &#8211; WE WANT YOU TO RESIGN! OUTRAGED MALAYSIANS CANE COUP PM WITH HIS OWN &#8216;ROTAN&#8217; &#8211;  AS COVID INFECTIONS GO OUT OF CONTROL DUE TO HIS REGIME&#8217;S POLITICAL ANTICS &#038; POWER PLAY IN SABAH POLLS</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195333" aria-current="page">DISSATISFACTION &#038; DISTRUST IN MUHYIDDIN REGIME GROWS: AZMIN &#038; HAMZAH &#8211; AT THE CENTRE OF BERSATU&#8217;S SABAH CAMPAIGN &#8211; INSIST THEY TEST NEGATIVE &#8211; EVEN AS LIST OF VVIPS WHO BROUGHT COVID-19 BACK FROM SABAH SHOW SOME INCLUDING A DEPUTY MINISTER TOO INITIALLY TESTED NEGATIVE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195327">NO NATIONWIDE LOCKDOWN FOR NOW &#8211; MUHYIDDIN ADMITS LAX SOP COMPLIANCE DURING SABAH POLLS CAMPAIGNING LED TO RECORD HIGH NEW CASES</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195324">SHOCK 691 NEW CASES &#8211; EVEN AS MUHYIDDIN BEGINS HIS ADDRESS TO THE NATION</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195300">GOD&#8217;S DESTINY COMES FOR MUHYIDDIN &#8211; THE ONLY PM IN THE WORLD TO BE QUARANTINED TWICE &#8211; WHAT IS GOD TRYING TO TELL MUHYIDDIN? ACCEPT THE OMEN BEFORE THE &#8216;THIRD&#8217; COMES &#8211; BECAUSE GOD WILL NOT BE SO PATIENT ANY MORE: POOR GOVERNANCE, PURE NEGLIGENCE &#038; BLUNDER ALL ROUND &#8211; WITH ALL THE SOPS, THE TENS OF THOUSANDS OF ARRESTS &#8211; AND YET, IT&#8217;S A CABINET MINISTER IN MUHYIDDIN&#8217;S OWN SPECIAL COVID-19 POW-WOW THAT TESTS POSITIVE</a>
									</li>
											<li>
					<a href="https://www.malaysia-chronicle.com/?p=195318">DO SOMETHING BEFORE OUTBREAK GETS OUT OF HAND &#8211; EVEN MCA RAPS &#8216;SLEEPING BEAUTY&#8217; MUHYIDDIN, ADVISES &#8216;PARTIAL MCO&#8217; &#8211; AMID WARNING FROM MOH OF 4,500 NEW CASES DAILY BY MONTH-END IN WORST SCENARIO</a>
									</li>
					</ul>

		</div><div class="sp-widget"><!--  ad tags Size: 160x600 ZoneId:1167412-->
<script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script>  </div>     
	</aside>
</div> 
</div>



<!--  ad tags Size: 300x250 ZoneId:1088371-->
<script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script>

<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>

<!--  ad tags Size: 728x90 ZoneId:1143930-->
<script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script>
