<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_447e05994038e289a908cad6475966a3.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; MUHYIDDIN WOULD KEEP HIS PROMISE? SOMEBODY MUST BE JOKING &#8211; PBS CONTRADICTS BACKDOOR PM&#8217;S UNITY RHETORIC &#8211; EVEN AS SUSPICION FALLS ON MUHYIDDIN&#8217;S TIES WITH MUSA AMAN, WHOSE PROXIES &#038; DEFECTORS ARE CONTESTING AS INDEPENDENTS: IS NOT 11TH-HOUR PACT &#8216;GRS&#8217; MEANT TO HOUSE ALL &#8216;FROGS&#8217; THAT WIN BUT WHO ARE NOW DEEMED TOO UNPALATABLE TO PN ALLIES Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=193838" /> <script type='text/javascript' id='sfpp-fb-root-js-extra'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js' id='jquery-js'></script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js' id='jquery migrate-js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js' id='inniti-universal-js'></script> <link rel="https://api.w.org/" href="https://www.malaysia-chronicle.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.malaysia-chronicle.com/index.php?rest_route=/wp/v2/posts/193838" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='IF SHAFIE CAN UNITE, WHY CAN&#8217;T MUHYIDDIN? FAILURE AGAIN, MUHYIDDIN ASHEN-FACED WITH HOURS-OLD &#8216;GRS&#8217; IN TATTERS &#8211; AS SABAH ALLIES VOMIT OUT HIS DOG-EAT-DOG SCHEMES, REFUSING TO TRUST HIM &#038; HIS COUP ARCHITECT AZMIN ALI: GRS PARTIES TO NOW FIGHT EACH OTHER IN AT LEAST 17 SEATS &#8211; AS EC CONFIRMS 447 CANDIDATES VYING FOR 73 SEATS' href='https://www.malaysia-chronicle.com/?p=193834' /><link rel='next' title='BOMBSHELL &#8211; THE MOMENT MUHYIDDIN ANNOUNCED 11TH-HOUR PACT &#8216;GRS&#8217;, A FREE-FOR-ALL BROKE LOOSE &#8211; HIS ALLIES COULD SNIFF OUT HIS SNEAKY MANOEUVRINGS: &#8216;LANGGAR&#8217; OR CLASHES ERUPTED IN GRS BECAUSE MUHYIDDIN &#8216;FAILED TO COMMAND RESPECT&#8217; &#8211;  &#8216;GERATAK&#8217; OR THREATS FIZZLED OUT IN WARISAN-PLUS BECAUSE SHAFIE HELD FIRM &#038; ANWAR BLINKED FIRST' href='https://www.malaysia-chronicle.com/?p=193841' /><meta name="generator" content="WordPress 5.5.1" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=193838" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=193838' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D193838" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D193838&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=193838" /><meta property="og:type"			content="article" /><meta property="og:title"			content="MUHYIDDIN WOULD KEEP HIS PROMISE? SOMEBODY MUST BE JOKING - PBS CONTRADICTS BACKDOOR PM&#039;S UNITY RHETORIC - EVEN AS SUSPICION FALLS ON MUHYIDDIN&#039;S TIES WITH MUSA AMAN, WHOSE PROXIES &amp; DEFECTORS ARE CONTESTING AS INDEPENDENTS: IS NOT 11TH-HOUR PACT &#039;GRS&#039; MEANT TO HOUSE ALL &#039;FROGS&#039; THAT WIN BUT WHO ARE NOW DEEMED TOO UNPALATABLE TO PN ALLIES" /><meta property="og:description" 	content="Parti Bersatu Sabah said its allies in Gabungan Rakyat Sabah should not be surprised with" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/09/test3-21-500x375.jpg" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_32,h_32/https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192,h_192/https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180,h_180/https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/08/cropped-MC-MOBILE-6-270x270.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-193838 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class="wrapper clearfix"><div class="content left"><article class="post-193838 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">MUHYIDDIN WOULD KEEP HIS PROMISE? SOMEBODY MUST BE JOKING &#8211; PBS CONTRADICTS BACKDOOR PM&#8217;S UNITY RHETORIC &#8211; EVEN AS SUSPICION FALLS ON MUHYIDDIN&#8217;S TIES WITH MUSA AMAN, WHOSE PROXIES &#038; DEFECTORS ARE CONTESTING AS INDEPENDENTS: IS NOT 11TH-HOUR PACT &#8216;GRS&#8217; MEANT TO HOUSE ALL &#8216;FROGS&#8217; THAT WIN BUT WHO ARE NOW DEEMED TOO UNPALATABLE TO PN ALLIES</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">September 13, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/09/test3-21.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/09/test3-21-620x348.jpg" alt="" title="test3" /></a></div><p>Parti Bersatu Sabah said its allies in Gabungan Rakyat Sabah should not be surprised with their clashes in several seats for the state election, insisting that it has been forthright about its intentions.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p><span style="color: #ff0000;"><strong>In remarks that contradicted Perikatan Nasional chairman Tan Sri Muhyiddin Yassin who said earlier today that the coalition would be united, PBS deputy president Datuk Seri Radin Malleh said his party has been consistent about where it was adamant about contesting.</strong></span></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id="jubna24465"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
};
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubnaadserve.com/en/api/widget/24465?" + qs;
s.async = true;
document.getElementById("jubna24465").appendChild(s);
})();</script></div><div class="ads-container"><div id="mm-story-outstream" class="my-3 ads text-center " data-google-query-id="COull9X45OsCFUoYaAodhywPtA"><div id="google_ads_iframe_/32246135/MM-1x1-Outstream_0__container__">After nomination concluded this morning, PBS put itself on a collision course with GRS parties in 17 seats, up from 11 that had been in dispute yesterday.</div></div></div><p>“As conveyed to the PN leadership and the Sabah public, we have indicated that there would be friendly contests in some key constituencies where PBS’ grassroots position is strong, as proven in the past elections,” Radin said in a statement.</p><div class="ml-lg-0 ml-sm-2 mb-3"><div class="ads-container"><div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CLWmmdX45OsCFUoYaAodhywPtA"><div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">“But our mission is clear: we want to win all seats we are con testing.”</div><h2><em>RELATED STORY:   S<a href="https://www.malaysiakini.com/news/542403">ix defectors trying their luck in the indies</a></em></h2><p><img src="https://www.thetruenet.com/wp-content/uploads/2020/09/Hajiji-FMT.png" alt="Muhyiddin Moots Sabah Bersatu Chief as CM if Partners Agree — The True Net" /></p><h2></h2><p class="jsx-4096144634 jsx-2134109159"><span style="font-size: 16px;">Muhyiddin announced this morning the GRS name for the loose coalition that comprised PN, Barisan Nasional and Sabah Opposition parties such as PBS. </span></p><p class="jsx-4096144634 jsx-2134109159">Muhyiddin, the prime minister, also asserted that the allied parties had reached a consensus on the seats they would contest for the state election.</p></div></div></div><p>However, PBS broke the truce almost as soon as Muhyiddin announced it.</p><p>This evening, Radin asserted that PBS negotiated in “good faith” with GRS allies but circumstances required it to field candidates in the 17 seats contested by other parties nominally on the same side.</p><p>“We have done every effort to avoid collision with PN component parties that may be detrimental to our position, but we are also fully aware that it is difficult at times.”</p><p>Muhyiddin flew into Sabah early Friday and met with party leaders, during which he advised them to resolve their differences.</p><p>The clashes have shown the challenging GRS coalition to be in disarray as the incumbent Warisan Plus group consisting of Parti Warisan Sabah, Pakatan Harapan, and Upko avoided going up against each other in any of the 73 seats.</p><p>Voting for the Sabah election is on September 26.</p><h2>Muhyiddin keeps promise but allies renege on word, increasing clashes to 17</h2><div class="jsx-4096144634 jsx-238628682"><div class="jsx-4096144634 jsx-238628682"><div class="jsx-4096144634 jsx-238628682 meta-sizing"><div class="jsx-4096144634 jsx-238628682 meta-container"><div class="jsx-4096144634 jsx-238628682 image-container"> &#8220;Friendly fire&#8221; between Perikatan Nasional, BN and PBS in the Sabah polls has intensified after BN and PBS reneged on Thursday&#8217;s negotiated agreement and fielded more candidates than originally announced, raising the number of seat clashes between them from 11 to 17.</div></div></div></div></div><div class="jsx-2836272715 article-content"><div id="full-content-container" class="jsx-2836272715 content"><p>The only coalition that kept its word was PN, which had promised to contest 29 seats in the Sabah election and did exactly that during the <a href="https://www.malaysiakini.com/news/542296" target="_blank" rel="noopener noreferrer">nomination process</a> this morning.</p><p>PBS which promised to field 15 candidates ended up fielding 22 contenders while BN which promised to field 40 candidates ended up slipping in an extra one.</p><p>Even before the last-minute manoeuvring, the allies who refer to themselves as Gabungan Rakyat Sabah, were set to clash in 11 seats under their initial arrangement.</p><div id="adComponent"><div class="jsx-4024520726 adunit-placeholder"><div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="CLKw_Oj45OsCFVZZjwodFT4BeQ"><div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">Prime Minister Muhyiddin Yassin, who is also the Bersatu president, flew into Kota Kinabalu yesterday in a last-ditch effort to prevent clashes in the 11 seats but failed to extract any concessions from the parties.</div></div></div></div><p>During nomination this morning, BN decided to field Jamawi Ja&#8217;afar in the state seat of <a href="https://undi.info/sabah/r18/N35" target="_blank" rel="noopener noreferrer">Melalap</a>, leading to a clash with PBS.</p><p>Jamawi, who defected from Umno to Warisan and later supported former chief minister Musa Aman&#8217;s failed coup against the Warisan-led Sabah government, was not on the list of Umno candidates that was unveiled on Thursday.</p><p>With Jamawi&#8217;s inclusion, Umno will be contesting 32 seats, followed by five by PBRS and four by MCA, bringing them to a total of 41 seats under the BN logo.</p><div class="medium-insert-images"><figure><img src="https://i.newscdn.net/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2020/09/7d2eaa8e9232c08d98dee83fc01878b5.jpg" alt="" /></figure></div><p>&nbsp;</p><p>The PN banner is being used by three parties, namely Bersatu (19 seats), Star (eight seats) and SAPP (two seats). PBS is using its own logo.</p><p>All these parties, except SAPP, are part of the PN-led federal government but are contesting under three different logos in the Sabah election.</p><p><b>Muhyiddin ensured PN stuck to 29 seats</b></p><p>According to nomination rules, a candidate who wishes to contest under the banner of a certain party and or coalition must receive its consent. This is normally granted by the head of the party or coalition.</p><p>In PN&#8217;s case, the head is Muhyiddin Yassin, who appeared to have put his foot down by not allowing additional candidates than what was already negotiated.</p><p>The same could not be said for BN which is led by Ahmad Zahid Hamidi and PBS which is led by Maximus Johnity Ongkili.</p><p>The biggest surprise perhaps came from PBS, which contested seven more seats than what was agreed upon.</p><p>The seven additional seats are <a href="https://undi.info/search/Moyog" target="_blank" rel="noopener noreferrer">Moyog</a> (PBS vs PN), <a href="https://undi.info/sabah/r18/N27" target="_blank" rel="noopener noreferrer">Lumadan </a>(PBS vs BN), <a href="https://undi.info/search/Paginatan" target="_blank" rel="noopener noreferrer">Paginatan</a> (PBS vs BN vs PN), <a href="https://undi.info/search/Tambunan" target="_blank" rel="noopener noreferrer">Tambunan</a> (PBS vs PN), <a href="https://undi.info/search/Bingkor" target="_blank" rel="noopener noreferrer">Bingkor</a> (PBS vs PN), <a href="https://undi.info/search/Liawan" target="_blank" rel="noopener noreferrer">Liawan</a> (PBS vs PN), Tulid (PBS vs BN vs PN).</p><p class="">The seven extra seats mean PBS will now face friendly fire in five additional seats and aggravate the internal clash in two others where BN and PN are already at loggerheads.</p><p>All of PBS&#8217; latest clashes with PN are specifically with Star while its clashes with BN is with Umno and PBRS.</p><p>PBS deputy president Radin Malleh acknowledged that the party had initially planned to contest 15 seats but noted that even then, there would have been clashes in at least five of them.</p><p>“Of course, we took this in good faith that the contest would be carried out in a manner to strengthen the position of PN in Sabah,&#8221; he said.</p><p><b>PBS claims it&#8217;s a &#8216;friendly contest&#8217;</b></p><p>He said to this end, PBS conducted an analysis of Kadazan Dusun Murut (KDM) constituencies, based on requests from the grassroots, and decided to contest in six such seats.</p><p>&#8220;Coincidentally, these seats were those allocated to Star. In the seat allocation meeting chaired by PN’s secretary-general Hamzah Zainudin, we had, of course, raised and appealed for our requests to contest in these seats so it is not new,” Malleh said in a statement.</p><p>Malleh also accused Star of fielding Anita Baranting in Tandek, a seat which was assigned to PBS. However, a check with the Election Commission showed that Anita was contesting as an independent candidate and not as a PN or Star candidate.</p><div class="medium-insert-images"><figure><img src="https://i.newscdn.net/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2020/09/5d787acc1a266d8af65a3cde57d5c4a6.jpg" alt="" /></figure></div><p>&nbsp;</p><p>Malleh (<i>above</i>) added that PBS also decided to contest in Lumadan due to requests from its Muslim grassroots. However, he maintained that all of them were &#8220;friendly contests&#8221; and stressed PBS&#8217; commitment to cooperation.</p><p>The 17 seats that will see clashes between either BN, PN and PBS are as follow:</p><p>N02 Bengkoka &#8211; Umno vs PBS</p><p>N05 <a href="https://undi.info/sabah/r18/N4" target="_blank" rel="noopener noreferrer">Matunggong</a> &#8211; PBRS vs PBS</p><p>N07 <a href="https://undi.info/sabah/r18/N5" target="_blank" rel="noopener noreferrer">Tandek</a> &#8211; PBRS vs PBS</p><p>N11 <a href="https://undi.info/sabah/r18/N7" target="_blank" rel="noopener noreferrer">Kadamaian</a> &#8211; PBRS vs PBS</p><p>N22 Tanjung Aru &#8211; Umno vs PBS</p><p>N25 <a href="https://undi.info/sabah/r18/N19" target="_blank" rel="noopener noreferrer">Kapayan</a> &#8211; MCA vs PBS</p><p>N26 <a href="https://undi.info/sabah/r18/N20" target="_blank" rel="noopener noreferrer">Moyog</a> &#8211; Star vs PBS</p><p>N34 <a href="https://undi.info/sabah/r18/N27" target="_blank" rel="noopener noreferrer">Lumadan</a> &#8211; Umno vs PBS</p><p>N38 <a href="https://undi.info/sabah/r18/N31" target="_blank" rel="noopener noreferrer">Paginatan</a> &#8211; Umno vs Star vs PBS</p><p>N39 <a href="https://undi.info/sabah/r18/N32" target="_blank" rel="noopener noreferrer">Tambunan</a> &#8211; Star vs PBS</p><p>N40 <a href="https://undi.info/sabah/r18/N33" target="_blank" rel="noopener noreferrer">Bingkor</a> &#8211; Star vs PBS</p><p>N41 <a href="https://undi.info/sabah/r18/N34" target="_blank" rel="noopener noreferrer">Liawan</a> &#8211; Star vs PBS</p><p>N42 <a href="https://undi.info/sabah/r18/N35" target="_blank" rel="noopener noreferrer">Melalap</a> &#8211; Umno vs PBS</p><p>N44 Tulid &#8211; Star vs PBRS vs PBS</p><p>N45 <a href="https://undi.info/sabah/r18/N37" target="_blank" rel="noopener noreferrer">Sook</a> &#8211; Star vs PBRS</p><p>N47 Telupid &#8211; Umno vs PBS</p><p>N54 <a href="https://undi.info/sabah/r18/N44" target="_blank" rel="noopener noreferrer">Karamunting</a> MCA vs PBS</p><p><b>No clashes in Warisan Plus</b></p><p>Meanwhile, the BN-PN-PBS alliance&#8217;s rival coalition, Warisan Plus, comprising Warisan, PKR, DAP, Amanah and Upko, will see zero internal clashes.</p><p>Even though PKR was initially upset it was only assigned seven out of the 14 seats it wanted, PKR president Anwar Ibrahim appeared to have kept his word by not authorising the use of PKR&#8217;s logo beyond its seven candidates.</p><p>DAP is also contesting seven seats while Amanah is contesting one. Both are using Warisan&#8217;s banner.</p><p>Interestingly, the Election Commission lists Amanah as contesting under its own logo.</p><p>However, Sabah Amanah election director Harieyadi Karmin insisted that Amanah was using Warisan&#8217;s logo and said the EC may have made an error.</p><p>&#8220;I think its a mistake. I will refer to the EC. Our nomination was accepted by the EC as a Warisan candidate, not Amanah,&#8221; he told <i>Malaysiakini</i>.</p><p class="">The EC has since changed the Amanah logo to a Warisan one.</p><p>Warisan is contesting 46 seats while Upko, which is using its own logo, is contesting 12 seats.</p><p class="">There are a total of 73 seats up for grabs in the Sabah election. Sabahans will go to the polls on Sept 26.</p><p>MKINI</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D193838&#038;t=MUHYIDDIN%20WOULD%20KEEP%20HIS%20PROMISE%3F%20SOMEBODY%20MUST%20BE%20JOKING%20-%20PBS%20CONTRADICTS%20BACKDOOR%20PM%27S%20UNITY%20RHETORIC%20-%20EVEN%20AS%20SUSPICION%20FALLS%20ON%20MUHYIDDIN%27S%20TIES%20WITH%20MUSA%20AMAN%2C%20WHOSE%20PROXIES%20%26%20DEFECTORS%20ARE%20CONTESTING%20AS%20INDEPENDENTS%3A%20IS%20NOT%2011TH-HOUR%20PACT%20%27GRS%27%20MEANT%20TO%20HOUSE%20ALL%20%27FROGS%27%20THAT%20WIN%20BUT%20WHO%20ARE%20NOW%20DEEMED%20TOO%20UNPALATABLE%20TO%20PN%20ALLIES" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=MUHYIDDIN%20WOULD%20KEEP%20HIS%20PROMISE%3F%20SOMEBODY%20MUST%20BE%20JOKING%20-%20PBS%20CONTRADICTS%20BACKDOOR%20PM%27S%20UNITY%20RHETORIC%20-%20EVEN%20AS%20SUSPICION%20FALLS%20ON%20MUHYIDDIN%27S%20TIES%20WITH%20MUSA%20AMAN%2C%20WHOSE%20PROXIES%20%26%20DEFECTORS%20ARE%20CONTESTING%20AS%20INDEPENDENTS%3A%20IS%20NOT%2011TH-HOUR%20PACT%20%27GRS%27%20MEANT%20TO%20HOUSE%20ALL%20%27FROGS%27%20THAT%20WIN%20BUT%20WHO%20ARE%20NOW%20DEEMED%20TOO%20UNPALATABLE%20TO%20PN%20ALLIES&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D193838" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D193838&#038;title=MUHYIDDIN%20WOULD%20KEEP%20HIS%20PROMISE%3F%20SOMEBODY%20MUST%20BE%20JOKING%20-%20PBS%20CONTRADICTS%20BACKDOOR%20PM%27S%20UNITY%20RHETORIC%20-%20EVEN%20AS%20SUSPICION%20FALLS%20ON%20MUHYIDDIN%27S%20TIES%20WITH%20MUSA%20AMAN%2C%20WHOSE%20PROXIES%20%26%20DEFECTORS%20ARE%20CONTESTING%20AS%20INDEPENDENTS%3A%20IS%20NOT%2011TH-HOUR%20PACT%20%27GRS%27%20MEANT%20TO%20HOUSE%20ALL%20%27FROGS%27%20THAT%20WIN%20BUT%20WHO%20ARE%20NOW%20DEEMED%20TOO%20UNPALATABLE%20TO%20PN%20ALLIES&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=193838" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=193834" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=193841" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=193843">ALL EYES ON &#8216;EXCITING POLLS&#8217; SABAH &#8211; WHERE MULTI-CORNED FIGHTS ABOUND: &#8216;NO NONSENSE&#8217; SHAFIE ALL SET TO BRING GLORY TO HIS HOME STATE &#8211; ONLY JEALOUSY &#038; SABOTAGE FROM WITHIN CAN DERAIL HIS WARISAN-PLUS &#8211; WHILE MUHYIDDIN, RELIANT ON SNEAKY POWER-PLAY, HAS AS GOOD AS COMMITTED POLITICAL SUICIDE</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193841">BOMBSHELL &#8211; THE MOMENT MUHYIDDIN ANNOUNCED 11TH-HOUR PACT &#8216;GRS&#8217;, A FREE-FOR-ALL BROKE LOOSE &#8211; HIS ALLIES COULD SNIFF OUT HIS SNEAKY MANOEUVRINGS: &#8216;LANGGAR&#8217; OR CLASHES ERUPTED IN GRS BECAUSE MUHYIDDIN &#8216;FAILED TO COMMAND RESPECT&#8217; &#8211;  &#8216;GERATAK&#8217; OR THREATS FIZZLED OUT IN WARISAN-PLUS BECAUSE SHAFIE HELD FIRM &#038; ANWAR BLINKED FIRST</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193838" aria-current="page">MUHYIDDIN WOULD KEEP HIS PROMISE? SOMEBODY MUST BE JOKING &#8211; PBS CONTRADICTS BACKDOOR PM&#8217;S UNITY RHETORIC &#8211; EVEN AS SUSPICION FALLS ON MUHYIDDIN&#8217;S TIES WITH MUSA AMAN, WHOSE PROXIES &#038; DEFECTORS ARE CONTESTING AS INDEPENDENTS: IS NOT 11TH-HOUR PACT &#8216;GRS&#8217; MEANT TO HOUSE ALL &#8216;FROGS&#8217; THAT WIN BUT WHO ARE NOW DEEMED TOO UNPALATABLE TO PN ALLIES</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193834">IF SHAFIE CAN UNITE, WHY CAN&#8217;T MUHYIDDIN? FAILURE AGAIN, MUHYIDDIN ASHEN-FACED WITH HOURS-OLD &#8216;GRS&#8217; IN TATTERS &#8211; AS SABAH ALLIES VOMIT OUT HIS DOG-EAT-DOG SCHEMES, REFUSING TO TRUST HIM &#038; HIS COUP ARCHITECT AZMIN ALI: GRS PARTIES TO NOW FIGHT EACH OTHER IN AT LEAST 17 SEATS &#8211; AS EC CONFIRMS 447 CANDIDATES VYING FOR 73 SEATS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193832">WHO THE HELL IS MUHYIDDIN &#8211; RESURGENT SABAH PARTIES GIVE HIM A DOSE OF HIS OWN BACKSTABBING POISON &#8211; THE SAME BRAND HE USED TO KILL HIS OWN PAKATAN GOVT : PBS THE FIRST TO RENEGE ON MUHYIDDIN&#8217;S &#8216;GRS&#8217; &#8211; CONTESTS IN 22 SEATS &#038; NOT 15 &#8211; TRIGGERING MORE CLASHES THAN EXPECTED</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193827">IN SABAH, SHAFIE LEADS EPIC DO-OR-DIE BATTLE NOT ONLY FOR HIS STATE &#8211; BUT ALSO FOR MALAYSIA: &#8216;THE UPRISING OF THE PEOPLE OF SABAH WILL HAVE A BIG IMPACT ON NATIONAL POLITICS&#8217; &#8211; IF WARISAN-PLUS WINS BIG, MUHYIDDIN WON&#8217;T DARE CALL FOR SNAP GE15 &#8211; AND THE LIKES OF AZMIN, WHO STARTED THE TREND OF PARTY-JUMPING, COUP-STYLE OF POWER GRABBING WILL FIND THEMSELVES &#8216;OUT OF BUSINESS&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193786">&#8216;IN GOD, WE TRUST. UNITED WE MUST&#8217; SHAFIE STARTS TO THUNDER ACROSS SABAH &#038; THE NATION WITH &#8211; &#8216;WE ARE HERE TO BUILD A NATION. NOT A PARTICULAR RACE OR RELIGION&#8217; &#8211; EVEN AS NOMINATIONS KICK OFF FOR CRUCIAL STATE ELECTION</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193821">NOT EVEN 24 HOURS, ALREADY UMNO &#038; BERSATU CLAWING AT EACH OTHER&#8217;S THROAT OVER CM POST: &#8216;IT&#8217;S BN WHO WILL DECIDE ON CM&#8217;  &#8211; ZAHID TICKS OFF MUHYIDDIN, WHO FLANKED BY BERSATU&#8217;S HAJIJI &#038; MUSA AMAN STALWART RAHMAN DAHLAN, HAD SUDDENLY UNVEILED NEW PACT &#8216;GRS&#8217; WITH HAJIJI THE PROPOSED CM &#8211; EVEN AS SHAFIE WARNS SABAHANS NOT TO VOTE FOR &#8216;SUCH A DIVIDED&#8217; PACT THAT IS NOT TRANSPARENT WITH ITS CM CANDIDATE</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193783">7 MAKE-OR-BREAK SEATS FOR ANWAR: IF PKR WINS THEM ALL, THEN HE&#8217;S BACK IN THE GAME &#8211; IF NOT, HE&#8217;LL BE SEEN AS A &#8216;LONE WOLF OUT TO GUN FOR THE PM&#8217;S POST&#8217; AGAINST SHAFIE &#8211; AND BETRAY THE &#8216;PRIMARY AGENDA&#8217; OF KEEPING SABAH SAFE UNDER WARISAN RULE &#038; OUSTING MUHYIDDIN&#8217;S BACKDOOR GOVT</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=193828">HAJIJI, BUNG MOKTAR, SALLEH KERUAK OR JEFFREY KITINGAN? WHO WILL BE THE OPPOSITION CM-CANDIDATE &#8211; CAN ALL 4 EVEN WIN THEIR SEATS?</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_90beaeb8d38298ad07160fcdda86e109.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->