<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IF MALAYS WANT TO DROWN IN MAHATHIR&#8217;S, UMNO &#038; PAS&#8217; RACIAL SEWER, THAT&#8217;S THEIR BUSINESS &#8211; BUT WHY HOLD BACK THOSE WHO DON&#8217;T? SARAWAK TO PUSH ON WITH PPSMI, RECOGNIZE UEC &#8211; EVEN AS MALICIOUS ULTRA MALAY GROUPS RUSH TO &#8216;URGE&#8217; MUHYIDDIN TO REJECT UEC &#8216;NO MATTER HOW IT IS CHANGED TO SUIT NATIONAL POLICY&#8217; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=191847" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.7+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='CONTROVERSIALLY-APPOINTED NEW SPEAKER ART HARUN SHOWS MORE OF HIS TRUE COLORS &#8211; DEFENDS WRITING TO COURT FOR NAJIB TRIAL TO END EARLY &#8211; EVEN AS GOLDMAN REPS THRONG KL FOR 1MDB &#8216;ASSET RECOVERY&#8217; TALKS' href='https://www.malaysia-chronicle.com/?p=191843' /><link rel='next' title='&#8216;MALAYS ARE THE ORIGINAL INHABITANTS OF THIS COUNTRY&#8217; &#8211; UMNO MAN POKES RACIAL FIRE AMID SHOCK &#8216;VANDALIZATION&#8217; OF MURALS OF AGONG &#038; MALAY LEADERS &#8211;  IN WHAT COULD BE CONCERTED BIDS TO ROUSE MALAY SENTIMENT &#8211; BUT WHAT SAY THE &#8216;ORANG ASLI&#8217; &#8211; WHAT SAYS MAHATHIR&#8217;S SABAH PM CANDIDATE SHAFIE OR SARAWAK&#8217;S ABANG JO?' href='https://www.malaysia-chronicle.com/?p=191849' /><meta name="generator" content="WordPress 5.2.7" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=191847" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=191847' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191847" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191847&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=191847" /><meta property="og:type"			content="article" /><meta property="og:title"			content="IF MALAYS WANT TO DROWN IN MAHATHIR&#039;S, UMNO &amp; PAS&#039; RACIAL SEWER, THAT&#039;S THEIR BUSINESS - BUT WHY HOLD BACK THOSE WHO DON&#039;T? SARAWAK TO PUSH ON WITH PPSMI, RECOGNIZE UEC - EVEN AS MALICIOUS ULTRA MALAY GROUPS RUSH TO &#039;URGE&#039; MUHYIDDIN TO REJECT UEC &#039;NO MATTER HOW IT IS CHANGED TO SUIT NATIONAL POLICY&#039;" /><meta property="og:description" 	content="Sarawak will continue with the Teaching and Learning of Science and Mathematics in English (PPSMI)" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-41-620x344.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-191847 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-191847 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">IF MALAYS WANT TO DROWN IN MAHATHIR&#8217;S, UMNO &#038; PAS&#8217; RACIAL SEWER, THAT&#8217;S THEIR BUSINESS &#8211; BUT WHY HOLD BACK THOSE WHO DON&#8217;T? SARAWAK TO PUSH ON WITH PPSMI, RECOGNIZE UEC &#8211; EVEN AS MALICIOUS ULTRA MALAY GROUPS RUSH TO &#8216;URGE&#8217; MUHYIDDIN TO REJECT UEC &#8216;NO MATTER HOW IT IS CHANGED TO SUIT NATIONAL POLICY&#8217;</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">July 20, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-41.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-41-620x344.jpg" alt="" title="musa-aman" /></a></div><p>Sarawak will continue with the Teaching and Learning of Science and Mathematics in English (PPSMI) programme, Sarawak Assistant Minister for Education, Science and Technological Research Annuar Rapaee (<i>above</i>) said today.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>The state also stands by its decision to recognise the Unified Examination Certificate (UEC), he said, adding that these decisions show the importance of Sarawak’s autonomy over education.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><p>This comes after the federal government announced on Thursday that it will not reintroduce the PPSMI.</p><p>“We reintroduced PPSMI in Sarawak starting this year, with Standard One students.</p><div id="adComponent"><div class="jsx-4024520726 adunit-placeholder"><div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="CJC21p6m2-oCFQ-haAodlyMALQ"><div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">“We have studied the criticisms and weaknesses from the previous implementation on the national level and taken the necessary steps to overcome them,” Annuar was reported as saying by Free Malaysia Today.</div></div></div></div><p>Critics of PPSMI have pointed to a study which said the PPSMI policy not only failed to increase English proficiency and performance in both the subjects, but it also caused race polarisation, he said.</p><p>“I haven’t read or examined the study yet, but for me, we have to look at why the policy failed and not just forget about teaching Science and Mathematics in English,” Annuar said.</p><p><span style="color: #ff0000;"><b>The original implementation of PPSMIwas &#8216;too rushed&#8217;</b></span></p><p>Sarawak believes that the original implementation of PPSMI for Standard One and Form One students was too rushed, he said.</p><p>“If you introduce it to Form One students, those who have been studying the subject in Malay from Standard Four to Six will struggle.</p><p>“This time, we will do it slowly, starting with Standard One and so on,” Annuar said.</p><p>Teachers will also be retrained to teach the two subjects in English, he added.</p><p>However, he noted that the federal government did not provide any allocation for the PPSMI programme in Sarawak.</p><p>“We have spent almost RM10 million to develop the module, print the textbooks and workbooks, train teachers and provide additional materials to them,” Annuar said.</p><p>Sarawak has chosen to reintroduce PPSMI for the benefit of the state as well as its people, he added.</p><p>“Many local graduates get jobs in the private sectors due to their weak English proficiency, this is the technology age, the Industrial Revolution 4.0. The mastery of English is no longer a choice.</p><p>“Like it or not, English is the language of knowledge and if we do not master it, how can we compete?” Annuar questioned.</p><div class="medium-insert-images"><figure><img src="https://i.malaysiakini.com/1285/6124b98cae1fc84091089b90086bdf68.jpeg" alt="" /></figure></div><p>At the same time, he said Sarawak will stand by its decision to acknowledge the UEC for state-sponsored scholarship applications and for jobs with the state government because it benefits the state and its people.</p><p>“When it comes to Sarawak’s right, autonomy in terms of what the state wants for its education is very important.</p><p>“We are a state rich in natural resources and so to benefit from it, we need talent and advanced technology.</p><p>“If we do not prepare our rakyat with the knowledge and technology proficiency, we will have to rely on foreigners and this is not good for the state and the rakyat. We do not want them to be left behind,” he said.</p><p>Education should not be politicised, Annuar added.</p><p>“For example, the UEC plays a role in developing human resources, so we accept UEC for scholarship applications.</p><p>“We cannot discriminate students based on their educational background.</p><p>“For Sarawakians, what is important is that they want to contribute to the state and country. We should not deny them their chance to do so,” Annuar said.</p><p>The UEC issue came under the spotlight again when Prime Minister Muhyiddin Yassin recently said it should adhere to the national education policy if it wants the matter to be considered for a resolution in the future.</p><h1 class="jsx-3313307013 jsx-1822822033">Muhyiddin told to reject calls for the recognition of UEC</h1><p>Ikatan Muslimin Malaysia (Isma) has urged Prime Minister Muhyiddin Yassin to reject calls for the recognition of the Unified Examination Certificate (UEC) brought by Chinese Associations Malaysia (Huazong) and other Chinese organisations.</p><p>&#8220;I am appealing to the prime minister to reject whatever demand on the UEC while closing discussion (with the Chinese NGOs) and just focus on developing the national education system,&#8221; Isma president Aminuddin Yahaya (<i>above</i>) said in a statement today.</p><p>He said this is because the UEC goes against the Federal Constitution and Education Act 1996.</p><p><span style="color: #ff0000;"><strong>&#8220;No matter how UEC is changed to suit the national policy, the original spirit, which rejected the national education policy once, could not be changed,&#8221; Aminuddin was quoted as saying by Malaysia Gazette.</strong></span></p><div id="adComponent"><div class="jsx-4024520726 adunit-placeholder"><div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="COf3z56m2-oCFVYfaAod0ukP6A"><div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__"><span style="color: #ff0000;"><strong>&#8220;Moreover, we don&#8217;t need another education system because it could widen the gap within the community,&#8221; he said.</strong></span></div></div></div></div><p>Aminuddin said Malaysia does not need vernacular education at all, not to mention a private examination system not recognised by the government, unlike Sijil Pelajaran Malaysia (SPM) and Sijil Tinggi Persekolahan Malaysia (STPM).</p><p>Plenty of research has shown that vernacular education was not good for the country and national unity, he said.</p><div class="medium-insert-images"><figure><img src="https://i.ncdn.xyz/publisher-c1a3f893382d2b2f8a9aa22a654d9c97/2020/07/84490b51572d1064bd4eff85acff67c3.jpg" alt="" /></figure></div><p>Aminuddin said the government should refer to an expert and a former member of the National Education Advisory Council, Teo Kok Seong (<i>above</i>), who opposed the recognition of UEC, instead of Huazong, Chinese educationist group Dong Zong, DAP and MCA.</p><p>In a statement issued by on July 17, Huazong touched on what transpired between the association and Muhyiddin on the recognition of UEC.</p><p>Huazong <a href="https://www.malaysiakini.com/news/534931" target="_blank" rel="noopener noreferrer">quoted Muhyiddin</a> as saying that the latter personally wished that the government would one day recognise the UEC.</p><p>This prompted the Prime Minister&#8217;s Office (PMO) to clarify that Muhyiddin never told Huazong that the government would recognise the UEC.</p><p>&#8220;The prime minister also stressed that the UEC should adhere to the national education policy if it wants (the matter) to be considered for a resolution in the future,&#8221; the PMO added.</p><p>It said the prime minister told Huazong that the previous administration had partially recognised the UEC by accepting UEC graduates into the Bachelor of Education teacher training programme (PISMP) Chinese language study in 2012.</p><p class=""><span style="color: #0000ff;"><b>Putra: UEC contradicts national education policy</b></span></p><p>However, Parti Bumiputera Perkasa Malaysia (Putra) disagreed that Muhyiddin said the government had &#8216;partially&#8217; recognised UEC.</p><p>Putra vice-president Mohd Khairul Azam Abdul Aziz said this would be a huge mistake for the prime minister to say so.</p><p>&#8220;His statement is dangerous in the context that (UEC) contradicts the national education policy and poses a threat the Bahasa Malaysia as the national language,&#8221; Khairul said.</p><p>When Muhyiddin mentioned that UEC was partially recognised, he was referring to 20 seats per intake for UEC holders, out of thousands of seats, he said.</p><p>&#8220;So, how is it that the policy is said to be partially recognised ?&#8221; he asked.</p><p>Khairul urged Muhyiddin to correct the wording in the PMO&#8217;s statement.</p><p>&#8220;If the statement is not amended, then Dong Zong will be happy, thinking that its effort all these while bear fruits,&#8221; he said.</p><p>Putra would follow up with action, together with the people, if the prime minister does nothing to correct PMO&#8217;s statement, he added.</p><p>MKINI</p><p>.</p><p>&nbsp;</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191847&#038;t=IF%20MALAYS%20WANT%20TO%20DROWN%20IN%20MAHATHIR%27S%2C%20UMNO%20%26%20PAS%27%20RACIAL%20SEWER%2C%20THAT%27S%20THEIR%20BUSINESS%20-%20BUT%20WHY%20HOLD%20BACK%20THOSE%20WHO%20DON%27T%3F%20SARAWAK%20TO%20PUSH%20ON%20WITH%20PPSMI%2C%20RECOGNIZE%20UEC%20-%20EVEN%20AS%20MALICIOUS%20ULTRA%20MALAY%20GROUPS%20RUSH%20TO%20%27URGE%27%20MUHYIDDIN%20TO%20REJECT%20UEC%20%27NO%20MATTER%20HOW%20IT%20IS%20CHANGED%20TO%20SUIT%20NATIONAL%20POLICY%27" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=IF%20MALAYS%20WANT%20TO%20DROWN%20IN%20MAHATHIR%27S%2C%20UMNO%20%26%20PAS%27%20RACIAL%20SEWER%2C%20THAT%27S%20THEIR%20BUSINESS%20-%20BUT%20WHY%20HOLD%20BACK%20THOSE%20WHO%20DON%27T%3F%20SARAWAK%20TO%20PUSH%20ON%20WITH%20PPSMI%2C%20RECOGNIZE%20UEC%20-%20EVEN%20AS%20MALICIOUS%20ULTRA%20MALAY%20GROUPS%20RUSH%20TO%20%27URGE%27%20MUHYIDDIN%20TO%20REJECT%20UEC%20%27NO%20MATTER%20HOW%20IT%20IS%20CHANGED%20TO%20SUIT%20NATIONAL%20POLICY%27&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191847" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191847&#038;title=IF%20MALAYS%20WANT%20TO%20DROWN%20IN%20MAHATHIR%27S%2C%20UMNO%20%26%20PAS%27%20RACIAL%20SEWER%2C%20THAT%27S%20THEIR%20BUSINESS%20-%20BUT%20WHY%20HOLD%20BACK%20THOSE%20WHO%20DON%27T%3F%20SARAWAK%20TO%20PUSH%20ON%20WITH%20PPSMI%2C%20RECOGNIZE%20UEC%20-%20EVEN%20AS%20MALICIOUS%20ULTRA%20MALAY%20GROUPS%20RUSH%20TO%20%27URGE%27%20MUHYIDDIN%20TO%20REJECT%20UEC%20%27NO%20MATTER%20HOW%20IT%20IS%20CHANGED%20TO%20SUIT%20NATIONAL%20POLICY%27&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=191847" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=191843" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=191849" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=191859">SINCE WHEN HAS &#8216;PROJEK IC&#8217; MAHATHIR BECOME A SABAHAN? SENIOR WARISAN LEADERS SCOFF AT SHAFIE &#038; LIEW&#8217;S PLAN FOR DR M TO JOIN THEIR &#8216;SABAHANS FOR SABAH&#8217; PARTY &#8211; &#8216;MAHATHIR IS NOT SOMEONE WHO SHOULD BE IN THE TEAM. THERE SHOULD BE SOME DISTANCE BETWEEN HIM &#038; WARISAN&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191855">WOW! SO SWIFTLY , MURAL VANDALS ALREADY CAUGHT IN THE ACT IN VIRAL VIDEO &#8211; EVEN AS UMNO MPs SABRE-RATTLE &#038; S&#8217;GOR SULTAN DEMANDS ACTION: YET COPS TOOK SO LONG &#038; STILL COULD NOT IDENTIFY IF AZMIN WAS MAN IN HAZIQ GAY SEX VIDEO</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191852">MUHYIDDIN THROWS IT BACK TO THE PEOPLE &#8211; BUT IS HE OBSERVING HIS OWN 1-METRE SOCIAL DISTANCING RULE? RM2 BILLION LOSSES A DAY IF 2ND LOCKDOWN IMPOSED, MULLS COMPULSORY USE OF FACE MASKS IN PUBLIC PLACES</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191849">&#8216;MALAYS ARE THE ORIGINAL INHABITANTS OF THIS COUNTRY&#8217; &#8211; UMNO MAN POKES RACIAL FIRE AMID SHOCK &#8216;VANDALIZATION&#8217; OF MURALS OF AGONG &#038; MALAY LEADERS &#8211;  IN WHAT COULD BE CONCERTED BIDS TO ROUSE MALAY SENTIMENT &#8211; BUT WHAT SAY THE &#8216;ORANG ASLI&#8217; &#8211; WHAT SAYS MAHATHIR&#8217;S SABAH PM CANDIDATE SHAFIE OR SARAWAK&#8217;S ABANG JO?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191847">IF MALAYS WANT TO DROWN IN MAHATHIR&#8217;S, UMNO &#038; PAS&#8217; RACIAL SEWER, THAT&#8217;S THEIR BUSINESS &#8211; BUT WHY HOLD BACK THOSE WHO DON&#8217;T? SARAWAK TO PUSH ON WITH PPSMI, RECOGNIZE UEC &#8211; EVEN AS MALICIOUS ULTRA MALAY GROUPS RUSH TO &#8216;URGE&#8217; MUHYIDDIN TO REJECT UEC &#8216;NO MATTER HOW IT IS CHANGED TO SUIT NATIONAL POLICY&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191843">CONTROVERSIALLY-APPOINTED NEW SPEAKER ART HARUN SHOWS MORE OF HIS TRUE COLORS &#8211; DEFENDS WRITING TO COURT FOR NAJIB TRIAL TO END EARLY &#8211; EVEN AS GOLDMAN REPS THRONG KL FOR 1MDB &#8216;ASSET RECOVERY&#8217; TALKS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191841">MUHYIDDIN REGIME &#8211; WHEN THE BRAIN DOESN&#8217;T KNOW WHAT THE BACKSIDE IS DOING &#038; VICE-VERSA: PMO TURNS REAL NEWS INTO &#8216;FAKE NEWS&#8217; &#038; THEN BACK INTO REAL NEWS AGAIN &#8211; PM TO MAKE SPECIAL ADDRESS ON RMCO AT TODAY</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191832">SAD TO SAY, THE JOKE MAY BE ON THE MALAYS: ALREADY, THERE IS &#8216;ELITE CAPTURE IN VERY CORRUPT COUNTRY, MALAYSIA&#8217; &#8211; EVEN AS MALAY LEADERS RAIL &#038; GO ON &#8216;WARPATH&#8217; OVER AN INNOCUOUS SCHOOLS BOARD EXAM, UEC</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191827">MALAYSIA STUCK IN A SNAKE PIT &#8211; AND UNABLE TO CLIMB OUT: SERPENTS &#038; VIPERS SURROUND MUHYIDDIN, WAITING TO GRAB HIS &#8216;KING OF SNAKES&#8217; CROWN &#8211; WHILE THE COUNTRY REGRESSES, BUOYED ONLY BY FALSE DREAMS OF &#8216;KETUANAN&#8217;: WHAT WILL IT TAKE FOR MALAYSIA TO FINALLY WAKE UP &#8211; WHEN IT FINDS IT HAS BECOME &#8216;THE SICK MAN&#8217; OF SOUTHEAST ASIA?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191829">WITH PUTRAJAYA AT ITS WEAKEST, THIS IS THE PRECISE MOMENT FOR SABAH &#038; SARAWAK TO STRIKE &#8211; BUT SAD TO SAY, THEY DON;T HAVE A &#8216;LEE KUAN YEW&#8217; &#8211; ONLY THE LIKES OF TAIB MAHMUD &#038; MAHATHIR &#8216;PUPPET&#8217; SHAFIE APDAL</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->