<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IS IT REALLY SO, GUAN ENG? THEN HOW COME YOU DON&#8217;T DIRECTLY TICK OFF MAHATHIR OR STOP INSISTING HE SHOULD BE PM9? &#8216;THE HATEFUL POLITICS OF RICH CHINESE VS POOR MALAYS&#8217; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=191283" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.7+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='A SERIAL LIAR STILL AT AGE 95 &#8211; WHO IN MALAYSIA BELIEVES MAHATHIR&#8217;S &#8216;I DIDN&#8217;T NOMINATE MUKHRIZ TO BE DPM&#8217;: BUKAN SAYA CADANGKAN NAMA ANAK SAYA…BOLEHKAH KITA PERCAYA?' href='https://www.malaysia-chronicle.com/?p=191287' /><link rel='next' title='BOMBSHELL &#8211; &#8216;ONCE AN IDEALIST, KIT SIANG WAS SHOCKED BY MUHYIDDIN &#038; AZMIN&#8217;S RAW LUST FOR POWER&#8217; &#8211; YET NOW DAP IS NOW DOING THE SAME WITH MAHATHIR AGAINST ANWAR: CAN DR M GET THE NUMBERS WITHOUT PKR? THEN WHY NOT DRUM THIS INTO HIS 95-YEAR-OLD HEAD &#8211; OR HAS KIT SIANG TOO FORGOTTEN HOW TO COUNT? HAS DAP ALSO FORGOTTEN HOW MANY REFORM PROMISES DR M FAILED TO KEEP &#8211; MAKING PAKATAN VULNERABLE IN GE15 EVEN IF THERE HAD BEEN NO SHERATON MOVE' href='https://www.malaysia-chronicle.com/?p=191277' /><meta name="generator" content="WordPress 5.2.7" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=191283" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=191283' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191283" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191283&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=191283" /><meta property="og:type"			content="article" /><meta property="og:title"			content="IS IT REALLY SO, GUAN ENG? THEN HOW COME YOU DON&#039;T DIRECTLY TICK OFF MAHATHIR OR STOP INSISTING HE SHOULD BE PM9? &#039;THE HATEFUL POLITICS OF RICH CHINESE VS POOR MALAYS&#039;" /><meta property="og:description" 	content="DAP secretary-general Lim Guan Eng reminded one and all, in a thinly veiled criticism against former" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-25-605x375.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-191283 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-191283 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">IS IT REALLY SO, GUAN ENG? THEN HOW COME YOU DON&#8217;T DIRECTLY TICK OFF MAHATHIR OR STOP INSISTING HE SHOULD BE PM9? &#8216;THE HATEFUL POLITICS OF RICH CHINESE VS POOR MALAYS&#8217;</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">June 30, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-25.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/06/musa-aman-25-620x348.jpg" alt="" title="TUN MAHATHIR" /></a> <span class="wp-caption-text">Prime Minister Tun Dr. Mahathir Mohamad listens to  Finance Minister Lim Guan Eng  during a press confrence at the prime minister office in Putrajaya. 
AZHAR MAHFOF/The Star ( 6/6/2018)</span></div><p>DAP secretary-general Lim Guan Eng reminded one and all, in a thinly veiled criticism against former prime minister Dr Mahathir Mohamad, that ethnicity had little to do with wealth.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>This came after Mahathir reportedly said in an interview with <i>Asia Times</i> that Chinese Malaysians had become <a href="https://www.malaysiakini.com/news/531852" target="_blank" rel="noopener noreferrer">extremely rich</a> and “practically own all the towns in Malaysia”.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><div id="adComponent"><div class="jsx-4024520726 adunit-placeholder"><div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="CNmF7MK8qOoCFRDXjwodGIcEKg"><div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">He reportedly said that such disparity in wealth was unhealthy.</div></div></div></div><p>In his Facebook post last night, Lim said the Chinese in Malaysia were tired of such “simplistic” labelling, as there exist many Chinese who were not rich and many non-Chinese who were.</p><p><span style="color: #ff0000;"><strong>“Malaysia is not colour-coded, we are all Malaysians who live together in the towns, cities, and villages.</strong></span></p><p><span style="color: #ff0000;"><strong>“Similarly, skin colour does not guarantee that you are rich or poor. This is wrong,” Lim said, although he did not name Mahathir in his statement.</strong></span></p><p>He urged Malaysians not to be divided along racial lines, but instead to unite on common principles such as upholding justice, freedom, prosperity for all, as well as to fight against corruption and abuse of power.</p><div class="medium-insert-embeds fb"><figure><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Flimguaneng.malaysia%2Fposts%2F3598394153523993&amp;width=500" width="100%" height="740" frameborder="0" scrolling="no" data-mce-fragment="1"></iframe></figure></div><p>Previously, Mahathir’s remark on this matter also drew criticism from other leaders in DAP and PKR, who accused him of perpetuating the “rich Chinese” narrative.</p><p>Among others, Semambu assemblyperson Lee Chean Chung <a href="https://www.malaysiakini.com/news/531971" target="_blank" rel="noopener noreferrer">cited the work</a> of economist Muhammed Abdul Khalid and said that intra-ethic differences accounted for 93.71 percent of economic disparity, while inter-ethnic differences accounted for only 6.39 percent.</p><p>Muhammed previously served as Mahathir’s economic advisor.</p><h1 class="jsx-3313307013 jsx-1541513195"> The hateful politics of rich Chinese vs poor Malays</h1><p class=""> ‘It is unthinkable that any Chinese Malaysian will ever hero-worship Jho Low…’</p><p><b><a href="https://www.malaysiakini.com/news/531852" target="_blank" rel="noopener noreferrer">Dr M vows to continue representing Malays, joining DAP not an option</a></b></p><p class=""><b>XoXo:</b> Yes, Dr Mahathir Mohamad, the disparity gap is never good and most unhealthy. That was why we had the May 13 riots. You came in and you had 22 years to put things right, but you failed miserably.</p><div id="adComponent"><div class="jsx-4024520726 adunit-placeholder"><div id="div-gpt-ad-is" class="jsx-4024520726 adUnit" data-google-query-id="CMDXxpi8qOoCFQ9-jwodYmcF9w"><div id="google_ads_iframe_/6929183/MK-EN//News//InStory_0__container__">Lest we forget, at that time, Taiwan was in many ways economically behind Malaysia. Look at South Korea’s first car production company, Hyundai. How is Malaysia compared with Taiwan and Proton with Hyundai?</div></div></div></div><p>The truth is &#8211; the problem is not with Chinese Malaysians but with Malay leaders like you. Look, ask any Chinese Malaysian whether they are proud of their fellow Chinese Malaysian Jho Low for what he did to the country.</p><p>The Chinese in Malaysia cannot wait to see the day when full justice is served on Jho Low. It is unthinkable that any Chinese Malaysian will ever hero-worship Jho Low for his greed and getting the country into such a mess.</p><p>Please be honest. The problem lies with Malay leaders like yourself who are manipulating ordinary Malays for your own ends. They don&#8217;t need a &#8220;ketuanan Melayu&#8221; (Malay supremacy) policy. What they need is better education policy. They don&#8217;t need handouts, they need good jobs.</p><p>In short, they don&#8217;t need crutches but steady hands of honest and trustworthy Malay leaders. The Malay leaders have failed the ordinary Malay in the country, who are just as hardworking, talented and smart as the other races.</p><p><b>BrownCheetah9736:</b> Many Chinese Malaysians achieved many successes without any government assistance. Whereas the bulk of government money is squandered on cronyism, privatisation and a “race to the bottom” education system.</p><p>And if that’s not enough, the previous leadership steals taxpayers’ money largely meant for helping the Malays.</p><p>So Mahathir, please stop all this Chinese bogeyman rubbish. You are outdated. The biggest threat to the Malay population is the elites and crony political system that you created that has since evolved into sophisticated theft and pilferage.</p><p><b>Quigonbond:</b> Mahathir, you are so full of yourself.</p><p>Firstly, you label all Chinese as being rich, which is an extreme falsehood. Second, you compare rich urban Chinese with poor rural Malays. That&#8217;s not even comparing like for like. How about rich urban Malays with poor rural Malays or rich urban Malays with poor rural Chinese?</p><p>We know why you are doing this. You are staking a claim of your continued relevance and why you should be given another chance to be PM.</p><p><b>Quad:</b> The problem is the big disparity (gap) between the rich Malays and the poorer ones. The rich Malays have the means to give their children the best, including the best education. It is a self-fulfilling cycle that goes round and round and keeps the poorer Malays on the sidelines.</p><p>Just take the most important basic needs, say education. The children from the rich Malays get educated either overseas or in private schools. So naturally, they have an advantage.</p><p>No matter what Mahathir or other racist politicians say, the reality is the wealth is confined in the hands of the 10 percent rich Malays (just taking that segment only). After 60 years, the problem remains and it does not take a rocket scientist to see the real issue.</p><p><b>Leon Moch:</b> Now by his own admission, Mahathir says he has always represented the Malay segment of the population. He also reiterated his belief that the Chinese have become extremely rich in Malaysia and said that they own practically all the towns in Malaysia.</p><p>Yes, many Chinese in Malaysia are living comfortably, but they aren&#8217;t extremely rich. They may have a condominium unit or a terrace house unit for which they work all their lives to pay off. They may also drive average-priced Japanese cars.</p><p>Perhaps many people might see this being &#8220;rich&#8221; or relatively richer than, say, many rural Malays, but it certainly doesn&#8217;t make the average Chinese &#8220;extremely rich&#8221;.</p><p>The example of the extremely rich could be seen in some of Mahathir&#8217;s own children. Multimillion-dollar mansions and sports cars &#8211; that&#8217;s extremely rich. And coming from Mahathir, the statement itself is too rich for words.</p><p><b>Hobo60:</b> Mahathir should ask himself what went wrong after 60 years of the New Economic Policy as well as other similar policies for Malays. Despite all of this, you still cannot produce any entrepreneurs of calibre among them.</p><p>Instead, Malay politicians only help themselves and not their people.</p><p>As for the Chinese, they need to take risks to try to become successful and rich. Most people only see the successful ones. Nobody knows how many become bankrupt and even commit suicide due to business failure.</p><p><b>Black1814:</b> X percent of Malays love it when politicians say they will protect Malays rights as they are scared of their own shadows. These are hardcore Umno and PAS supporters who don&#8217;t bother to understand the word ‘corruption’.</p><p>Y percent somehow agree but have their reservations. They might take a chance to vote for Anwar’s ideology or vote for X% group.</p><p>Z percent are educated Malays who know the nonsense our local politicians talk about. It is this group who voted for Pakatan Harapan, the smallest group among the three.</p><p>I asked a Singaporean Malay friend that since Malaysia has many policies that are pro-Malay, why wouldn&#8217;t she consider migrating to Malaysia.</p><p>She answered that there were many corrupted and self-serving elite Malays in Malaysia. They are destroying the potential of Malays, not helping them.</p><p><b>Hang Babeuf:</b> It is time for everybody to stop simply and narrowly &#8220;representing Malays&#8221;, and stop exclusively promoting Malay interests. It is time for all serious politicians to start representing and promoting the interests of Malaysians. Full stop.</p><p>It is as simple and basic as that. Some people just don&#8217;t get it.</p><p>In simple terms, it is time for people, and especially their leaders, to think and talk and act from the unifying pronoun &#8220;kita&#8221;, not the divisive and antagonistic &#8220;kami&#8221;. &#8220;Kita rakyat Malaysia” and not &#8220;kami orang kaum Melayu&#8221;.</p><p>Get it now? It is really not that difficult.</p><p>MKINI</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191283&#038;t=IS%20IT%20REALLY%20SO%2C%20GUAN%20ENG%3F%20THEN%20HOW%20COME%20YOU%20DON%27T%20DIRECTLY%20TICK%20OFF%20MAHATHIR%20OR%20STOP%20INSISTING%20HE%20SHOULD%20BE%20PM9%3F%20%27THE%20HATEFUL%20POLITICS%20OF%20RICH%20CHINESE%20VS%20POOR%20MALAYS%27" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=IS%20IT%20REALLY%20SO%2C%20GUAN%20ENG%3F%20THEN%20HOW%20COME%20YOU%20DON%27T%20DIRECTLY%20TICK%20OFF%20MAHATHIR%20OR%20STOP%20INSISTING%20HE%20SHOULD%20BE%20PM9%3F%20%27THE%20HATEFUL%20POLITICS%20OF%20RICH%20CHINESE%20VS%20POOR%20MALAYS%27&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191283" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D191283&#038;title=IS%20IT%20REALLY%20SO%2C%20GUAN%20ENG%3F%20THEN%20HOW%20COME%20YOU%20DON%27T%20DIRECTLY%20TICK%20OFF%20MAHATHIR%20OR%20STOP%20INSISTING%20HE%20SHOULD%20BE%20PM9%3F%20%27THE%20HATEFUL%20POLITICS%20OF%20RICH%20CHINESE%20VS%20POOR%20MALAYS%27&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=191283" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=191287" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=191277" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=191289">RISE UP, MALAYS! BUT NOT AGAINST THE CHINESE &#8211; REVOLT AGAINST YOUR OWN PROFITEERING ELITE &#8211; THE REAL CULPRITS WHO STOLE YOUR WEALTH &#038; GAVE YOU FALSE IDEAS YOU ARE &#8216;SUPREME&#8217; IN THE STUPIDEST EXCHANGE IN THE WORLD</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191285">&#8216;SOMEONE AS SLY &#038; POWERFUL AS MAHATHIR &#8211; HE IS A MAN WHO USES OTHERS &#038; NOT OTHERS USE HIM&#8217;: ONLY FOOLS OR THE DELIBERATELY FOOLISH IN DAP &#038; AMANAH WOULD PUT HIM ON A PEDESTAL &#8211; SO WHAT HAPPENS WHEN HE STEPS DOWN AFTER 6 MONTHS AS PM9, CAN PAKATAN WIN GE15? WHAT HAPPENS IF HE REFUSES TO STEP DOWN AGAIN, CAN PAKATAN WIN GE15?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191277">BOMBSHELL &#8211; &#8216;ONCE AN IDEALIST, KIT SIANG WAS SHOCKED BY MUHYIDDIN &#038; AZMIN&#8217;S RAW LUST FOR POWER&#8217; &#8211; YET NOW DAP IS NOW DOING THE SAME WITH MAHATHIR AGAINST ANWAR: CAN DR M GET THE NUMBERS WITHOUT PKR? THEN WHY NOT DRUM THIS INTO HIS 95-YEAR-OLD HEAD &#8211; OR HAS KIT SIANG TOO FORGOTTEN HOW TO COUNT? HAS DAP ALSO FORGOTTEN HOW MANY REFORM PROMISES DR M FAILED TO KEEP &#8211; MAKING PAKATAN VULNERABLE IN GE15 EVEN IF THERE HAD BEEN NO SHERATON MOVE</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191283">IS IT REALLY SO, GUAN ENG? THEN HOW COME YOU DON&#8217;T DIRECTLY TICK OFF MAHATHIR OR STOP INSISTING HE SHOULD BE PM9? &#8216;THE HATEFUL POLITICS OF RICH CHINESE VS POOR MALAYS&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191287">A SERIAL LIAR STILL AT AGE 95 &#8211; WHO IN MALAYSIA BELIEVES MAHATHIR&#8217;S &#8216;I DIDN&#8217;T NOMINATE MUKHRIZ TO BE DPM&#8217;: BUKAN SAYA CADANGKAN NAMA ANAK SAYA…BOLEHKAH KITA PERCAYA?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191280">ART HARUN TO BE NEW PARLIAMENT SPEAKER, QUIT EC?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191270">MALAYSIANS STARTLED BY MAHATHIR&#8217;S VENOM TOWARDS ANWAR &#8211; ONLY DAP &#038; AMANAH COULD BE SO STUPID: IT WAS &#8216;I NEVER BREAK MY PROMISE&#8217; DR M&#8217;S REFUSAL TO KEEP HIS PROMISE TO TRANSFER POWER TO ANWAR THAT TOPPLED PAKATAN &#8211; WHY IS HE NOW PULLING &#8216;SHAFIE THE RABBIT&#8217; OUT FROM HIS HAT WHEN THERE&#8217;S A CHANCE FOR PAKATAN TO RECAPTURE PUTRAJAYA &#8211; SOMETHING VERY EVIL &#038; FOUL IS GOING ON IN MALAYSIAN POLITICS TODAY</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191266">&#8216;GENTLEMAN&#8217; PKR GIVES LONG-TIME ALLIES DAP &#038; AMANAH A CHANCE &#8211; &#8216;DISCUSS PM CANDIDATE AT PAKATAN PRESIDENTIAL COUNCIL, BE ALERT &#038; DON&#8217;T GET TRAPPED IN PLANS THAT ARE DESIGNED TO CAUSE A RIFT BETWEEN US&#8217; &#8211; OR PAKATAN WILL BE TOAST IN GE15 &#8211; THANKS TO DR MAHATHIR!</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191250">BOMBSHELL &#8211; CONSPIRATORS DAP &#038; AMANAH, DESPITE TALKING ABOUT &#8216;PRINCIPLES&#8217;, KEPT SECRET FROM ANWAR &#038; PKR THEIR MEETING WITH MAHATHIR TO PROPOSE SHAFIE-ANWAR-MUKHRIZ LINEUP: YET ANWAR TOLD THEM HE WAS MEETING MUHYIDDIN &#038; HAMZAH BEFORE AND AFTER THE MEETINGS &#8211; &#8216;I GAVE A BRIEFING &#8230; UNLIKE SOME WHO CONSPIRED BEHIND THE SCENES&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=191252">THE END OF AN ERA: PAKATAN ON THE BRINK OF COLLAPSE &#8211; WITH DAP &#038; AMANAH NOW SOLIDLY BEHIND MAHATHIR, A MAN THEY CONDEMNED FOR DECADES &#038; BEFRIENDED FOR ONLY 2 YEARS, TO ANWAR, THEIR ALLY FOR OVER 20 YEARS!</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->