<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; WHAT CAN MAHATHIR DO? CAN HE MAKE BERSATU FIELD A CANDIDATE TO CONTEST AGAINST UMNO? EVEN IF HE GOES PERSONALLY TO CHINI TO CAMPAIGN AGAINST MUHYIDDIN FACTION &#038; UMNO &#8211; WOULD VOTERS THERE LISTEN TO HIM? ALREADY IN KEDAH, HIS SON HAS BEEN OUSTED AS MB Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=189621" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.6+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='ROAR OF ANGER AT RIZA&#8217;S RELEASE SWELLS:: WHO&#8217;S THE OBSCURE DPP NEW MACC CHIEF AZAM IS HIDING BEHIND? WHAT SAYS EX-MACC CHIEF LATHEEFA KOYA, WHO&#8217;S ALSO THE EX-BARKING DOG FOR AZMIN CARTEL &#8211; AND WHY THE DEAFENING SILENCE FROM EX-JUDGE GOPAL SRI RAM WHO&#8217;S ALSO PROSECUTING OTHER NAJIB-LINKED CASES?' href='https://www.malaysia-chronicle.com/?p=189618' /><link rel='next' title='UMNO&#8217;S MAT HASAN WHO HAS THE MOST TO GAIN AS EX-MB, RUSHES TO DENY &#8211; &#8216;IT&#8217;S NOT ME!&#8217; &#8211; THEN IN NEXT BREATH SAYS &#8211; &#8216;ANYTHING IS POSSIBLE IN POLITICS&#8217; &#8211; BEFORE ENDING WITH COVID-19 TRUMP CARD &#8211; &#8216;I&#8217;M OBSERVING MCO SO HOW TO MEET ANYONE?&#8217; &#8211; EVEN AS RUMORS GROW 6 DEFECTORS POSSIBLY FROM PKR HAVE BEEN BOUGHT TO CALM HIM DOWN &#038; MAKE HIM MB AGAIN' href='https://www.malaysia-chronicle.com/?p=189624' /><meta name="generator" content="WordPress 5.2.6" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=189621" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=189621' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D189621" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D189621&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=189621" /><meta property="og:type"			content="article" /><meta property="og:title"			content="WHAT CAN MAHATHIR DO? CAN HE MAKE BERSATU FIELD A CANDIDATE TO CONTEST AGAINST UMNO? EVEN IF HE GOES PERSONALLY TO CHINI TO CAMPAIGN AGAINST MUHYIDDIN FACTION &amp; UMNO - WOULD VOTERS THERE LISTEN TO HIM? ALREADY IN KEDAH, HIS SON HAS BEEN OUSTED AS MB" /><meta property="og:description" 	content="PETALING JAYA: Two political analysts have made opposing predictions on whether high profile PPBM leaders" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/04/AAEtWnS-62.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-189621 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-189621 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">WHAT CAN MAHATHIR DO? CAN HE MAKE BERSATU FIELD A CANDIDATE TO CONTEST AGAINST UMNO? EVEN IF HE GOES PERSONALLY TO CHINI TO CAMPAIGN AGAINST MUHYIDDIN FACTION &#038; UMNO &#8211; WOULD VOTERS THERE LISTEN TO HIM? ALREADY IN KEDAH, HIS SON HAS BEEN OUSTED AS MB</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">May 16, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/04/AAEtWnS-62.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/04/AAEtWnS-62-618x348.jpg" alt="" title="AAEtWnS" /></a></div><div class="td-post-header"><header class="td-post-title"><div class="td-module-meta-info">PETALING JAYA: Two political analysts have made opposing predictions on whether high profile PPBM leaders will campaign for the Umno candidate in the upcoming Chini by-election.</div></header></div><div class="td-post-content tagdiv-type"><p>Azmi Hassan of Universiti Teknologi Malaysia said he believed they would not, but Kamarul Zaman Yusoff of Universiti Utara Malaysia said he did not see PPBM considering it a problem to have figures like Muhyiddin Yassin and Azmin Ali going to the ground to support Barisan Nasional’s campaign.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>Azmi said PPBM would be wary of giving the impression that it was desperate for Umno’s support in running the Perikatan Nasional (PN) administration and would prefer to show it was in control.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><p>It was fully aware of its precarious position, he added.</p><figure id="attachment_1352960" class="wp-caption alignright"><img class="size-full wp-image-1352960" src="https://s3media.freemalaysiatoday.com/wp-content/uploads/2020/03/azmi-hassan-1.jpg" sizes="(max-width: 200px) 100vw, 200px" srcset="https://s3media.freemalaysiatoday.com/wp-content/uploads/2020/03/azmi-hassan-1.jpg 200w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2020/03/azmi-hassan-1-150x150.jpg 150w" alt="" width="200" height="200" /><figcaption class="wp-caption-text">Azmi Hassan</figcaption></figure><p>Umno last month declared its relationship with PN was based merely on an understanding with other parties to restore a working government. It also said that it did not join PN.</p><p>PPBM runs the PN government with support from Barisan Nasional, PAS and some minor parties.</p><p>Azmi also noted that there were segments in PPBM that find the party’s closeness with Umno discomforting.</p><p>He referred to the fallout between Muhyiddin and Dr Mahathir Mohamad, who leads a faction of PPBM, and said figures in Muhyiddin’s faction would be wary of giving fresh ammunition to Mahathir by campaigning for Umno. “Mahathir would infer Muhyiddin is Umno’s puppet.”</p><p>Kamarul Zaman said members of Muhyiddin’s faction would see the by-election as an opportunity to show Umno that PPBM was a reliable partner.</p><figure id="attachment_939668" class="wp-caption alignleft"><img class="size-full wp-image-939668" src="https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200.jpg" sizes="(max-width: 200px) 100vw, 200px" srcset="https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200.jpg 200w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-150x150.jpg 150w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-60x60.jpg 60w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-144x144.jpg 144w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-32x32.jpg 32w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-50x50.jpg 50w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-64x64.jpg 64w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-96x96.jpg 96w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2018/07/Kamarul-Zaman-Yusoff-ms-1-200-128x128.jpg 128w" alt="" width="200" height="200" /><figcaption class="wp-caption-text">Kamarul Zaman Yusoff</figcaption></figure><p>Their participation in the campaign, he added, would bring the two parties closer and “ensure PPBM’s survival in the next general election”.</p><p>He acknowledged, however, that Umno didn’t need much help in its stronghold of Chini.</p><p>He disagreed with Azmi that PPBM’s participation in Umno’s campaign would reek of desperation, noting that Umno’s victory was a certainty.</p><p>Oh Ei Sun of the Singapore Institute of International Affairs said he believed PPBM’s support for Umno’s campaign would be tacit and would be shown through the approval of development funds for Chini.</p><figure id="attachment_1066070" class="wp-caption alignleft"><img class="size-full wp-image-1066070" src="https://s3media.freemalaysiatoday.com/wp-content/uploads/2019/02/Oh-Ei-Sun-ms-010219-2.jpg" sizes="(max-width: 200px) 100vw, 200px" srcset="https://s3media.freemalaysiatoday.com/wp-content/uploads/2019/02/Oh-Ei-Sun-ms-010219-2.jpg 200w, https://s3media.freemalaysiatoday.com/wp-content/uploads/2019/02/Oh-Ei-Sun-ms-010219-2-150x150.jpg 150w" alt="" width="200" height="200" /><figcaption class="wp-caption-text">Oh Ei Sun</figcaption></figure><p>He said neither Muhyiddin nor Azmin would add value to the campaign by being on the ground.</p><p>He noted that the Chini state seat falls under the Pekan parliamentary constituency, whose MP is former prime minister Najib Razak, and said PPBM might not want to give the impression that it was in cahoots with Najib.</p><p>The by-election will be held on July 4. The seat fell vacant with last week’s death of Abu Bakar Harun.</p><p>In the 2018 general election, Abu Bakar retained Chini for Umno with a 4,622 majority against PAS and PKR.</p></div><p>-FMT</p><p>&nbsp;</p><div id="story-body" class="story bot-15 relative"><h1>New Kedah MB to be sworn in</h1><p>ALOR SETAR: Kedah is preparing to welcome a new mentri besar at Wisma Darul Aman tomorrow.</p><p>It is learnt that Kedah Opposition chief and Jeneri assemblyman Muhammad Sanusi Md Nor would be sworn in as the new mentri besar, taking over the hot seat from Datuk Seri Mukhriz Mahathir.</p><p>A total of 23 assemblymen had pledged their allegiance to the formation of a new government when they met Kedah Ruler Sultan Sallehuddin Ibni Almarhum Sultan Badlishah.</p><p>Sultan Sallehuddin had personally met each of the 36 elected representatives to determine who commands the confidence of the majority in the state assembly.</p><div class="inlineAd"><div id="div-gpt-ad-Desktop_TSOL_News_SP_Mid_OSV" data-google-query-id="CLCHzKeht-kCFfgC1QodcdkHzA"><div id="google_ads_iframe_/21764785206/Desktop/Desktop_TSOL/Desktop_TSOL_News/Desktop_TSOL_News_SP_Mid/Desktop_TSOL_News_SP_Mid_OSV_0__container__">Parti Pribumi Bersatu Malaysia Ayer Hangat assemblyman Juhari Bulat said those who attended the meeting in the morning were those who supported Perikatan Nasional.</div></div></div><p>“Those who attended the evening session were the ones who are against Perikatan, ” he said.</p><p><span class="embeded-image inline-image-center"><img src="https://apicms.thestar.com.my/uploads/images/2020/05/16/683840.jpg" alt="All smiles: Sanusi waving to the media outside the main entrance of Wisma Darul Aman as he leaves the complex after having an audience with Sultan Sallehuddin." /><span class="inline-caption">All smiles: Sanusi waving to the media outside the main entrance of Wisma Darul Aman as he leaves the complex after having an audience with Sultan Sallehuddin.</span></span></p><p>Sanusi said as far as he knew none of the 23 state assemblymen, who signed statutory declarations (SDs) to propose for a new mentri besar, had changed their minds.</p><p>“As far as I am concerned, all the PAS state assemblymen still stand by the SDs presented to the Kedah Ruler by the three party leaders of Perikatan Nasional, ” he said.</p><p>“As for the state assemblyman from Bersatu rumoured to have a change of heart, it is not true.</p><p>“From what I know, no one has retracted the SDs presented to the Sultan, ” he added yesterday.</p><p>The presidents of Umno, PAS and Bersatu met with the Kedah Ruler to present the 23 SDs from the state assemblymen on Wednesday.</p><p>The writing was on the wall for Mukhriz on Tuesday when two assemblymen from PKR – Azman Nasrudin (Lunas) and Dr Robert Ling (Sidam) – quit the party and declared their support for Perikatan under the leadership of Prime Minister Tan Sri Muhyiddin Yassin.</p><p>On the same day, Sanusi announced that 23 out of the 36 Kedah assemblymen had lost confidence in Mukhriz’s leadership. &#8211; ANN</p><p>FREE MALAYSIA TODAY / ANN</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div><div class="row"><div class="col-xs-12"><div id="related-stories-links" class="story"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D189621&#038;t=WHAT%20CAN%20MAHATHIR%20DO%3F%20CAN%20HE%20MAKE%20BERSATU%20FIELD%20A%20CANDIDATE%20TO%20CONTEST%20AGAINST%20UMNO%3F%20EVEN%20IF%20HE%20GOES%20PERSONALLY%20TO%20CHINI%20TO%20CAMPAIGN%20AGAINST%20MUHYIDDIN%20FACTION%20%26%20UMNO%20-%20WOULD%20VOTERS%20THERE%20LISTEN%20TO%20HIM%3F%20ALREADY%20IN%20KEDAH%2C%20HIS%20SON%20HAS%20BEEN%20OUSTED%20AS%20MB" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=WHAT%20CAN%20MAHATHIR%20DO%3F%20CAN%20HE%20MAKE%20BERSATU%20FIELD%20A%20CANDIDATE%20TO%20CONTEST%20AGAINST%20UMNO%3F%20EVEN%20IF%20HE%20GOES%20PERSONALLY%20TO%20CHINI%20TO%20CAMPAIGN%20AGAINST%20MUHYIDDIN%20FACTION%20%26%20UMNO%20-%20WOULD%20VOTERS%20THERE%20LISTEN%20TO%20HIM%3F%20ALREADY%20IN%20KEDAH%2C%20HIS%20SON%20HAS%20BEEN%20OUSTED%20AS%20MB&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D189621" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D189621&#038;title=WHAT%20CAN%20MAHATHIR%20DO%3F%20CAN%20HE%20MAKE%20BERSATU%20FIELD%20A%20CANDIDATE%20TO%20CONTEST%20AGAINST%20UMNO%3F%20EVEN%20IF%20HE%20GOES%20PERSONALLY%20TO%20CHINI%20TO%20CAMPAIGN%20AGAINST%20MUHYIDDIN%20FACTION%20%26%20UMNO%20-%20WOULD%20VOTERS%20THERE%20LISTEN%20TO%20HIM%3F%20ALREADY%20IN%20KEDAH%2C%20HIS%20SON%20HAS%20BEEN%20OUSTED%20AS%20MB&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=189621" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=189618" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=189624" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=189609">BOMBSHELL &#8211; NAJIB &#038; ROSMAH ARE BACK! THEY ARE NOW THE REAL POWER BEHIND THE THRONE IN PUTRAJAYA JERKING THE STRINGS THROUGH THEIR &#8216;GOOD FRIEND&#8217; AZMIN ALI &#8211; REPORT CLAIMS: NEXT STEP &#8211; TO GET AGONG TO AUTHORIZE PN&#8217;S &#8216;MONSTER EXTRA BUDGET&#8217; AT MONDAY SITTING TO AVOID MPs&#8217; SCRUTINY &#038; DEBATE?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189624">UMNO&#8217;S MAT HASAN WHO HAS THE MOST TO GAIN AS EX-MB, RUSHES TO DENY &#8211; &#8216;IT&#8217;S NOT ME!&#8217; &#8211; THEN IN NEXT BREATH SAYS &#8211; &#8216;ANYTHING IS POSSIBLE IN POLITICS&#8217; &#8211; BEFORE ENDING WITH COVID-19 TRUMP CARD &#8211; &#8216;I&#8217;M OBSERVING MCO SO HOW TO MEET ANYONE?&#8217; &#8211; EVEN AS RUMORS GROW 6 DEFECTORS POSSIBLY FROM PKR HAVE BEEN BOUGHT TO CALM HIM DOWN &#038; MAKE HIM MB AGAIN</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189621">WHAT CAN MAHATHIR DO? CAN HE MAKE BERSATU FIELD A CANDIDATE TO CONTEST AGAINST UMNO? EVEN IF HE GOES PERSONALLY TO CHINI TO CAMPAIGN AGAINST MUHYIDDIN FACTION &#038; UMNO &#8211; WOULD VOTERS THERE LISTEN TO HIM? ALREADY IN KEDAH, HIS SON HAS BEEN OUSTED AS MB</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189618">ROAR OF ANGER AT RIZA&#8217;S RELEASE SWELLS:: WHO&#8217;S THE OBSCURE DPP NEW MACC CHIEF AZAM IS HIDING BEHIND? WHAT SAYS EX-MACC CHIEF LATHEEFA KOYA, WHO&#8217;S ALSO THE EX-BARKING DOG FOR AZMIN CARTEL &#8211; AND WHY THE DEAFENING SILENCE FROM EX-JUDGE GOPAL SRI RAM WHO&#8217;S ALSO PROSECUTING OTHER NAJIB-LINKED CASES?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189615">&#8216;WHEN YOU ARE A THIEF, STEAL DOUBLE THE AMOUNT! WHEN YOU GET CAUGHT, JUST GIVE BACK HALF &#038; YOU&#8217;RE SCOT-FREE&#8217; &#8211; LAWYERS SAY RIZA&#8217;S ACQUITTAL TANTAMOUNT TO &#8216;BUYING HIMSELF OUT OF A CRIME&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189613">UMJNO GLOATS WHILE BERSATU BEGS: ZAHID &#038; CO ORDER GRASSROOTS LEADERS TO BOOST TIES WITH PAS FOR UPCOMING GE15 &#8211; &#8216;THE DESPERATE PEOPLE ARE IN BERSATU, NOT UMNO&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189603">BOMBSHELL &#8211; WHILE THE NAJIBS JUBILATE &#8211; MUHYIDDIN FEELS THE HEAT &#8211; BUT IT WON&#8217;T STOP HIM FROM RELEASING &#8216;MANY OTHER THIEVES&#8217;: MPs GRILL PM8 OVER RIZA’S DISCHARGE &#8211; EVEN MAHATHIR &#8216;CONFUSED &#038; CONCERNED&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189598">&#8216;IN LATE JANUARY I DETECTED A CHANGE IN MUHYIDDIN &#8211; HE NO LONGER WANTED ANWAR TO BE PM &#038; WAS THINKING OF A MALAY UNITY GOVT&#8217;: MANY CULTURES BELIEVE A PERSON BECOMES ERRATIC IN HIS BEHAVIOR IN THE LAST LAP OF HIS LIFE &#8211; WHATEVER &#8216;TRANSFORMED&#8217; HIM, CANCER-PATIENT MUHYIDDIN SHOULD REALIZE IF ANYTHING HAPPENS TO HIM, MALAYSIA WOULD FALL INTO THE HANDS OF THE MOST UNTRUSTWORTHY &#038; TREACHEROUS AZMIN CARTEL</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189561">BOMBSHELL &#8211; MAHATHIR&#8217;S TWISTED KERIS &#038; MUHYIDDIN&#8217;S GREATEST FEAR &#8211; AZMIN CARTEL TO BETRAY MUHYIDDIN &#038; SUPPORT NO-CONFIDENCE VOTE IN EXCHANGE FOR A DEAL TO BE PM AFTER DR M&#8217;S 3RD STINT &#038; MUKHRIZ TO BE DPM? TRUE OR NOT, THIS IS EXACTLY THE TYPE OF PLOT MACHIAVELLI MAHATHIR EXCELS IN &#8211; AND PAKATAN WOULD BE FOOLS TO LET MALAYSIA FALL INTO THE HANDS OF THE TREACHEROUS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=189600">DELUSIONS OF GRANDEUR &#8211; YET NOT WILLING TO WORK FOR IT, TOO INSECURE TO UNDERSTAND WHY FAIR PLAY IS THE CORNERSTONE OF CIVILIZATION: MUHYIDDIN &#8211; THE MOST DANGEROUS OF MALAY HEROES BY LEADING MALAYS ONE STEP FURTHER THAN UMNO INTO &#8216;DESTRUCTION&#8217;</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->