<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; BOMBSHELL &#8211; CRONY CAPITALISM FIRST, COVID-19 LAST? VINCENT TAN FETES AZMIN TO LUNCH AT LONDON&#8217;S MOST EXPENSIVE CHINESE RESTAURANT, WHILE ZURAIDA HOLDS LAVISH GRAND &#8216;THANKSGIVING DINNER&#8217; AT TYCOON&#8217;S HOTEL ON SAME NIGHT AS MUHYIDDIN&#8217;S &#8216;BIG ANNOUNCEMENT&#8217;- HOW SERIOUS IS MUHYIDDIN&#8217;S BACKDOOR CABINET WHEN CORONAVIRUS IS ON THE POINT OF GOING VIRAL &#038; THREATENING MALAYSIAN LIVES? Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=187146" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.5+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='&#8216;WORST TIME&#8217; EVER TO DO BUSINESS IN MALAYSIA &#8211; BUT &#8216;BEST TIME&#8217; TO BE A MINSTER &#8211; ESPECIALLY FOR THE UNQUALIFIED &#038; BACKDOOR ONES &#8230; NO NEED TO DO ANYTHING! INDEED, IF MUHYIDDIN &#038; CO DON&#8217;T BUCK UP FAST &#8211; RINGGIT WILL NOT ONLY GO KAPUT BUT THE STILL RENT-SEEKING, MALAY-FIRST ECONOMY WILL ALSO BLOW &#8211; EVEN GLOBAL AIRLINES MAY GO BANKRUPT BY END-MAY IF COVID-19 PERSISTS' href='https://www.malaysia-chronicle.com/?p=187162' /><link rel='next' title='&#8216;DON&#8217;T PLAY POLITICS WITH OUR LIVES&#8217; &#8211; INDEED OF ALL PEOPLE, MUHYIDDIN A CANCER PATIENT WITH HIS OWN LIFE IN THE BALANCE SHOULD FEAR KARMA &#038; HELL FIRE &#8211; ARE WE TO BELIEVE &#8216;MALAY-FIRST&#8217; MUHYIDDIN SO DUMB HE DIDN&#8217;T NOTICE LEADERS FROM 5 STATES WERE MISSING &#8211; OR IS THIS THE SHEER BAD-HEARTEDNESS OF A &#8216;BACKDOOR&#8217; PM?' href='https://www.malaysia-chronicle.com/?p=187192' /><meta name="generator" content="WordPress 5.2.5" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=187146" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=187146' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D187146" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D187146&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=187146" /><meta property="og:type"			content="article" /><meta property="og:title"			content="BOMBSHELL - CRONY CAPITALISM FIRST, COVID-19 LAST? VINCENT TAN FETES AZMIN TO LUNCH AT LONDON&#039;S MOST EXPENSIVE CHINESE RESTAURANT, WHILE ZURAIDA HOLDS LAVISH GRAND &#039;THANKSGIVING DINNER&#039; AT TYCOON&#039;S HOTEL ON SAME NIGHT AS MUHYIDDIN&#039;S &#039;BIG ANNOUNCEMENT&#039;- HOW SERIOUS IS MUHYIDDIN&#039;S BACKDOOR CABINET WHEN CORONAVIRUS IS ON THE POINT OF GOING VIRAL &amp; THREATENING MALAYSIAN LIVES?" /><meta property="og:description" 	content="Will this announcement be before or after the ex-PKR plotter, Zuraida Kamaruddin, holds her ‘Thanksgiving" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/03/AAEtWnS-16-620x338.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-187146 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-187146 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">BOMBSHELL &#8211; CRONY CAPITALISM FIRST, COVID-19 LAST? VINCENT TAN FETES AZMIN TO LUNCH AT LONDON&#8217;S MOST EXPENSIVE CHINESE RESTAURANT, WHILE ZURAIDA HOLDS LAVISH GRAND &#8216;THANKSGIVING DINNER&#8217; AT TYCOON&#8217;S HOTEL ON SAME NIGHT AS MUHYIDDIN&#8217;S &#8216;BIG ANNOUNCEMENT&#8217;- HOW SERIOUS IS MUHYIDDIN&#8217;S BACKDOOR CABINET WHEN CORONAVIRUS IS ON THE POINT OF GOING VIRAL &#038; THREATENING MALAYSIAN LIVES?</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">March 17, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/03/AAEtWnS-16.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/03/AAEtWnS-16-620x338.jpg" alt="" title="AAEtWnS" /></a></div><p>Will this announcement be before or after the ex-PKR plotter, Zuraida Kamaruddin, holds her ‘Thanksgiving Dinner” to celebrate her return to her ministerial position in an UMNO/PAS backdoor government?</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>The Housing and Local Government ministry is great for project patronage, so of course Zuraida is grinning from cheek to cheek having retained it through betraying her voters, just as she was due to be sacked from the old government thanks to undermining her former colleagues.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><div id="attachment_42309" class="wp-caption aligncenter"><p><img class="size-medium wp-image-42309" src="https://www.sarawakreport.org/cache/b/a/c/5/3/bac5368589f61ae78d749efbfce5645999dbc7b6.jpg" alt="PKR plotter Zuraida plans to hold a 'Thanksgiving' event tonight to celebrate her successful elevation to minister as part of the backdoor coup" width="400" height="333" data-file-id="12926" /></p><p class="wp-caption-text">ex-PKR plotter Zuraida plans to hold a ‘Thanksgiving’ event tonight to ‘celebrate her appointment’ as minister as part of the backdoor coup</p></div><p>Given this is being held at a Berjaya Hotel the finger prints of one key crony from old times, Vincent Tan, are all over the event. After all, no doubt that Vincent was in with the plotters – he wants Malaysia back to where is was before…. and what else was he doing meeting with Azmin Ali at London’s most expensive Chinese Restaurant (China Tang) at the Dorchester last year?</p><p>What neither this Zuraida nor any of her fellow backdoor plotters appear to have yet grasped is that with power comes responsibility. All they are showing interest in is the trappings of office – parties, golf amid sanctimonious talk of their self-sacrifices.</p><p>Or did Zuraida and her friends sit well apart from one another and serve themselves?  It doesn’t look like it.</p><h3>Tackling Covid 19 Or Partying In Triumph?</h3><blockquote><div class="jsx-3313307013 jsx-2340694712"><div class="jsx-3313307013 jsx-2340694712"><div class="jsx-3313307013 jsx-2340694712 category-shared"><div class="jsx-3313307013 jsx-2340694712 category-container"><p class="jsx-3313307013 jsx-2340694712 category"><strong>Wait for ‘big’ announcement on Covid-19 tonight – Muhyiddin:</strong></p><div id="attachment_42310" class="wp-caption aligncenter"><p><img class="size-medium wp-image-42310" src="https://www.sarawakreport.org/cache/a/a/1/6/5/aa165fd7c7f4811856c8226bb7d7c7301c210560.jpg" alt="Zuraida manages to fit in a party (paid for by Vincent Tan?) between Cabinet meeting and Shut Down announcement" width="300" height="400" data-file-id="12927" /></p><p class="wp-caption-text">Zuraida manages to fit in a party (paid for by Vincent Tan?) between Cabinet meeting and Shut Down announcement</p></div></div></div></div></div><div class="jsx-4064603974 article-content"><div class="jsx-4064603974 content"><p class="">Prime Minister Muhyiddin Yassin has urged the public to wait for “big news” which he will announce tonight after a meeting with all ministries and government agencies involved in handling the Covid-19 outbreak.</p><p>“I’ll announce today quite a big news, please just bear with me until this evening,” Muhyiddin said in a press conference at the Prime Minister’s Office in Putrajaya today.</p><p>He said the government views this problem with the utmost seriousness, especially now that “we are coming to the second wave of the problem”.</p><p>The Health Ministry has similarly asked the public to wait for an announcement from the prime minister tonight.</p><p>Earlier, Muhyiddin had also announced a series of expanded schemes under the economic stimulus package first presented on Feb 27, by then-interim prime minister Dr Mahathir Mohamad.</p></div></div></blockquote><p>SARAWAK REPORT</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><blockquote><p>&nbsp;</p></blockquote><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D187146&#038;t=BOMBSHELL%20-%20CRONY%20CAPITALISM%20FIRST%2C%20COVID-19%20LAST%3F%20VINCENT%20TAN%20FETES%20AZMIN%20TO%20LUNCH%20AT%20LONDON%27S%20MOST%20EXPENSIVE%20CHINESE%20RESTAURANT%2C%20WHILE%20ZURAIDA%20HOLDS%20LAVISH%20GRAND%20%27THANKSGIVING%20DINNER%27%20AT%20TYCOON%27S%20HOTEL%20ON%20SAME%20NIGHT%20AS%20MUHYIDDIN%27S%20%27BIG%20ANNOUNCEMENT%27-%20HOW%20SERIOUS%20IS%20MUHYIDDIN%27S%20BACKDOOR%20CABINET%20WHEN%20CORONAVIRUS%20IS%20ON%20THE%20POINT%20OF%20GOING%20VIRAL%20%26%20THREATENING%20MALAYSIAN%20LIVES%3F" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=BOMBSHELL%20-%20CRONY%20CAPITALISM%20FIRST%2C%20COVID-19%20LAST%3F%20VINCENT%20TAN%20FETES%20AZMIN%20TO%20LUNCH%20AT%20LONDON%27S%20MOST%20EXPENSIVE%20CHINESE%20RESTAURANT%2C%20WHILE%20ZURAIDA%20HOLDS%20LAVISH%20GRAND%20%27THANKSGIVING%20DINNER%27%20AT%20TYCOON%27S%20HOTEL%20ON%20SAME%20NIGHT%20AS%20MUHYIDDIN%27S%20%27BIG%20ANNOUNCEMENT%27-%20HOW%20SERIOUS%20IS%20MUHYIDDIN%27S%20BACKDOOR%20CABINET%20WHEN%20CORONAVIRUS%20IS%20ON%20THE%20POINT%20OF%20GOING%20VIRAL%20%26%20THREATENING%20MALAYSIAN%20LIVES%3F&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D187146" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D187146&#038;title=BOMBSHELL%20-%20CRONY%20CAPITALISM%20FIRST%2C%20COVID-19%20LAST%3F%20VINCENT%20TAN%20FETES%20AZMIN%20TO%20LUNCH%20AT%20LONDON%27S%20MOST%20EXPENSIVE%20CHINESE%20RESTAURANT%2C%20WHILE%20ZURAIDA%20HOLDS%20LAVISH%20GRAND%20%27THANKSGIVING%20DINNER%27%20AT%20TYCOON%27S%20HOTEL%20ON%20SAME%20NIGHT%20AS%20MUHYIDDIN%27S%20%27BIG%20ANNOUNCEMENT%27-%20HOW%20SERIOUS%20IS%20MUHYIDDIN%27S%20BACKDOOR%20CABINET%20WHEN%20CORONAVIRUS%20IS%20ON%20THE%20POINT%20OF%20GOING%20VIRAL%20%26%20THREATENING%20MALAYSIAN%20LIVES%3F&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=187146" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=187162" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=187192" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=187216">DON&#8217;T BE SO LAZY, MUHYIDDIN &#038; CO &#8211; &#8216;HOLD CABINET MEETINGS DAILY &#038; UPDATE THE PEOPLE DAILY, YOU SHOULD NOT HAVE LOST THE CONTAINMENT WAR IN THE FIRST PLACE&#8217;: KIT SIANG WARNS PUTRAJAYA IT CAN LOSE THE &#8216;MITIGATION&#8217; WAR AGAINST COVID-19 IF THEY KEEP ON BUNGLING</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187213">KABOOM! THERE GOES MUHYIDDIN-AZMIN&#8217;S &#8216;ECONOMIC PLAN&#8217; &#8211; BUT DO THEY EVEN UNDERSTAND? OIL-RELIANT COUNTRIES SET TO LOSE UP TO A SHOCK 85% IN REVENUE &#8211; AS OIL PRICE CRASHES BELOW US$28</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187204">NO WONDER NO INTEREST IN COVID-19 &#8211; MUHYIDDIN &#038; GANG BUSY OUSTING MARA CHAIRMEN &#038; DIRECTOR: WHO OF THEIR PROXIES WILL TAKE OVER THE JUICY SALARIES, ALLOWANCES &#038; MOST ALL &#8211; THE AUTHORITY TO STRIKE CUSHY, SELF-BENEFITING DEALS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187202">BOMBSHELL &#8211; CONFIDENCE FADES MUHYIDDIN REGIME CAN STOP COVID-19 FROM OVERTAKING THE COUNTRY &#8211; NOW ALL STATES GAZETTED AS &#8216;COVID-HIT&#8217;: WHAT THE HELL ARE MUHYIDDIN &#038; HIS MINISTERS DOING? ONE NIGHT &#8216;NO BAN&#8217;, THE NEXT DAY &#8216;BAN AGAIN&#8217; &#8211; GIVE COMPLETE INFO, STOP CONFUSING THE PEOPLE, ANWAR &#038; AMANAH URGE &#8216;GREENHORN&#8217; CABINET</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187198">NOT EVEN ONE DAY BUT MUHYIDDIN&#8217;S &#8216;LOCKDOWN&#8217; ALREADY GOING KAPUT &#8211; WITH ONE BLUNDER AFTER ANOTHER TRIGGERING MASS CONFUSION: INTERSTATE TRAVEL &#8216;BAN&#8217; ON AGAIN &#8211; AFTER COPS, THE FIRST TO THROW IN THE TOWEL AFTER BEING SWAMPED BY THOUSANDS, RESCINDED THE BAN A DAY AGO</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187195">AS MUHYIDDIN &#038; AZMIN BLINK THEIR EYES &#038; TRY TO LOOK CLEVER &#8211; BANKERS AROUND THE WORLD DECLARE A GLOBAL RECESSION: AT THE VERY WORST OF TIMES, MALAYSIA IN THE UNCLEAN HANDS OF THE UNPROVEN, UNTESTED &#038; UNKNOWLEDGEABLE &#8211; MUHYIDDIN&#8217;S GREEN &#038; RAW CABINET, BORN OUT OF DECEIT &#038; DIRT, NOW THE FINAL NAIL IN MALAYSIA&#8217;S ECONOMIC COFFIN</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187185">IN SHOCKING MOVE, MUHYIDDIN SHOWS HIS TRADEMARK CHEAP POLITICS &#8211; SURELY, &#8216;HEARTLESS&#8217; BACKDOOR PM IS NOT HOPING THE VOTERS IN SELANGOR, PENANG, KEDAH, N SEMBILAN &#038; SABAH WILL DIE OF COVID-19</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187187">&#8216;YOU REALIZE WE ARE AZMIN&#8217;S MEN&#8217; &#8211; THE TREACHERY IS FAR FROM OVER: SARAWAK, WITH BARU BIAN &#038; GANG STILL IN PLACE,  THE NEXT HOTBED AFTER SELANGOR WHERE AZMIN CARTEL WILL RESUME THEIR &#8216;BACKDOOR&#8217; MOVES&#8217; &#8211; IN BID TO CONSOLIDATE PERIKATAN&#8217;S HOLD ON POWER &#038; GRAB THE RICHEST PARTS OF THE GRAVY TRAIN</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187190">THE COVID-19 BUCK STOPS WITH MAHATHIR, MUHYIDDIN &#038; AZMIN &#8211; IF NOT FOR EVIL PLOT TO COUP THEIR OWN GOVT, A MASS EVENT AT A MOSQUE COULD HAVE BEEN CALLED OFF: IF GOD IS SO IMPORTANT &#8211; HOW COME A &#8216;BACKDOOR GOVT&#8217; AS DISHONEST AS MUHYIDDIN &#038; AZMIN&#8217;S CAN BE SANCTIONED?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=187192">&#8216;DON&#8217;T PLAY POLITICS WITH OUR LIVES&#8217; &#8211; INDEED OF ALL PEOPLE, MUHYIDDIN A CANCER PATIENT WITH HIS OWN LIFE IN THE BALANCE SHOULD FEAR KARMA &#038; HELL FIRE &#8211; ARE WE TO BELIEVE &#8216;MALAY-FIRST&#8217; MUHYIDDIN SO DUMB HE DIDN&#8217;T NOTICE LEADERS FROM 5 STATES WERE MISSING &#8211; OR IS THIS THE SHEER BAD-HEARTEDNESS OF A &#8216;BACKDOOR&#8217; PM?</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->