<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link type="text/css" media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IGNORING CALLS FOR HIS OWN RESIGNATION, THICK-SKINNED MAHATHIR TELLS TRUMP TO QUIT: &#8216;I WISH THE AMERICANS WILL MAKE A BETTER DECISION IN THE ELECTION&#8217; &#8211; SAD TO SAY, MALAYSIANS TO REGRET ELECTING &#8216;SAY ONE THING, DO ANOTHER&#8217; MAHATHIR Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=184725" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.5+2.4.23","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='COINCIDENCE OR NOT, UMNO&#8217;S MEETING ON JOINING BERSATU ON SAME DAY AS COURT JUDGMENT DECLARING RM213 MIL OF PURPORTED 1MDB MONEY BELONGS TO UMNO &#8211; ZAHID CAMP DEFENDS SACKING OF &#8216;DISLOYAL ELEMENTS&#8217; LOKMAN ADAM' href='https://www.malaysia-chronicle.com/?p=184706' /><link rel='next' title='MAHATHIR&#8217;S MACHIAVELLI PLOT UNFOLDS &#8211; FINALLY, PAS ADMITS IT WILL TABLE CONFIDENCE MOTION FOR MAHATHIR TO STAY ON AS PM FOR FULL TERM &#8211; A MOVE THAT ENSURES DR M IS ABLE TO SUSTAIN HIS BRAND OF CRONY CAPITALISM POLITICS WHILE RENEGING ON ELECTION PROMISE TO PASS POWER TO REFORMIST ANWAR' href='https://www.malaysia-chronicle.com/?p=184729' /><meta name="generator" content="WordPress 5.2.5" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=184725" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=184725' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D184725" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D184725&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=184725" /><meta property="og:type"			content="article" /><meta property="og:title"			content="IGNORING CALLS FOR HIS OWN RESIGNATION, THICK-SKINNED MAHATHIR TELLS TRUMP TO QUIT: &#039;I WISH THE AMERICANS WILL MAKE A BETTER DECISION IN THE ELECTION&#039; - SAD TO SAY, MALAYSIANS TO REGRET ELECTING &#039;SAY ONE THING, DO ANOTHER&#039; MAHATHIR" /><meta property="og:description" 	content="WITH US President Donald Trump eyeing re-election this year, Dr Mahathir Mohamad said he hopes" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/02/TEST-1-72.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-184725 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_1', [728, 90], 'div-gpt-ad-1541599330257-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599330257-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599330257-0'); });</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-184725 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">IGNORING CALLS FOR HIS OWN RESIGNATION, THICK-SKINNED MAHATHIR TELLS TRUMP TO QUIT: &#8216;I WISH THE AMERICANS WILL MAKE A BETTER DECISION IN THE ELECTION&#8217; &#8211; SAD TO SAY, MALAYSIANS TO REGRET ELECTING &#8216;SAY ONE THING, DO ANOTHER&#8217; MAHATHIR</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">February 8, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/02/TEST-1-72.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/02/TEST-1-72.jpg" alt="" title="TEST-1" /></a></div><p>WITH US President Donald Trump eyeing re-election this year, Dr Mahathir Mohamad said he hopes “Americans will make a better decision”.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>The prime minister urged Trump to resign over allegations that he abused US foreign policy to undermine a political rival, and his controversial Middle East peace plan, seen as pro-Israel.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><p>“(My advice to Trump is) resign, and I wish the Americans will make a better decision (in the election),” he told reporters after opening MPs’ conference on Palestine, in Petaling Jaya this morning.</p><p>“Here is a man (Trump) who denigrated his roles and policies trying to use foreign pressure to win the election. That is acceptable in America, but it is not acceptable here.</p><div class="news-ads m-reg"><div id="article-mreg" data-google-query-id="CJmzu5GlwecCFYyGSwUd1NgIhg"><div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">“Any foreigners trying to influence the result of elections here, we will take action against them.”</div></div></div><p>Trump is seeking a second term in the White House in the November contest.</p><p>Last December, the House of Representatives voted to impeach him for pressuring Ukraine to investigate the son of former vice-president Joe Biden.</p><p>However, the Republican-controlled Senate <a href="https://www.themalaysianinsight.com/s/217285">acquitted Trump</a> on Wednesday.</p><p>On the Israeli vote due next month, Dr Mahathir said the election is “not real”.</p><p>“Elections in Israel are something that’s not real. The Arabs in Israel are not given their rights, so the election is not real.”</p><p>THE MALAYSIAN INSIGHT</p><p>.</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_2', [728, 90], 'div-gpt-ad-1553246643278-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246643278-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246643278-0'); });</script> </div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D184725&#038;t=IGNORING%20CALLS%20FOR%20HIS%20OWN%20RESIGNATION%2C%20THICK-SKINNED%20MAHATHIR%20TELLS%20TRUMP%20TO%20QUIT%3A%20%27I%20WISH%20THE%20AMERICANS%20WILL%20MAKE%20A%20BETTER%20DECISION%20IN%20THE%20ELECTION%27%20-%20SAD%20TO%20SAY%2C%20MALAYSIANS%20TO%20REGRET%20ELECTING%20%27SAY%20ONE%20THING%2C%20DO%20ANOTHER%27%20MAHATHIR" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=IGNORING%20CALLS%20FOR%20HIS%20OWN%20RESIGNATION%2C%20THICK-SKINNED%20MAHATHIR%20TELLS%20TRUMP%20TO%20QUIT%3A%20%27I%20WISH%20THE%20AMERICANS%20WILL%20MAKE%20A%20BETTER%20DECISION%20IN%20THE%20ELECTION%27%20-%20SAD%20TO%20SAY%2C%20MALAYSIANS%20TO%20REGRET%20ELECTING%20%27SAY%20ONE%20THING%2C%20DO%20ANOTHER%27%20MAHATHIR&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D184725" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D184725&#038;title=IGNORING%20CALLS%20FOR%20HIS%20OWN%20RESIGNATION%2C%20THICK-SKINNED%20MAHATHIR%20TELLS%20TRUMP%20TO%20QUIT%3A%20%27I%20WISH%20THE%20AMERICANS%20WILL%20MAKE%20A%20BETTER%20DECISION%20IN%20THE%20ELECTION%27%20-%20SAD%20TO%20SAY%2C%20MALAYSIANS%20TO%20REGRET%20ELECTING%20%27SAY%20ONE%20THING%2C%20DO%20ANOTHER%27%20MAHATHIR&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=184725" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=184706" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=184729" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x250_1', [300, 250], 'div-gpt-ad-1541599302711-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599302711-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599302711-0'); });</script> </div></div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x600_1', [300, 600], 'div-gpt-ad-1553246603980-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246603980-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246603980-0'); });</script> </div></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=184729">MAHATHIR&#8217;S MACHIAVELLI PLOT UNFOLDS &#8211; FINALLY, PAS ADMITS IT WILL TABLE CONFIDENCE MOTION FOR MAHATHIR TO STAY ON AS PM FOR FULL TERM &#8211; A MOVE THAT ENSURES DR M IS ABLE TO SUSTAIN HIS BRAND OF CRONY CAPITALISM POLITICS WHILE RENEGING ON ELECTION PROMISE TO PASS POWER TO REFORMIST ANWAR</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184725">IGNORING CALLS FOR HIS OWN RESIGNATION, THICK-SKINNED MAHATHIR TELLS TRUMP TO QUIT: &#8216;I WISH THE AMERICANS WILL MAKE A BETTER DECISION IN THE ELECTION&#8217; &#8211; SAD TO SAY, MALAYSIANS TO REGRET ELECTING &#8216;SAY ONE THING, DO ANOTHER&#8217; MAHATHIR</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184706">COINCIDENCE OR NOT, UMNO&#8217;S MEETING ON JOINING BERSATU ON SAME DAY AS COURT JUDGMENT DECLARING RM213 MIL OF PURPORTED 1MDB MONEY BELONGS TO UMNO &#8211; ZAHID CAMP DEFENDS SACKING OF &#8216;DISLOYAL ELEMENTS&#8217; LOKMAN ADAM</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184708">IF MUKHRIZ WAS SHY TO SAY HE IS MALAYSIAN AFTER 1MDB &#8211; DO MALAYSIANS STILL WISH TO BE SEEN IN LONDON AFTER AIRBUS-AIRASIA SCANDAL: IF PURPORTED AIRBUS-AIRASIA BRIBERY ARE &#8216;OFFSETS&#8217; &#8211; THEN SO ARE NAJIB&#8217;S SRC &#038; 1MDB, CLAIMS NAJIB CAMP</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184704">THE MORE MAHATHIR SPINS AIRASIA-AIRBUS &#8216;OFFSET&#8217; &#8211; THE MORE HE INCRIMINATES HIMSELF: LATEST STATEMENT FROM PMO RAISES ALARM BELLS &#8211; IF MONEY IS &#8216;NOT FOR PERSONAL BENEFIT, THEN IT IS NOT A BRIBE&#8217; &#8211; IS DR M &#038; HIS PMO SAYING IF MONEY GOES TO A PARTY, SUCH AS BERSATU OR UMNO, THEN IT IS NOT A BRIBE?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184696">WAR DECLARED IN UMNO &#8211; AS MAHATHIR WEAVES HIS DIVIDE-AND-RULE HANDS OVER WARLORDS INCLUDING ZAHID &#038; HISHAM SCRAMBLING TO FREE THEMSELVES OF CORRUPTION CHARGES: NAJIB&#8217;S MEN OUSTED &#8211; LOKMAN ADAM SACKED FROM SUPREME COUNCIL OVER &#8216;PAKATAN NASIONAL&#8217; EXPOSE AFTER APANDI&#8217;S RESIGNATION AS DISCIPLINE CHIEF OVER HISHAM&#8217;S &#8216;BACKDOOR GOVT&#8217; MOVES</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184688">&#8216;PAKATAN NASIONAL&#8217; SHIFTS INTO TOP SECRET MODE &#8211; BUT UMNO MEET RAISES MORE QUESTIONS THAN ANSWERS: ZAHID &#038; CO EERILY SILENT ON UNITY GOVT WITH BERSATU &#8211; ONLY SAYS WANTS TO FOCUS ON PACT WITH PAS &#8211; YET SACKS &#8216;WHISTLE-BLOWER&#8217; LOKMAN ADAM</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184715">FROM &#8216;4 GOOD REASONS&#8217; TO JOIN MAHATHIR &#038; BERSATU, ZAHID NOW SAYS &#8216;ONLY RUMORS&#8217; &#8211; BUT FOR SURE, HE WON&#8217;T STOP TRYING TO GET HIMSELF OFF THE HOOK WITH NEW PACT &#8216;PAKATAN NASIONAL&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184689">TWO MINISTERS &#8211; DAP &#038; PKR &#8211; FURIOUS OVER REPORTS ON MAHATHIR&#8217;S PURPOSED PAKATAN NASIONAL TO REPLACE HARAPAN: YET BERSATU, WHICH IS AT THE CENTRE OF NEW UNITY GOVT STORM, MYSTERIOUSLY ABSENT &#038; SILENT &#8211; WHILE DR M ONLY SAYS HE IS &#8216;FLOATING&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=184713">REIN IN &#8216;OLD FOX&#8217; MAHATHIR &#8211; BEFORE &#8216;PAKATAN NASIONAL&#8217; BECOMES A REALITY: SELEPAS PAKATAN NASIONAL GAGAL, INILAH KESEMPATAN TERBAIK MAJLIS PRESIDEN TETAPKAN TARIKH SERAH KUASA</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->