<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link type="text/css" media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; ABOVE ALL, THE PEOPLE WANT MAHATHIR TO GO: MASZLEE NOT ENOUGH &#8211; OTHER NON-REFORMER MINISTERS &#038; ESPECIALLY MAHATHIR TOO MUST STEP DOWN, SAY ACADEMICS Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=183266" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.5+2.4.23","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='IN HIGH-STAKES MONEY GAME, MASZLEE JUST A DISTRACTION &#8211; IT&#8217;S MAHATHIR MALAYSIANS MUST NOW FIGHT TO BRING DOWN JUST AS THEY FOUGHT TO TOPPLE NAJIB: STOP DR M BEFORE MALAYSIA GOES BANKRUPT &#8211; HIS CAMP IS PLUNDERING THE COUNTRY&#8217;S COFFERS &#8211; AT EVEN FASTER RATE THAN NAJIB &#038; CO' href='https://www.malaysia-chronicle.com/?p=183258' /><link rel='next' title='YOU&#8217;RE FIRED! FROM LOWLY-RANKED LECTURER TO MINISTER, MASZLEE FINALLY GETS THE SACK &#8211; BUT WHO NEXT WILL MAHATHIR APPOINT TO FURTHER &#8216;ISLAMIZE&#8217; &#038; &#8216;RACIALIZE&#8217; EDUCATION? ZAKIR NAIK, PERLIS MUFTI&#8230;?' href='https://www.malaysia-chronicle.com/?p=183254' /><meta name="generator" content="WordPress 5.2.5" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=183266" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=183266' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183266" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183266&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=183266" /><meta property="og:type"			content="article" /><meta property="og:title"			content="ABOVE ALL, THE PEOPLE WANT MAHATHIR TO GO: MASZLEE NOT ENOUGH - OTHER NON-REFORMER MINISTERS &amp; ESPECIALLY MAHATHIR TOO MUST STEP DOWN, SAY ACADEMICS" /><meta property="og:description" 	content="THE low public confidence in Pakatan Harapan is not just due to education issues, and" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2020/01/TEST-1-25.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-183266 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_1', [728, 90], 'div-gpt-ad-1541599330257-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599330257-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599330257-0'); });</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-183266 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">ABOVE ALL, THE PEOPLE WANT MAHATHIR TO GO: MASZLEE NOT ENOUGH &#8211; OTHER NON-REFORMER MINISTERS &#038; ESPECIALLY MAHATHIR TOO MUST STEP DOWN, SAY ACADEMICS</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">January 4, 2020</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2020/01/TEST-1-25.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2020/01/TEST-1-25-618x348.jpg" alt="" title="TEST-1" /></a></div><p>THE low public confidence in Pakatan Harapan is not just due to education issues, and Prime Minister Dr Mahathir Mohamad will have to do more than find a replacement for Maszlee Malik, analysts said.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>Universiti Malaya’s Dr Awang Azman Awang Pawi said bold steps are required, such as a full cabinet shake-up or even the transitioning of power from Dr Mahathir to his successor.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><p>“The prime minister must make a courageous decision to replace any cabinet member who is not performing. Not just from Bersatu, but from any other party if they are underperforming,” he told The Malaysian Insight.</p><p>Former academic Maszlee, who is a Bersatu member and Simpang Renggam MP, resigned effective yesterday after 20 months as education minister. Although hailed as a minister who brought equal access to education for poor, marginalised and special needs students, his missteps and poor communication have overshadowed these achievements.</p><div class="news-ads m-reg"><div id="article-mreg" data-google-query-id="CIPMm47W6OYCFUKGaAodWIcKMw"><div id="google_ads_iframe_/1582411174/stories_mrec_0__container__">Maszlee was ranked among the worst-performing ministers in various opinion polls conducted over the 20 months PH has been in power.</div></div></div><p><span style="color: #ff0000;"><strong>‘Sacrificial lamb’</strong></span></p><p>After PH’s massive defeat in the Tanjung Piai by-election in mid-November, there were renewed calls for a cabinet reshuffle.</p><p><span style="color: #ff0000;"><strong>“If it is only Maszlee who is removed and not other non-reformers, Maszlee will just be seen as the sacrificial lamb to make appeasement,” Awang Azman said.</strong></span></p><p><span style="color: #ff0000;"><strong>“But we know that there are more issues involving other ministries; issues involving national unity, the environment, Felda and housing.”</strong></span></p><p>The Malay studies associate professor said he believes voters could well be looking forward to Dr Mahathir stepping down.</p><p><span style="color: #ff0000;"><strong>“I don’t think the people want just a cabinet reshuffle; they are also impatient for Dr Mahathir to hand over power as PH needs a new momentum. It also needs widespread damage control.” <i class="icon icon-facebook small"></i> </strong></span><i class="icon icon-twitter small"></i></p><p>It is agreed among PH components that Anwar Ibrahim is to take over from Dr Mahathir before the end of the election term. A definite date has not been fixed, however, leading to much uncertainty and in-house rumblings, especially from the PKR president’s supporters.</p><p>Dr Mahathir, however, has indicated that the power transition will take place after Malaysia hosts the 2020 Asia-Pacific Economic Cooperation Summit at the end of the year.</p><p><span style="color: #ff0000;"><strong>No more experiments</strong></span></p><p>Analyst Dr Mazlan Ali said he is expecting a “small but significant” cabinet reshuffle.</p><p>“Maszlee’s resignation shows that Dr Mahathir is taking a very serious view of things, especially after so many controversies, both before and after the Tg Piai by-election. There are also a number of issues that have affected PH, such as the Jawi issue and other matters involving the Education Ministry.”</p><p>The political science and public policy lecturer at Universiti Technologi Malaysia said Dr Mahathir must be very careful about who he chooses to replace Maszlee to take over the sensitive and complex portfolio.</p><p>“Dr Mahathir cannot afford to experiment any more. He must put someone of high standing as a replacement.”</p><p>Mazlan agreed that the prime minister has to do more to his cabinet, as Maszlee’s resignation is merely a “compromise” in response to voter unhappiness.</p><p>“I think Dr Mahathir is trying to correct some things with the resignation, perhaps to cool down a heated situation.”</p><p>PH lost Tg Piai in a stunning defeat as the Chinese voters who had backed it in the 2018 general election swung towards the opposition. Barisan Nasional, meanwhile, increased its share of Malay votes thanks to PAS, who sat out the polls and urged its supporters to vote for BN.</p><p>THE MALAYSIAN INSIGHT</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_2', [728, 90], 'div-gpt-ad-1553246643278-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246643278-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246643278-0'); });</script> </div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183266&#038;t=ABOVE%20ALL%2C%20THE%20PEOPLE%20WANT%20MAHATHIR%20TO%20GO%3A%20MASZLEE%20NOT%20ENOUGH%20-%20OTHER%20NON-REFORMER%20MINISTERS%20%26%20ESPECIALLY%20MAHATHIR%20TOO%20MUST%20STEP%20DOWN%2C%20SAY%20ACADEMICS" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=ABOVE%20ALL%2C%20THE%20PEOPLE%20WANT%20MAHATHIR%20TO%20GO%3A%20MASZLEE%20NOT%20ENOUGH%20-%20OTHER%20NON-REFORMER%20MINISTERS%20%26%20ESPECIALLY%20MAHATHIR%20TOO%20MUST%20STEP%20DOWN%2C%20SAY%20ACADEMICS&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183266" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183266&#038;title=ABOVE%20ALL%2C%20THE%20PEOPLE%20WANT%20MAHATHIR%20TO%20GO%3A%20MASZLEE%20NOT%20ENOUGH%20-%20OTHER%20NON-REFORMER%20MINISTERS%20%26%20ESPECIALLY%20MAHATHIR%20TOO%20MUST%20STEP%20DOWN%2C%20SAY%20ACADEMICS&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=183266" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=183258" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=183254" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x250_1', [300, 250], 'div-gpt-ad-1541599302711-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599302711-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599302711-0'); });</script> </div></div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x600_1', [300, 600], 'div-gpt-ad-1553246603980-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246603980-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246603980-0'); });</script> </div></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=183285">MAHATHIR PUSHES UP MUSTAPA TO BLOCK &#8216;8TH PM&#8217; ANWAR &#8211; AS GAY SEX &#038; CORRUPTION-TAINTED AZMIN SELF DESTRUCTS?: MASZLEE&#8217;S RESIGNATION A &#8216;ONE-OFF&#8217;, EDUCATION MINISTER TO COME FROM BERSATU &#8211; REPORT</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183254">YOU&#8217;RE FIRED! FROM LOWLY-RANKED LECTURER TO MINISTER, MASZLEE FINALLY GETS THE SACK &#8211; BUT WHO NEXT WILL MAHATHIR APPOINT TO FURTHER &#8216;ISLAMIZE&#8217; &#038; &#8216;RACIALIZE&#8217; EDUCATION? ZAKIR NAIK, PERLIS MUFTI&#8230;?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183266">ABOVE ALL, THE PEOPLE WANT MAHATHIR TO GO: MASZLEE NOT ENOUGH &#8211; OTHER NON-REFORMER MINISTERS &#038; ESPECIALLY MAHATHIR TOO MUST STEP DOWN, SAY ACADEMICS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183258">IN HIGH-STAKES MONEY GAME, MASZLEE JUST A DISTRACTION &#8211; IT&#8217;S MAHATHIR MALAYSIANS MUST NOW FIGHT TO BRING DOWN JUST AS THEY FOUGHT TO TOPPLE NAJIB: STOP DR M BEFORE MALAYSIA GOES BANKRUPT &#8211; HIS CAMP IS PLUNDERING THE COUNTRY&#8217;S COFFERS &#8211; AT EVEN FASTER RATE THAN NAJIB &#038; CO</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183277">JAWI &#8211; A SCRIPT CONTRARY TO THE FEDERAL CONSTITUTION &#8211; AND YET WHY THE PRESSURE ON DONG ZONG? WHO ARE THE HIDDEN HANDS SPLITTING THE RACES AGAIN &#8211; MAHATHIR, THE ROYALS, THE DEEP STATE?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183261">JAWI &#038; THE MALAY CULTURAL BANKRUPTCY DILEMMA &#8211; YET MALAYSIA&#8217;S QUEEN NOW TWEETS IN ARABIC SCRIPT</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183281">SHAFIE&#8217;S WARISAN SET FOR LANDSLIDE WIN IN &#8216;STRAIGHT FIGHT&#8217; KIMANIS AGAINST UMNO &#8211; UNLIKE IN TANJUNG PIAI, A DIRECT SLAP &#038; REBUKE TO MAHATHIR FROM VOTERS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183269">&#8216;OBEDIENT&#8217; MUSTAPA TO BE MAHATHIR&#8217;S NEXT WEAPON AGAINST ANWAR? BETS ARE ON DR M TO HAMMER THROUGH MUSTAPA&#8217;S APPOINTMENT &#8211; DESPITE GROWING CALLS FOR ANWAR TO BE MADE EDUCATION MINISTER</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183274">M FOR MAHATHIR OR M FOR MASZLEE? INSTEAD OF PREPARING MALAYSIAN STUDENTS TO FACE 2030, MASZLEE &#8216;LEFT&#8217; BECAUSE HE FOCUSED TOO MUCH ON MAKING EDUCATION &#8216;FUN&#8217; &#8211; BERSATU MAN</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=183247">ANOTHER BLUNDER, ANOTHER OUSTER &#8211; MALAYSIA DOESN&#8217;T CUNNING POLITICIANS LIKE MAHATHIR: HIMSELF POORLY RATED, DID DR M &#8216;SACK&#8217; MASZLEE TO DEFLECT THE HEAT</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2020 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->