<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link type="text/css" media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; IRONIC OR NOT, IGP KEEPS BLAMING OTHER COUNTRIES FOR NOT SENDING HOME JHO LOW TO FACE JUSTICE FOR HIS CRIMES &#8211; YET MAHATHIR DOES THE SAME TO INDIA WITH EXTREMIST PREACHER ZAKIR NAIK Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=183002" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.5+2.4.23","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='AS EXPECTED MAHATHIR&#8217;S IGP SPRINGS INTO ACTION AGAINST NAJIB &#038; ANWAR &#8211; BUT NO NEWS ON AZMIN&#8217;S GAY SEX VIDEO PROBE: NAJIB IN LINE FOR GRILLING OVER LATEST ALTANTUYA SD, ANWAR&#8217;S ALIBI IN YUSOFF RAWTHER CASE TO BE CHECKED' href='https://www.malaysia-chronicle.com/?p=182999' /><meta name="generator" content="WordPress 5.2.5" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=183002" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=183002' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183002" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183002&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=183002" /><meta property="og:type"			content="article" /><meta property="og:title"			content="IRONIC OR NOT, IGP KEEPS BLAMING OTHER COUNTRIES FOR NOT SENDING HOME JHO LOW TO FACE JUSTICE FOR HIS CRIMES - YET MAHATHIR DOES THE SAME TO INDIA WITH EXTREMIST PREACHER ZAKIR NAIK" /><meta property="og:description" 	content="KUALA LUMPUR— Inspector General of Police (IGP) Tan Sri Abdul Hamid Bador is frustrated with" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2019/12/TEST-1-51-620x372.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-183002 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_1', [728, 90], 'div-gpt-ad-1541599330257-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599330257-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599330257-0'); });</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-183002 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">IRONIC OR NOT, IGP KEEPS BLAMING OTHER COUNTRIES FOR NOT SENDING HOME JHO LOW TO FACE JUSTICE FOR HIS CRIMES &#8211; YET MAHATHIR DOES THE SAME TO INDIA WITH EXTREMIST PREACHER ZAKIR NAIK</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">December 23, 2019</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2019/12/TEST-1-51.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2019/12/TEST-1-51-620x348.jpg" alt="" title="TEST-1" /></a></div><p>KUALA LUMPUR— Inspector General of Police (IGP) Tan Sri Abdul Hamid Bador is frustrated with the lack of cooperation from authorities in countries where fugitive financier Low Taek Jho is supposedly hiding.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>He said he has tried his best to get Low back, before a self-imposed deadline by year’s end, but each time he spoke to his counterparts overseas he says he has been made to look like a fool.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><div class="ads-container"><div id="mm-story-outstream" class="my-3 ads text-center " data-google-query-id="CLCTvayGy-YCFUZLKwodIIYIrA"><div id="google_ads_iframe_/32246135/MM-1x1-Outstream_0__container__">“What we hope for when we contact these foreign authorities is a bit of cooperation. However what we’re getting is a lot of denial or no help at all,” said Hamid during a handing over of duties ceremony at Bukit Aman today.</div></div></div><p>“I have written letters and met officials but for example, one counterpart when we asked outright refused to acknowledge his (Low’s) existence.</p><div class="ml-lg-0 ml-sm-2 mb-3"><div class="ads-container"><div id="mm-story-mreg-2" class="my-3 ads text-center " data-google-query-id="CJuiwqyGy-YCFUZLKwodIIYIrA"><div id="google_ads_iframe_/32246135/mm-story-mreg-2_0__container__">“All we ask for is some honesty and sincerity but we’re not getting it.”</div></div></div></div><div class="ads-container"><div id="mm-teads" class="my-3 ads text-center " data-google-query-id="CLKTvayGy-YCFUZLKwodIIYIrA"><div id="google_ads_iframe_/32246135/1x1-teads_0__container__">Hamid said with modern technology it is difficult to hide.</div></div></div><p>He said the police have up-to-date intelligence information on Low’s whereabouts but when they asked authorities in the said country, they would instead get the cold shoulder.</p><p>Hamid also gave the example of how they thwarted Low’s efforts to enter and buy a passport from Cyprus.</p><p>He added that they have a close eye on him still and would not allow him to continue to spend money he has stolen.</p><p>“We won’t keep quiet until we get him and his family that has stolen from our country.</p><p>“And as for my foreign counterparts, when the time comes and they need our help, we will treat them the same way they are treating us now,” he said adamantly.</p><p>MALAY MAIL</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_2', [728, 90], 'div-gpt-ad-1553246643278-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246643278-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246643278-0'); });</script> </div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183002&#038;t=IRONIC%20OR%20NOT%2C%20IGP%20KEEPS%20BLAMING%20OTHER%20COUNTRIES%20FOR%20NOT%20SENDING%20HOME%20JHO%20LOW%20TO%20FACE%20JUSTICE%20FOR%20HIS%20CRIMES%20-%20YET%20MAHATHIR%20DOES%20THE%20SAME%20TO%20INDIA%20WITH%20EXTREMIST%20PREACHER%20ZAKIR%20NAIK" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=IRONIC%20OR%20NOT%2C%20IGP%20KEEPS%20BLAMING%20OTHER%20COUNTRIES%20FOR%20NOT%20SENDING%20HOME%20JHO%20LOW%20TO%20FACE%20JUSTICE%20FOR%20HIS%20CRIMES%20-%20YET%20MAHATHIR%20DOES%20THE%20SAME%20TO%20INDIA%20WITH%20EXTREMIST%20PREACHER%20ZAKIR%20NAIK&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183002" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D183002&#038;title=IRONIC%20OR%20NOT%2C%20IGP%20KEEPS%20BLAMING%20OTHER%20COUNTRIES%20FOR%20NOT%20SENDING%20HOME%20JHO%20LOW%20TO%20FACE%20JUSTICE%20FOR%20HIS%20CRIMES%20-%20YET%20MAHATHIR%20DOES%20THE%20SAME%20TO%20INDIA%20WITH%20EXTREMIST%20PREACHER%20ZAKIR%20NAIK&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=183002" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=182999" rel="prev">&larr; Previous article</a></div><div class="post-nav right"></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x250_1', [300, 250], 'div-gpt-ad-1541599302711-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599302711-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599302711-0'); });</script> </div></div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x600_1', [300, 600], 'div-gpt-ad-1553246603980-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246603980-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246603980-0'); });</script> </div></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=183002">IRONIC OR NOT, IGP KEEPS BLAMING OTHER COUNTRIES FOR NOT SENDING HOME JHO LOW TO FACE JUSTICE FOR HIS CRIMES &#8211; YET MAHATHIR DOES THE SAME TO INDIA WITH EXTREMIST PREACHER ZAKIR NAIK</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182999">AS EXPECTED MAHATHIR&#8217;S IGP SPRINGS INTO ACTION AGAINST NAJIB &#038; ANWAR &#8211; BUT NO NEWS ON AZMIN&#8217;S GAY SEX VIDEO PROBE: NAJIB IN LINE FOR GRILLING OVER LATEST ALTANTUYA SD, ANWAR&#8217;S ALIBI IN YUSOFF RAWTHER CASE TO BE CHECKED</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182995">AZMIN THROWS ANOTHER UMNO-STYLE SUPER-LAVISH WEDDING FOR HIS CHILD &#8211; WHERE DID HE GET THE MONEY WHEN HE DECLARED ONLY HIS MP&#8217;s SALARY &#038; A HOUSE IN KL: WHY THE DEAFENING SILENCE FROM MAHATHIR AND FORMER &#8216;AZMIN CARTEL MEMBER&#8217; LATHEEFA KOYA, WHO IS NOW THE CONTROVERSIALLY-APPOINTED MACC CHIEF?</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182992">MAHATHIR&#8217;S SPECTACULAR FAILURE &#8211; KL SUMMIT INSTEAD OF BOOSTING HIS IMAGE SHOWS ANWAR THE MORE INFLUENTIAL MUSLIM LEADER WITH ERDOGAN DELIVERING A CONCLUSIVE SLAP IN DR M&#8217;S FACE</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182988">&#8216;I DON&#8217;T WANT TO THE LEAVE THE WORLD WITHOUT HONORING MY WORD&#8217; &#8211; YET &#8216;SAY ONE THING, DO ANOTHER&#8217; MAHATHIR PLOTS BEHIND ANWAR&#8217;S BACK TO STAY PM &#8216;BEYOND 2020&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182985">CAN MAHATHIR BE &#8216;ADVISED&#8217; &#8211; OR WILL HE JUST ZOOM IN ON WHATEVER HELPS TO AGGRANDIZE HIS OWN POLITICAL STATUS, NO MATTER ERRONEOUS HIS UNDERSTANDING OF THE SITUATION: &#8216;THAT&#8217;S THEIR OPINION&#8217; &#8211; DR M LASHES BACK AT INDIA &#8211; EVEN AS CRITICISM WITHIN MALAYSIA RISES OVER HIS FOREIGN POLICY &#038; WHO &#8216;ADVISES&#8217; HIM</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182979">WHY FEAR, IT&#8217;S NOT AN ANTI-MALAY CONGRESS &#8211; KIT SIANG RUBBISHES MAHATHIR&#8217;S &#8216;CHAOS&#8217; CLAIM, WHILE DR M&#8217;S MOUTHPIECE SYED SADDIQ RUSHES TO ATTACK DONZ ZONG&#8217;S &#8216;INSENSITIVITY&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182982">EXACTLY! MAHATHIR ONLY WANTS TO DO A HADI-TYPE &#8216;JAGUH KAMPUNG&#8217; ON THE WORLD STAGE: MAHATHIR&#8217;S MUSLIM TRADE PACT NOT GROUNDED IN REALITY, SAY MALAYSIANS</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182936">NAJIB NOW STANDS TO LOSE HIS LIFE AFTER &#8216;CALAMITY CURSE&#8217; AT HOLY MOSQUE &#8211; THE LAST TIME HE DID THAT, HE LOST THE ENTIRE GOVT &#038; INVITED DISASTER UNTO UMNO-BN &#8211; WHAT WILL HAPPEN THIS TIME</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=182932">MOTHER OF BOMBSHELLS: &#8216;ROSMAH TOLD ME ALTANTUYA WAS PREGNANT WITH NAJIB&#8217;S SON&#8230; SHE CREATED A BIG HAVOC IN THE HOUSE WHEN SHE FOUND OUT 3 OR 4 DAYS BEFORE THE MURDER&#8217; &#8211; DEEPAK</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2019 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->