<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_04b51da1b601d1ef78596d816f104653.php" rel="stylesheet" /><link type="text/css" media="all" href="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_0553d4cc5ccf918f9dab7f1ca0be7bb6.php" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="https://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="https://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="https://www.malaysia-chronicle.com/?feed=rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="https://www.malaysia-chronicle.com/?feed=comments-rss2" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; UTUSAN TO RETURN IN 2020 &#8211; UNDER BERSATU&#8217;S CONTROL? Comments Feed" href="https://www.malaysia-chronicle.com/?feed=rss2&#038;p=179274" /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script> <script type='text/javascript'>var ai_front = {"wp_ai":"5.2.4+2.4.23","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script> <script type='text/javascript'>var sfpp_script_vars = {"language":"en_US","appId":"facebook.com\/wong.c.mei.1"};</script> <script type='text/javascript' src='https://code.jquery.com/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://cdn.innity.net/admanager.js'></script> <link rel='https://api.w.org/' href='https://www.malaysia-chronicle.com/index.php?rest_route=/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='MAHATHIR STILL DOESN&#8217;T UNDERSTAND THIS SIMPLE MATTER: &#8216;WHAT ABOUT HALIM SAAD, TAJUDIN RAMLI&#8230;? BUSINESSES SHOULD MAKE PROFIT, NOT DRIVE BUMI ECONOMIC AGENDA &#8211; ECONOMIST WARNS AGAINST TYING POLITICS TO BUSINESS AMID RISING CONCERNS ABOUT A RETURN TO DR M&#8217;S CRONY CAPITALISM' href='https://www.malaysia-chronicle.com/?p=179259' /><link rel='next' title='&#8216;TUN M KUTUK LAWAN POLITIKNYA, TAPI DALAM MASA SAMA BERTINDAK SEPERTI MEREKA&#8217;' href='https://www.malaysia-chronicle.com/?p=179253' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.malaysia-chronicle.com/?p=179274" /><link rel='shortlink' href='https://www.malaysia-chronicle.com/?p=179274' /><link rel="alternate" type="application/json+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D179274" /><link rel="alternate" type="text/xml+oembed" href="https://www.malaysia-chronicle.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D179274&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.malaysia-chronicle.com/?p=179274" /><meta property="og:type"			content="article" /><meta property="og:title"			content="UTUSAN TO RETURN IN 2020 - UNDER BERSATU&#039;S CONTROL?" /><meta property="og:description" 	content="PONTIAN - The oldest Malay daily in the country, Utusan Malaysia, is set to make" /><meta property="og:image" 		content="https://www.malaysia-chronicle.com/wp-content/uploads/2019/11/h-103-600x375.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2711886266814791",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-179274 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="https://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_1', [728, 90], 'div-gpt-ad-1541599330257-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599330257-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599330257-0'); });</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-118487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-118487"><a href="https://www.malaysia-chronicle.com/">Home</a></li><li id="menu-item-118482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118482"><a href="https://www.malaysia-chronicle.com/?cat=2">Politics</a></li><li id="menu-item-118484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118484"><a href="https://www.malaysia-chronicle.com/?cat=3">Business</a></li><li id="menu-item-118485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118485"><a href="https://www.malaysia-chronicle.com/?cat=4">Social</a></li><li id="menu-item-121976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121976"><a href="https://www.malaysia-chronicle.com/?cat=27">Malay</a></li><li id="menu-item-118486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118486"><a href="https://www.malaysia-chronicle.com/?cat=7">Videos</a></li><li id="menu-item-120318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120318"><a href="https://www.malaysia-chronicle.com/?cat=6">Latest</a></li><li id="menu-item-124988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124988"><a href="https://www.malaysia-chronicle.com/?page_id=124986">Contact</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'><div id="jubna8534"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/8534?" + qs;
s.async = true;
document.getElementById("jubna8534").appendChild(s);
})();</script> </div><div class="wrapper clearfix"><div class="content left"><article class="post-179274 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">UTUSAN TO RETURN IN 2020 &#8211; UNDER BERSATU&#8217;S CONTROL?</h1><p class="meta post-meta"> <a href="https://www.malaysia-chronicle.com/?cat=2" rel="category">Politics</a> | <span class="updated">November 10, 2019</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="https://www.malaysia-chronicle.com/wp-content/uploads/2019/11/h-103.jpg" rel="prettyPhoto"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.malaysia-chronicle.com/wp-content/uploads/2019/11/h-103-620x348.jpg" alt="" title="h" /></a></div><article id="node-537045" class="node node-article node-highlights clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>PONTIAN &#8211; The oldest Malay daily in the country, Utusan Malaysia, is set to make a comeback in early 2020.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/427/594/a1427594.js"></script></div><p>Entrepreneur Development Minister Datuk Seri Redzuan Yusof revealed this during a programme in Tenggayun here today.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/345/500/a1345500.js"></script></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/166/863/a1166863.js"></script> <div id="jubna5045"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/5045?" + qs;
s.async = true;
document.getElementById("jubna5045").appendChild(s);
})();</script> </div><p>He was enquiring if any members of the press were present during the event, including Utusan, when someone said the daily was no longer operating.</p><p>“Utusan is still around. It will be re-launched, God willing, around the New Year (2020).</p><p>“(Utusan) will help disseminate information on the (government’s) policy implementation, some of which have been done and some are being carried out right now,” he added.</p><p>On Oct 9, Utusan officially ceased operation after 80 years. All staff members were told to go on forced leave until Oct 30.</p><div class="article-image-item gn4-inline-image inline-image image-single-single"><p><img class="img-responsive" src="https://assets.nst.com.my/images/articles/Redzuan0911_1573290279.jpg" alt="" /></p><div class="gn4-inline-image-caption">Entrepreneur Development Minister Datuk Seri Redzuan Yusof . &#8211; NSTP/HAIRUL ANUAR RAHIM</div></div><p>The Malay daily was first published as Utusan Melayu in Jawi in 1939 before it switched to romanised Malay in 1967.</p><p>The paper has been running at a loss since 2012.</p><p>In August this year, Utusan Melayu (M) Bhd received a RM1.6 million cash injection from Umno but it was not sufficient to rescue the company.</p><p>&#8211; NST</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>  <script type="text/javascript" src="https://js.genieessp.com/t/324/437/a1324437.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__728x90_2', [728, 90], 'div-gpt-ad-1553246643278-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246643278-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246643278-0'); });</script> </div></div></div></div></div></article><div class="region region-inner-content-bottom"><section id="block-nst-googledfp-mobile-underlay-1x1" class="block block-nst-googledfp clearfix"><div class="block-content"><div id="div-gpt-ad-1463538534546-0" data-google-query-id="CKL5y6-63uUCFUMeaAod980LCQ"></div></div></section></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D179274&#038;t=UTUSAN%20TO%20RETURN%20IN%202020%20-%20UNDER%20BERSATU%27S%20CONTROL%3F" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=UTUSAN%20TO%20RETURN%20IN%202020%20-%20UNDER%20BERSATU%27S%20CONTROL%3F&#038;url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D179274" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.malaysia-chronicle.com%2F%3Fp%3D179274&#038;title=UTUSAN%20TO%20RETURN%20IN%202020%20-%20UNDER%20BERSATU%27S%20CONTROL%3F&#038;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="fb-comments" data-href="https://www.malaysia-chronicle.com/?p=179274" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="https://www.malaysia-chronicle.com/?p=179259" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="https://www.malaysia-chronicle.com/?p=179253" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/225/640/a1225640.js"></script> </div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x250_1', [300, 250], 'div-gpt-ad-1541599302711-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1541599302711-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541599302711-0'); });</script> </div></div><div class="sp-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/21673142571/31__malaysia-chronicle.com__default__300x600_1', [300, 600], 'div-gpt-ad-1553246603980-0').addService(googletag.pubads());
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1553246603980-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553246603980-0'); });</script> </div></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="https://www.malaysia-chronicle.com/?p=179323">KARMA COMES FOR MAHATHIR &#038; BERSATU: &#8216;NO KAFIRS HERE &#8211; ONLY CITIZENS&#8217; &#8211; IF ONLY MAHATHIR HAD SHOWN THE LEADERSHIP, POLITICAL WILL &#038; HONESTY TO RAM THIS THROUGH &#8211; INSTEAD OF MIMICKING UMNO &#038; PAS &#8211; MALAYSIA WOULD BE ON THE RIGHT PATH</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179296">PARTI AGAMA KERASUKAN DI TANJUNG PIAI</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179273">ALL EYES ON &#8216;VENGEFUL&#8217; MAHATHIR TO POINT THE FINGER AT OWN PAKATAN ALLIES, NON-MALAYS: LANDSLIDE LOSS A FOREGONE CONCLUSION &#8211; HOW HE REACTS AFTER TANJUNG PIAI DETERMINES HIS OWN &#038; PAKATAN&#8217;S FATE</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179270">BERSATU &#8211; ON THE CUSP OF LOSING JOHOR FORT &#8211; BLAMES DAP: &#8216;IT&#8217;S BECAUSE OF OUR ASSOCIATION WITH DAP&#8217; &#8211; YET BRAINWASHED BY UMNO, THE MALAYS HAVE BEEN ANTI-DAP, ANT-CHINESE LONG BEFORE EVEN GE14</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179197">DAP BIG GUNS &#038; ACTIVISTS SOLDIER ON &#8211; BUT WHILE THE CHINESE ARE STILL WITH THEM, THEY WON&#8217;T VOTE BERSATU NO MATTER WHAT IN TANJUNG PIAI &#8211; NOT WITH &#8216;EVIL&#8217; MASZLEE&#8217;S UEC, KHAT FIASCOES, IGP&#8217;S TAMIL TIGERS &#8216;POLITICAL WITCH-HUNT&#8217;, PERAK MB&#8217;S &#8216;THIS IS MALAY LAND&#8217; &#038; AZMIN CARTEL&#8217;S BACKDOOR GOVT STILL UNRESOLVED</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179267">JHO LOW &#8211; A FINANCIER, BUSINESSMAN OR PURE THIEF? MALAYSIANS GET THEIR &#8216;FACTS&#8217; MUDDLED UP OVER NAJIB&#8217;S CHIEF CO-CONSPIRATOR</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179187">LISTEN TO THE SULTAN &#8211; MALAY-MUSLIMS&#8217; RELIGIOUS INSTITUTIONS ARE BIG, HUGE FAILURES: THE MORE OF THEM, THE GREATER THE SLIDE IN MORAL VALUES, THE FASTER THE RISE OF &#8216;CORRUPTION IN THE NAME OF ISLAM&#8217;</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179186">BOMBSHELL &#8211; MORE DOCUMENTS EMERGE OF CORRUPTION IN MALAYSIA’S HALAL CERTIFICATION PROCESS &#8211; EVEN AS MAHATHIR &#038; CO TRY TO DODGE THE ISLAMIC HOT POTATO</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179277">WRITING ON THE WALL FOR &#8216;LIVING BEYOND HIS MEANS&#8217; AZMIN? WHAT &#8216;MALAY DIGNITY&#8217; IS IT TO NOT PAY YOUR TRAVEL BILLS &#8211; MAHATHIR ALLY TAKES AIM: BUT THE PROOF OF THE PUDDING IS WHETHER MACC&#8217;S LATHEEFA WILL PROBE HER OWN MENTOR FOR CORRUPTION, ABUSE OF POWER</a></li><li> <a href="https://www.malaysia-chronicle.com/?p=179294">BOMBS FROM OUTSIDE, C4 FROM INSIDE: IF ONLY YOU GUYS KNEW HOW DIFFICULT IT HAS BEEN FOR US &#8211; ANWAR URGES TANJUNG PIAI VOTERS TO CONSIDER THE OBSTACLES FACED BY PAKATAN</a></li></ul></div><div class="sp-widget"> <script type="text/javascript" src="https://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="https://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2019 | Malaysia Chronicle</p>   <script type="text/javascript" src="https://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="https://www.malaysia-chronicle.com/wp-content/cache/autoptimize/autoptimize_7d19b8dd1a01d4e47ab9323f57a0fae4.php"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->