<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_928400798b09598c98052505de401822.css" rel="stylesheet" /><link type="text/css" media="all" href="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_f4738d9566d73ea12e766758bc5bd559.css" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="http://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="http://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="http://www.malaysia-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="http://www.malaysia-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; UMUR PANJANG TAPI MENENTANG KEMUNGKARAN LEBIH BAIK DARIPADA UMUR TAK BERAPA PANJANG, NAMUN SERONOK DENGAN KESILAPAN Comments Feed" href="http://www.malaysia-chronicle.com/umur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=4.8.5'></script> <script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.8.5'></script> <script type='text/javascript' src='http://cdn.innity.net/admanager.js?ver=4.8.5'></script> <link rel='https://api.w.org/' href='http://www.malaysia-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='NAIK MAJORITI PULAI, RAMPAS DUN PERLING' href='http://www.malaysia-chronicle.com/naik-majoriti-pulai-rampas-dun-perling/' /><link rel='next' title='NO PUNISHMENT IS GREAT ENOUGH FOR NAJIB &#038; HIS &#8216;GOVT OF THIEVES&#8217;: THE FINAL &#038; FATAL ASSAULT ON MALAYSIA&#8217;S DEMOCRACY &#8211; ONCE FAKE NEWS LAW IS PASSED, MALAYSIANS WILL HAVE TO SUBMIT &#038; CONFORM' href='http://www.malaysia-chronicle.com/no-punishment-is-great-enough-for-najib-his-govt-of-thieves-the-final-fatal-assault-on-malaysias-democracy-once-fake-news-law-is-passed-malaysians-will-have-to-submit-conform/' /><meta name="generator" content="WordPress 4.8.5" /><link rel="canonical" href="http://www.malaysia-chronicle.com/umur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan/" /><link rel='shortlink' href='http://www.malaysia-chronicle.com/?p=102371' /><link rel="alternate" type="application/json+oembed" href="http://www.malaysia-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fumur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.malaysia-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fumur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan%2F&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.malaysia-chronicle.com/umur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="UMUR PANJANG TAPI MENENTANG KEMUNGKARAN LEBIH BAIK DARIPADA UMUR TAK BERAPA PANJANG, NAMUN SERONOK DENGAN KESILAPAN" /><meta property="og:description" 	content="Bagaimanakah Zahid Hamidi boleh tahu atau mengagak panjangnya umur Tun Mahathir Mohamad yang dianugerahkan Tuhan" /><meta property="og:image" 		content="http://www.malaysia-chronicle.com/wp-content/uploads/2018/03/l-216-563x375.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89"></head><body class="post-template-default single single-post postid-102371 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="http://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><div id="M100146ScriptRootC126550"><div id="M100146PreloadC126550"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M100146ScriptRootC126550")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M100146ScriptRootC126550");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=126550;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.126550.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://malaysia-chronicle.com">Home</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.malaysia-chronicle.com/news/politics/">Politics</a></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.malaysia-chronicle.com/news/business/">Business</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.malaysia-chronicle.com/news/social/">Social</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.malaysia-chronicle.com/news/latest/">Latest</a></li><li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="http://www.malaysia-chronicle.com/news/videos/">Videos</a></li><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-379"><a href="http://www.malaysia-chronicle.com/news/malay-version/">Malay</a></li><li id="menu-item-77368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77368"><a href="https://www.youtube.com/user/malaysiachronicle">YOUTUBE CHANNEL</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav></header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class="wrapper clearfix"><div class="content left"><article class="post-102371 post type-post status-publish format-standard has-post-thumbnail hentry category-malay-version"><header class="post-header"><h1 class="entry-title">UMUR PANJANG TAPI MENENTANG KEMUNGKARAN LEBIH BAIK DARIPADA UMUR TAK BERAPA PANJANG, NAMUN SERONOK DENGAN KESILAPAN</h1><p class="meta post-meta"> <a href="http://www.malaysia-chronicle.com/news/malay-version/" rel="category tag">Malay</a> | <span class="updated">March 31, 2018</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="http://www.malaysia-chronicle.com/wp-content/uploads/2018/03/l-216.jpg" rel="prettyPhoto"><img src="http://www.malaysia-chronicle.com/wp-content/uploads/2018/03/l-216-620x348.jpg" alt="" title="l" /></a> <span class="wp-caption-text">Menteri Dalam Negeri, Datuk Seri Zahid Hamidi bercakap pada sidang media khas berkenaan penjelasan isu ROS dan MIC. foto SAFWAN MANSOR. 09 FEB 2014</span></div><div>Bagaimanakah Zahid Hamidi boleh tahu atau mengagak panjangnya umur Tun Mahathir Mohamad yang dianugerahkan Tuhan kepada bekas Perdana Menteri itu semata-mata untuk melihat kesilapannya sendiri?</div><div></div><div>Adakah ia berdasarkan ilmu agama yang ada dalam dadanya atau kerana sentimen politik untuk membela Najib Razak semata-mata?</div><div></div><div>Apa pula salah dan silap Tun Mahathir selama menjadi Perdana Menteri?</div><div></div><div>Bolehkah Zahid Hamidi menyenaraikannya?</div><div></div><div>Lagi pula, jika benar panjangnya usia Tun Mahathir ialah semata-mata untuk beliau melihat kesilapannya, mengapa sekarang ini beliau tidak bersama-sama dengan lebih banyak kesilapan yang sedang dilakukan Najib?</div><div></div><div>Bagaimanakah Tun Mahathir yang didakwa Zahid Hamidi sedang melihat kesilapan masa lalunya boleh menjauhkan diri, malah menentang kesilapan-kesilapan yang telah dan sedang dilakukan Najib?</div><div></div><div>Bukankah jika Tun Mahathir ada kesilapan masa lalu, beliau sepatutnya lebih atau terus menyokong Najib agar kesilapan lamanya tenggelam dengan sendirinya?</div><div></div><div>Bagaimana jika rahsia Tuhan memanjangkan usia Tun Mahathir sehingga ke angka 93 dan terus gigih berjuang sehingga sekarang ialah agar beliau dapat membetulkan kesilapan dan kerosakan yang dilakukan oleh Najib selama ini?</div><div><img src="https://lh3.googleusercontent.com/-5DXSMJHLtFs/Wr48NWZfj5I/AAAAAAAAJa4/y3G1wmmKe-c9G0gaB-Ea-wgsCUpVZVN6QCHMYCw/s640/blogger-image-559093775.jpg" /></div><div></div><div>Orang tua-tua selalu menyebut,  yang penting dalam hidup ini bukan permulaan hidup, tetapi bagaimana pengakhiran dalam kehidupan.</div><div></div><div>Dalam hal ini, Tun Mahathir yang dipanjangkan umurnya oleh Tuhan tetapi memilih untuk menentang kesilapan Najib di penghujung kehidupannya tentulah jauh lebih baik daripada mereka yang tidak berapa panjang usianya, namun tetap gembira bergelumang dengan kesilapan yang semakin parah serta tidak ternampak tanda-tanda penyesalan.</div><div></div><div>Bilakah pula orang seperti itu mahu menyedari kesilapan dan  kesalahannya atau mereka lebih rela berada dalam &#8220;kesesatan&#8221; sehingga ke penghujung usia?</div><div></div><div>Apa pun, kesediaan Tun Mahathir menyingsing lengan untuk membetulkan kesilapan Najib dalam usianya sekarang nyata lebih baik berbanding jika beliau tidak berbuat apa-apa atau kalau terus bersama dengan kesalahan yang makin parah adanya sekarang ini.</div><div></div><div><p>Untuk itu, semoga perjuangan Tun Mahathir sentiasa diberkati Tuhan dan beroleh kejayaan akhirnya.</p><p>&#8211; http://shahbudindotcom.blogspot.co.id/</p><div class='code-block code-block-2' style='margin: 8px 0; text-align: left; clear: both;'>  <script type="text/javascript" src="http://js.genieessp.com/t/166/863/a1166863.js"></script></div><p>.</p><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fumur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan%2F&#038;t=UMUR+PANJANG+TAPI+MENENTANG+KEMUNGKARAN+LEBIH+BAIK+DARIPADA+UMUR+TAK+BERAPA+PANJANG%2C+NAMUN+SERONOK+DENGAN+KESILAPAN" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=UMUR+PANJANG+TAPI+MENENTANG+KEMUNGKARAN+LEBIH+BAIK+DARIPADA+UMUR+TAK+BERAPA+PANJANG%2C+NAMUN+SERONOK+DENGAN+KESILAPAN&#038;url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fumur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fumur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div><div class="fb-comments" data-href="http://www.malaysia-chronicle.com/umur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan/" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="http://www.malaysia-chronicle.com/naik-majoriti-pulai-rampas-dun-perling/" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="http://www.malaysia-chronicle.com/no-punishment-is-great-enough-for-najib-his-govt-of-thieves-the-final-fatal-assault-on-malaysias-democracy-once-fake-news-law-is-passed-malaysians-will-have-to-submit-conform/" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/225/640/a1225640.js"></script></div><div class="sp-widget"><div id="jubna3036"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/ar/api/widget/3036?" + qs;
s.async = true;
document.getElementById("jubna3036").appendChild(s);
})();</script></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="http://www.malaysia-chronicle.com/islam-saya-tun-mahathir/">ISLAM SAYA &#8211; TUN MAHATHIR</a></li><li> <a href="http://www.malaysia-chronicle.com/malaysia-to-relook-grab-uber-marriage-in-light-of-singapores-findings/">MALAYSIA TO RELOOK GRAB-UBER MARRIAGE &#8216;IN LIGHT OF SINGAPORE&#8217;S FINDINGS&#8217;</a></li><li> <a href="http://www.malaysia-chronicle.com/bombshell-political-pariah-najib-snubbed-by-world-leaders-alarmed-by-his-scandals-harsh-political-moves-global-leaders-no-longer-visit-malaysia-he-has-to-run-to-them-for-photo-ops-says-re/">BOMBSHELL &#8211; &#8216;POLITICAL PARIAH&#8217; NAJIB SNUBBED BY WORLD LEADERS? ALARMED BY HIS SCANDALS &#038; HARSH POLITICAL MOVES, GLOBAL LEADERS NO LONGER VISIT MALAYSIA &#8211; HE HAS TO RUN TO THEM FOR PHOTO-OPS, SAYS REPORT</a></li><li> <a href="http://www.malaysia-chronicle.com/what-it-means-to-be-chinese-ahead-of-ge14-liow-preaches-brand-malaysia-to-the-chinese-when-its-umno-he-should-be-telling-what-it-means-to-be-malaysian/">&#8216;WHAT IT MEANS TO BE CHINESE&#8217;: AHEAD OF GE14, LIOW PREACHES &#8216;BRAND MALAYSIA&#8217; TO THE CHINESE &#8211; WHEN IT&#8217;S UMNO HE SHOULD BE TELLING WHAT IT MEANS TO BE MALAYSIAN</a></li><li> <a href="http://www.malaysia-chronicle.com/no-punishment-is-great-enough-for-najib-his-govt-of-thieves-the-final-fatal-assault-on-malaysias-democracy-once-fake-news-law-is-passed-malaysians-will-have-to-submit-conform/">NO PUNISHMENT IS GREAT ENOUGH FOR NAJIB &#038; HIS &#8216;GOVT OF THIEVES&#8217;: THE FINAL &#038; FATAL ASSAULT ON MALAYSIA&#8217;S DEMOCRACY &#8211; ONCE FAKE NEWS LAW IS PASSED, MALAYSIANS WILL HAVE TO SUBMIT &#038; CONFORM</a></li><li> <a href="http://www.malaysia-chronicle.com/umur-panjang-tapi-menentang-kemungkaran-lebih-baik-daripada-umur-tak-berapa-panjang-namun-seronok-dengan-kesilapan/">UMUR PANJANG TAPI MENENTANG KEMUNGKARAN LEBIH BAIK DARIPADA UMUR TAK BERAPA PANJANG, NAMUN SERONOK DENGAN KESILAPAN</a></li><li> <a href="http://www.malaysia-chronicle.com/naik-majoriti-pulai-rampas-dun-perling/">NAIK MAJORITI PULAI, RAMPAS DUN PERLING</a></li><li> <a href="http://www.malaysia-chronicle.com/persempadanan-semula-pakatan-harapan-boleh-tidur/">PERSEMPADANAN SEMULA, PAKATAN HARAPAN BOLEH TIDUR</a></li><li> <a href="http://www.malaysia-chronicle.com/hadi-sempadan-baru-spr-tak-jejas-peluang-pas/">HADI: SEMPADAN BARU SPR TAK JEJAS PELUANG PAS</a></li><li> <a href="http://www.malaysia-chronicle.com/siapa-mengaku-kalau-saya-tuhan-mufti-saran-taubat/">SIAPA MENGAKU ‘KALAU SAYA TUHAN’, MUFTI SARAN TAUBAT</a></li></ul></div><div class="sp-widget"><div id="MarketGidScriptRootC43440"><div id="MarketGidPreloadC43440"> <a id="mg_add43440" href="" target="_blank">Place your ad here </a> <br> <a href="" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43440")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43440");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43440;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43440.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div class="sp-widget"><div id="M100146ScriptRootC126551"><div id="M100146PreloadC126551"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M100146ScriptRootC126551")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M100146ScriptRootC126551");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=126551;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.126551.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="http://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2018 | Malaysia Chronicle</p>   <script type="text/javascript" src="http://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_1af907677c81d9d69755f3cea9e8ef2a.js"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag "/body" missing --><!--/noptimize-->