<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><link type="text/css" media="screen" href="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_928400798b09598c98052505de401822.css" rel="stylesheet" /><link type="text/css" media="all" href="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/css/autoptimize_f4738d9566d73ea12e766758bc5bd559.css" rel="stylesheet" /><title>Malaysia Chronicle</title><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans"><link rel="pingback" href="http://www.malaysia-chronicle.com/xmlrpc.php"/><link rel="shortcut icon" href="http://www.malaysia-chronicle.com/wp-content/themes/mnews/images/favicon.ico" type="image/x-icon" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdn.innity.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Feed" href="http://www.malaysia-chronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; Comments Feed" href="http://www.malaysia-chronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Malaysia Chronicle &raquo; MOTHER OF BAILOUTS: WHY IS EPF CEO PREDICTING A STOCK MARKET CORRECTION &#8211; A SELL FULFILLING PROPHECY SO HE CAN SELL LOCAL STOCKS TO RAISE CASH TO BAIL OUT NAJIB&#8217;S BATTERED BATTERSEA PROJECT? Comments Feed" href="http://www.malaysia-chronicle.com/mother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malaysia-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=4.8.5'></script> <script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.8.5'></script> <script type='text/javascript' src='http://cdn.innity.net/admanager.js?ver=4.8.5'></script> <link rel='https://api.w.org/' href='http://www.malaysia-chronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malaysia-chronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malaysia-chronicle.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='JANJI OH JANJI' href='http://www.malaysia-chronicle.com/janji-oh-janji/' /><link rel='next' title='AIRASIA PASSENGERS GET A SHOCK WHEN CABIN CREW DIES DURING FLIGHT' href='http://www.malaysia-chronicle.com/airasia-passengers-get-a-shock-when-cabin-crew-dies-during-flight/' /><meta name="generator" content="WordPress 4.8.5" /><link rel="canonical" href="http://www.malaysia-chronicle.com/mother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project/" /><link rel='shortlink' href='http://www.malaysia-chronicle.com/?p=92711' /><link rel="alternate" type="application/json+oembed" href="http://www.malaysia-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fmother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.malaysia-chronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fmother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project%2F&#038;format=xml" /><div id="fb-root"></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.malaysia-chronicle.com/mother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="MOTHER OF BAILOUTS: WHY IS EPF CEO PREDICTING A STOCK MARKET CORRECTION - A SELL FULFILLING PROPHECY SO HE CAN SELL LOCAL STOCKS TO RAISE CASH TO BAIL OUT NAJIB&#039;S BATTERED BATTERSEA PROJECT?" /><meta property="og:description" 	content="1.  EPF CEO warned of pullback in local stock market in medium term KLCI is off" /><meta property="og:image" 		content="http://www.malaysia-chronicle.com/wp-content/uploads/2018/01/lo-642-566x375.jpg" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="1013ecffa1a1fbf51d72e12a83fe4e89">  <script type="text/javascript" src="http://cdn.innity.net/admanager.js"></script> </head><body class="post-template-default single single-post postid-92711 single-format-standard"><div class="container"><header class="header-wrap"><div class="wrapper"><div class="logo-wrap" role="banner"><div class="logo"> <a href="http://www.malaysia-chronicle.com/" title="Malaysia Chronicle" rel="home"> </a></div><div class="ad-topline"><div class="sp-widget"><div id="M100146ScriptRootC126550"><div id="M100146PreloadC126550"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M100146ScriptRootC126550")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M100146ScriptRootC126550");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=126550;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.126550.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div></div></div><nav class="main-nav clearfix"><div class="wrapper"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="http://malaysia-chronicle.com">Home</a></li><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://www.malaysia-chronicle.com/news/politics/">Politics</a></li><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.malaysia-chronicle.com/news/business/">Business</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.malaysia-chronicle.com/news/social/">Social</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.malaysia-chronicle.com/news/latest/">Latest</a></li><li id="menu-item-639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="http://www.malaysia-chronicle.com/news/videos/">Videos</a></li><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://www.malaysia-chronicle.com/news/malay-version/">Malay</a></li><li id="menu-item-77368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77368"><a href="https://www.youtube.com/user/malaysiachronicle">YOUTUBE CHANNEL</a></li></ul></div><div class="search-box"><form role="search" method="get" id="searchform" action=""><fieldset> <input name="s" id="s" value="" autocomplete="off" placeholder="SEARCH" type="text"> <input id="searchsubmit" value="" type="submit"></fieldset></form></div></div></nav>  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "41786", {"origin": "MY"});</script> </header><div class="wrapper ad-leader1"><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/166/745/a1166745.js"></script> </div></div><div class="wrapper clearfix"><div class="content left"><article class="post-92711 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header class="post-header"><h1 class="entry-title">MOTHER OF BAILOUTS: WHY IS EPF CEO PREDICTING A STOCK MARKET CORRECTION &#8211; A SELL FULFILLING PROPHECY SO HE CAN SELL LOCAL STOCKS TO RAISE CASH TO BAIL OUT NAJIB&#8217;S BATTERED BATTERSEA PROJECT?</h1><p class="meta post-meta"> <a href="http://www.malaysia-chronicle.com/news/politics/" rel="category tag">Politics</a> | <span class="updated">January 25, 2018</span> by <span class="vcard author"> </span> |  0 Comments</p></header><div class="entry clearfix"><div class="post-thumbnail"> <a href="http://www.malaysia-chronicle.com/wp-content/uploads/2018/01/lo-642-e1516826828448.jpg" rel="prettyPhoto"><img src="http://www.malaysia-chronicle.com/wp-content/uploads/2018/01/lo-642-620x348.jpg" alt="" title="lo" /></a></div><p><em><span style="color: #000000;">1.  EPF CEO warned of pullback in local stock market in medium term</span></em></p><p><em><span style="color: #000000;">KLCI is off to a good start </span></em></p><div class='code-block code-block-2' style='margin: 8px 0; text-align: left; clear: both;'>  <script type="text/javascript" src="http://js.genieessp.com/t/166/863/a1166863.js"></script></div><p><em><span style="color: #000000;">risk of correction in market in medium term</span></em><strong><span style="color: #0000ff;"> </span></strong></p><p><strong><span style="color: #0000ff;">My comments :  Firstly Mr CEO of Our-Money-In-The-EPF,  you should not be commenting on the prospects of the stock market, any stock market. </span></strong></p><p><strong><span style="color: #0000ff;">You are a  public servant,  entrusted with public funds. </span></strong></p><p><strong><span style="color: #0000ff;">You are not a stock broker or an investment manager looking for a commission.</span></strong></p><p><strong><span style="color: #0000ff;">If you say the stock market will undergo a medium term correction then as CEO of EPF you become liable if the  EPF suffers any losses over that medium term.</span></strong></p><p><strong><span style="color: #0000ff;">Why?  Because since you already warned everyone of a medium term correction, then what did you do to protect our funds in the EPF from the same medium term correction which you have predicted &#8211; in public ?  </span></strong></p><p><strong><span style="color: #0000ff;">I hope you can understand this &#8211; the English is simple enough. </span></strong></p><p><strong><span style="color: #0000ff;">It is better to keep your mouth shut.  </span></strong></p><p><strong><img class="alignnone size-medium" src="https://3.bp.blogspot.com/---dOhIAkdyY/WmftX4HO0pI/AAAAAAAAd_o/NuW11ZoBPNsh6qdG98Lvgh5WvK5qobilQCLcBGAs/s640/EPF%2BChief.PNG" width="640" height="135" /></strong></p><p><strong><span style="color: #0000ff;">You are also making life very difficult for the EPF&#8217;s investment boys who now have to be on the lookout for your &#8216;medium term&#8217; correction. Otherwise they are going to miss their KPIs. </span></strong></p><p><em><span style="color: #000000;">2.  Battersea Power Station</span></em></p><p><em><span style="color: #000000;">EPF and PNB long term</span></em></p><p><strong><span style="color: #0000ff;">My comments :  </span></strong></p><p><strong><span style="color: #0000ff;">Well, when you speculate wrongly, short term does become long term.   </span></strong></p><p><strong><span style="color: #0000ff;">Everyone knows that.  </span></strong></p><p><strong><span style="color: #0000ff;">Just how long is long term? </span></strong></p><p><strong><span style="color: #0000ff;">5 years? 15 years? </span></strong></p><p><strong><span style="color: #0000ff;">And who will pay for the holding costs over 5 years or 15 years? </span></strong></p><p><strong><span style="color: #0000ff;">The EPF contributors? </span></strong></p><p><strong><span style="color: #0000ff;">The Amanah Saham investors?  </span></strong></p><p><strong><span style="color: #0000ff;">Please tell Wahid The Uber Driver to read some simple management books. </span></strong></p><p><strong><span style="color: #0000ff;">Moron wanted the deal done. </span></strong></p><p><strong><span style="color: #0000ff;">That Mat Salleh commission agent was pushing the deal. </span></strong></p><p><strong><span style="color: #0000ff;">Now you are stuck.</span></strong></p><p><strong><span style="color: #0000ff;">Its as simple as that.  </span></strong></p><p><strong><span style="color: #0000ff;">Stuck with our money.</span></strong></p><p><strong><span style="color: #0000ff;">Now you are left holding the baby.</span></strong></p><p><strong><span style="color: #0000ff;">Now you have to make a silk purse out of the sow&#8217;s ear. </span></strong></p><p><strong><span style="color: #0000ff;">Kalau tak faham, you can Google silk purse and sow&#8217;s ear.</span></strong></p><p><strong><span style="color: #0000ff;"> </span></strong></p><p><strong><span style="color: #0000ff;">3. </span></strong></p><ul><li><em><span style="color: #000000;">a lot of success stories for investing purposes</span></em></li><li><em><span style="color: #000000;">a lot of companies shown resilient growth </span></em></li><li><em><span style="color: #000000;">their diversified earnings</span></em></li><li><em><span style="color: #000000;">revenue coming from different markets around the world</span></em></li></ul><p><strong><span style="color: #0000ff;">My comments :  This is the cleverest thing you have said all day.  When the ketuanan boys take our money overseas, too often they make losses. Tabung Haji, Felda, Mara, PNB, EPF etc. </span></strong></p><p><strong><span style="color: #0000ff;">EPF does make money overseas by handing over our money to reputable investment managers. Plus they have (or should have) strict guidelines and SOPs. </span></strong></p><p><strong><span style="color: #0000ff;">We are fortunate that there are other Malaysian listed companies who have ventured overseas and quite successfully.  These are companies that have been squeezed out of the Malaysian market for lack of a level playing field. </span></strong></p><p><strong><span style="color: #0000ff;">If you cannot get the approvals or the licenses then you cannot expand your business. So they venture overseas and are doing very well.</span></strong></p><p><strong><span style="color: #0000ff;">I want to point out two such companies. One is OCK and the other is JAKS.</span></strong></p><p><strong><span style="color: #0000ff;">OCK is the brainchild and baby of Mr Ooi Chin Khoon (OCK). They build those telecommunications towers.   They began their business in Malaysia but soon hit their &#8220;limits&#8221;. Still OCK runs a network of 200 telecom towers around Malaysia.</span></strong></p><p><strong><span style="color: #0000ff;">OCK has ventured into Myanmar and Vietnam where they are now the largest builder and operator of telecommunications towers in that country. They have a contract to build and operate 920 towers in Myanmar.  </span></strong></p><p><strong><span style="color: #0000ff;">In Vietnam OCK is the largest operator of BTS (Base Transceiver Stations) on rooftops, on the ground etc. They have 1980 BTS in Veitnam.</span></strong></p><p><strong><span style="color: #0000ff;">They have a solid revenue and profits growth over the PAST FIVE YEARS.</span></strong></p><p><span style="color: #0000ff;"><a href="https://3.bp.blogspot.com/-dSe8m7WiCfI/Wmf7iLR7FeI/AAAAAAAAeAA/lJc6aPkGxawIyKnwHMPmhdttzgUNyLdOwCLcBGAs/s1600/OCK%2BFinancials.PNG" rel="prettyPhoto"><img src="https://3.bp.blogspot.com/-dSe8m7WiCfI/Wmf7iLR7FeI/AAAAAAAAeAA/lJc6aPkGxawIyKnwHMPmhdttzgUNyLdOwCLcBGAs/s640/OCK%2BFinancials.PNG" width="640" height="336" border="0" data-original-height="292" data-original-width="553" /></a></span></p><p><strong><span style="color: #0000ff;">Here is their stock movement over five years. The share price has more than doubled in the past five years and analysts say more is in store for OCK when those 920 telecom towers become fully operational in Myanmar. </span></strong></p><div><span style="color: #0000ff;"><a href="https://4.bp.blogspot.com/-b58eqfoA75E/Wmf7f0LLYjI/AAAAAAAAd_8/gH4VXIeBETsjk9AotrUGU_L3yWO8JdJ7ACLcBGAs/s1600/OCK.PNG" rel="prettyPhoto"><img src="https://4.bp.blogspot.com/-b58eqfoA75E/Wmf7f0LLYjI/AAAAAAAAd_8/gH4VXIeBETsjk9AotrUGU_L3yWO8JdJ7ACLcBGAs/s640/OCK.PNG" width="640" height="490" border="0" data-original-height="487" data-original-width="635" /></a></span></div><div><span style="color: #0000ff;"> </span></div><p><span style="color: #0000ff;"><strong>OCK fabricates a lot of their stuff in Malaysia and then ships them out to Myanmar and Vietnam, thereby creating jobs and business in Malaysia.  </strong></span></p><p><span style="color: #0000ff;"><strong>The gomen should seek out companies like OCK and give them more assistance.  These are Malaysian companies.   By the way the largest shareholder in OCK is LTAT. I think this is a good move.</strong></span></p><p><span style="color: #0000ff;"><strong>Maybe some of UITM&#8217;s and UKM&#8217;s graduate engineers who sell nasi lemak or drive Uber taxis can find better use for their engineering degrees if they can work for companies like OCK.</strong></span></p><p><span style="color: #0000ff;"><strong>Next up is JAKS.  JAKS is a Malaysian company that is now building a 1200 MW power plant in Vietnam.  Their share price has risen 70% in the past 12 months.</strong></span></p><p><span style="color: #0000ff;"><strong>The expert on JAKS is Mr Koon Yew Yin, Malaysia&#8217;s very own Warren Buffet. You can read about JAKS <a href="https://klse.i3investor.com/blogs/koonyewyinblog/144184.jsp" target="_blank" rel="noopener">here</a>.</strong></span></p><p><span style="color: #0000ff;"><strong>The stifling business atmosphere is forcing our business talents to go overseas. </strong></span></p><p><span style="color: #0000ff;"><strong>If they can be set free to do the same here our country will really take off.  Instead they are making Myanmar and Vietnam richer. </strong></span></p><p><span style="color: #0000ff;"><strong>We can tumpang untung on the stock market but it is nothing like having their factories, power plants, jobs and operations here in Malaysia.  </strong></span></p><p><span style="color: #0000ff;"><strong>This is what Donald Trump is screaming about &#8211; bring the good jobs back home.</strong></span></p><p><span style="color: #0000ff;"><strong>Instead we are chasing them away.</strong></span></p><p><strong style="color: #0000ff;">And that female baboon says &#8216;so what if our engineering graduates want to sell nasi lemak&#8221;.      And so what if your mother lived in a tree.  Beruk! </strong></p><div><p><span style="color: #0000ff;"><strong>&#8211; http://syedsoutsidethebox.blogspot.my</strong></span></p><p><span style="color: #0000ff;"><strong>. </strong></span></p><p>&nbsp;</p><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'><div id="jubna3035"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/en/api/widget/3035?" + qs;
s.async = true;
document.getElementById("jubna3035").appendChild(s);
})();</script> <div id="MarketGidScriptRootC43439"><div id="MarketGidPreloadC43439"> <a id="mg_add43439" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here </a> <br> <a href="http://mgid.com/" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43439")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43439");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43439;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43439.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fmother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project%2F&#038;t=MOTHER+OF+BAILOUTS%3A+WHY+IS+EPF+CEO+PREDICTING+A+STOCK+MARKET+CORRECTION+-+A+SELL+FULFILLING+PROPHECY+SO+HE+CAN+SELL+LOCAL+STOCKS+TO+RAISE+CASH+TO+BAIL+OUT+NAJIB%27S+BATTERED+BATTERSEA+PROJECT%3F" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=MOTHER+OF+BAILOUTS%3A+WHY+IS+EPF+CEO+PREDICTING+A+STOCK+MARKET+CORRECTION+-+A+SELL+FULFILLING+PROPHECY+SO+HE+CAN+SELL+LOCAL+STOCKS+TO+RAISE+CASH+TO+BAIL+OUT+NAJIB%27S+BATTERED+BATTERSEA+PROJECT%3F&#038;url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fmother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.malaysia-chronicle.com%2Fmother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div><div class="fb-comments" data-href="http://www.malaysia-chronicle.com/mother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project/" data-width="100%" data-numposts="5" data-colorscheme="light" data-numposts="5" data-order-by="social"></div></div></article><nav class="section-title clearfix" role="navigation"><div class="post-nav left"> <a href="http://www.malaysia-chronicle.com/janji-oh-janji/" rel="prev">&larr; Previous article</a></div><div class="post-nav right"> <a href="http://www.malaysia-chronicle.com/airasia-passengers-get-a-shock-when-cabin-crew-dies-during-flight/" rel="next">Next article &rarr;</a></div></nav></div><aside class="sidebar sb-right"><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/225/640/a1225640.js"></script></div><div class="sp-widget"><div id="jubna3036"></div> <script type="text/javascript">(function() {
var params =
{
id: "ac64e36d-03a7503c-a7383c82-3fd2f319",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
}; 
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubna.com/ar/api/widget/3036?" + qs;
s.async = true;
document.getElementById("jubna3036").appendChild(s);
})();</script></div><div class="sb-widget"><h4 class="widget-title">LATEST</h4><ul><li> <a href="http://www.malaysia-chronicle.com/airasia-passengers-get-a-shock-when-cabin-crew-dies-during-flight/">AIRASIA PASSENGERS GET A SHOCK WHEN CABIN CREW DIES DURING FLIGHT</a></li><li> <a href="http://www.malaysia-chronicle.com/mother-of-bailouts-why-is-epf-ceo-predicting-a-stock-market-correction-a-sell-fulfilling-prophecy-so-he-can-sell-local-stocks-to-raise-cash-to-bail-out-najibs-battered-battersea-project/">MOTHER OF BAILOUTS: WHY IS EPF CEO PREDICTING A STOCK MARKET CORRECTION &#8211; A SELL FULFILLING PROPHECY SO HE CAN SELL LOCAL STOCKS TO RAISE CASH TO BAIL OUT NAJIB&#8217;S BATTERED BATTERSEA PROJECT?</a></li><li> <a href="http://www.malaysia-chronicle.com/janji-oh-janji/">JANJI OH JANJI</a></li><li> <a href="http://www.malaysia-chronicle.com/reformasi-tetap-subur-lawan-mahathirisme-najib/">REFORMASI TETAP SUBUR LAWAN MAHATHIRISME NAJIB</a></li><li> <a href="http://www.malaysia-chronicle.com/warisan-mahu-tidak-kurang-dua-pertiga-bahagian-kerusi-kata-timbalan-presiden/">WARISAN MAHU TIDAK KURANG DUA PERTIGA BAHAGIAN KERUSI, KATA TIMBALAN PRESIDEN</a></li><li> <a href="http://www.malaysia-chronicle.com/hadi-dicabar-kerabat-isteri-di-marang/">HADI DICABAR KERABAT ISTERI DI MARANG?</a></li><li> <a href="http://www.malaysia-chronicle.com/mengapa-kehilangan-amri-dikaitkan-dengan-syiah/">&#8216;MENGAPA KEHILANGAN AMRI DIKAITKAN DENGAN SYIAH?&#8217;</a></li><li> <a href="http://www.malaysia-chronicle.com/timb-menteri-dr-m-salah-kata-graduan-terpaksa-jual-nasi-lemak/">TIMB MENTERI: DR M SALAH KATA GRADUAN TERPAKSA JUAL NASI LEMAK</a></li><li> <a href="http://www.malaysia-chronicle.com/pas-is-dead-sick-tired-by-hadis-loss-of-direction-less-than-3500-attend-latest-rally-in-selangor/">&#8216;PAS IS DEAD&#8217;: SICK &#038; TIRED BY HADI&#8217;S LOSS OF DIRECTION, LESS THAN 3,500 ATTEND LATEST RALLY IN SELANGOR</a></li><li> <a href="http://www.malaysia-chronicle.com/dow-whipsaws-on-tech-roll-over-valuation-concerns/">DOW WHIPSAWS ON TECH ROLL-OVER, VALUATION CONCERNS</a></li></ul></div><div class="sp-widget"><div id="MarketGidScriptRootC43440"><div id="MarketGidPreloadC43440"> <a id="mg_add43440" href="" target="_blank">Place your ad here </a> <br> <a href="" target="_blank">Loading... </a></div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC43440")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC43440");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=43440;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.43440.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div class="sp-widget">  <script type="text/javascript">new innity_adZone("e077e1a544eec4f0307cf5c3c721d944", "59400", {"origin": "MY", "width": "300", "height": "250"});</script> </div><div class="sp-widget"><div id="M100146ScriptRootC126551"><div id="M100146PreloadC126551"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M100146ScriptRootC126551")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M100146ScriptRootC126551");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=126551;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/malaysia-chronicle.com.126551.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div></div><div class="sp-widget"> <script type="text/javascript" src="http://js.genieessp.com/t/167/412/a1167412.js"></script> </div></aside></div></div>  <script type="text/javascript" src="http://js.genieessp.com/t/088/371/a1088371.js"></script> <div class="copyright-wrap"><p class="copyright">Copyright &copy; 2018 | Malaysia Chronicle</p>   <script type="text/javascript" src="http://js.genieessp.com/t/143/930/a1143930.js"></script> <script type="text/javascript" defer src="http://www.malaysia-chronicle.com/wp-content/cache/autoptimize/js/autoptimize_1af907677c81d9d69755f3cea9e8ef2a.js"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag "/body" missing --><!--/noptimize-->